[Testing Update] 2017-09-06 - Linux Tools, PulseAudio, QEmu, Calamares

update
testing

#1

Hi community,

with this we updated linux-tools, pulseaudio, added latest qemu plus needed fixes to calamares.

Please test and give us feedback as usual

Best, Philip
Manjaro Project Lead


Current supported Kernels

  • linux310 3.10.107
  • linux312 3.12.74 [EOL]
  • linux316 3.16.47
  • linux318 3.18.69 [EOL]
  • linux41 4.1.43
  • linux44 4.4.86
  • linux48 4.8.17 [EOL]
  • linux49 4.9.47
  • linux410 4.10.17 [EOL]
  • linux411 4.11.12 [EOL]
  • linux412 4.12.10
  • linux413 4.13.0
  • linux-RT-LTS 4.9.40_rt30 (x86_64)
  • linux-RT 4.11.12_rt12 (x86_64)

Package Updates (Wed Sep 6 07:45:29 CEST 2017)

  • testing community i686: 52 new and 53 removed package(s)
  • testing community x86_64: 70 new and 70 removed package(s)
  • testing core i686: 2 new and 2 removed package(s)
  • testing core x86_64: 2 new and 2 removed package(s)
  • testing extra i686: 26 new and 25 removed package(s)
  • testing extra x86_64: 26 new and 25 removed package(s)
  • testing multilib x86_64: 1 new and 1 removed package(s)
:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                               acorn              5.1.1-1              5.1.2-1
                       android-tools          7.1.2_r27-1           8.0.0_r4-1
                        android-udev           20170612-1           20170902-1
               cgroup_event_listener               4.12-3               4.13-1
                            cpupower               4.12-3               4.13-1
                     deepin-terminal              2.5.5-1                2.6-1
                            electron             1.4.16-3             1.6.11-2
                             fbpanel                7.0-1                7.0-2
                               fcitx            4.2.9.1-2            4.2.9.2-1
                          fcitx-gtk2            4.2.9.1-2            4.2.9.2-1
                          fcitx-gtk3            4.2.9.1-2            4.2.9.2-1
                           fcitx-qt4            4.2.9.1-2            4.2.9.2-1
                          flightgear           2017.2.1-1           2017.2.1-2
                    gimp-plugin-gmic              2.0.2-1              2.0.3-1
                           glusterfs           1:3.11.1-1           1:3.11.1-2
                                gmic              2.0.2-1              2.0.3-1
                             grafana              4.3.2-1                    -
                       gsmartcontrol              1.0.0-1              1.0.2-1
                                josm              12545-1              12712-1
                          libtommath                1.0-2                    -
                       libtraceevent               4.12-3               4.13-1
                             libvirt              3.6.0-1              3.7.0-1
                      libvirt-python              3.6.0-1              3.7.0-1
                     libvirt-python2              3.6.0-1              3.7.0-1
                    linux-tools-meta               4.12-3               4.13-1
                    mate-applet-dock               0.79-1               0.79-2
                     owncloud-client              2.3.2-1              2.3.3-1
                                perf               4.12-3               4.13-1
                       perl-mail-box              3.002-3              3.003-1
                            pianobar         2016.06.02-1         2017.08.30-1
                                plib              1.8.5-7              1.8.5-8
              python-apache-libcloud              2.1.0-1              2.2.0-1
                     python-autobahn             17.8.1-1             17.9.1-1
                         python-h5py              2.7.0-2              2.7.1-1
                          python-tox              2.7.0-1              2.8.1-1
             python2-apache-libcloud              2.1.0-1              2.2.0-1
                    python2-autobahn             17.8.1-1             17.9.1-1
                        python2-h5py              2.7.0-2              2.7.1-1
                         python2-tox              2.7.0-1              2.8.1-1
                       roundcubemail              1.3.0-1              1.3.1-1
                     ruby-multi_json             1.12.1-1             1.12.2-1
                                 sbt            1:1.0.0-2            1:1.0.1-1
                                tmon               4.12-3               4.13-1
                           turbostat               4.12-3               4.13-1
                               usbip               4.12-3               4.13-1
                        virt-install              1.4.2-1              1.4.2-2
                        virt-manager              1.4.2-1              1.4.2-2
                                wine               2.15-2               2.16-1
                                  wt              3.3.7-6              3.3.8-2
              x86_energy_perf_policy               4.12-3               4.13-1
                          youtube-dl       2017.08.27.1-1         2017.09.02-1
                     yubikey-manager              0.4.1-1              0.4.2-1
                                zart              2.0.2-1              2.0.3-1
                              hyperv                    -               4.13-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                    linux-rt-manjaro       4.11.12_rt11-1       4.11.12_rt12-1
          linux-rt-manjaro-acpi_call             1.1.0-37             1.1.0-38
           linux-rt-manjaro-bbswitch               0.8-37               0.8-38
        linux-rt-manjaro-broadcom-wl      6.30.223.271-21      6.30.223.271-22
           linux-rt-manjaro-catalyst     1:15.201.1151-37     1:15.201.1151-38
            linux-rt-manjaro-headers       4.11.12_rt11-1       4.11.12_rt12-1
        linux-rt-manjaro-ndiswrapper              1.61-20              1.61-21
             linux-rt-manjaro-nvidia           1:375.82-3           1:375.82-4
       linux-rt-manjaro-nvidia-304xx         1:304.134-22         1:304.134-23
           linux-rt-manjaro-nvidiabl              0.88-37              0.88-38
              linux-rt-manjaro-r8168          8.044.02-12          8.044.02-13
          linux-rt-manjaro-rt3562sta        2.4.1.1_r4-20        2.4.1.1_r4-21
           linux-rt-manjaro-tp_smapi              0.41-37              0.41-38
        linux-rt-manjaro-vhba-module          20161009-20          20161009-21
linux-rt-manjaro-virtualbox-guest-modules        5.1.26-4             5.1.26-5
linux-rt-manjaro-virtualbox-host-modules         5.1.26-4             5.1.26-5


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                               acorn              5.1.1-1              5.1.2-1
                       android-tools          7.1.2_r27-1           8.0.0_r4-1
                        android-udev           20170612-1           20170902-1
               cgroup_event_listener               4.12-3               4.13-1
                            cpupower               4.12-3               4.13-1
                     deepin-terminal              2.5.5-1                2.6-1
                            electron             1.6.11-1             1.6.11-2
                             fbpanel                7.0-1                7.0-2
                               fcitx            4.2.9.1-2            4.2.9.2-1
                          fcitx-gtk2            4.2.9.1-2            4.2.9.2-1
                          fcitx-gtk3            4.2.9.1-2            4.2.9.2-1
                           fcitx-qt4            4.2.9.1-2            4.2.9.2-1
                          flightgear         2017.2.1-1.1           2017.2.1-2
                    gimp-plugin-gmic              2.0.2-1              2.0.3-1
                           glusterfs           1:3.11.1-1           1:3.11.1-2
                                gmic              2.0.2-1              2.0.3-1
                             grafana              4.3.2-1              4.4.3-1
                       gsmartcontrol              1.0.0-1              1.0.2-1
                                josm              12545-1              12712-1
                          libtommath                1.0-2                    -
                       libtraceevent               4.12-3               4.13-1
                             libvirt              3.6.0-1              3.7.0-1
                      libvirt-python              3.6.0-1              3.7.0-1
                     libvirt-python2              3.6.0-1              3.7.0-1
                    linux-tools-meta               4.12-3               4.13-1
                    mate-applet-dock               0.79-1               0.79-2
                     owncloud-client              2.3.2-1              2.3.3-1
                                perf               4.12-3               4.13-1
                       perl-mail-box              3.002-3              3.003-1
                            pianobar         2016.06.02-1         2017.08.30-1
                                plib              1.8.5-7              1.8.5-8
              python-apache-libcloud              2.1.0-1              2.2.0-1
                     python-autobahn             17.8.1-1             17.9.1-1
                         python-h5py              2.7.0-2              2.7.1-1
                          python-tox              2.7.0-1              2.8.1-1
             python2-apache-libcloud              2.1.0-1              2.2.0-1
                    python2-autobahn             17.8.1-1             17.9.1-1
                        python2-h5py              2.7.0-2              2.7.1-1
                         python2-tox              2.7.0-1              2.8.1-1
                       roundcubemail              1.3.0-1              1.3.1-1
                     ruby-multi_json             1.12.1-1             1.12.2-1
                                 sbt            1:1.0.0-2            1:1.0.1-1
                        speed-dreams              2.2.1-1              2.2.1-3
                         tensorboard              0.1.5-1              0.1.5-2
                                tmon               4.12-3               4.13-1
                           turbostat               4.12-3               4.13-1
                               usbip               4.12-3               4.13-1
                        virt-install              1.4.2-1              1.4.2-2
                        virt-manager              1.4.2-1              1.4.2-2
                                  wt              3.3.7-6              3.3.8-2
              x86_energy_perf_policy               4.12-3               4.13-1
                          youtube-dl       2017.08.27.1-1         2017.09.02-1
                     yubikey-manager              0.4.1-1              0.4.2-1
                                zart              2.0.2-1              2.0.3-1
                              hyperv                    -               4.13-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                                sudo          1.8.21.p1-1          1.8.21.p1-2
             thin-provisioning-tools              0.7.0-1              0.7.1-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                                sudo          1.8.21.p1-1          1.8.21.p1-2
             thin-provisioning-tools              0.7.0-1              0.7.1-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                           calamares              3.1.3-3              3.1.3-4
                   calamares-git3.1.4.r3814.99fd0b76c-13.1.4.r3824.88172bf1b-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                            libpulse               10.0-3               11.0-1
                     perl-date-manip               6.59-2               6.60-1
                          pulseaudio               10.0-3               11.0-1
                pulseaudio-bluetooth               10.0-3               11.0-1
                pulseaudio-equalizer               10.0-3               11.0-1
                    pulseaudio-gconf               10.0-3               11.0-1
                     pulseaudio-jack               10.0-3               11.0-1
                     pulseaudio-lirc               10.0-3               11.0-1
                 pulseaudio-zeroconf               10.0-3               11.0-1
                                qemu              2.9.0-3             2.10.0-1
                     qemu-arch-extra              2.9.0-3             2.10.0-1
                  qemu-block-gluster              2.9.0-3             2.10.0-1
                    qemu-block-iscsi              2.9.0-3             2.10.0-1
                      qemu-block-rbd              2.9.0-3             2.10.0-1
                    qemu-guest-agent              2.9.0-3             2.10.0-1
                       qemu-headless              2.9.0-3             2.10.0-1
            qemu-headless-arch-extra              2.9.0-3             2.10.0-1
                           seahorse3.20.0+94+g4c671a78-13.20.0+105+gb31e32fe-1
                             tomcat8             8.0.45-1             8.0.46-1
                        wxgtk-common            3.0.3.1-7            3.0.3.1-8
                              wxgtk2            3.0.3.1-7            3.0.3.1-8
                              wxgtk3            3.0.3.1-7            3.0.3.1-8
                       xdg-user-dirs               0.15-4               0.16-1
                          libtommath                    -              1.0.1-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                           calamares              3.1.3-3              3.1.3-4
                   calamares-git3.1.4.r3814.99fd0b76c-13.1.4.r3824.88172bf1b-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                            libpulse               10.0-3               11.0-1
                     perl-date-manip               6.59-2               6.60-1
                          pulseaudio               10.0-3               11.0-1
                pulseaudio-bluetooth               10.0-3               11.0-1
                pulseaudio-equalizer               10.0-3               11.0-1
                    pulseaudio-gconf               10.0-3               11.0-1
                     pulseaudio-jack               10.0-3               11.0-1
                     pulseaudio-lirc               10.0-3               11.0-1
                 pulseaudio-zeroconf               10.0-3               11.0-1
                                qemu              2.9.0-3             2.10.0-1
                     qemu-arch-extra              2.9.0-3             2.10.0-1
                  qemu-block-gluster              2.9.0-3             2.10.0-1
                    qemu-block-iscsi              2.9.0-3             2.10.0-1
                      qemu-block-rbd              2.9.0-3             2.10.0-1
                    qemu-guest-agent              2.9.0-3             2.10.0-1
                       qemu-headless              2.9.0-3             2.10.0-1
            qemu-headless-arch-extra              2.9.0-3             2.10.0-1
                           seahorse3.20.0+94+g4c671a78-13.20.0+105+gb31e32fe-1
                             tomcat8             8.0.45-1             8.0.46-1
                        wxgtk-common            3.0.3.1-7            3.0.3.1-8
                              wxgtk2            3.0.3.1-7            3.0.3.1-8
                              wxgtk3            3.0.3.1-7            3.0.3.1-8
                       xdg-user-dirs               0.15-4               0.16-1
                          libtommath                    -              1.0.1-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-09-05           2017-09-06
-------------------------------------------------------------------------------
                                wine               2.15-2               2.16-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


#2

Yah man, “nothing works” … haha! Nice try :stuck_out_tongue:
Flawless update. Cheers and have fun!


#3

Nice video. :stuck_out_tongue:


#4

Haha “never would us that” - now we know why we are testing :smiling_imp::stuck_out_tongue_winking_eye:

Flawless - thank you so very much!


#5

:joy: oh guys ,when i saw the video this reminded me

" Houston we have a problem"

:smiley:


#6

KDE, smooth update, all good… thanks.


#7

No problems, thanks. :grinning:


#8

this are oberon and @philm in the video?

smooth update on my old laptop


#9

The update went smoothly but libpulse-nosystemd 10.0 was replaced by libpulse 11.0 and pulseaudio is only at version 11.0, so looks like libpulse-nosystemd needs an update for sound to start working again.


#10

That sounds suspiciously like an OpenRC-related package.


#11

So far, so good. No suspend or shutdown issues on 4.13, KDE.


#12

No issues with the update, and I’m glad to see the Netzspielplatz mirror is back online.


#13

Thank you, I hadn’t heard. I have been ill. I suppose I will have to assess how important sound is to me at the moment and whether I want to ride Manjaro openrc out…


#14

Everything running smoothly on my Gnome install.


#15

It is already out… the barn door is wide open and all the livestock are long gone.


#16

If you want to keep openRC, here is a guide to migrate your current Manjaro system to Artix Linux, a continuation of Manjaro/Arch openRC.


#17

The thing is, I was unaware of a conversion of splitting out OpenRC from Manjaro. I had noticed a bit of animosity when OpenRC questions arose recently but I am very ill and have no cognitive ability to learn a new system and to maintain it. Besides artix-linux is in beta and not fully developed… I originally changed to OpenRC when I had major systemd issues, had to completely reformat and rebuild my system, and have stayed on OpenRC ever since as it has been more stable. I have loved Manjaro and am saddened that these attitudes exist, especially from this formerly very helpful community.


#18

I’m not sure what you mean - it’s still a very helpful community. The short responses may be due to the speed at which OpenRC was moved to Artix, and the frustration with an initial lack of support channels. Anyhow - this is going off-topic for an announcement thread; feel free to start another one!


#19

I forgot to include the link in my previous reply.


#20