[Testing Update] 2017-05-09 - Kernels, NoSystemd, Python, Haskell

Hi community,

we are now almost ready for our next stable update. With this, we updated most of our kernels, added some more no-systemd packages and renewed some python/haskell packages.

Please test and give us feedback as usual


Current supported Kernels

  • linux310 3.10.105
  • linux312 3.12.73
  • linux316 3.16.42
  • linux318 3.18.52
  • linux41 4.1.39
  • linux44 4.4.67
  • linux48 4.8.17 [EOL]
  • linux49 4.9.27
  • linux410 4.10.15
  • linux411 4.11.0
  • linux-RT-LTS 4.4.60_rt73
  • linux-RT 4.9.20_rt16

Package Updates (Tue May 9 07:42:39 CEST 2017)

  • testing community i686: 87 new and 75 removed package(s)
  • testing community x86_64: 89 new and 78 removed package(s)
  • testing core i686: 12 new and 12 removed package(s)
  • testing core x86_64: 12 new and 12 removed package(s)
  • testing extra i686: 29 new and 30 removed package(s)
  • testing extra x86_64: 29 new and 30 removed package(s)
  • testing multilib x86_64: 8 new and 8 removed package(s)
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                          artwork-i3           20170428-1           20170508-1
                              clipit              1.4.3-1              1.4.3-2
                            corebird              1.4.1-1                    -
               lightdm-slick-greeter              1.0.1-2              1.0.1-3
              manjaro-bspwm-settings           20170226-1           20170507-2
          manjaro-gnome-settings-dev           20170501-4           20170507-3
        xorg-server-common-nosystemd             1.19.3-4             1.19.3-5
         xorg-server-devel-nosystemd             1.19.3-4             1.19.3-5
               xorg-server-nosystemd             1.19.3-4             1.19.3-5
          xorg-server-xdmx-nosystemd             1.19.3-4             1.19.3-5
        xorg-server-xephyr-nosystemd             1.19.3-4             1.19.3-5
         xorg-server-xnest-nosystemd             1.19.3-4             1.19.3-5
          xorg-server-xvfb-nosystemd             1.19.3-4             1.19.3-5
      xorg-server-xwayland-nosystemd             1.19.3-4             1.19.3-5
    manjaro-gnome-extension-settings                    -           20170507-2


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                       elasticsearch              5.4.0-1              5.4.0-2
                         emby-server           3.2.13.0-1           3.2.14.0-1
                                 eom             1.18.1-1             1.18.2-1
                              facter              3.6.2-2              3.6.3-1
                           git-annex        6.20170321-38        6.20170321-39
                             granite            0.4.0.1-1              0.4.1-1
                   haskell-esqueleto             2.5.1-28             2.5.1-29
               haskell-http-api-data              0.3.6-3              0.3.7-1
                  haskell-persistent             2.6.1-19             2.6.1-20
           haskell-persistent-sqlite             2.6.2-18             2.6.2-19
         haskell-persistent-template             2.5.2-20             2.5.2-21
                       haskell-stack             1.4.0-42             1.4.0-43
                       haskell-yesod             1.4.5-35             1.4.5-36
                  haskell-yesod-auth            1.4.17-41            1.4.17-42
                  haskell-yesod-form            1.4.11-37            1.4.11-38
            haskell-yesod-persistent             1.4.2-32             1.4.2-33
                              hoogle             5.0.11-2             5.0.12-1
                             jenkins               2.58-1               2.59-1
                          latte-dock              0.6.0-1              0.6.1-1
              mate-icon-theme-faenza             1.18.0-1             1.18.1-1
                       mate-terminal             1.18.0-1             1.18.1-1
                          mate-utils             1.18.1-1             1.18.2-1
                              midori             0.5.11-5             0.5.11-6
                           mitmproxy              2.0.1-1              2.0.2-1
                                 mpv           1:0.25.0-2           1:0.25.0-3
                           musescore              2.0.3-2              2.1.0-1
                                nrpe              3.0.1-4              3.1.0-2
                     owncloud-client              2.3.1-1              2.3.2-1
                   pantheon-terminal            0.4.0.4-1              0.4.1-1
                              picard              1.4.1-1              1.4.2-1
                               pluma             1.18.1-1             1.18.2-1
                              puppet              4.9.4-2             4.10.0-1
               python-beautifulsoup4              4.5.3-1              4.6.0-1
                    python-braintree             3.37.1-1             3.37.2-1
            python-django-extensions              1.7.8-1              1.7.9-1
                   python-persistent              4.2.4-1            4.2.4.2-1
                       python-pillow              4.1.0-2              4.1.1-1
              python2-beautifulsoup4              4.5.3-1              4.6.0-1
                   python2-braintree             3.37.1-1             3.37.2-1
           python2-django-extensions              1.7.8-1              1.7.9-1
                  python2-persistent              4.2.4-1            4.2.4.2-1
                      python2-pillow              4.1.0-2              4.1.1-1
                                qtox              1.9.0-2             1.10.0-1
                              racket                6.8-1                6.9-1
                         racket-docs                6.8-1                6.9-1
                      racket-minimal                6.8-1                6.9-1
                           shorewall            5.1.3.2-1              5.1.4-1
                      shorewall-core            5.1.3.2-1              5.1.4-1
                          shorewall6            5.1.3.2-1              5.1.4-1
                              smtube             17.1.0-1             17.5.0-1
                               stack             1.4.0-42             1.4.0-43
                                sway             0.12.2-1             0.13.0-1
                         uboot-tools            2017.03-2            2017.05-1
                           uglify-js             2.8.22-1              3.0.1-1
                             vagrant              1.9.3-1              1.9.4-1
                   vagrant-substrate        599.d7cedfe-2        605.0566498-1
                                 wlc              0.0.8-2              0.0.9-1
                           wordpress              4.7.4-1              4.7.4-2
                                 yaz             5.21.0-2             5.21.1-1
                          youtube-dl         2017.05.01-1         2017.05.07-1
                     yubikey-manager              0.3.2-1              0.3.3-1
          haskell-attoparsec-iso8601                    -            1.0.0.0-1
    kde-development-environment-meta                    -           20170224-1
                        python-arrow                    -             0.10.0-1
                      python-blessed                    -             1.14.2-1
           python-django-picklefield                    -              0.3.2-1
                     python-django-q                    -              0.8.0-1
                   python-oslosphinx                    -             4.12.0-1
                       python2-arrow                    -             0.10.0-1
                     python2-blessed                    -             1.14.2-1
          python2-django-picklefield                    -              0.3.2-1
                    python2-django-q                    -              0.8.0-1
                  python2-oslosphinx                    -             4.12.0-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                          artwork-i3           20170428-1           20170508-1
                              clipit              1.4.3-1              1.4.3-2
                            corebird              1.4.1-1                    -
               lightdm-slick-greeter              1.0.1-2              1.0.1-3
              manjaro-bspwm-settings           20170226-1           20170507-2
          manjaro-gnome-settings-dev           20170501-4           20170507-3
        xorg-server-common-nosystemd             1.19.3-4             1.19.3-5
         xorg-server-devel-nosystemd             1.19.3-4             1.19.3-5
               xorg-server-nosystemd             1.19.3-4             1.19.3-5
          xorg-server-xdmx-nosystemd             1.19.3-4             1.19.3-5
        xorg-server-xephyr-nosystemd             1.19.3-4             1.19.3-5
         xorg-server-xnest-nosystemd             1.19.3-4             1.19.3-5
          xorg-server-xvfb-nosystemd             1.19.3-4             1.19.3-5
      xorg-server-xwayland-nosystemd             1.19.3-4             1.19.3-5
    manjaro-gnome-extension-settings                    -           20170507-2


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                       elasticsearch              5.4.0-1              5.4.0-2
                         emby-server           3.2.13.0-1           3.2.14.0-1
                                 eom             1.18.1-1             1.18.2-1
                              facter              3.6.2-2              3.6.3-1
                           git-annex        6.20170321-38        6.20170321-39
                             granite            0.4.0.1-1              0.4.1-1
                   haskell-esqueleto             2.5.1-28             2.5.1-29
               haskell-http-api-data              0.3.6-3              0.3.7-1
                  haskell-persistent             2.6.1-19             2.6.1-20
           haskell-persistent-sqlite             2.6.2-18             2.6.2-19
         haskell-persistent-template             2.5.2-20             2.5.2-21
                       haskell-stack             1.4.0-42             1.4.0-43
                       haskell-yesod             1.4.5-35             1.4.5-36
                  haskell-yesod-auth            1.4.17-41            1.4.17-42
                  haskell-yesod-form            1.4.11-37            1.4.11-38
            haskell-yesod-persistent             1.4.2-32             1.4.2-33
                              hoogle             5.0.11-2             5.0.12-1
                             jenkins               2.58-1               2.59-1
                          latte-dock              0.6.0-1              0.6.1-1
                     lib32-freetype2              2.7.1-2                    -
              mate-icon-theme-faenza             1.18.0-1             1.18.1-1
                       mate-terminal             1.18.0-1             1.18.1-1
                          mate-utils             1.18.1-1             1.18.2-1
                              midori             0.5.11-5             0.5.11-6
                           mitmproxy              2.0.1-1              2.0.2-1
                                 mpv           1:0.25.0-2           1:0.25.0-3
                           musescore              2.0.3-2              2.1.0-1
                                nrpe              3.0.1-4              3.1.0-2
                     owncloud-client              2.3.1-1              2.3.2-1
                   pantheon-terminal            0.4.0.4-1              0.4.1-1
                              picard              1.4.1-1              1.4.2-1
                               pluma             1.18.1-1             1.18.2-1
                              puppet              4.9.4-2             4.10.0-1
               python-beautifulsoup4              4.5.3-1              4.6.0-1
                    python-braintree             3.37.1-1             3.37.2-1
            python-django-extensions              1.7.8-1              1.7.9-1
                   python-persistent              4.2.4-1            4.2.4.2-1
                       python-pillow              4.1.0-2              4.1.1-1
              python2-beautifulsoup4              4.5.3-1              4.6.0-1
                   python2-braintree             3.37.1-1             3.37.2-1
           python2-django-extensions              1.7.8-1              1.7.9-1
                  python2-persistent              4.2.4-1            4.2.4.2-1
                      python2-pillow              4.1.0-2              4.1.1-1
                                qtox              1.9.0-2             1.10.0-1
                              racket                6.8-1                6.9-1
                         racket-docs                6.8-1                6.9-1
                      racket-minimal                6.8-1                6.9-1
                            rubinius               3.76-1               3.77-1
                       rubinius-ruby               3.76-1               3.77-1
                           shorewall            5.1.3.2-1              5.1.4-1
                      shorewall-core            5.1.3.2-1              5.1.4-1
                          shorewall6            5.1.3.2-1              5.1.4-1
                              smtube             17.1.0-1             17.5.0-1
                               stack             1.4.0-42             1.4.0-43
                                sway             0.12.2-1             0.13.0-1
                         uboot-tools            2017.03-2            2017.05-1
                           uglify-js             2.8.22-1              3.0.1-1
                             vagrant              1.9.3-1              1.9.4-1
                   vagrant-substrate        599.d7cedfe-2        605.0566498-1
                                 wlc              0.0.8-2              0.0.9-1
                           wordpress              4.7.4-1              4.7.4-2
                                 yaz             5.21.0-2             5.21.1-1
                          youtube-dl         2017.05.01-1         2017.05.07-1
                     yubikey-manager              0.3.2-1              0.3.3-1
          haskell-attoparsec-iso8601                    -            1.0.0.0-1
    kde-development-environment-meta                    -           20170224-1
                        python-arrow                    -             0.10.0-1
                      python-blessed                    -             1.14.2-1
           python-django-picklefield                    -              0.3.2-1
                     python-django-q                    -              0.8.0-1
                   python-oslosphinx                    -             4.12.0-1
                       python2-arrow                    -             0.10.0-1
                     python2-blessed                    -             1.14.2-1
          python2-django-picklefield                    -              0.3.2-1
                    python2-django-q                    -              0.8.0-1
                  python2-oslosphinx                    -             4.12.0-1


:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                            linux318            3.18.51-1            3.18.52-1
                    linux318-headers            3.18.51-1            3.18.52-1
                            linux410            4.10.14-1            4.10.15-1
                    linux410-headers            4.10.14-1            4.10.15-1
                             linux44             4.4.66-1             4.4.67-1
                     linux44-headers             4.4.66-1             4.4.67-1
                             linux49             4.9.26-1             4.9.27-1
                     linux49-headers             4.9.26-1             4.9.27-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                                curl             7.54.0-2             7.54.0-3
                               gnupg             2.1.20-1             2.1.20-2
                            iana-etc           20170224-1           20170426-1
                          libnghttp2             1.20.0-1             1.22.0-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                            linux318            3.18.51-1            3.18.52-1
                    linux318-headers            3.18.51-1            3.18.52-1
                            linux410            4.10.14-1            4.10.15-1
                    linux410-headers            4.10.14-1            4.10.15-1
                             linux44             4.4.66-1             4.4.67-1
                     linux44-headers             4.4.66-1             4.4.67-1
                             linux49             4.9.26-1             4.9.27-1
                     linux49-headers             4.9.26-1             4.9.27-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                                curl             7.54.0-2             7.54.0-3
                               gnupg             2.1.20-1             2.1.20-2
                            iana-etc           20170224-1           20170426-1
                          libnghttp2             1.20.0-1             1.22.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                  linux318-acpi_call             1.1.0-30             1.1.0-31
                   linux318-bbswitch               0.8-30               0.8-31
                linux318-broadcom-wl       6.30.223.271-6       6.30.223.271-7
                   linux318-catalyst     1:15.201.1151-20     1:15.201.1151-21
                linux318-ndiswrapper               1.61-6               1.61-7
                     linux318-nvidia           1:375.66-1           1:375.66-2
               linux318-nvidia-304xx          1:304.134-6          1:304.134-7
               linux318-nvidia-340xx            340.101-6            340.101-7
                   linux318-nvidiabl              0.88-20              0.88-21
      linux318-open-vm-tools-modules      2:2013.09.16-30      2:2013.09.16-31
                      linux318-r8168           8.044.02-1           8.044.02-2
                  linux318-rt3562sta         2.4.1.1_r4-6         2.4.1.1_r4-7
                        linux318-spl            0.6.5.9-4            0.6.5.9-5
                   linux318-tp_smapi              0.41-30              0.41-31
                linux318-vhba-module           20161009-6           20161009-7
   linux318-virtualbox-guest-modules             5.1.22-1             5.1.22-2
    linux318-virtualbox-host-modules             5.1.22-1             5.1.22-2
                        linux318-zfs            0.6.5.9-4            0.6.5.9-5
                       manjaro-hello             0.4.18-1             0.4.19-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                         ghostscript               9.21-1               9.21-2
                         gnome-todo 3.22.1+15+g9f9cd9e-13.24.0.1+21+ge7aaeee-1
                            gnumeric            1.12.33-1            1.12.34-1
                             gphoto2             2.5.10-2             2.5.11-1
    kde-development-environment-meta           20170224-1                    -
                    libcdio-paranoia        10.2+0.93+1-2        10.2+0.94+1-1
                           libdvdcss              1.4.0-1              1.4.0-2
                            libetpan              1.7.2-3                1.8-1
                        perl-net-dns               1.09-1               1.10-1
            python-lazy-object-proxy              1.3.0-1              1.3.1-1
           python2-lazy-object-proxy              1.3.0-1              1.3.1-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                  linux318-acpi_call             1.1.0-30             1.1.0-31
                   linux318-bbswitch               0.8-30               0.8-31
                linux318-broadcom-wl       6.30.223.271-6       6.30.223.271-7
                   linux318-catalyst     1:15.201.1151-20     1:15.201.1151-21
                linux318-ndiswrapper               1.61-6               1.61-7
                     linux318-nvidia           1:375.66-1           1:375.66-2
               linux318-nvidia-304xx          1:304.134-6          1:304.134-7
               linux318-nvidia-340xx            340.101-6            340.101-7
                   linux318-nvidiabl              0.88-20              0.88-21
      linux318-open-vm-tools-modules      2:2013.09.16-30      2:2013.09.16-31
                      linux318-r8168           8.044.02-1           8.044.02-2
                  linux318-rt3562sta         2.4.1.1_r4-6         2.4.1.1_r4-7
                        linux318-spl            0.6.5.9-4            0.6.5.9-5
                   linux318-tp_smapi              0.41-30              0.41-31
                linux318-vhba-module           20161009-6           20161009-7
   linux318-virtualbox-guest-modules             5.1.22-1             5.1.22-2
    linux318-virtualbox-host-modules             5.1.22-1             5.1.22-2
                        linux318-zfs            0.6.5.9-4            0.6.5.9-5
                       manjaro-hello             0.4.18-1             0.4.19-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                         ghostscript               9.21-1               9.21-2
                         gnome-todo 3.22.1+15+g9f9cd9e-13.24.0.1+21+ge7aaeee-1
                            gnumeric            1.12.33-1            1.12.34-1
                             gphoto2             2.5.10-2             2.5.11-1
    kde-development-environment-meta           20170224-1                    -
                    libcdio-paranoia        10.2+0.93+1-2        10.2+0.94+1-1
                           libdvdcss              1.4.0-1              1.4.0-2
                            libetpan              1.7.2-3                1.8-1
                        perl-net-dns               1.09-1               1.10-1
            python-lazy-object-proxy              1.3.0-1              1.3.1-1
           python2-lazy-object-proxy              1.3.0-1              1.3.1-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-07           2017-05-09
-------------------------------------------------------------------------------
                   lib32-at-spi2-atk             2.22.0-1             2.24.0-1
                  lib32-at-spi2-core             2.22.0-1             2.24.0-1
                        lib32-colord              1.3.4-1              1.3.5-1
                          lib32-flex              2.6.3-1              2.6.4-1
                     lib32-freetype2              2.7.1-1              2.7.1-2
                       lib32-jansson                2.9-1               2.10-1
                     lib32-json-glib              1.2.2-1              1.2.8-1
                      lib32-libtirpc              1.0.1-1              1.0.1-2

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:

1 Like

Hi there.

had no problems updating and running the new testing-update

amd athlon k125, i3-2367m, xfce, flawless update.

The full package list against stable branch can be found here.

2 Likes

Niiiice.
What happened to the Corebird package?

Hmm, I don’t know. Seems Bernhard dropped it. However a newer version is available in AUR.

@philm There is a problem with manjaro-hello 0.4.19, I will fixed that in the evening.

EDIT: Fixed in manjaro-hello 0.4.20.

1 Like

no problems on 4 machines

Noted and fixed. Thx mate.

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  30 new and 31 removed package(s)
 - testing community x86_64:  30 new and 31 removed package(s)
 - testing extra i686:  35 new and 35 removed package(s)
 - testing extra x86_64:  35 new and 35 removed package(s)
 - testing multilib x86_64:  1 new and 1 removed package(s)

:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                           git-annex        6.20170321-39        6.20170321-40
                      gnome-software             3.24.1-1             3.24.2-1
                         haskell-dav             1.3.1-90             1.3.1-91
                    haskell-hopenpgp             2.5.5-59             2.5.5-60
   haskell-insert-ordered-containers            0.2.1.0-7            0.2.1.0-8
              haskell-kan-extensions             5.0.1-31              5.0.2-1
                        haskell-lens             4.15.2-1             4.15.2-2
                  haskell-lens-aeson              1.0.1-3              1.0.1-4
                     haskell-pointed                 5-34                 5-35
                       haskell-stack             1.4.0-43             1.4.0-44
                       haskell-store             0.4.2-14            0.4.3.1-1
                  haskell-store-core                0.4-2              0.4.1-1
                    haskell-trifecta           1.6.2.1-16           1.6.2.1-17
            haskell-vector-instances               3.4-11               3.4-12
                      hopenpgp-tools            0.19.4-82            0.19.4-83
                               idris               1.0-17               1.0-18
                                jmol            14.15.2-1            14.15.3-1
                          purescript             0.11.4-2             0.11.4-3
                        python-cliff              2.6.0-1              2.7.0-1
                         python-kivy              1.9.1-2             1.10.0-1
                       python-peewee              2.9.2-1             2.10.0-1
                         python-praw              4.5.0-1              4.5.1-1
                         python-sure              1.4.5-1              1.4.6-1
                   python-unicodecsv             0.14.1-2                    -
                       python2-cliff              2.6.0-1              2.7.0-1
                        python2-kivy              1.9.1-2             1.10.0-1
                      python2-peewee              2.9.2-1             2.10.0-1
                        python2-praw              4.5.0-1              4.5.1-1
                        python2-sure              1.4.5-1              1.4.6-1
                  python2-unicodecsv             0.14.1-2             0.14.1-3
                               stack             1.4.0-43             1.4.0-44


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                           git-annex        6.20170321-39        6.20170321-40
                      gnome-software             3.24.1-1             3.24.2-1
                         haskell-dav             1.3.1-90             1.3.1-91
                    haskell-hopenpgp             2.5.5-59             2.5.5-60
   haskell-insert-ordered-containers            0.2.1.0-7            0.2.1.0-8
              haskell-kan-extensions             5.0.1-31              5.0.2-1
                        haskell-lens             4.15.2-1             4.15.2-2
                  haskell-lens-aeson              1.0.1-3              1.0.1-4
                     haskell-pointed                 5-34                 5-35
                       haskell-stack             1.4.0-43             1.4.0-44
                       haskell-store             0.4.2-14            0.4.3.1-1
                  haskell-store-core                0.4-2              0.4.1-1
                    haskell-trifecta           1.6.2.1-16           1.6.2.1-17
            haskell-vector-instances               3.4-11               3.4-12
                      hopenpgp-tools            0.19.4-82            0.19.4-83
                               idris               1.0-17               1.0-18
                                jmol            14.15.2-1            14.15.3-1
                          purescript             0.11.4-2             0.11.4-3
                        python-cliff              2.6.0-1              2.7.0-1
                         python-kivy              1.9.1-2             1.10.0-1
                       python-peewee              2.9.2-1             2.10.0-1
                         python-praw              4.5.0-1              4.5.1-1
                         python-sure              1.4.5-1              1.4.6-1
                   python-unicodecsv             0.14.1-2                    -
                       python2-cliff              2.6.0-1              2.7.0-1
                        python2-kivy              1.9.1-2             1.10.0-1
                      python2-peewee              2.9.2-1             2.10.0-1
                        python2-praw              4.5.0-1              4.5.1-1
                        python2-sure              1.4.5-1              1.4.6-1
                  python2-unicodecsv             0.14.1-2             0.14.1-3
                               stack             1.4.0-43             1.4.0-44


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                       manjaro-hello             0.4.19-1             0.4.20-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                         at-spi2-atk             2.24.0-1             2.24.1-1
                        at-spi2-core             2.24.0-1             2.24.1-1
                           evolution3.24.1+6+gfc6d11eb4a-1             3.24.2-1
                evolution-bogofilter3.24.1+6+gfc6d11eb4a-1             3.24.2-1
               evolution-data-server3.24.1+5+g98589a27b-3             3.24.2-1
                       evolution-ews             3.24.1-1             3.24.2-1
              evolution-spamassassin3.24.1+6+gfc6d11eb4a-1             3.24.2-1
                         flashplugin         25.0.0.148-1         25.0.0.171-1
                       gnome-desktop           1:3.24.1-1           1:3.24.2-1
                          gnome-maps             3.24.1-1             3.24.2-1
                     gnome-user-docs3.24.0+11+g6a4e69d7-1             3.24.2-1
                        konversation                1.7-1              1.7.2-1
                             libsoup             2.58.0-1             2.58.1-1
                              maxima             5.38.1-4             5.38.1-5
                                 php              7.1.4-3              7.1.5-1
                          php-apache              7.1.4-3              7.1.5-1
                             php-cgi              7.1.4-3              7.1.5-1
                           php-dblib              7.1.4-3              7.1.5-1
                           php-embed              7.1.4-3              7.1.5-1
                         php-enchant              7.1.4-3              7.1.5-1
                             php-fpm              7.1.4-3              7.1.5-1
                              php-gd              7.1.4-3              7.1.5-1
                            php-imap              7.1.4-3              7.1.5-1
                            php-intl              7.1.4-3              7.1.5-1
                          php-mcrypt              7.1.4-3              7.1.5-1
                            php-odbc              7.1.4-3              7.1.5-1
                           php-pgsql              7.1.4-3              7.1.5-1
                          php-phpdbg              7.1.4-3              7.1.5-1
                          php-pspell              7.1.4-3              7.1.5-1
                            php-snmp              7.1.4-3              7.1.5-1
                          php-sqlite              7.1.4-3              7.1.5-1
                            php-tidy              7.1.4-3              7.1.5-1
                             php-xsl              7.1.4-3              7.1.5-1
                                sbcl             1.3.15-1             1.3.17-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                       manjaro-hello             0.4.19-1             0.4.20-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                         at-spi2-atk             2.24.0-1             2.24.1-1
                        at-spi2-core             2.24.0-1             2.24.1-1
                           evolution3.24.1+6+gfc6d11eb4a-1             3.24.2-1
                evolution-bogofilter3.24.1+6+gfc6d11eb4a-1             3.24.2-1
               evolution-data-server3.24.1+5+g98589a27b-3             3.24.2-1
                       evolution-ews             3.24.1-1             3.24.2-1
              evolution-spamassassin3.24.1+6+gfc6d11eb4a-1             3.24.2-1
                         flashplugin         25.0.0.148-1         25.0.0.171-1
                       gnome-desktop           1:3.24.1-1           1:3.24.2-1
                          gnome-maps             3.24.1-1             3.24.2-1
                     gnome-user-docs3.24.0+11+g6a4e69d7-1             3.24.2-1
                        konversation                1.7-1              1.7.2-1
                             libsoup             2.58.0-1             2.58.1-1
                              maxima             5.38.1-4             5.38.1-5
                                 php              7.1.4-3              7.1.5-1
                          php-apache              7.1.4-3              7.1.5-1
                             php-cgi              7.1.4-3              7.1.5-1
                           php-dblib              7.1.4-3              7.1.5-1
                           php-embed              7.1.4-3              7.1.5-1
                         php-enchant              7.1.4-3              7.1.5-1
                             php-fpm              7.1.4-3              7.1.5-1
                              php-gd              7.1.4-3              7.1.5-1
                            php-imap              7.1.4-3              7.1.5-1
                            php-intl              7.1.4-3              7.1.5-1
                          php-mcrypt              7.1.4-3              7.1.5-1
                            php-odbc              7.1.4-3              7.1.5-1
                           php-pgsql              7.1.4-3              7.1.5-1
                          php-phpdbg              7.1.4-3              7.1.5-1
                          php-pspell              7.1.4-3              7.1.5-1
                            php-snmp              7.1.4-3              7.1.5-1
                          php-sqlite              7.1.4-3              7.1.5-1
                            php-tidy              7.1.4-3              7.1.5-1
                             php-xsl              7.1.4-3              7.1.5-1
                                sbcl             1.3.15-1             1.3.17-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-09           2017-05-09
-------------------------------------------------------------------------------
                   lib32-flashplugin         25.0.0.148-1         25.0.0.171-1
3 Likes

Yes, I can see the package in AUR’s web, however it doesn’t appear in Pamac:

Regards!! :slight_smile:

It depends on which branch you’re on …

1 Like

I’m on stable.

Regards!! :slight_smile:

Well, this thread is for testing :wink: In stable you find the package in our repositories, as pamac prefers our binary packages and autohides same packages in the AUR repositories.

1 Like

It’s just I had curiosity about this. So, if I understand correctly, when you release the next stable update pamac will show Corebird in AUR because this package isn’t available anymore in Manjaro’s repos.

Regards!! :slight_smile:

Forum kindly sponsored by