[Testing Update] 2017-05-06 - Nvidia, XFCE-GTK3, X-Apps, Kodi-Plugins

Hi community,

a new Nvidia driver came out. Marcus worked on some new no-systemd packages, I pushed out some more XFCE-GTK3 packages and Bernhard released some new X-Apps. To round this update up, we renewed some kodi plugins, haskell and python/perl packages.

Please test and give us feedback as usual


Current supported Kernels

  • linux310 3.10.105
  • linux312 3.12.73
  • linux316 3.16.42
  • linux318 3.18.51
  • linux41 4.1.39
  • linux44 4.4.66
  • linux48 4.8.17 [EOL]
  • linux49 4.9.26
  • linux410 4.10.14
  • linux411 4.11.0
  • linux-RT-LTS 4.4.60_rt73
  • linux-RT 4.9.20_rt16

Package Updates (Sat May 6 09:15:13 CEST 2017)

  • testing community i686: 148 new and 146 removed package(s)
  • testing community x86_64: 151 new and 146 removed package(s)
  • testing core i686: 5 new and 5 removed package(s)
  • testing core x86_64: 5 new and 5 removed package(s)
  • testing extra i686: 43 new and 43 removed package(s)
  • testing extra x86_64: 43 new and 43 removed package(s)
  • testing multilib x86_64: 3 new and 3 removed package(s)
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
             device-mapper-nosystemd           2.02.170-1           2.02.171-1
                               eudev              3.2.2-1              3.2.2-2
                            libeudev              3.2.2-1              3.2.2-2
                  libinput-nosystemd              1.7.0-1              1.7.2-1
                      lvm2-nosystemd           2.02.170-1           2.02.171-1
                         lvm2-openrc           20170418-1           20170505-1
                                 pix              1.2.1-3              1.4.0-2
                                 xed              1.2.2-1              1.4.0-1
                             xplayer              1.2.2-2              1.4.0-1
                             xviewer              1.2.2-1              1.4.0-1
                          grub-btrfs                    -               1.11-1
               lightdm-slick-greeter                    -              1.0.0-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                        ansible-lint             3.4.12-1             3.4.13-1
                             aws-cli            1.11.82-1            1.11.83-1
                            backuppc              4.1.1-1              4.1.2-1
                             calibre             2.83.0-3             2.84.0-1
                             cblrepo            0.24.0-15            0.24.0-16
                             certbot             0.13.0-2             0.14.0-1
                      certbot-apache             0.13.0-1             0.14.0-1
                       certbot-nginx             0.13.0-1             0.14.0-1
               cgroup_event_listener               4.10-1               4.11-1
                             cordova              6.5.0-1              7.0.0-1
                            cpupower               4.10-1               4.11-1
                   deepin-icon-theme           15.12.41-1           15.12.42-1
              deepin-screen-recorder                1.8-1                1.8-2
               deepin-voice-recorder                1.2-1                1.2-2
                              docker          1:17.04.0-1          1:17.05.0-1
                              drupal              8.3.1-1              8.3.2-1
                                geth              1.6.0-1              1.6.1-1
                           git-annex        6.20170321-35        6.20170321-38
                       haskell-aeson           1.0.2.1-12            1.1.2.0-1
         haskell-aeson-better-errors           0.9.1.0-14           0.9.1.0-15
                haskell-aeson-compat             0.3.6-14             0.3.6-15
                haskell-aeson-pretty             0.8.2-16             0.8.2-17
                haskell-authenticate           1.3.3.2-73           1.3.3.2-74
                         haskell-aws              0.16-27              0.16-28
               haskell-binary-tagged           0.1.4.2-16           0.1.4.2-17
                  haskell-bower-json           1.0.0.1-12           1.0.0.1-13
                  haskell-cheapskate           0.1.0.5-54           0.1.0.5-55
                   haskell-criterion           1.1.4.0-32           1.1.4.0-33
                         haskell-dav             1.3.1-89             1.3.1-90
                 haskell-descriptive             0.9.4-47             0.9.4-48
                haskell-doctemplates           0.1.0.2-15           0.1.0.2-16
                   haskell-esqueleto             2.5.1-26             2.5.1-28
                      haskell-hakyll           4.9.5.1-50           4.9.5.1-51
                       haskell-hasql           0.19.18-15           0.19.18-16
                  haskell-hasql-pool             0.4.1-39             0.4.1-40
           haskell-hasql-transaction               0.5-21               0.5-22
                    haskell-hopenpgp             2.5.5-58             2.5.5-59
                       haskell-hpack            0.17.0-10            0.17.0-11
                haskell-http-conduit           2.2.3.1-23           2.2.3.1-24
   haskell-insert-ordered-containers            0.2.1.0-6            0.2.1.0-7
                  haskell-lens-aeson              1.0.1-2              1.0.1-3
             haskell-microlens-aeson            2.2.0.1-1            2.2.0.1-2
                haskell-monad-logger             0.3.23-1             0.3.24-1
                      haskell-pandoc          1.19.2.1-48          1.19.2.1-49
             haskell-pandoc-citeproc          0.10.4.1-41          0.10.4.1-42
             haskell-pandoc-crossref           0.2.5.0-34           0.2.5.0-35
                haskell-pandoc-types           1.17.0.5-9          1.17.0.5-10
                        haskell-path             0.5.13-5             0.5.13-6
                     haskell-path-io             1.2.2-12             1.2.2-13
                  haskell-persistent             2.6.1-17             2.6.1-19
           haskell-persistent-sqlite             2.6.2-16             2.6.2-18
         haskell-persistent-template             2.5.2-18             2.5.2-20
           haskell-postgresql-binary            0.12.1-10            0.12.1-11
                 haskell-shakespeare             2.0.13-1             2.0.13-2
                 haskell-skylighting           0.1.1.5-14           0.1.1.5-15
                   haskell-sourcemap             0.1.6-22             0.1.6-23
                       haskell-stack             1.4.0-40             1.4.0-42
                  haskell-statistics          0.13.3.0-32          0.13.3.0-33
                       haskell-tasty             0.11.2-4           0.11.2.1-1
                 haskell-tasty-hunit             0.9.2-19             0.9.2-20
            haskell-tasty-quickcheck             0.8.4-23             0.8.4-24
                 haskell-tasty-rerun             1.1.6-23             1.1.6-24
                     haskell-texmath              0.9.4-5              0.9.4-6
            haskell-unbounded-delays           0.1.0.10-1            0.1.1.0-1
              haskell-wai-app-static           3.1.6.1-53           3.1.6.1-54
                   haskell-wai-extra          3.0.19.1-17          3.0.19.1-18
                  haskell-xml-hamlet             0.4.1-18             0.4.1-19
                        haskell-yaml            0.8.22-11            0.8.22-12
                       haskell-yesod             1.4.5-33             1.4.5-35
                  haskell-yesod-auth            1.4.17-39            1.4.17-41
                  haskell-yesod-core            1.4.33-15            1.4.33-17
               haskell-yesod-default            1.2.0-139            1.2.0-141
                  haskell-yesod-form            1.4.11-35            1.4.11-37
            haskell-yesod-persistent             1.4.2-30             1.4.2-32
                haskell-yesod-static             1.5.2-30             1.5.2-32
                             hindent             5.2.2-27             5.2.2-28
                              hoogle             5.0.11-1             5.0.11-2
                      hopenpgp-tools            0.19.4-81            0.19.4-82
                               idris               1.0-16               1.0-17
                                josm              11826-1              12039-1
    kodi-addon-screensaver-asteroids   20170314.111881d-1   20170429.5d6fd4e-1
    kodi-addon-screensaver-asterwave   20161216.2c82b03-2   20170429.8e6428c-1
   kodi-addon-screensaver-biogenesis   20170416.8cf0d12-1   20170429.8d1ef04-1
      kodi-addon-screensaver-cpblobs   20161216.585c25b-2   20170429.1922717-1
    kodi-addon-screensaver-greynetic   20170416.2c103d0-1   20170429.e4dc6eb-1
 kodi-addon-screensaver-matrixtrails   20161216.84ca058-2   20170429.b5a245f-1
     kodi-addon-screensaver-pingpong   20170314.88c7fed-1   20170429.21ae78d-1
         kodi-addon-screensaver-pyro   20170416.91a863a-1   20170429.1477bd4-1
         kodi-addon-screensaver-rsxs   20170110.b68a652-1   20170429.579ec13-1
        kodi-addon-screensaver-stars   20170416.8ff5ad1-1   20170429.6c62026-1
    kodi-addon-visualization-fishbmc   20170105.9704420-2   20170429.611e9a9-1
       kodi-addon-visualization-goom   20170105.745d8c9-2   20170429.54da358-1
   kodi-addon-visualization-projectm   20170320.5450aa2-1   20170501.5bb3897-1
  kodi-addon-visualization-shadertoy   20170314.6db9a48-1   20170429.ae677ac-1
   kodi-addon-visualization-spectrum   20161206.73c8786-2   20170429.d7d9c14-1
   kodi-addon-visualization-waveform   20170105.ede2fd6-2   20170429.2a71ba0-1
                           leptonica               1.74-2             1.74.1-1
                             libgiac           1.2.3.37-1           1.2.3.39-1
                       libmicrohttpd             0.9.53-1             0.9.54-1
                       libtraceevent               4.10-1               4.11-1
                    linux-tools-meta               4.10-1               4.11-1
                            pacutils              0.4.0-1              0.5.0-1
                              pandoc          1.19.2.1-48          1.19.2.1-49
                     pandoc-citeproc          0.10.4.1-41          0.10.4.1-42
                     pandoc-crossref           0.2.5.0-34           0.2.5.0-35
                                perf               4.10-1               4.11-1
                perl-datetime-locale               1.16-1               1.16-2
                         perl-dbd-pg              3.5.3-2              3.6.0-1
                     perl-email-mime              1.937-1              1.940-1
                      perl-html-tree               5.03-3               5.06-1
         perl-http-cache-transparent                1.1-2                1.4-1
                        perl-ipc-run               0.94-1               0.95-1
                        perl-json-xs               3.02-3               3.03-1
              perl-mail-box-parser-c              3.007-4              3.008-1
                         php-mongodb              1.2.8-2              1.2.9-1
                          purescript            0.11.1-25             0.11.4-2
                         python-acme             0.13.0-2             0.14.0-1
                     python-botocore             1.5.45-1             1.5.46-1
              python-openstackclient             3.10.0-1             3.11.0-1
                      python-osc-lib              1.5.1-1              1.6.0-1
                        python2-acme             0.13.0-2             0.14.0-1
             python2-openstackclient             3.10.0-1             3.11.0-1
                     python2-osc-lib              1.5.1-1              1.6.0-1
                       sage-notebook               0.13-3               0.13-4
                            solidity             0.4.10-1             0.4.11-1
                               stack             1.4.0-40             1.4.0-42
                     stylish-haskell           0.7.1.0-21           0.7.1.0-22
                               tint2             0.14.3-1             0.14.4-1
                                tmon               4.10-1               4.11-1
                           turbostat               4.10-1               4.11-1
                               unifi             5.4.14-1             5.4.15-1
                               usbip               4.10-1               4.11-1
                        wine-staging                2.6-1                2.7-1
                   wine-staging-nine                2.6-1                2.7-1
              x86_energy_perf_policy               4.10-1               4.11-1
                                xcas           1.2.3.37-1           1.2.3.39-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
             device-mapper-nosystemd           2.02.170-1           2.02.171-1
                               eudev              3.2.2-1              3.2.2-2
                            libeudev              3.2.2-1              3.2.2-2
                  libinput-nosystemd              1.7.0-1              1.7.2-1
         linux-rt-lts-manjaro-nvidia           1:375.39-5           1:375.66-1
             linux-rt-manjaro-nvidia           1:375.39-6           1:375.66-1
                      lvm2-nosystemd           2.02.170-1           2.02.171-1
                         lvm2-openrc           20170418-1           20170505-1
                                 pix              1.2.1-3              1.4.0-2
                                 xed              1.2.2-1              1.4.0-1
                             xplayer              1.2.2-2              1.4.0-1
                             xviewer              1.2.2-1              1.4.0-1
                          grub-btrfs                    -               1.11-1
               lightdm-slick-greeter                    -              1.0.0-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                        ansible-lint             3.4.12-1             3.4.13-1
                             aws-cli            1.11.82-1            1.11.83-1
                            backuppc              4.1.1-1              4.1.2-1
                             calibre             2.83.0-3             2.84.0-1
                             cblrepo            0.24.0-15            0.24.0-16
                             certbot             0.13.0-2             0.14.0-1
                      certbot-apache             0.13.0-1             0.14.0-1
                       certbot-nginx             0.13.0-1             0.14.0-1
               cgroup_event_listener               4.10-1               4.11-1
                             cordova              6.5.0-1              7.0.0-1
                            cpupower               4.10-1               4.11-1
                   deepin-icon-theme           15.12.41-1           15.12.42-1
              deepin-screen-recorder                1.8-1                1.8-2
               deepin-voice-recorder                1.2-1                1.2-2
                              docker          1:17.04.0-1          1:17.05.0-1
                              drupal              8.3.1-1              8.3.2-1
                                geth              1.6.0-1              1.6.1-1
                           git-annex        6.20170321-35        6.20170321-38
                       haskell-aeson           1.0.2.1-12            1.1.2.0-1
         haskell-aeson-better-errors           0.9.1.0-14           0.9.1.0-15
                haskell-aeson-compat             0.3.6-14             0.3.6-15
                haskell-aeson-pretty             0.8.2-16             0.8.2-17
                haskell-authenticate           1.3.3.2-73           1.3.3.2-74
                         haskell-aws              0.16-27              0.16-28
               haskell-binary-tagged           0.1.4.2-16           0.1.4.2-17
                  haskell-bower-json           1.0.0.1-12           1.0.0.1-13
                  haskell-cheapskate           0.1.0.5-54           0.1.0.5-55
                   haskell-criterion           1.1.4.0-32           1.1.4.0-33
                         haskell-dav             1.3.1-89             1.3.1-90
                 haskell-descriptive             0.9.4-47             0.9.4-48
                haskell-doctemplates           0.1.0.2-15           0.1.0.2-16
                   haskell-esqueleto             2.5.1-26             2.5.1-28
                      haskell-hakyll           4.9.5.1-50           4.9.5.1-51
                       haskell-hasql           0.19.18-15           0.19.18-16
                  haskell-hasql-pool             0.4.1-39             0.4.1-40
           haskell-hasql-transaction               0.5-21               0.5-22
                    haskell-hopenpgp             2.5.5-58             2.5.5-59
                       haskell-hpack            0.17.0-10            0.17.0-11
                haskell-http-conduit           2.2.3.1-23           2.2.3.1-24
   haskell-insert-ordered-containers            0.2.1.0-6            0.2.1.0-7
                  haskell-lens-aeson              1.0.1-2              1.0.1-3
             haskell-microlens-aeson            2.2.0.1-1            2.2.0.1-2
                haskell-monad-logger             0.3.23-1             0.3.24-1
                      haskell-pandoc          1.19.2.1-48          1.19.2.1-49
             haskell-pandoc-citeproc          0.10.4.1-41          0.10.4.1-42
             haskell-pandoc-crossref           0.2.5.0-34           0.2.5.0-35
                haskell-pandoc-types           1.17.0.5-9          1.17.0.5-10
                        haskell-path             0.5.13-5             0.5.13-6
                     haskell-path-io             1.2.2-12             1.2.2-13
                  haskell-persistent             2.6.1-17             2.6.1-19
           haskell-persistent-sqlite             2.6.2-16             2.6.2-18
         haskell-persistent-template             2.5.2-18             2.5.2-20
           haskell-postgresql-binary            0.12.1-10            0.12.1-11
                 haskell-shakespeare             2.0.13-1             2.0.13-2
                 haskell-skylighting           0.1.1.5-14           0.1.1.5-15
                   haskell-sourcemap             0.1.6-22             0.1.6-23
                       haskell-stack             1.4.0-40             1.4.0-42
                  haskell-statistics          0.13.3.0-32          0.13.3.0-33
                       haskell-tasty             0.11.2-4           0.11.2.1-1
                 haskell-tasty-hunit             0.9.2-19             0.9.2-20
            haskell-tasty-quickcheck             0.8.4-23             0.8.4-24
                 haskell-tasty-rerun             1.1.6-23             1.1.6-24
                     haskell-texmath              0.9.4-5              0.9.4-6
            haskell-unbounded-delays           0.1.0.10-1            0.1.1.0-1
              haskell-wai-app-static           3.1.6.1-53           3.1.6.1-54
                   haskell-wai-extra          3.0.19.1-17          3.0.19.1-18
                  haskell-xml-hamlet             0.4.1-18             0.4.1-19
                        haskell-yaml            0.8.22-11            0.8.22-12
                       haskell-yesod             1.4.5-33             1.4.5-35
                  haskell-yesod-auth            1.4.17-39            1.4.17-41
                  haskell-yesod-core            1.4.33-15            1.4.33-17
               haskell-yesod-default            1.2.0-139            1.2.0-141
                  haskell-yesod-form            1.4.11-35            1.4.11-37
            haskell-yesod-persistent             1.4.2-30             1.4.2-32
                haskell-yesod-static             1.5.2-30             1.5.2-32
                             hindent             5.2.2-27             5.2.2-28
                              hoogle             5.0.11-1             5.0.11-2
                      hopenpgp-tools            0.19.4-81            0.19.4-82
                               idris               1.0-16               1.0-17
                                josm              11826-1              12039-1
    kodi-addon-screensaver-asteroids   20170314.111881d-1   20170429.5d6fd4e-1
    kodi-addon-screensaver-asterwave   20161216.2c82b03-2   20170429.8e6428c-1
   kodi-addon-screensaver-biogenesis   20170416.8cf0d12-1   20170429.8d1ef04-1
      kodi-addon-screensaver-cpblobs   20161216.585c25b-2   20170429.1922717-1
    kodi-addon-screensaver-greynetic   20170416.2c103d0-1   20170429.e4dc6eb-1
 kodi-addon-screensaver-matrixtrails   20161216.84ca058-2   20170429.b5a245f-1
     kodi-addon-screensaver-pingpong   20170314.88c7fed-1   20170429.21ae78d-1
         kodi-addon-screensaver-pyro   20170416.91a863a-1   20170429.1477bd4-1
         kodi-addon-screensaver-rsxs   20170110.b68a652-1   20170429.579ec13-1
        kodi-addon-screensaver-stars   20170416.8ff5ad1-1   20170429.6c62026-1
    kodi-addon-visualization-fishbmc   20170105.9704420-2   20170429.611e9a9-1
       kodi-addon-visualization-goom   20170105.745d8c9-2   20170429.54da358-1
   kodi-addon-visualization-projectm   20170320.5450aa2-1   20170501.5bb3897-1
  kodi-addon-visualization-shadertoy   20170314.6db9a48-1   20170429.ae677ac-1
   kodi-addon-visualization-spectrum   20161206.73c8786-2   20170429.d7d9c14-1
   kodi-addon-visualization-waveform   20170105.ede2fd6-2   20170429.2a71ba0-1
                           leptonica               1.74-2             1.74.1-1
                             libgiac           1.2.3.37-1           1.2.3.39-1
                       libmicrohttpd             0.9.53-1             0.9.54-1
                       libtraceevent               4.10-1               4.11-1
                    linux-tools-meta               4.10-1               4.11-1
                            pacutils              0.4.0-1              0.5.0-1
                              pandoc          1.19.2.1-48          1.19.2.1-49
                     pandoc-citeproc          0.10.4.1-41          0.10.4.1-42
                     pandoc-crossref           0.2.5.0-34           0.2.5.0-35
                                perf               4.10-1               4.11-1
                perl-datetime-locale               1.16-1               1.16-2
                         perl-dbd-pg              3.5.3-2              3.6.0-1
                     perl-email-mime              1.937-1              1.940-1
                      perl-html-tree               5.03-3               5.06-1
         perl-http-cache-transparent                1.1-2                1.4-1
                        perl-ipc-run               0.94-1               0.95-1
                        perl-json-xs               3.02-3               3.03-1
              perl-mail-box-parser-c              3.007-4              3.008-1
                         php-mongodb              1.2.8-2              1.2.9-1
                          purescript            0.11.1-25             0.11.4-2
                         python-acme             0.13.0-2             0.14.0-1
                     python-botocore             1.5.45-1             1.5.46-1
              python-openstackclient             3.10.0-1             3.11.0-1
                      python-osc-lib              1.5.1-1              1.6.0-1
                        python2-acme             0.13.0-2             0.14.0-1
             python2-openstackclient             3.10.0-1             3.11.0-1
                     python2-osc-lib              1.5.1-1              1.6.0-1
                       sage-notebook               0.13-3               0.13-4
                            solidity             0.4.10-1             0.4.11-1
                               stack             1.4.0-40             1.4.0-42
                     stylish-haskell           0.7.1.0-21           0.7.1.0-22
                               tint2             0.14.3-1             0.14.4-1
                                tmon               4.10-1               4.11-1
                           turbostat               4.10-1               4.11-1
                               unifi             5.4.14-1             5.4.15-1
                               usbip               4.10-1               4.11-1
              x86_energy_perf_policy               4.10-1               4.11-1
                                xcas           1.2.3.37-1           1.2.3.39-1
                     lib32-freetype2                    -              2.7.1-2
                   python-tensorflow                    -              1.1.0-2
                          tensorflow                    -              1.1.0-2


:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                         mhwd-nvidia           1:375.39-1           1:375.66-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                       device-mapper           2.02.170-1           2.02.171-1
                                lvm2           2.02.170-1           2.02.171-1
                           man-pages               4.10-3               4.11-1
                                nano              2.8.1-1              2.8.2-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                         mhwd-nvidia           1:375.39-1           1:375.66-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                       device-mapper           2.02.170-1           2.02.171-1
                                lvm2           2.02.170-1           2.02.171-1
                           man-pages               4.10-3               4.11-1
                                nano              2.8.1-1              2.8.2-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                     linux310-nvidia           1:375.39-1           1:375.66-1
                     linux312-nvidia           1:375.39-3           1:375.66-1
                     linux316-nvidia           1:375.39-5           1:375.66-1
                     linux318-nvidia           1:375.39-4           1:375.66-1
                      linux41-nvidia           1:375.39-2           1:375.66-1
                     linux410-nvidia          1:375.39-12           1:375.66-1
                     linux411-nvidia         1:375.39-0.4         1:375.66-0.4
                      linux44-nvidia          1:375.39-12           1:375.66-1
                      linux48-nvidia           1:375.39-1           1:375.66-1
                      linux49-nvidia          1:375.39-15           1:375.66-1
                        nvidia-utils           1:375.39-9           1:375.66-1
                       opencl-nvidia           1:375.39-1           1:375.66-1
                    xfce4-panel-gtk3           4.13.0-1.1           4.13.0-1.2
                  xfce4-session-gtk3           4.13.0-1.2           4.13.0-1.3
                      xfdesktop-gtk3           4.13.0-1.3           4.13.0-1.4


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                           appstream             0.11.0-1             0.11.0-2
                        appstream-qt             0.11.0-1             0.11.0-2
                           freetype2              2.7.1-1              2.7.1-2
                     freetype2-demos              2.7.1-1              2.7.1-2
                            graphite            1:1.3.9-1           1:1.3.10-1
                     grml-zsh-config             0.14.0-1             0.14.1-1
                         libcanberra               0.30-8    0.30+2+gc0620e4-1
               libcanberra-gstreamer               0.30-8    0.30+2+gc0620e4-1
                   libcanberra-pulse               0.30-8    0.30+2+gc0620e4-1
                            libevdev              1.5.6-1              1.5.7-1
                            libinput              1.7.1-1              1.7.2-1
                    libmariadbclient            10.1.22-1            10.1.23-1
                            libplist               1.12-6              2.0.0-1
                             mariadb            10.1.22-1            10.1.23-1
                     mariadb-clients            10.1.22-1            10.1.23-1
                               mytop            10.1.22-1            10.1.23-1
                                nasm            2.12.02-1            2.13.01-1
                      python-astroid     1.4.9.20161231-1              1.5.2-1
            python-lazy-object-proxy              1.2.2-2              1.3.0-1
                       python-pylint     1.6.4.20170104-1              1.7.1-1
                     python2-astroid     1.4.9.20161231-1              1.5.2-1
           python2-lazy-object-proxy              1.2.2-2              1.3.0-1
                      python2-pylint     1.6.4.20170104-1              1.7.1-1
                              quagga              1.2.1-1              1.2.1-2
                               wxgtk              3.0.2-6              3.0.3-1
                 xf86-input-libinput             0.25.0-1             0.25.1-1
                          xfce4-dict              0.7.2-1              0.8.0-1
                             zziplib            0.13.62-2            0.13.66-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                     linux310-nvidia           1:375.39-1           1:375.66-1
                     linux312-nvidia           1:375.39-3           1:375.66-1
                     linux316-nvidia           1:375.39-5           1:375.66-1
                     linux318-nvidia           1:375.39-4           1:375.66-1
                      linux41-nvidia           1:375.39-2           1:375.66-1
                     linux410-nvidia          1:375.39-12           1:375.66-1
                     linux411-nvidia         1:375.39-0.4         1:375.66-0.4
                      linux44-nvidia          1:375.39-12           1:375.66-1
                      linux48-nvidia           1:375.39-1           1:375.66-1
                      linux49-nvidia          1:375.39-15           1:375.66-1
                        nvidia-utils           1:375.39-9           1:375.66-1
                       opencl-nvidia           1:375.39-1           1:375.66-1
                    xfce4-panel-gtk3           4.13.0-1.1           4.13.0-1.2
                  xfce4-session-gtk3           4.13.0-1.2           4.13.0-1.3
                      xfdesktop-gtk3           4.13.0-1.3           4.13.0-1.4


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                           appstream             0.11.0-1             0.11.0-2
                        appstream-qt             0.11.0-1             0.11.0-2
                           freetype2              2.7.1-1              2.7.1-2
                     freetype2-demos              2.7.1-1              2.7.1-2
                            graphite            1:1.3.9-1           1:1.3.10-1
                     grml-zsh-config             0.14.0-1             0.14.1-1
                         libcanberra               0.30-8    0.30+2+gc0620e4-1
               libcanberra-gstreamer               0.30-8    0.30+2+gc0620e4-1
                   libcanberra-pulse               0.30-8    0.30+2+gc0620e4-1
                            libevdev              1.5.6-1              1.5.7-1
                            libinput              1.7.1-1              1.7.2-1
                    libmariadbclient            10.1.22-1            10.1.23-1
                            libplist               1.12-6              2.0.0-1
                             mariadb            10.1.22-1            10.1.23-1
                     mariadb-clients            10.1.22-1            10.1.23-1
                               mytop            10.1.22-1            10.1.23-1
                                nasm            2.12.02-1            2.13.01-1
                      python-astroid     1.4.9.20161231-1              1.5.2-1
            python-lazy-object-proxy              1.2.2-2              1.3.0-1
                       python-pylint     1.6.4.20170104-1              1.7.1-1
                     python2-astroid     1.4.9.20161231-1              1.5.2-1
           python2-lazy-object-proxy              1.2.2-2              1.3.0-1
                      python2-pylint     1.6.4.20170104-1              1.7.1-1
                              quagga              1.2.1-1              1.2.1-2
                               wxgtk              3.0.2-6              3.0.3-1
                 xf86-input-libinput             0.25.0-1             0.25.1-1
                          xfce4-dict              0.7.2-1              0.8.0-1
                             zziplib            0.13.62-2            0.13.66-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                  lib32-nvidia-utils           1:375.39-7           1:375.66-1
                 lib32-opencl-nvidia           1:375.39-1           1:375.66-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-05-04           2017-05-06
-------------------------------------------------------------------------------
                   wine-staging-nine                2.6-1                2.7-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:

4 Likes

Most Steam apps, which need OPENSSL_1.0.0, can by tricked by installing openssl-1.0-compat and/or lib32-openssl-1.0-compat from our repos.

Then either do:

LD_PRELOAD='/usr/$LIB/openssl-1.0-compat/' %command%

Or create symlinks to: /usr/lib{32}/openssl-1.0-compat/libssl.so.1.0.0 and /usr/lib{32}/openssl-1.0-compat/libcrypto.so.1.0.0 within for example ~/.steam/steam/steamapps/common/Tomb Raider/lib/i686/

i686

ln -sfv /usr/lib/openssl-1.0-compat/libssl.so.1.0.0 ~/.steam/steam/steamapps/common/Tomb Raider/lib/i686/libssl.so.1.0.0
ln -sfv /usr/lib/openssl-1.0-compat/libcrypto.so.1.0.0 ~/.steam/steam/steamapps/common/Tomb Raider/lib/i686/libcrypto.so.1.0.0

x86_64

ln -sfv /usr/lib32/openssl-1.0-compat/libssl.so.1.0.0 ~/.steam/steam/steamapps/common/Tomb Raider/lib/i686/libssl.so.1.0.0
ln -sfv /usr/lib32/openssl-1.0-compat/libcrypto.so.1.0.0 ~/.steam/steam/steamapps/common/Tomb Raider/lib/i686/libcrypto.so.1.0.0
1 Like

error: failed to prepare transaction (could not satisfy dependencies)
:: lib32-wxgtk: installing wxgtk (3.0.3-1) breaks dependency ‘wxgtk=3.0.2’

Hmm, seems the lib32-wxgtk package got not yet updated. However you can install wxgtk with sudo pacman -Sdd wxgtk

@philm, the post says 2017-04-06. It’s 2017-05-06 today. Might cause some confusion. :wink:

For xed dependencies you need to add libpeas

xed: error while loading shared libraries: libpeas-gtk-1.0.so.0: cannot open shared object file: No such file or directory

apache bench is broken in last update (it enters endless loop immeditely):
-rw-r–r-- 1 root root 1463484 23.12.2016 09:24 /var/cache/pacman/pkg/apache-2.4.25-1-x86_64.pkg.tar.xz
-rw-r–r-- 1 root root 1459684 24.04.2017 23:24 /var/cache/pacman/pkg/apache-2.4.25-2-x86_64.pkg.tar.xz

rollback to 23.12.2016 works.

Well, they added some significant changes upstream: upgpkg: apache 2.4.25-2

Forum kindly sponsored by