[Testing Update] 2017-02-14 - Kernels, KDE Framework, Haskell, Python, XFCE

update
testing

#1

-= Manjaro Linux - Testing Update - 2017-02-14 =-

Hi Community,

normally it was planned to move the 2017-02-11 Update today to our stable branch. However we might had some packages in unstable branch, which would extend that update perfectly. Therefore I moved the following packages to testing for your review:

Again we updated some of our kernels, a lot of haskell and python updates got added, KDE Framework is now at 5.31.0, some xfce plugins and thunar got a new release.

As usual you find the latest Upstream updates up till Tue Feb 14 09:50:24 CET 2017. Enjoy and report back as usual …

Philip Müller and the development team


Current supported Kernels

  • linux310 3.10.105
  • linux312 3.12.70
  • linux316 3.16.39
  • linux318 3.18.48 [EOL]
  • linux41 4.1.38
  • linux44 4.4.48
  • linux48 4.8.17 [EOL]
  • linux49 4.9.9
  • linux410 4.10-rc8
  • linux-RT-LTS 4.4.47_rt59
  • linux-RT 4.9.6_rt4

Package Updates

  • testing community i686: 186 new and 164 removed package(s)
  • testing community x86_64: 204 new and 182 removed package(s)
  • testing core i686: 9 new and 9 removed package(s)
  • testing core x86_64: 9 new and 9 removed package(s)
  • testing extra i686: 168 new and 172 removed package(s)
  • testing extra x86_64: 168 new and 172 removed package(s)
  • testing multilib x86_64: 5 new and 5 removed package(s)
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
             breeze-maia-icon-themes             5.30.0-1             5.31.0-1
       manjaro-xfce-minimal-settings           20170106-1           20170212-1
               manjaro-xfce-settings           20170106-1           20170212-1
                        flatix-theme                    -           20170213-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                                agda              2.5.2-3              2.5.2-4
                     arduino-builder             1.3.23-2             1.3.24-1
                             aws-cli            1.11.46-1            1.11.47-1
                            backuppc              3.3.1-6              3.3.2-1
                         bitcoin-cli             0.13.2-3             0.13.2-4
                      bitcoin-daemon             0.13.2-3             0.13.2-4
                          bitcoin-qt             0.13.2-3             0.13.2-4
                          bitcoin-tx             0.13.2-3             0.13.2-4
                               cacti              1.0.1-1              1.0.2-1
                             calibre             2.79.0-1             2.79.1-1
                             cblrepo             0.24.0-4             0.24.0-5
                               cgrep            6.6.16-16            6.6.16-17
               cgroup_event_listener                4.9-1                4.9-2
                          clementine              1.3.1-6              1.3.1-7
                            collectd              5.7.1-1              5.7.1-2
                            cpupower                4.9-1                4.9-2
                           create_ap              0.4.3-1              0.4.6-1
                              docker           1:1.12.6-1           1:1.13.1-1
                           duplicity             0.7.10-1             0.7.11-1
                         emby-server              3.1.5-1              3.2.1-1
                             ghc-mod            5.7.0.0-7            5.7.0.0-9
                           git-annex        6.20170101-30        6.20170101-33
                             glances                2.8-1              2.8.2-1
                               gloox             1.0.17-1             1.0.18-1
                             go-ipfs              0.4.4-1              0.4.5-1
                         haskell-aws              0.15-16              0.15-17
           haskell-concurrent-output              1.7.8-1              1.7.9-1
                         haskell-dns            2.0.10-11            2.0.10-12
                 haskell-equivalence              0.3.2-1              0.3.2-2
                      haskell-errors              2.1.3-3              2.1.3-4
                     haskell-ghc-mod            5.7.0.0-7            5.7.0.0-9
                      haskell-hakyll           4.9.5.0-16            4.9.5.1-1
                       haskell-hasql            0.19.16-3            0.19.16-4
                  haskell-hasql-pool             0.4.1-18             0.4.1-19
                       haskell-hlint             1.9.40-2             1.9.41-1
                    haskell-hopenpgp             2.5.5-28             2.5.5-29
    haskell-interpolatedstring-perl6              1.0.0-8              1.0.0-9
                      haskell-pandoc           1.19.2.1-7           1.19.2.1-8
             haskell-pandoc-citeproc             0.10.4-3             0.10.4-4
             haskell-pandoc-crossref            0.2.4.2-3            0.2.4.2-4
           haskell-postgresql-binary              0.9.2-3              0.9.3-1
                   haskell-protolude             0.1.10-4             0.1.10-5
                        haskell-safe             0.3.12-1             0.3.13-1
                 haskell-skylighting            0.1.1.5-3            0.1.1.5-4
                    haskell-src-meta            0.7.0.1-5            0.7.0.1-6
                       haskell-stack             1.3.2-32             1.3.2-33
                haskell-stmonadtrans              0.4.1-1              0.4.3-1
                       haskell-store               0.3-15               0.3-16
                       haskell-tasty             0.11.1-2             0.11.2-1
                 haskell-tasty-hunit             0.9.2-15             0.9.2-16
            haskell-tasty-quickcheck             0.8.4-18             0.8.4-19
                 haskell-tasty-rerun             1.1.6-11             1.1.6-12
                  haskell-th-orphans             0.13.3-4             0.13.3-5
               haskell-th-reify-many              0.1.6-6              0.1.6-7
                haskell-th-utilities            0.2.0.1-6            0.2.0.1-7
                         haskell-x11                1.7-1                1.8-1
                     haskell-x11-xft             0.3.1-24             0.3.1-25
                       haskell-yesod             1.4.4-15             1.4.4-16
                  haskell-yesod-auth             1.4.16-9            1.4.16-10
                  haskell-yesod-core             1.4.31-6             1.4.31-7
               haskell-yesod-default            1.2.0-105            1.2.0-106
                  haskell-yesod-form             1.4.10-3             1.4.10-4
            haskell-yesod-persistent           1.4.1.1-21           1.4.1.1-22
                haskell-yesod-static           1.5.1.1-36           1.5.1.1-37
                               hlint             1.9.40-2             1.9.41-1
                      hopenpgp-tools            0.19.4-39            0.19.4-40
                            hyperion             1.03.2-8             1.03.2-9
                             icecast              2.4.2-3              2.4.3-1
                               idris              0.99-25              0.99-26
                             jenkins               2.45-1               2.46-1
                 libretro-shaders-cg                661-1                661-2
               libretro-shaders-glsl                661-1                661-2
              libretro-shaders-slang                661-1                661-2
                       libtraceevent                4.9-1                4.9-2
                    linux-tools-meta                4.9-1                4.9-2
                            mednafen             0.9.41-1             0.9.42-1
                               mixxx              2.0.0-7              2.0.0-8
                                mosh              1.2.6-3              1.2.6-4
                                 mpv           1:0.23.0-3           1:0.24.0-1
                              mumble             1.2.19-1             1.2.19-2
                              murmur             1.2.19-1             1.2.19-2
                              ngircd                 23-2                 24-1
                                nodm               0.12-1               0.13-1
                              nzbget               17.1-1               18.0-1
                              pandoc           1.19.2.1-7           1.19.2.1-8
                     pandoc-citeproc             0.10.4-3             0.10.4-4
                     pandoc-crossref            0.2.4.2-3            0.2.4.2-4
                      pantheon-files              0.3.1-1            0.3.1.1-1
                              parole              0.8.1-3              0.9.0-1
                             pdfgrep              1.4.1-2                2.0-1
                                perf                4.9-1                4.9-2
                       phpvirtualbox              5.0_5-1              5.0_5-2
                             pokerth             1.1.1-16             1.1.1-17
                            powerdns              4.0.3-1              4.0.3-2
                   powerdns-recursor              4.0.4-1              4.0.4-2
                          purescript             0.10.6-4             0.10.6-5
                               pynac              0.7.4-1              0.7.5-1
                        python-blosc              1.4.4-2              1.5.0-1
                     python-botocore              1.5.9-1             1.5.10-1
     python-google-api-python-client              1.6.1-2              1.6.2-1
                 python-jsbeautifier              1.6.4-2              1.6.9-1
                       python-llfuse              1.1.1-2                1.2-1
                      python-numexpr              2.6.1-2              2.6.2-1
                     python-openpyxl              2.4.1-2              2.4.2-1
                       python-psutil              5.1.2-1              5.1.3-1
                   python-pykerberos             1.1.13-2             1.1.14-1
                       python-pyodbc              4.0.3-1              4.0.6-1
            python-requests-toolbelt              0.7.0-2              0.7.1-1
                  python-ruamel-yaml            0.13.13-1            0.13.14-1
                  python-statsmodels              0.6.1-4              0.8.0-1
                         python-sure              1.4.0-2              1.4.1-2
                       python2-blosc              1.4.4-2              1.5.0-1
    python2-google-api-python-client              1.6.1-2              1.6.2-1
                python2-jsbeautifier              1.6.4-2              1.6.9-1
                      python2-llfuse              1.1.1-2                1.2-1
                     python2-numexpr              2.6.1-2              2.6.2-1
                    python2-openpyxl              2.4.1-2              2.4.2-1
                      python2-psutil              5.1.2-1              5.1.3-1
                  python2-pykerberos             1.1.13-2             1.1.14-1
                      python2-pyodbc              4.0.3-1              4.0.6-1
           python2-requests-toolbelt              0.7.0-2              0.7.1-1
                 python2-statsmodels              0.6.1-4              0.8.0-1
                        python2-sure              1.4.0-2              1.4.1-2
                                qtox              1.7.1-5              1.8.1-1
                            qupzilla              2.1.0-2              2.1.1-1
                               redis              3.2.7-1              3.2.8-1
                              retext              6.0.2-2              7.0.0-1
                           rethinkdb              2.3.5-3              2.3.5-4
                        ruby-bundler             1.14.3-1             1.14.4-1
                            sagemath              7.5.1-5              7.5.1-6
                    sagemath-jupyter              7.5.1-5              7.5.1-6
                 scratch-text-editor                2.3-2                2.4-1
                   shadowsocks-libev              3.0.0-1              3.0.2-1
                              simavr                1.3-1                1.4-1
                            snap-pac              0.8.2-1                0.9-1
                           sqlcipher              3.4.0-2              3.4.1-1
                               stack             1.3.2-32             1.3.2-33
                          stone-soup             0.19.3-1             0.19.4-1
                             stunnel               5.39-1               5.40-1
                          subsurface              4.6.0-2              4.6.1-1
                    subsurface-libdc              4.6.0-1              4.6.1-1
                   subsurface-marble              4.6.0-1              4.6.1-1
                   syncthing-inotify              0.8.4-1              0.8.5-1
                                 tea             43.1.0-3             43.1.0-4
                          terminator               1.90-1               1.90-2
                                tmon                4.9-1                4.9-2
                             toxcore            1:0.1.5-1            1:0.1.6-1
                           turbostat                4.9-1                4.9-2
                             umurmur           0.2.16_a-5           0.2.16_a-6
                             unbound              1.6.0-1              1.6.0-3
                               unifi              5.4.9-1             5.4.11-1
                          unrealircd             4.0.10-3             4.0.11-1
                               usbip                4.9-1                4.9-2
                              weston             1.12.0-2             1.12.0-3
                   wine-staging-nine                2.0-1                2.1-1
                      wireguard-dkms       0.0.20170115-1       0.0.20170213-1
                     wireguard-tools       0.0.20170115-1       0.0.20170213-1
              x86_energy_perf_policy                4.9-1                4.9-2
                              xmonad              0.12-12               0.13-1
                      xmonad-contrib              0.12-11               0.13-1
                             you-get            0.4.652-1            0.4.652-2
                          youtube-dl         2017.02.07-1         2017.02.11-1
                  gst-plugins-espeak                    -              0.4.0-1
           haskell-hasql-transaction                    -                0.5-1
                  haskell-lens-aeson                    -            1.0.0.5-1
                         icon-slicer                    -                0.3-1
                             libcork                    -             0.15.0-1
                        libcorkipset                    -     1.1.1+20150311-1
                 python2-gwebsockets                    -                0.4-1
                               sugar                    -            0.110.0-1
               sugar-activity-browse                    -                200-1
                 sugar-activity-chat                    -                 83-1
          sugar-activity-imageviewer                    -                 62-1
              sugar-activity-jukebox                    -                 32-1
                  sugar-activity-log                    -                 37-1
                 sugar-activity-read                    -                117-1
             sugar-activity-terminal                    -                 44-1
                sugar-activity-write                    -                 97-1
                       sugar-artwork                    -            0.110.0-1
                     sugar-datastore                    -            0.110.0-1
                        sugar-runner                    -            0.110.0-1
                  sugar-toolkit-gtk3                    -            0.110.0-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
             breeze-maia-icon-themes             5.30.0-1             5.31.0-1
                linux-rt-lts-manjaro        4.4.47_rt58-1        4.4.47_rt59-1
      linux-rt-lts-manjaro-acpi_call             1.1.0-16             1.1.0-17
       linux-rt-lts-manjaro-bbswitch               0.8-16               0.8-17
    linux-rt-lts-manjaro-broadcom-wl       6.30.223.271-3       6.30.223.271-4
       linux-rt-lts-manjaro-catalyst     1:15.201.1151-16     1:15.201.1151-17
        linux-rt-lts-manjaro-headers        4.4.47_rt58-1        4.4.47_rt59-1
    linux-rt-lts-manjaro-ndiswrapper               1.61-2               1.61-3
         linux-rt-lts-manjaro-nvidia           1:375.26-3           1:375.26-4
   linux-rt-lts-manjaro-nvidia-304xx          1:304.134-3          1:304.134-4
       linux-rt-lts-manjaro-nvidiabl              0.88-16              0.88-17
linux-rt-lts-manjaro-open-vm-tools-modules2:2013.09.16-16      2:2013.09.16-17
          linux-rt-lts-manjaro-r8168           8.043.02-2           8.043.02-3
      linux-rt-lts-manjaro-rt3562sta         2.4.1.1_r4-2         2.4.1.1_r4-3
       linux-rt-lts-manjaro-tp_smapi              0.41-16              0.41-17
    linux-rt-lts-manjaro-vhba-module           20161009-2           20161009-3
linux-rt-lts-manjaro-virtualbox-guest-modules    5.1.14-2             5.1.14-3
linux-rt-lts-manjaro-virtualbox-host-modules     5.1.14-2             5.1.14-3
       manjaro-xfce-minimal-settings           20170106-1           20170212-1
               manjaro-xfce-settings           20170106-1           20170212-1
                        flatix-theme                    -           20170213-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                                agda              2.5.2-3              2.5.2-4
                     arduino-builder             1.3.23-2             1.3.24-1
                       arduino-ctags      5.8_arduino10-1      5.8_arduino11-1
                             aws-cli            1.11.46-1            1.11.47-1
                            backuppc              3.3.1-6              3.3.2-1
                         bitcoin-cli             0.13.2-3             0.13.2-4
                      bitcoin-daemon             0.13.2-3             0.13.2-4
                          bitcoin-qt             0.13.2-3             0.13.2-4
                          bitcoin-tx             0.13.2-3             0.13.2-4
                               cacti              1.0.1-1              1.0.2-1
                             calibre             2.79.0-1             2.79.1-1
                             cblrepo             0.24.0-4             0.24.0-5
                               cgrep            6.6.16-16            6.6.16-17
               cgroup_event_listener                4.9-1                4.9-2
                          clementine              1.3.1-6              1.3.1-7
                            collectd              5.7.1-1              5.7.1-2
                            cpupower                4.9-1                4.9-2
                           create_ap              0.4.3-1              0.4.6-1
                              docker           1:1.12.6-1           1:1.13.1-1
                           duplicity             0.7.10-1             0.7.11-1
                         emby-server              3.1.5-1              3.2.1-1
                             ghc-mod            5.7.0.0-7            5.7.0.0-9
                           git-annex        6.20170101-30        6.20170101-33
                             glances                2.8-1              2.8.2-1
                               gloox             1.0.17-1             1.0.18-1
                             go-ipfs              0.4.4-1              0.4.5-1
                         haskell-aws              0.15-16              0.15-17
           haskell-concurrent-output              1.7.8-1              1.7.9-1
                         haskell-dns            2.0.10-11            2.0.10-12
                 haskell-equivalence              0.3.2-1              0.3.2-2
                      haskell-errors              2.1.3-3              2.1.3-4
                     haskell-ghc-mod            5.7.0.0-7            5.7.0.0-9
                      haskell-hakyll           4.9.5.0-16            4.9.5.1-1
                       haskell-hasql            0.19.16-3            0.19.16-4
                  haskell-hasql-pool             0.4.1-18             0.4.1-19
                       haskell-hlint             1.9.40-2             1.9.41-1
                    haskell-hopenpgp             2.5.5-28             2.5.5-29
    haskell-interpolatedstring-perl6              1.0.0-8              1.0.0-9
                      haskell-pandoc           1.19.2.1-7           1.19.2.1-8
             haskell-pandoc-citeproc             0.10.4-3             0.10.4-4
             haskell-pandoc-crossref            0.2.4.2-3            0.2.4.2-4
           haskell-postgresql-binary              0.9.2-3              0.9.3-1
                   haskell-protolude             0.1.10-4             0.1.10-5
                        haskell-safe             0.3.12-1             0.3.13-1
                 haskell-skylighting            0.1.1.5-3            0.1.1.5-4
                    haskell-src-meta            0.7.0.1-5            0.7.0.1-6
                       haskell-stack             1.3.2-32             1.3.2-33
                haskell-stmonadtrans              0.4.1-1              0.4.3-1
                       haskell-store               0.3-15               0.3-16
                       haskell-tasty             0.11.1-2             0.11.2-1
                 haskell-tasty-hunit             0.9.2-15             0.9.2-16
            haskell-tasty-quickcheck             0.8.4-18             0.8.4-19
                 haskell-tasty-rerun             1.1.6-11             1.1.6-12
                  haskell-th-orphans             0.13.3-4             0.13.3-5
               haskell-th-reify-many              0.1.6-6              0.1.6-7
                haskell-th-utilities            0.2.0.1-6            0.2.0.1-7
                         haskell-x11                1.7-1                1.8-1
                     haskell-x11-xft             0.3.1-24             0.3.1-25
                       haskell-yesod             1.4.4-15             1.4.4-16
                  haskell-yesod-auth             1.4.16-9            1.4.16-10
                  haskell-yesod-core             1.4.31-6             1.4.31-7
               haskell-yesod-default            1.2.0-105            1.2.0-106
                  haskell-yesod-form             1.4.10-3             1.4.10-4
            haskell-yesod-persistent           1.4.1.1-21           1.4.1.1-22
                haskell-yesod-static           1.5.1.1-36           1.5.1.1-37
                               hlint             1.9.40-2             1.9.41-1
                      hopenpgp-tools            0.19.4-39            0.19.4-40
                            hyperion             1.03.2-8             1.03.2-9
                             icecast              2.4.2-3              2.4.3-1
                               idris              0.99-25              0.99-26
                             jenkins               2.45-1               2.46-1
                 libretro-shaders-cg                661-1                661-2
               libretro-shaders-glsl                661-1                661-2
              libretro-shaders-slang                661-1                661-2
                       libtraceevent                4.9-1                4.9-2
                    linux-tools-meta                4.9-1                4.9-2
                            mednafen             0.9.41-1             0.9.42-1
                               mixxx              2.0.0-7              2.0.0-8
                                mosh              1.2.6-3              1.2.6-4
                                 mpv           1:0.23.0-3           1:0.24.0-1
                              mumble             1.2.19-1             1.2.19-2
                              murmur             1.2.19-1             1.2.19-2
                              ngircd                 23-2                 24-1
                                nodm               0.12-1               0.13-1
                              nzbget               17.1-1               18.0-1
                              pandoc           1.19.2.1-7           1.19.2.1-8
                     pandoc-citeproc             0.10.4-3             0.10.4-4
                     pandoc-crossref            0.2.4.2-3            0.2.4.2-4
                      pantheon-files              0.3.1-1            0.3.1.1-1
                              parole              0.8.1-3              0.9.0-1
                             pdfgrep              1.4.1-2                2.0-1
                                perf                4.9-1                4.9-2
                       phpvirtualbox              5.0_5-1              5.0_5-2
                             pokerth             1.1.1-16             1.1.1-17
                            powerdns              4.0.3-1              4.0.3-2
                   powerdns-recursor              4.0.4-1              4.0.4-2
                          purescript             0.10.6-4             0.10.6-5
                               pynac              0.7.4-1              0.7.5-1
                        python-blosc              1.4.4-2              1.5.0-1
                     python-botocore              1.5.9-1             1.5.10-1
     python-google-api-python-client              1.6.1-2              1.6.2-1
                 python-jsbeautifier              1.6.4-2              1.6.9-1
                       python-llfuse              1.1.1-2                1.2-1
                      python-numexpr              2.6.1-2              2.6.2-1
                     python-openpyxl              2.4.1-2              2.4.2-1
                       python-psutil              5.1.2-1              5.1.3-1
                   python-pykerberos             1.1.13-2             1.1.14-1
                       python-pyodbc              4.0.3-1              4.0.6-1
            python-requests-toolbelt              0.7.0-2              0.7.1-1
                  python-ruamel-yaml            0.13.13-1            0.13.14-1
                  python-statsmodels              0.6.1-4              0.8.0-1
                         python-sure              1.4.0-2              1.4.1-2
                       python2-blosc              1.4.4-2              1.5.0-1
    python2-google-api-python-client              1.6.1-2              1.6.2-1
                python2-jsbeautifier              1.6.4-2              1.6.9-1
                      python2-llfuse              1.1.1-2                1.2-1
                     python2-numexpr              2.6.1-2              2.6.2-1
                    python2-openpyxl              2.4.1-2              2.4.2-1
                      python2-psutil              5.1.2-1              5.1.3-1
                  python2-pykerberos             1.1.13-2             1.1.14-1
                      python2-pyodbc              4.0.3-1              4.0.6-1
           python2-requests-toolbelt              0.7.0-2              0.7.1-1
                 python2-statsmodels              0.6.1-4              0.8.0-1
                        python2-sure              1.4.0-2              1.4.1-2
                                qtox              1.7.1-5              1.8.1-1
                            qupzilla              2.1.0-2              2.1.1-1
                               redis              3.2.7-1              3.2.8-1
                              retext              6.0.2-2              7.0.0-1
                           rethinkdb              2.3.5-3              2.3.5-4
                        ruby-bundler             1.14.3-1             1.14.4-1
                            sagemath              7.5.1-5              7.5.1-6
                    sagemath-jupyter              7.5.1-5              7.5.1-6
                 scratch-text-editor                2.3-2                2.4-1
                   shadowsocks-libev              3.0.0-1              3.0.2-1
                              simavr                1.3-1                1.4-1
                            snap-pac              0.8.2-1                0.9-1
                           sqlcipher              3.4.0-2              3.4.1-1
                               stack             1.3.2-32             1.3.2-33
                          stone-soup             0.19.3-1             0.19.4-1
                             stunnel               5.39-1               5.40-1
                          subsurface              4.6.0-2              4.6.1-1
                    subsurface-libdc              4.6.0-1              4.6.1-1
                   subsurface-marble              4.6.0-1              4.6.1-1
                   syncthing-inotify              0.8.4-1              0.8.5-1
                                 tea             43.1.0-3             43.1.0-4
                          terminator               1.90-1               1.90-2
                                tmon                4.9-1                4.9-2
                             toxcore            1:0.1.5-1            1:0.1.6-1
                           turbostat                4.9-1                4.9-2
                             umurmur           0.2.16_a-5           0.2.16_a-6
                             unbound              1.6.0-1              1.6.0-3
                               unifi              5.4.9-1             5.4.11-1
                          unrealircd             4.0.10-3             4.0.11-1
                               usbip                4.9-1                4.9-2
                              weston             1.12.0-2             1.12.0-3
                      wireguard-dkms       0.0.20170115-1       0.0.20170213-1
                     wireguard-tools       0.0.20170115-1       0.0.20170213-1
              x86_energy_perf_policy                4.9-1                4.9-2
                              xmonad              0.12-12               0.13-1
                      xmonad-contrib              0.12-11               0.13-1
                             you-get            0.4.652-1            0.4.652-2
                          youtube-dl         2017.02.07-1         2017.02.11-1
                               zcash              1.0.5-1              1.0.6-2
                  gst-plugins-espeak                    -              0.4.0-1
           haskell-hasql-transaction                    -                0.5-1
                  haskell-lens-aeson                    -            1.0.0.5-1
                         icon-slicer                    -                0.3-1
                             libcork                    -             0.15.0-1
                        libcorkipset                    -     1.1.1+20150311-1
                 python2-gwebsockets                    -                0.4-1
                               sugar                    -            0.110.0-1
               sugar-activity-browse                    -                200-1
                 sugar-activity-chat                    -                 83-1
          sugar-activity-imageviewer                    -                 62-1
              sugar-activity-jukebox                    -                 32-1
                  sugar-activity-log                    -                 37-1
                 sugar-activity-read                    -                117-1
             sugar-activity-terminal                    -                 44-1
                sugar-activity-write                    -                 97-1
                       sugar-artwork                    -            0.110.0-1
                     sugar-datastore                    -            0.110.0-1
                        sugar-runner                    -            0.110.0-1
                  sugar-toolkit-gtk3                    -            0.110.0-1


:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                            linux310           3.10.104-1           3.10.105-1
                    linux310-headers           3.10.104-1           3.10.105-1
                            linux410            4.10rc7-1            4.10rc8-1
                    linux410-headers            4.10rc7-1            4.10rc8-1
                   pacman-mirrorlist           20170210-1           20170212-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                                file               5.29-1               5.30-1
                                grep               2.27-1                3.0-1
                                pcre               8.39-2               8.40-1
                                 sed                4.3-1                4.4-1


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                            linux310           3.10.104-1           3.10.105-1
                    linux310-headers           3.10.104-1           3.10.105-1
                            linux410            4.10rc7-1            4.10rc8-1
                    linux410-headers            4.10rc7-1            4.10rc8-1
                   pacman-mirrorlist           20170210-1           20170212-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                                file               5.29-1               5.30-1
                                grep               2.27-1                3.0-1
                                pcre               8.39-2               8.40-1
                                 sed                4.3-1                4.4-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                  linux310-acpi_call             1.1.0-19             1.1.0-20
                   linux310-bbswitch               0.8-25               0.8-26
                linux310-broadcom-wl       6.30.223.271-1       6.30.223.271-2
                   linux310-catalyst      1:15.201.1151-8      1:15.201.1151-9
                linux310-ndiswrapper               1.61-1               1.61-2
                     linux310-nvidia           1:375.26-1           1:375.26-2
               linux310-nvidia-304xx          1:304.134-1          1:304.134-2
               linux310-nvidia-340xx            340.101-1            340.101-2
                   linux310-nvidiabl               0.88-8               0.88-9
      linux310-open-vm-tools-modules      2:2013.09.16-19      2:2013.09.16-20
                      linux310-r8168           8.043.02-1           8.043.02-2
                  linux310-rt3562sta         2.4.1.1_r4-1         2.4.1.1_r4-2
                        linux310-spl            0.6.5.8-1            0.6.5.8-2
                   linux310-tp_smapi              0.41-41              0.41-42
                linux310-vhba-module           20161009-1           20161009-2
   linux310-virtualbox-guest-modules             5.1.14-1             5.1.14-2
    linux310-virtualbox-host-modules             5.1.14-1             5.1.14-2
                        linux310-zfs            0.6.5.8-1            0.6.5.8-2
                  linux410-acpi_call            1.1.0-0.5            1.1.0-0.6
                   linux410-bbswitch              0.8-0.5              0.8-0.6
                linux410-broadcom-wl     6.30.223.271-0.5     6.30.223.271-0.6
                   linux410-catalyst    1:15.201.1151-0.5    1:15.201.1151-0.6
                linux410-ndiswrapper             1.61-0.5             1.61-0.6
                     linux410-nvidia         1:375.26-0.5         1:375.26-0.6
               linux410-nvidia-304xx        1:304.134-0.5        1:304.134-0.6
               linux410-nvidia-340xx          340.101-0.5          340.101-0.6
                   linux410-nvidiabl             0.88-0.5             0.88-0.6
                      linux410-r8168         8.043.02-0.5         8.043.02-0.6
                  linux410-rt3562sta       2.4.1.1_r4-0.5       2.4.1.1_r4-0.6
                        linux410-spl          0.6.5.8-0.5          0.6.5.8-0.6
                   linux410-tp_smapi             0.41-0.5             0.41-0.6
                linux410-vhba-module         20161009-0.5         20161009-0.6
   linux410-virtualbox-guest-modules           5.1.14-0.5           5.1.14-0.6
    linux410-virtualbox-host-modules           5.1.14-0.5           5.1.14-0.6
                        linux410-zfs          0.6.5.8-0.5          0.6.5.8-0.6
           manjaro-iso-profiles-base          17.0beta1-2          17.0beta2-2
      manjaro-iso-profiles-community          17.0beta1-2          17.0beta2-2
       manjaro-iso-profiles-official          17.0beta1-2          17.0beta2-2
                  sonar-iso-profiles          17.0beta1-2          17.0beta2-2


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                              antlr4              4.5.3-2                4.6-1
                          attica-qt5             5.30.0-1             5.31.0-1
                               baloo             5.30.0-1             5.31.0-1
                            bluez-qt             5.30.0-1             5.31.0-1
                        breeze-icons             5.30.0-1             5.31.0-1
                              clamav             0.99.2-2             0.99.2-3
                             easytag              2.4.2-2              2.4.3-1
                               ekiga             4.0.1-23             4.0.1-24
                           evolution             3.22.4-1             3.22.5-1
                evolution-bogofilter             3.22.4-1             3.22.5-1
               evolution-data-server             3.22.4-1             3.22.5-1
                       evolution-ews             3.22.4-1             3.22.5-1
              evolution-spamassassin             3.22.4-1             3.22.5-1
                 extra-cmake-modules             5.30.0-1             5.31.0-1
                              ffmpeg            1:3.2.2-2            1:3.2.4-1
                           ffmpeg2.8              2.8.9-2             2.8.11-1
              foomatic-db-gutenprint             5.2.11-5                    -
                frameworkintegration             5.30.0-1             5.31.0-1
                          gconf-perl             1.044-11                    -
                         gdk-pixbuf2             2.36.4-1             2.36.5-1
                                gimp             2.8.18-4             2.8.18-5
                     gnome-bluetooth  3.20.0+6+g3bac4f9-1             3.20.1-1
                    gnome-calculator             3.22.2-1             3.22.3-1
                      gnome-desktop2             2.32.1-3                    -
                              gthumb            3.4.4.1-2            3.4.4.1-3
               gtk-update-icon-cache             3.22.7-2             3.22.8-1
                                gtk3             3.22.7-2             3.22.8-1
                 gtk3-print-backends             3.22.7-2             3.22.8-1
                               hefur               0.4-10               0.4-11
                              hitori  3.22.0+1+gbb07c7c-1             3.22.1-1
                         hunspell-fr                5.7-1              6.0.2-1
                         imagemagick            6.9.7.7-1            6.9.7.8-1
                     imagemagick-doc            6.9.7.7-1            6.9.7.8-1
                         kactivities             5.30.0-1             5.31.0-1
                   kactivities-stats             5.30.0-1             5.31.0-1
                             kapidox             5.30.0-1             5.31.0-1
                            karchive             5.30.0-1             5.31.0-1
                               kauth             5.30.0-1             5.31.0-1
                          kbookmarks             5.30.0-1             5.31.0-1
                            kcmutils             5.30.0-1             5.31.0-1
                             kcodecs             5.30.0-1             5.31.0-1
                         kcompletion             5.30.0-1             5.31.0-1
                             kconfig             5.30.0-1             5.31.0-1
                      kconfigwidgets             5.30.0-1             5.31.0-1
                         kcoreaddons             5.30.1-1             5.31.0-1
                              kcrash             5.30.0-1             5.31.0-1
                         kdbusaddons             5.30.0-1             5.31.0-1
                        kdeclarative             5.30.0-1             5.31.0-1
                                kded             5.30.0-1             5.31.0-1
                     kdelibs4support             5.30.0-1             5.31.0-1
                   kdenetwork-kopete            16.12.2-1            16.12.2-2
                     kdesignerplugin             5.30.0-1             5.31.0-1
                               kdesu             5.30.0-1             5.31.0-1
                           kdewebkit             5.30.0-1             5.31.0-1
                              kdnssd             5.30.0-1             5.31.0-1
                           kdoctools             5.30.0-1             5.31.0-1
                          kemoticons             5.30.0-1             5.31.0-1
                       kfilemetadata             5.30.0-1             5.31.0-1
                        kglobalaccel             5.30.0-1             5.31.0-1
                          kguiaddons             5.30.0-1             5.31.0-1
                               khtml             5.30.0-1             5.31.0-1
                               ki18n             5.30.0-1             5.31.0-1
                         kiconthemes             5.30.0-1             5.31.0-1
                           kidletime             5.30.0-1             5.31.0-1
                       kimageformats             5.30.0-1             5.31.0-1
                               kinit             5.30.0-1             5.31.0-1
                                 kio             5.30.0-1             5.31.0-1
                         kitemmodels             5.30.0-1             5.31.0-1
                          kitemviews             5.30.0-1             5.31.0-1
                         kjobwidgets             5.30.0-1             5.31.0-1
                                 kjs             5.30.0-1             5.31.0-1
                            kjsembed             5.30.0-1             5.31.0-1
                        kmediaplayer             5.30.0-1             5.31.0-1
                           knewstuff             5.30.1-1             5.31.0-1
                      knotifications             5.30.0-2             5.31.0-1
                       knotifyconfig             5.30.0-2             5.31.0-1
                            kpackage             5.30.0-1             5.31.0-1
                              kparts             5.30.0-1             5.31.0-1
                             kpeople             5.30.0-1             5.31.0-1
                           kplotting             5.30.0-1             5.31.0-1
                                kpty             5.30.0-1             5.31.0-1
                               kross             5.30.0-1             5.31.0-1
                             krunner             5.30.0-1             5.31.0-1
                            kservice             5.30.0-1             5.31.0-1
                         ktexteditor             5.30.0-1             5.31.0-1
                        ktextwidgets             5.30.0-2             5.31.0-1
                     kunitconversion             5.30.0-1             5.31.0-1
                             kwallet             5.30.0-1             5.31.0-1
                            kwayland             5.30.0-1             5.31.0-1
                      kwidgetsaddons             5.30.0-1             5.31.0-1
                       kwindowsystem             5.30.0-1             5.31.0-1
                             kxmlgui             5.30.0-1             5.31.0-1
                       kxmlrpcclient             5.30.0-1             5.31.0-1
                             libgadu             1.12.2-1             1.12.2-2
                            libgudev                230-1                231-1
                           libmikmod              3.3.9-1             3.3.10-1
                      libphonenumber              8.0.1-1              8.2.0-1
                        libpwquality              1.3.0-1              1.3.0-2
                              libraw             0.18.0-1             0.18.1-1
                             liferea            1.12rc2-2            1.12rc2-3
                                lirc          1:0.9.4.c-4          1:0.9.4.d-1
                     modemmanager-qt             5.30.0-1             5.31.0-1
                   networkmanager-qt             5.30.0-1             5.31.0-1
                            nitrogen              1.6.0-2              1.6.1-1
                                 orc             0.4.26-1             0.4.26-2
                        oxygen-icons           1:5.30.0-1           1:5.31.0-1
                    oxygen-icons-svg           1:5.30.0-1           1:5.31.0-1
                    plasma-framework             5.30.0-1             5.31.0-2
                              prison             5.30.0-1             5.31.0-1
                            protobuf              3.1.0-1              3.2.0-1
                          protobuf-c              1.2.1-4              1.2.1-5
                      pulseaudio-xen                9.0-1                    -
                     python-protobuf              3.1.0-1              3.2.0-1
                   python-setuptools           1:34.1.1-1           1:34.2.0-1
                    python2-protobuf              3.1.0-1              3.2.0-1
                  python2-setuptools           1:34.1.1-1           1:34.2.0-1
                       qt5-webengine              5.8.0-1              5.8.0-2
                       qt5-webkit-ng                tp5-1                tp5-2
                              quagga              1.1.0-3              1.2.0-1
                              quazip              0.7.2-4              0.7.3-1
                               radvd               2.15-1               2.16-1
                    shared-mime-info                1.7-1                1.8-1
                               solid             5.30.0-1             5.31.0-1
                              sonnet             5.30.0-1             5.31.0-1
                 syntax-highlighting             5.30.0-1             5.31.0-1
                        threadweaver             5.30.0-1             5.31.0-1
                             thunar1.6.10.174.g35e65ab0-1             1.6.11-1
                   translate-toolkit             1.13.0-2              2.0.0-1
                                wget               1.19-1             1.19.1-1
          xf86-video-intel1:2.99.917+753+g9fe04af4-11:2.99.917+757+g93942b7d-1
                xfce4-netload-plugin              1.3.0-1              1.3.1-1
                       xfce4-notifyd              0.3.4-1              0.3.5-1
             xfce4-systemload-plugin              1.2.0-1              1.2.1-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                  linux310-acpi_call             1.1.0-19             1.1.0-20
                   linux310-bbswitch               0.8-25               0.8-26
                linux310-broadcom-wl       6.30.223.271-1       6.30.223.271-2
                   linux310-catalyst      1:15.201.1151-8      1:15.201.1151-9
                linux310-ndiswrapper               1.61-1               1.61-2
                     linux310-nvidia           1:375.26-1           1:375.26-2
               linux310-nvidia-304xx          1:304.134-1          1:304.134-2
               linux310-nvidia-340xx            340.101-1            340.101-2
                   linux310-nvidiabl               0.88-8               0.88-9
      linux310-open-vm-tools-modules      2:2013.09.16-19      2:2013.09.16-20
                      linux310-r8168           8.043.02-1           8.043.02-2
                  linux310-rt3562sta         2.4.1.1_r4-1         2.4.1.1_r4-2
                        linux310-spl            0.6.5.8-1            0.6.5.8-2
                   linux310-tp_smapi              0.41-41              0.41-42
                linux310-vhba-module           20161009-1           20161009-2
   linux310-virtualbox-guest-modules             5.1.14-1             5.1.14-2
    linux310-virtualbox-host-modules             5.1.14-1             5.1.14-2
                        linux310-zfs            0.6.5.8-1            0.6.5.8-2
                  linux410-acpi_call            1.1.0-0.5            1.1.0-0.6
                   linux410-bbswitch              0.8-0.5              0.8-0.6
                linux410-broadcom-wl     6.30.223.271-0.5     6.30.223.271-0.6
                   linux410-catalyst    1:15.201.1151-0.5    1:15.201.1151-0.6
                linux410-ndiswrapper             1.61-0.5             1.61-0.6
                     linux410-nvidia         1:375.26-0.5         1:375.26-0.6
               linux410-nvidia-304xx        1:304.134-0.5        1:304.134-0.6
               linux410-nvidia-340xx          340.101-0.5          340.101-0.6
                   linux410-nvidiabl             0.88-0.5             0.88-0.6
                      linux410-r8168         8.043.02-0.5         8.043.02-0.6
                  linux410-rt3562sta       2.4.1.1_r4-0.5       2.4.1.1_r4-0.6
                        linux410-spl          0.6.5.8-0.5          0.6.5.8-0.6
                   linux410-tp_smapi             0.41-0.5             0.41-0.6
                linux410-vhba-module         20161009-0.5         20161009-0.6
   linux410-virtualbox-guest-modules           5.1.14-0.5           5.1.14-0.6
    linux410-virtualbox-host-modules           5.1.14-0.5           5.1.14-0.6
                        linux410-zfs          0.6.5.8-0.5          0.6.5.8-0.6
           manjaro-iso-profiles-base          17.0beta1-2          17.0beta2-2
      manjaro-iso-profiles-community          17.0beta1-2          17.0beta2-2
       manjaro-iso-profiles-official          17.0beta1-2          17.0beta2-2
                  sonar-iso-profiles          17.0beta1-2          17.0beta2-2


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                              antlr4              4.5.3-2                4.6-1
                          attica-qt5             5.30.0-1             5.31.0-1
                               baloo             5.30.0-1             5.31.0-1
                            bluez-qt             5.30.0-1             5.31.0-1
                        breeze-icons             5.30.0-1             5.31.0-1
                              clamav             0.99.2-2             0.99.2-3
                             easytag              2.4.2-2              2.4.3-1
                               ekiga             4.0.1-23             4.0.1-24
                           evolution             3.22.4-1             3.22.5-1
                evolution-bogofilter             3.22.4-1             3.22.5-1
               evolution-data-server             3.22.4-1             3.22.5-1
                       evolution-ews             3.22.4-1             3.22.5-1
              evolution-spamassassin             3.22.4-1             3.22.5-1
                 extra-cmake-modules             5.30.0-1             5.31.0-1
                              ffmpeg            1:3.2.2-2            1:3.2.4-1
                           ffmpeg2.8              2.8.9-2             2.8.11-1
              foomatic-db-gutenprint             5.2.11-5                    -
                frameworkintegration             5.30.0-1             5.31.0-1
                          gconf-perl             1.044-11                    -
                         gdk-pixbuf2             2.36.4-1             2.36.5-1
                                gimp             2.8.18-4             2.8.18-5
                     gnome-bluetooth  3.20.0+6+g3bac4f9-1             3.20.1-1
                    gnome-calculator             3.22.2-1             3.22.3-1
                      gnome-desktop2             2.32.1-3                    -
                              gthumb            3.4.4.1-2            3.4.4.1-3
               gtk-update-icon-cache             3.22.7-2             3.22.8-1
                                gtk3             3.22.7-2             3.22.8-1
                 gtk3-print-backends             3.22.7-2             3.22.8-1
                               hefur               0.4-10               0.4-11
                              hitori  3.22.0+1+gbb07c7c-1             3.22.1-1
                         hunspell-fr                5.7-1              6.0.2-1
                         imagemagick            6.9.7.7-1            6.9.7.8-1
                     imagemagick-doc            6.9.7.7-1            6.9.7.8-1
                         kactivities             5.30.0-1             5.31.0-1
                   kactivities-stats             5.30.0-1             5.31.0-1
                             kapidox             5.30.0-1             5.31.0-1
                            karchive             5.30.0-1             5.31.0-1
                               kauth             5.30.0-1             5.31.0-1
                          kbookmarks             5.30.0-1             5.31.0-1
                            kcmutils             5.30.0-1             5.31.0-1
                             kcodecs             5.30.0-1             5.31.0-1
                         kcompletion             5.30.0-1             5.31.0-1
                             kconfig             5.30.0-1             5.31.0-1
                      kconfigwidgets             5.30.0-1             5.31.0-1
                         kcoreaddons             5.30.1-1             5.31.0-1
                              kcrash             5.30.0-1             5.31.0-1
                         kdbusaddons             5.30.0-1             5.31.0-1
                        kdeclarative             5.30.0-1             5.31.0-1
                                kded             5.30.0-1             5.31.0-1
                     kdelibs4support             5.30.0-1             5.31.0-1
                   kdenetwork-kopete            16.12.2-1            16.12.2-2
                     kdesignerplugin             5.30.0-1             5.31.0-1
                               kdesu             5.30.0-1             5.31.0-1
                           kdewebkit             5.30.0-1             5.31.0-1
                              kdnssd             5.30.0-1             5.31.0-1
                           kdoctools             5.30.0-1             5.31.0-1
                          kemoticons             5.30.0-1             5.31.0-1
                       kfilemetadata             5.30.0-1             5.31.0-1
                        kglobalaccel             5.30.0-1             5.31.0-1
                          kguiaddons             5.30.0-1             5.31.0-1
                               khtml             5.30.0-1             5.31.0-1
                               ki18n             5.30.0-1             5.31.0-1
                         kiconthemes             5.30.0-1             5.31.0-1
                           kidletime             5.30.0-1             5.31.0-1
                       kimageformats             5.30.0-1             5.31.0-1
                               kinit             5.30.0-1             5.31.0-1
                                 kio             5.30.0-1             5.31.0-1
                         kitemmodels             5.30.0-1             5.31.0-1
                          kitemviews             5.30.0-1             5.31.0-1
                         kjobwidgets             5.30.0-1             5.31.0-1
                                 kjs             5.30.0-1             5.31.0-1
                            kjsembed             5.30.0-1             5.31.0-1
                        kmediaplayer             5.30.0-1             5.31.0-1
                           knewstuff             5.30.1-1             5.31.0-1
                      knotifications             5.30.0-2             5.31.0-1
                       knotifyconfig             5.30.0-2             5.31.0-1
                            kpackage             5.30.0-1             5.31.0-1
                              kparts             5.30.0-1             5.31.0-1
                             kpeople             5.30.0-1             5.31.0-1
                           kplotting             5.30.0-1             5.31.0-1
                                kpty             5.30.0-1             5.31.0-1
                               kross             5.30.0-1             5.31.0-1
                             krunner             5.30.0-1             5.31.0-1
                            kservice             5.30.0-1             5.31.0-1
                         ktexteditor             5.30.0-1             5.31.0-1
                        ktextwidgets             5.30.0-2             5.31.0-1
                     kunitconversion             5.30.0-1             5.31.0-1
                             kwallet             5.30.0-1             5.31.0-1
                            kwayland             5.30.0-1             5.31.0-1
                      kwidgetsaddons             5.30.0-1             5.31.0-1
                       kwindowsystem             5.30.0-1             5.31.0-1
                             kxmlgui             5.30.0-1             5.31.0-1
                       kxmlrpcclient             5.30.0-1             5.31.0-1
                             libgadu             1.12.2-1             1.12.2-2
                            libgudev                230-1                231-1
                           libmikmod              3.3.9-1             3.3.10-1
                      libphonenumber              8.0.1-1              8.2.0-1
                        libpwquality              1.3.0-1              1.3.0-2
                              libraw             0.18.0-1             0.18.1-1
                             liferea            1.12rc2-2            1.12rc2-3
                                lirc          1:0.9.4.c-4          1:0.9.4.d-1
                     modemmanager-qt             5.30.0-1             5.31.0-1
                   networkmanager-qt             5.30.0-1             5.31.0-1
                            nitrogen              1.6.0-2              1.6.1-1
                                 orc             0.4.26-1             0.4.26-2
                        oxygen-icons           1:5.30.0-1           1:5.31.0-1
                    oxygen-icons-svg           1:5.30.0-1           1:5.31.0-1
                    plasma-framework             5.30.0-1             5.31.0-2
                              prison             5.30.0-1             5.31.0-1
                            protobuf              3.1.0-1              3.2.0-1
                          protobuf-c              1.2.1-4              1.2.1-5
                      pulseaudio-xen                9.0-1                    -
                     python-protobuf              3.1.0-1              3.2.0-1
                   python-setuptools           1:34.1.1-1           1:34.2.0-1
                    python2-protobuf              3.1.0-1              3.2.0-1
                  python2-setuptools           1:34.1.1-1           1:34.2.0-1
                       qt5-webengine              5.8.0-1              5.8.0-2
                       qt5-webkit-ng                tp5-1                tp5-2
                              quagga              1.1.0-3              1.2.0-1
                              quazip              0.7.2-4              0.7.3-1
                               radvd               2.15-1               2.16-1
                    shared-mime-info                1.7-1                1.8-1
                               solid             5.30.0-1             5.31.0-1
                              sonnet             5.30.0-1             5.31.0-1
                 syntax-highlighting             5.30.0-1             5.31.0-1
                        threadweaver             5.30.0-1             5.31.0-1
                             thunar1.6.10.174.g35e65ab0-1             1.6.11-1
                   translate-toolkit             1.13.0-2              2.0.0-1
                                wget               1.19-1             1.19.1-1
          xf86-video-intel1:2.99.917+753+g9fe04af4-11:2.99.917+757+g93942b7d-1
                xfce4-netload-plugin              1.3.0-1              1.3.1-1
                       xfce4-notifyd              0.3.4-1              0.3.5-1
             xfce4-systemload-plugin              1.2.0-1              1.2.1-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-02-11           2017-02-14
-------------------------------------------------------------------------------
                     lib32-libmikmod              3.3.9-1             3.3.10-1
                    lib32-mesa-vdpau             13.0.4-1             13.0.4-2
                  lib32-vulkan-intel             13.0.4-1             13.0.4-2
                 lib32-vulkan-radeon             13.0.4-1             13.0.4-2
                   wine-staging-nine                2.0-1                2.1-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


[Testing Update] 2017-02-15 - Plasma5, PHP, Flashplugin
#2

Hello, thank’s for update. protobuf-3.2.0-1 breaking compiz-manjaro, can you fix it ? thanks :wink:

Traceback (most recent call last):
File “/usr/bin/ccsm”, line 93, in
import compizconfig
ImportError: libprotobuf.so.11: Ne peut ouvrir le fichier d’objet partagé: Aucun fichier ou dossier de ce type


#3

Update went fine. No problem so far. On Manjaro KDE.


#4

All good but:

warning: /etc/security/pwquality.conf installed as /etc/security/pwquality.conf.pacnew

Not sure if keep the old or new file (i have no idea what it is).


#5

it’s where the rules for the user password quality is defined.
I checked there is new possible parameters, but they are all commented. it would be good to save the .pacnew as
pwquality.conf for the day you want to modify it.

the new parameters (they should be active by default now)

# Whether to check for the words from the cracklib dictionary.
# The check is enabled if the value is not 0.
# dictcheck = 1
#
# Whether to check if it contains the user name in some form.
# The check is enabled if the value is not 0.
# usercheck = 1
#
# Whether the check is enforced by the PAM module and possibly other
# applications.
# The new password is rejected if it fails the check and the value is not 0.
# enforcing = 1

#6

Thanks a lot.
I kept the new file renamed as pwquality.conf and deleted the old one.


#7

Everything went fine, but I didn’t get the Thunar update. The mirror already synced and is up to date. I also noticed that my Thunar version is 1.6.10-3.1 and not 1.6.10.174.g35e65ab0-1. But even a pacman -S thunar will only reinstall Thunar 1.6.10-3.1.


#8

I got the KDE Frameworks 5.31 today on unstable. Saw the same warning, re-booted my Virtual Machine, and all was well.


#9

There is an issue, i had it, and on the previous update, but i was not sure.
So on KDE i have the widgets always locked. When i press the top left corner indicator to see the dropdown menu the desktop crashes. Then i unlock the widgets, press the top left icon and see the drop down menu, lock the widgets and then when i again use the top left icon the crash have stopped.
I found this which concludes that the issue is that plasma is using an older qt version that is why the crash happens.


#10

there is new stable Nvidia drivers
http://www.phoronix.com/scan.php?page=news_item&px=NVIDIA-378.13-Released

Added support for the following GPU(s):
    Quadro P3000
    Quadro GP100
    Quadro P4000
    Quadro P2000
    Quadro P1000
    Quadro P600
    Quadro P400
    Quadro M1200
    Quadro M2200

Disabled OpenGL threaded optimizations by default under Xinerama.

Added support for the ARB_parallel_shader_compile extension to allow multi-threaded compilation of GLSL shaders.
Updated the X driver to ignore any Virtual Reality Head Mounted Displays (HMDs).  See the "AllowHMD" X configuration option in the README for details.

The driver will now advertise GLX FBConfigs with no depth bits on depth 30 X screens.
Added support in nvidia-settings to view configured PRIME displays. To enable PRIME displays, see "Offloading Graphics Display with RandR 1.4" in the README.

Added infrastructure which enables the NVIDIA EGL driver to load EGL external platform libraries that add client-side support for new window systems, beyond the existing libnvidia-egl-wayland.so.1. For more details, see:        
    - https://github.com/NVIDIA/eglexternalplatform
    - https://github.com/NVIDIA/egl-wayland
Added support for the following Vulkan extensions:  
    VK_KHR_display
    VK_KHR_display_swapchain

Enabled OpenGL threaded optimizations by default in the driver. Refer to the "Threaded Optimizations" section in the "Specifying OpenGL Environment Variable Settings" chapter of the README for details.  These optimizations will self-disable when they are degrading performance.  As a result, performance should be unchanged for many applications, and increased for those that benefit from threaded optimizations and were not already forcing them enabled.

Fixed a bug that prevented PRIME Sync from working on notebooks with GeForce GTX 4xx and 5xx series GPUs.

Fixed a bug that caused system hangs when resuming from suspend with some GPUs.

Fixed a regression that could cause corruption when hot-plugging displays.

Fixed a regression that prevented systems with multiple DisplayPort monitors from resuming correctly from suspend.
Added support for the screen_info.ext_lfb_base field, on kernels that have it, in order to properly handle UEFI framebuffer consoles with physical addresses above 4GB.

Added support for X.Org xserver ABI 23 (xorg-server 1.19)

Fixed a bug that allowed nvidia-installer to attempt loading kernel modules that were built against non-running kernels.

#11

cool, hopefully they will arrive as soon as possible, there is something than I want to try with the new drivers.


#12

if it has the same quality like the last “stable” release, it will take 1-2 months until it hits our stable :wink:


#13

That could explain the issues I’m having with my panel crashing since the update with plasma 5.9


#14

No problems on Gnome.

Quad core AMD A8-3520M APU with Radeon HD Graphics
Kernel: 4.9.9-1-MANJARO x86_64
Display Server: X.Org 1.19.1 driver: radeon
Desktop: Gnome 3.22.2 (Gtk 3.22.8)


#15

no problems on 4 machines


#16

No problems on my gnome desktop too.


#17

The Dev team was on vacation, that’s why it too a little long to reach the stable I guess


#18

Now I see there is Plasma 5.9.2. Maybe good to just get some stable packages out with the rate things are going


#19

All good on my Plasma desktop.

Thank you Manjaro team.


#20

All seems OK on XFCE although to be honest I am still very new to linux but had to take the dev build for the kernal as the live build was not working and unable to install.
Any idea when this will replace the 16.10? and when the new ISO will be available?