[Testing Update] 2016-09-17 - Linux 4.8, KDE Framework 5.26, Gambas3, Mesa

update
testing

#12

I have the same problem with Megasync.


#13

I added some more packages to this update. Should fix some of the reported ones here …

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  29 new and 52 removed package(s)
 - testing community x86_64:  31 new and 54 removed package(s)
 - testing extra i686:  34 new and 32 removed package(s)
 - testing extra x86_64:  34 new and 32 removed package(s)

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               atril           1.14.2-0.1                    -
                                caja           1.14.2-0.1                    -
              caja-extensions-common           1.14.1-0.1                    -
                           caja-gksu           1.14.1-0.1                    -
                caja-image-converter           1.14.1-0.1                    -
                  caja-open-terminal           1.14.1-0.1                    -
                         caja-sendto           1.14.1-0.1                    -
                          caja-share           1.14.1-0.1                    -
                      caja-wallpaper           1.14.1-0.1                    -
                                 eom           1.14.2-0.1                    -
                      libmateweather           1.14.2-0.1                    -
                 libmateweather-gtk3           1.14.2-0.1                    -
                 mate-control-center           1.14.1-0.1                    -
                          mate-panel           1.14.2-0.1                    -
                     mate-panel-gtk3           1.14.2-0.1                    -
                mate-session-manager           1.14.1-0.1                    -
                mate-settings-daemon           1.14.1-0.1                    -
                 mate-system-monitor           1.14.1-0.1                    -
                       mate-terminal           1.14.1-0.1                    -
                          mate-utils           1.14.1-0.1                    -
                                mozo           1.14.1-0.1                    -
                              octopi              0.8.3-1              0.8.4-1
                 octopi-cachecleaner              0.8.3-1              0.8.4-1
          octopi-notifier-frameworks              0.8.3-1              0.8.4-1
                 octopi-notifier-qt4              0.8.3-1              0.8.4-1
                 octopi-notifier-qt5              0.8.3-1              0.8.4-1
                 octopi-pacmanhelper              0.8.3-1              0.8.4-1
                   octopi-repoeditor              0.8.3-1              0.8.4-1
                               pluma           1.14.1-0.1                    -
               virtualbox-guest-dkms            5.1.4-1.1            5.1.6-1.1
                virtualbox-host-dkms            5.1.4-1.1            5.1.6-1.1
            xfce4-whiskermenu-plugin              1.6.0-0                    -


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               acpid             2.0.27-1             2.0.28-1
                                atom             1.10.2-3             1.10.2-4
                    autoconf-archive       1:2016.03.20-4       1:2016.09.16-1
                          cloud-init              0.7.7-1              0.7.8-1
                             glances              2.6.2-1              2.7.1-1
                          keepalived             1.2.23-1             1.2.24-1
                            librecad              2.1.1-1              2.1.2-1
                           plowshare              2.1.3-1              2.1.5-1
                       python-bcrypt              3.1.0-1              3.1.1-1
                 python-phonenumbers              7.6.0-1              7.6.1-1
                      python2-bcrypt              3.1.0-1              3.1.1-1
                python2-phonenumbers              7.6.0-1              7.6.1-1
                          virtualbox              5.1.4-1              5.1.6-1
                  virtualbox-ext-vnc              5.1.4-1              5.1.6-1
               virtualbox-guest-dkms              5.1.4-1              5.1.6-1
                virtualbox-guest-iso              5.1.4-1              5.1.6-1
              virtualbox-guest-utils              5.1.4-1              5.1.6-1
          virtualbox-guest-utils-nox              5.1.4-1              5.1.6-1
                virtualbox-host-dkms              5.1.4-1              5.1.6-1
                      virtualbox-sdk              5.1.4-1              5.1.6-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               atril           1.14.2-0.1                    -
                                caja           1.14.2-0.1                    -
              caja-extensions-common           1.14.1-0.1                    -
                           caja-gksu           1.14.1-0.1                    -
                caja-image-converter           1.14.1-0.1                    -
                  caja-open-terminal           1.14.1-0.1                    -
                         caja-sendto           1.14.1-0.1                    -
                          caja-share           1.14.1-0.1                    -
                      caja-wallpaper           1.14.1-0.1                    -
                                 eom           1.14.2-0.1                    -
                      libmateweather           1.14.2-0.1                    -
                 libmateweather-gtk3           1.14.2-0.1                    -
                 mate-control-center           1.14.1-0.1                    -
                          mate-panel           1.14.2-0.1                    -
                     mate-panel-gtk3           1.14.2-0.1                    -
                mate-session-manager           1.14.1-0.1                    -
                mate-settings-daemon           1.14.1-0.1                    -
                 mate-system-monitor           1.14.1-0.1                    -
                       mate-terminal           1.14.1-0.1                    -
                          mate-utils           1.14.1-0.1                    -
                                mozo           1.14.1-0.1                    -
                              octopi              0.8.3-1              0.8.4-1
                 octopi-cachecleaner              0.8.3-1              0.8.4-1
          octopi-notifier-frameworks              0.8.3-1              0.8.4-1
                 octopi-notifier-qt4              0.8.3-1              0.8.4-1
                 octopi-notifier-qt5              0.8.3-1              0.8.4-1
                 octopi-pacmanhelper              0.8.3-1              0.8.4-1
                   octopi-repoeditor              0.8.3-1              0.8.4-1
                               pluma           1.14.1-0.1                    -
               virtualbox-guest-dkms            5.1.4-1.1            5.1.6-1.1
                virtualbox-host-dkms            5.1.4-1.1            5.1.6-1.1
            xfce4-whiskermenu-plugin              1.6.0-0                    -


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               acpid             2.0.27-1             2.0.28-1
                                atom             1.10.2-3             1.10.2-4
                    autoconf-archive       1:2016.03.20-4       1:2016.09.16-1
                          cloud-init              0.7.7-1              0.7.8-1
                             glances              2.6.2-1              2.7.1-1
                          keepalived             1.2.23-1             1.2.24-1
                            librecad              2.1.1-1              2.1.2-1
                           plowshare              2.1.3-1              2.1.5-1
                       python-bcrypt              3.1.0-1              3.1.1-1
                 python-phonenumbers              7.6.0-1              7.6.1-1
                      python2-bcrypt              3.1.0-1              3.1.1-1
                python2-phonenumbers              7.6.0-1              7.6.1-1
                            rubinius               3.58-1               3.59-1
                       rubinius-ruby               3.58-1               3.59-1
                          virtualbox              5.1.4-1              5.1.6-1
                  virtualbox-ext-vnc              5.1.4-1              5.1.6-1
               virtualbox-guest-dkms              5.1.4-1              5.1.6-1
                virtualbox-guest-iso              5.1.4-1              5.1.6-1
              virtualbox-guest-utils              5.1.4-1              5.1.6-1
          virtualbox-guest-utils-nox              5.1.4-1              5.1.6-1
                virtualbox-host-dkms              5.1.4-1              5.1.6-1
                      virtualbox-sdk              5.1.4-1              5.1.6-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                                cogl           1.22.0-1.5           1.22.2-1.1
   linux310-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux310-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux312-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux312-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux314-virtualbox-guest-modules              5.1.4-3              5.1.6-1
    linux314-virtualbox-host-modules              5.1.4-3              5.1.6-1
   linux316-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux316-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux318-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux318-virtualbox-host-modules              5.1.4-2              5.1.6-1
    linux41-virtualbox-guest-modules              5.1.4-2              5.1.6-1
     linux41-virtualbox-host-modules              5.1.4-2              5.1.6-1
    linux44-virtualbox-guest-modules              5.1.4-4              5.1.6-1
     linux44-virtualbox-host-modules              5.1.4-4              5.1.6-1
    linux46-virtualbox-guest-modules              5.1.4-1              5.1.6-1
     linux46-virtualbox-host-modules              5.1.4-1              5.1.6-1
    linux47-virtualbox-guest-modules              5.1.4-4              5.1.6-1
     linux47-virtualbox-host-modules              5.1.4-4              5.1.6-1
    linux48-virtualbox-guest-modules                    -              5.1.6-0
     linux48-virtualbox-host-modules                    -              5.1.6-0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               amule              10944-1              10958-1
                            graphviz            2.38.0-13            2.38.0-14
                            kdevelop                5.0-1              5.0.1-1
                        kdevelop-php                5.0-1              5.0.1-1
                     kdevelop-python                5.0-1              5.0.1-1
                        kdevplatform                5.0-1              5.0.1-1
                            libinput              1.4.2-1              1.5.0-1
                               libva              1.7.1-1              1.7.2-1
                  libva-intel-driver              1.7.1-1              1.7.2-1
                      nginx-mainline             1.11.3-1             1.11.4-1
                         python-cffi              1.8.2-1              1.8.3-1
                        python2-cffi              1.8.2-1              1.8.3-1
                   xf86-video-amdgpu              1.1.1-1              1.1.2-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                                cogl           1.22.0-1.5           1.22.2-1.1
   linux310-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux310-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux312-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux312-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux314-virtualbox-guest-modules              5.1.4-3              5.1.6-1
    linux314-virtualbox-host-modules              5.1.4-3              5.1.6-1
   linux316-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux316-virtualbox-host-modules              5.1.4-2              5.1.6-1
   linux318-virtualbox-guest-modules              5.1.4-2              5.1.6-1
    linux318-virtualbox-host-modules              5.1.4-2              5.1.6-1
    linux41-virtualbox-guest-modules              5.1.4-2              5.1.6-1
     linux41-virtualbox-host-modules              5.1.4-2              5.1.6-1
    linux44-virtualbox-guest-modules              5.1.4-4              5.1.6-1
     linux44-virtualbox-host-modules              5.1.4-4              5.1.6-1
    linux46-virtualbox-guest-modules              5.1.4-1              5.1.6-1
     linux46-virtualbox-host-modules              5.1.4-1              5.1.6-1
    linux47-virtualbox-guest-modules              5.1.4-4              5.1.6-1
     linux47-virtualbox-host-modules              5.1.4-4              5.1.6-1
    linux48-virtualbox-guest-modules                    -              5.1.6-0
     linux48-virtualbox-host-modules                    -              5.1.6-0


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-17           2016-09-18
-------------------------------------------------------------------------------
                               amule              10944-1              10958-1
                            graphviz            2.38.0-13            2.38.0-14
                            kdevelop                5.0-1              5.0.1-1
                        kdevelop-php                5.0-1              5.0.1-1
                     kdevelop-python                5.0-1              5.0.1-1
                        kdevplatform                5.0-1              5.0.1-1
                            libinput              1.4.2-1              1.5.0-1
                               libva              1.7.1-1              1.7.2-1
                  libva-intel-driver              1.7.1-1              1.7.2-1
                      nginx-mainline             1.11.3-1             1.11.4-1
                         python-cffi              1.8.2-1              1.8.3-1
                        python2-cffi              1.8.2-1              1.8.3-1
                   xf86-video-amdgpu              1.1.1-1              1.1.2-1


#14

Does Octopi 0.8.4-1 fix the issue with launching Konsole?


#15

amule now works.


#16

Megasync is an aur package. It’s preferable to report it to the package maintainer, not here.
https://aur.archlinux.org/packages/megasync/
https://aur.archlinux.org/account/hexchain


#17

That was one of my first reactions - to check it:

$ sudo pacman -S linux47-virtualbox-host-modules
Warnung: linux47-virtualbox-host-modules-5.1.4-4 ist aktuell -- Reinstalliere
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Pakete (1) linux47-virtualbox-host-modules-5.1.4-4

Gesamtgröße der installierten Pakete:  0,21 MiB
Größendifferenz der Aktualisierung:  0,00 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring                                                                                                                                                                                    [##########################################################################################################################################] 100%
(1/1) Überprüfe Paket-Integrität                                                                                                                                                                                          [##########################################################################################################################################] 100%
(1/1) Lade Paket-Dateien                                                                                                                                                                                                  [##########################################################################################################################################] 100%
(1/1) Prüfe auf Dateikonflikte                                                                                                                                                                                            [##########################################################################################################################################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher                                                                                                                                                                           [##########################################################################################################################################] 100%
:: Verarbeite Paketänderungen...
(1/1) Installiere linux47-virtualbox-host-modules                                                                                                                                                                         [##########################################################################################################################################] 100%
In order to use the new version, reload all virtualbox modules manually.

So this is not the problem…


#18

This is a older one… and can cause problems also…

Crash
aMule forum is down atm…

I hope this will be fixed someday.


Did not get the update right now :-1:


Switched mirrors, got the updates, installed without problems:

  • VirtualBox 5.1.6 is now working! THANKS

  • amule 10958 still does not start :sob:
    —> same error sentence as before

    $ uname -a
    Linux manjaro 4.8.0-1-MANJARO #1 SMP PREEMPT Thu Sep 15 21:10:15 UTC 2016 x86_64 GNU/Linux
    $ amule &
    [1] 1323
    $ amule
    [1]+ Ungültiger Maschinenbefehl (Speicherabzug geschrieben) amule
    Ungültiger Maschinenbefehl (Speicherabzug geschrieben)
    $ kill -9 1323
    bash: kill: (1323) - Kein passender Prozess gefunden


Uninstalled aMule, rebooted Kernel 4.7, installed again - still no luck.


aMule does not start, error "invalid machine command"
#19

Thanks for the feedback, kouros17.

As mentioned,

I’m using the official Megasync binary download, but tried a couple AUR versions, as well.

It is recommended to use the download directly from Megasync, rather than the AUR builds – but I tried the AUR builds just to see if those versions would work after this update. I opened a service tag with Megasync and will hopefully hear back from them at some point – happy to report back here if they are able to fix it. I know a lot of Manjaro users also use Megasync, so this may be an issue once these updates hit Stable.

I just installed Phil’s more recent update and Megasync still doesn’t load.

UPDATE: Looking at the AUR link provided by kouros17, there appears to be help on the horizon:

kikadf commented on 2016-09-18 10:06
works again with crypto+±5.6.4-2


#20

Yes. Octopi 0.8.4-1 fix the issue with launching konsole (within octopi)
it does not solve the problem with .desktop file with the option "run in terminal"
kio 5.26.0-2 should solve this one.


Octopi not working properly
[Stable Update] 2016-09-13 - Xorg-Stack, Firefox, Plasma5, KDE Apps, Manjaro Tools, GCC
#21

Im trying the new RC kernel just for fun, and sometimes the discrete card doesnt work so I have to reboot to make it work again. But RC kernels usually have issues like this, so its not surprising, it will be probably fixed soon.


#22

Again I added some more packages to this update-pack. We have now a new set of manjaro-tools and language packs for the light browser:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  95 new and 10 removed package(s)
 - testing community x86_64:  98 new and 13 removed package(s)
 - testing core i686:  1 new and 1 removed package(s)
 - testing core x86_64:  1 new and 1 removed package(s)
 - testing extra i686:  24 new and 22 removed package(s)
 - testing extra x86_64:  24 new and 22 removed package(s)
 - testing multilib x86_64:  1 new and 1 removed package(s)

Archlinux upstream fixes are now from: Mon Sep 19 07:09 CEST 2016.

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
             light-48.0.ach.langpack                    -               48.0-1
              light-48.0.af.langpack                    -               48.0-1
              light-48.0.ar.langpack                    -               48.0-1
              light-48.0.as.langpack                    -               48.0-1
             light-48.0.ast.langpack                    -               48.0-1
              light-48.0.be.langpack                    -               48.0-1
              light-48.0.bg.langpack                    -               48.0-1
           light-48.0.bn-bd.langpack                    -               48.0-1
           light-48.0.bn-in.langpack                    -               48.0-1
              light-48.0.br.langpack                    -               48.0-1
              light-48.0.bs.langpack                    -               48.0-1
              light-48.0.ca.langpack                    -               48.0-1
              light-48.0.cs.langpack                    -               48.0-1
              light-48.0.cy.langpack                    -               48.0-1
              light-48.0.da.langpack                    -               48.0-1
              light-48.0.de.langpack                    -               48.0-1
              light-48.0.el.langpack                    -               48.0-1
           light-48.0.en-gb.langpack                    -               48.0-1
           light-48.0.en-za.langpack                    -               48.0-1
              light-48.0.eo.langpack                    -               48.0-1
           light-48.0.es-ar.langpack                    -               48.0-1
           light-48.0.es-cl.langpack                    -               48.0-1
           light-48.0.es-es.langpack                    -               48.0-1
           light-48.0.es-mx.langpack                    -               48.0-1
              light-48.0.et.langpack                    -               48.0-1
              light-48.0.eu.langpack                    -               48.0-1
              light-48.0.fa.langpack                    -               48.0-1
              light-48.0.ff.langpack                    -               48.0-1
              light-48.0.fi.langpack                    -               48.0-1
              light-48.0.fr.langpack                    -               48.0-1
           light-48.0.fy-nl.langpack                    -               48.0-1
           light-48.0.ga-ie.langpack                    -               48.0-1
              light-48.0.gd.langpack                    -               48.0-1
              light-48.0.gl.langpack                    -               48.0-1
           light-48.0.gu-in.langpack                    -               48.0-1
              light-48.0.he.langpack                    -               48.0-1
           light-48.0.hi-in.langpack                    -               48.0-1
              light-48.0.hr.langpack                    -               48.0-1
              light-48.0.hu.langpack                    -               48.0-1
           light-48.0.hy-am.langpack                    -               48.0-1
              light-48.0.id.langpack                    -               48.0-1
              light-48.0.is.langpack                    -               48.0-1
              light-48.0.it.langpack                    -               48.0-1
              light-48.0.ja.langpack                    -               48.0-1
              light-48.0.kk.langpack                    -               48.0-1
              light-48.0.km.langpack                    -               48.0-1
              light-48.0.kn.langpack                    -               48.0-1
              light-48.0.ko.langpack                    -               48.0-1
             light-48.0.lij.langpack                    -               48.0-1
              light-48.0.lt.langpack                    -               48.0-1
              light-48.0.lv.langpack                    -               48.0-1
             light-48.0.mai.langpack                    -               48.0-1
              light-48.0.mk.langpack                    -               48.0-1
              light-48.0.ml.langpack                    -               48.0-1
              light-48.0.mr.langpack                    -               48.0-1
              light-48.0.ms.langpack                    -               48.0-1
           light-48.0.nb-no.langpack                    -               48.0-1
              light-48.0.nl.langpack                    -               48.0-1
           light-48.0.nn-no.langpack                    -               48.0-1
              light-48.0.or.langpack                    -               48.0-1
           light-48.0.pa-in.langpack                    -               48.0-1
              light-48.0.pl.langpack                    -               48.0-1
           light-48.0.pt-br.langpack                    -               48.0-1
           light-48.0.pt-pt.langpack                    -               48.0-1
              light-48.0.rm.langpack                    -               48.0-1
              light-48.0.ro.langpack                    -               48.0-1
              light-48.0.ru.langpack                    -               48.0-1
              light-48.0.si.langpack                    -               48.0-1
              light-48.0.sk.langpack                    -               48.0-1
              light-48.0.sl.langpack                    -               48.0-1
             light-48.0.son.langpack                    -               48.0-1
              light-48.0.sq.langpack                    -               48.0-1
              light-48.0.sr.langpack                    -               48.0-1
           light-48.0.sv-se.langpack                    -               48.0-1
              light-48.0.ta.langpack                    -               48.0-1
              light-48.0.te.langpack                    -               48.0-1
              light-48.0.th.langpack                    -               48.0-1
              light-48.0.tr.langpack                    -               48.0-1
              light-48.0.uk.langpack                    -               48.0-1
              light-48.0.vi.langpack                    -               48.0-1
              light-48.0.xh.langpack                    -               48.0-1
           light-48.0.zh-cn.langpack                    -               48.0-1
           light-48.0.zh-tw.langpack                    -               48.0-1
               mhwd-addon-amdgfx-hwe                    -       20160917BETA-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                            autojump             22.3.0-2             22.3.5-1
                             crystal             0.19.1-1             0.19.2-1
                                 fio               2.13-1               2.14-1
                             gputils              1.4.2-1              1.5.0-1
                       python-psutil              4.3.0-1              4.3.1-1
                  python2-deepin-vte    0.28.2.20130904-1                    -
                      python2-psutil              4.3.0-1              4.3.1-1
                vim-colorsamplerpack         2012.10.28-3         2012.10.28-4
                                wine             1.9.18-1             1.9.19-1
                          youtube-dl         2016.09.15-1         2016.09.18-1
                             httrack                    -            3.48.22-2
                                 pan                    -              0.140-2


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
linux-rt-lts-manjaro-virtualbox-guest-modules     5.1.4-2              5.1.6-1
linux-rt-lts-manjaro-virtualbox-host-modules      5.1.4-2              5.1.6-1
linux-rt-manjaro-virtualbox-guest-modules         5.1.4-4              5.1.6-1
linux-rt-manjaro-virtualbox-host-modules          5.1.4-4              5.1.6-1
             light-48.0.ach.langpack                    -               48.0-1
              light-48.0.af.langpack                    -               48.0-1
              light-48.0.ar.langpack                    -               48.0-1
              light-48.0.as.langpack                    -               48.0-1
             light-48.0.ast.langpack                    -               48.0-1
              light-48.0.be.langpack                    -               48.0-1
              light-48.0.bg.langpack                    -               48.0-1
           light-48.0.bn-bd.langpack                    -               48.0-1
           light-48.0.bn-in.langpack                    -               48.0-1
              light-48.0.br.langpack                    -               48.0-1
              light-48.0.bs.langpack                    -               48.0-1
              light-48.0.ca.langpack                    -               48.0-1
              light-48.0.cs.langpack                    -               48.0-1
              light-48.0.cy.langpack                    -               48.0-1
              light-48.0.da.langpack                    -               48.0-1
              light-48.0.de.langpack                    -               48.0-1
              light-48.0.el.langpack                    -               48.0-1
           light-48.0.en-gb.langpack                    -               48.0-1
           light-48.0.en-za.langpack                    -               48.0-1
              light-48.0.eo.langpack                    -               48.0-1
           light-48.0.es-ar.langpack                    -               48.0-1
           light-48.0.es-cl.langpack                    -               48.0-1
           light-48.0.es-es.langpack                    -               48.0-1
           light-48.0.es-mx.langpack                    -               48.0-1
              light-48.0.et.langpack                    -               48.0-1
              light-48.0.eu.langpack                    -               48.0-1
              light-48.0.fa.langpack                    -               48.0-1
              light-48.0.ff.langpack                    -               48.0-1
              light-48.0.fi.langpack                    -               48.0-1
              light-48.0.fr.langpack                    -               48.0-1
           light-48.0.fy-nl.langpack                    -               48.0-1
           light-48.0.ga-ie.langpack                    -               48.0-1
              light-48.0.gd.langpack                    -               48.0-1
              light-48.0.gl.langpack                    -               48.0-1
           light-48.0.gu-in.langpack                    -               48.0-1
              light-48.0.he.langpack                    -               48.0-1
           light-48.0.hi-in.langpack                    -               48.0-1
              light-48.0.hr.langpack                    -               48.0-1
              light-48.0.hu.langpack                    -               48.0-1
           light-48.0.hy-am.langpack                    -               48.0-1
              light-48.0.id.langpack                    -               48.0-1
              light-48.0.is.langpack                    -               48.0-1
              light-48.0.it.langpack                    -               48.0-1
              light-48.0.ja.langpack                    -               48.0-1
              light-48.0.kk.langpack                    -               48.0-1
              light-48.0.km.langpack                    -               48.0-1
              light-48.0.kn.langpack                    -               48.0-1
              light-48.0.ko.langpack                    -               48.0-1
             light-48.0.lij.langpack                    -               48.0-1
              light-48.0.lt.langpack                    -               48.0-1
              light-48.0.lv.langpack                    -               48.0-1
             light-48.0.mai.langpack                    -               48.0-1
              light-48.0.mk.langpack                    -               48.0-1
              light-48.0.ml.langpack                    -               48.0-1
              light-48.0.mr.langpack                    -               48.0-1
              light-48.0.ms.langpack                    -               48.0-1
           light-48.0.nb-no.langpack                    -               48.0-1
              light-48.0.nl.langpack                    -               48.0-1
           light-48.0.nn-no.langpack                    -               48.0-1
              light-48.0.or.langpack                    -               48.0-1
           light-48.0.pa-in.langpack                    -               48.0-1
              light-48.0.pl.langpack                    -               48.0-1
           light-48.0.pt-br.langpack                    -               48.0-1
           light-48.0.pt-pt.langpack                    -               48.0-1
              light-48.0.rm.langpack                    -               48.0-1
              light-48.0.ro.langpack                    -               48.0-1
              light-48.0.ru.langpack                    -               48.0-1
              light-48.0.si.langpack                    -               48.0-1
              light-48.0.sk.langpack                    -               48.0-1
              light-48.0.sl.langpack                    -               48.0-1
             light-48.0.son.langpack                    -               48.0-1
              light-48.0.sq.langpack                    -               48.0-1
              light-48.0.sr.langpack                    -               48.0-1
           light-48.0.sv-se.langpack                    -               48.0-1
              light-48.0.ta.langpack                    -               48.0-1
              light-48.0.te.langpack                    -               48.0-1
              light-48.0.th.langpack                    -               48.0-1
              light-48.0.tr.langpack                    -               48.0-1
              light-48.0.uk.langpack                    -               48.0-1
              light-48.0.vi.langpack                    -               48.0-1
              light-48.0.xh.langpack                    -               48.0-1
           light-48.0.zh-cn.langpack                    -               48.0-1
           light-48.0.zh-tw.langpack                    -               48.0-1
               mhwd-addon-amdgfx-hwe                    -       20160917BETA-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                            autojump             22.3.0-2             22.3.5-1
                             crystal             0.19.1-1             0.19.2-1
                                 fio               2.13-1               2.14-1
                             gputils              1.4.2-1              1.5.0-1
                       python-psutil              4.3.0-1              4.3.1-1
                  python2-deepin-vte    0.28.2.20130904-1                    -
                      python2-psutil              4.3.0-1              4.3.1-1
                vim-colorsamplerpack         2012.10.28-3         2012.10.28-4
                          youtube-dl         2016.09.15-1         2016.09.18-1
                             httrack                    -            3.48.22-2
                                 pan                    -              0.140-2


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                           logrotate              3.9.2-1             3.10.0-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                           logrotate              3.9.2-1             3.10.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                     libxfce4ui-gtk3           4.13.0-1.1             4.13.1-1
           manjaro-iso-profiles-base              16.07-1              16.09-1
      manjaro-iso-profiles-community              16.07-1              16.09-1
        manjaro-iso-profiles-minimal              16.07-1              16.09-1
       manjaro-iso-profiles-official              16.07-1              16.09-1
                  manjaro-tools-base 0.13.6+11+ge34a840-1             0.13.7-2
                   manjaro-tools-iso 0.13.6+11+ge34a840-1             0.13.7-2
                   manjaro-tools-pkg 0.13.6+11+ge34a840-1             0.13.7-2
                  sonar-iso-profiles              16.07-1              16.09-1
                 xfce4-settings-gtk3           4.13.0-1.1           4.13.0-1.2
                  manjaro-tools-yaml                    -             0.13.7-2
                        ruby-kwalify                    -              0.7.2-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                            crypto++              5.6.4-1              5.6.4-2
                             doxygen             1.8.11-4             1.8.12-1
                        doxygen-docs             1.8.11-4             1.8.12-1
                               emacs               24.5-4               25.1-1
                                 git              2.9.3-1             2.10.0-1
                                gvim           7.4.2334-1           8.0.0005-1
                               hugin           2016.0.0-5           2016.2.0-1
                               munin             2.0.25-1             2.0.26-2
                          munin-node             2.0.25-1             2.0.26-2
                         openconnect             1:7.06-2             1:7.07-1
                                 vim           7.4.2334-1           8.0.0005-1
                         vim-runtime           7.4.2334-1           8.0.0005-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                     libxfce4ui-gtk3           4.13.0-1.1             4.13.1-1
           manjaro-iso-profiles-base              16.07-1              16.09-1
      manjaro-iso-profiles-community              16.07-1              16.09-1
        manjaro-iso-profiles-minimal              16.07-1              16.09-1
       manjaro-iso-profiles-official              16.07-1              16.09-1
                  manjaro-tools-base 0.13.6+11+ge34a840-1             0.13.7-2
                   manjaro-tools-iso 0.13.6+11+ge34a840-1             0.13.7-2
                   manjaro-tools-pkg 0.13.6+11+ge34a840-1             0.13.7-2
                  sonar-iso-profiles              16.07-1              16.09-1
                 xfce4-settings-gtk3           4.13.0-1.1           4.13.0-1.2
                  manjaro-tools-yaml                    -             0.13.7-2
                        ruby-kwalify                    -              0.7.2-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                            crypto++              5.6.4-1              5.6.4-2
                             doxygen             1.8.11-4             1.8.12-1
                        doxygen-docs             1.8.11-4             1.8.12-1
                               emacs               24.5-4               25.1-1
                                 git              2.9.3-1             2.10.0-1
                                gvim           7.4.2334-1           8.0.0005-1
                               hugin           2016.0.0-5           2016.2.0-1
                               munin             2.0.25-1             2.0.26-2
                          munin-node             2.0.25-1             2.0.26-2
                         openconnect             1:7.06-2             1:7.07-1
                                 vim           7.4.2334-1           8.0.0005-1
                         vim-runtime           7.4.2334-1           8.0.0005-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-18           2016-09-19
-------------------------------------------------------------------------------
                                wine             1.9.18-1             1.9.19-1


#23

Good to see that crypto+±5.6.4-2 is in this update – it should fix the Megasync (and maybe the aMule) issue. I’ll find out in the morning (when the mirrors are refreshed) and report back.

UPDATE: After updating this morning, the official binary install of Megasync would not launch, so I removed it and installed the AUR version. After a lengthy compile, I got it to launch, but it crashes a lot. I see that they’ve removed the Arch binary download from the Mega website, so I’m guessing that folks are working on the issue in the background, and that a solution will be found eventually.


#24

Still a no-go for curl 7.50.3-1 . So repeating this again.


#25

For information:
For aMule the updated package crypto++ did the trick and works now.


#26

@badbodh: what is the exact error? Did you recompile yaourt and the issue is gone? On my end yaourt is working normal:

[phil@manjaro Arbeitsfläche]$ yaourt -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date

==> Package upgrade only (new release):
community/pandoc         1.17.2-11 11 -> 12

==> Software upgrade (new version) :
extra/libburn            1.4.4-1   -> 1.4.6-1
extra/libisoburn         1.4.4-1   -> 1.4.6-1
extra/libisofs           1.4.4-1   -> 1.4.6-1
community/libcurl-gnutls 7.50.2-1  -> 7.50.3-1

==> Continue upgrade ? [Y/n]
==> [V]iew package detail   [M]anually select packages
==> --------------------------------------------------
==> 
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (5) libburn-1.4.6-1  libcurl-gnutls-7.50.3-1  libisoburn-1.4.6-1
             libisofs-1.4.6-1  pandoc-1.17.2-12

Total Download Size:    7.77 MiB
Total Installed Size:  43.93 MiB
Net Upgrade Size:       0.04 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libburn-1.4.6-1-i686     270.9 KiB  1248K/s 00:00 [######################] 100%
 libisofs-1.4.6-1-i686    258.6 KiB  1340K/s 00:00 [######################] 100%
 libisoburn-1.4.6-1-i686  718.3 KiB  2.08M/s 00:00 [######################] 100%
 libcurl-gnutls-7.50...   197.3 KiB  1233K/s 00:00 [######################] 100%
 pandoc-1.17.2-12-i686      6.4 MiB  5.23M/s 00:01 [######################] 100%
(5/5) checking keys in keyring                     [######################] 100%
(5/5) checking package integrity                   [######################] 100%
(5/5) loading package files                        [######################] 100%
(5/5) checking for file conflicts                  [######################] 100%
:: Processing package changes...
(1/5) upgrading libburn                            [######################] 100%
(2/5) upgrading libcurl-gnutls                     [######################] 100%
(3/5) upgrading libisofs                           [######################] 100%
(4/5) upgrading libisoburn                         [######################] 100%
(5/5) upgrading pandoc                             [######################] 100%
:: Running post-transaction hooks...
(1/1) Updating the info directory file...

I added additional packages now:

### BoxIt memo ###

User philip created a snapshot of branch 'unstable' to 'testing'.

 - testing community i686:  47 new and 129 removed package(s)
 - testing community x86_64:  47 new and 129 removed package(s)
 - testing extra i686:  7 new and 7 removed package(s)
 - testing extra x86_64:  7 new and 7 removed package(s)
 - testing multilib x86_64:  3 new and 3 removed package(s)

Archlinux upstream fixes are now from: Tue Sep 20 07:22 CEST 2016.

:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                   adapta-maia-theme          3.21.5.88-1          3.21.6.24-1
                          artwork-i3           20160611-1           20160919-1
             light-48.0.ach.langpack               48.0-1                    -
              light-48.0.af.langpack               48.0-1                    -
              light-48.0.ar.langpack               48.0-1                    -
              light-48.0.as.langpack               48.0-1                    -
             light-48.0.ast.langpack               48.0-1                    -
              light-48.0.be.langpack               48.0-1                    -
              light-48.0.bg.langpack               48.0-1                    -
           light-48.0.bn-bd.langpack               48.0-1                    -
           light-48.0.bn-in.langpack               48.0-1                    -
              light-48.0.br.langpack               48.0-1                    -
              light-48.0.bs.langpack               48.0-1                    -
              light-48.0.ca.langpack               48.0-1                    -
              light-48.0.cs.langpack               48.0-1                    -
              light-48.0.cy.langpack               48.0-1                    -
              light-48.0.da.langpack               48.0-1                    -
              light-48.0.de.langpack               48.0-1                    -
              light-48.0.el.langpack               48.0-1                    -
           light-48.0.en-gb.langpack               48.0-1                    -
           light-48.0.en-za.langpack               48.0-1                    -
              light-48.0.eo.langpack               48.0-1                    -
           light-48.0.es-ar.langpack               48.0-1                    -
           light-48.0.es-cl.langpack               48.0-1                    -
           light-48.0.es-es.langpack               48.0-1                    -
           light-48.0.es-mx.langpack               48.0-1                    -
              light-48.0.et.langpack               48.0-1                    -
              light-48.0.eu.langpack               48.0-1                    -
              light-48.0.fa.langpack               48.0-1                    -
              light-48.0.ff.langpack               48.0-1                    -
              light-48.0.fi.langpack               48.0-1                    -
              light-48.0.fr.langpack               48.0-1                    -
           light-48.0.fy-nl.langpack               48.0-1                    -
           light-48.0.ga-ie.langpack               48.0-1                    -
              light-48.0.gd.langpack               48.0-1                    -
              light-48.0.gl.langpack               48.0-1                    -
           light-48.0.gu-in.langpack               48.0-1                    -
              light-48.0.he.langpack               48.0-1                    -
           light-48.0.hi-in.langpack               48.0-1                    -
              light-48.0.hr.langpack               48.0-1                    -
              light-48.0.hu.langpack               48.0-1                    -
           light-48.0.hy-am.langpack               48.0-1                    -
              light-48.0.id.langpack               48.0-1                    -
              light-48.0.is.langpack               48.0-1                    -
              light-48.0.it.langpack               48.0-1                    -
              light-48.0.ja.langpack               48.0-1                    -
              light-48.0.kk.langpack               48.0-1                    -
              light-48.0.km.langpack               48.0-1                    -
              light-48.0.kn.langpack               48.0-1                    -
              light-48.0.ko.langpack               48.0-1                    -
             light-48.0.lij.langpack               48.0-1                    -
              light-48.0.lt.langpack               48.0-1                    -
              light-48.0.lv.langpack               48.0-1                    -
             light-48.0.mai.langpack               48.0-1                    -
              light-48.0.mk.langpack               48.0-1                    -
              light-48.0.ml.langpack               48.0-1                    -
              light-48.0.mr.langpack               48.0-1                    -
              light-48.0.ms.langpack               48.0-1                    -
           light-48.0.nb-no.langpack               48.0-1                    -
              light-48.0.nl.langpack               48.0-1                    -
           light-48.0.nn-no.langpack               48.0-1                    -
              light-48.0.or.langpack               48.0-1                    -
           light-48.0.pa-in.langpack               48.0-1                    -
              light-48.0.pl.langpack               48.0-1                    -
           light-48.0.pt-br.langpack               48.0-1                    -
           light-48.0.pt-pt.langpack               48.0-1                    -
              light-48.0.rm.langpack               48.0-1                    -
              light-48.0.ro.langpack               48.0-1                    -
              light-48.0.ru.langpack               48.0-1                    -
              light-48.0.si.langpack               48.0-1                    -
              light-48.0.sk.langpack               48.0-1                    -
              light-48.0.sl.langpack               48.0-1                    -
             light-48.0.son.langpack               48.0-1                    -
              light-48.0.sq.langpack               48.0-1                    -
              light-48.0.sr.langpack               48.0-1                    -
           light-48.0.sv-se.langpack               48.0-1                    -
              light-48.0.ta.langpack               48.0-1                    -
              light-48.0.te.langpack               48.0-1                    -
              light-48.0.th.langpack               48.0-1                    -
              light-48.0.tr.langpack               48.0-1                    -
              light-48.0.uk.langpack               48.0-1                    -
              light-48.0.vi.langpack               48.0-1                    -
              light-48.0.xh.langpack               48.0-1                    -
           light-48.0.zh-cn.langpack               48.0-1                    -
           light-48.0.zh-tw.langpack               48.0-1                    -
              manjaro-bspwm-settings           20160916-1           20160919-1
            manjaro-fluxbox-settings           20160916-1           20160919-1
                 manjaro-i3-settings           20160916-1           20160919-3
                manjaro-jwm-settings           20160916-1           20160919-1
               manjaro-lxde-settings           20160916-1           20160919-1
       manjaro-lxqt-minimal-settings           20160916-1           20160919-1
               manjaro-lxqt-settings           20160916-1           20160919-1
            manjaro-openbox-settings           20160916-1           20160919-1
                  i3-default-artwork                    -           20160919-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                     deepin-terminal             2.0.15-1             2.0.16-1
                           emacs-nox               24.5-4               25.1-1
                               encfs                1.9-2              1.9.1-2
                             glslang   3.0.git1.e1cd410-1   3.0.git2.eee9d53-1
                haskell-authenticate           1.3.3.2-12           1.3.3.2-13
                         haskell-dav             1.3.1-12             1.3.1-13
                      haskell-hakyll           4.8.3.2-17           4.8.3.2-18
             haskell-http-client-tls              0.3.2-1              0.3.3-1
                haskell-http-conduit            2.2.0.1-4            2.2.0.1-5
                      haskell-pandoc            1.17.2-11            1.17.2-12
             haskell-pandoc-citeproc            0.10.1-11            0.10.1-12
             haskell-pandoc-crossref            0.2.3.0-5            0.2.3.0-6
                  haskell-pipes-http              1.0.4-5              1.0.4-6
                       haskell-stack              1.2.0-1              1.2.0-2
                       haskell-yesod             1.4.3-35             1.4.3-36
                  haskell-yesod-auth           1.4.13.5-3           1.4.13.5-4
                      hopenpgp-tools             0.19.3-1             0.19.3-2
                             jenkins               2.22-1               2.23-1
                                jmol             14.6.2-1             14.6.3-1
                      libcurl-compat             7.50.2-1             7.50.3-1
                      libcurl-gnutls             7.50.2-1             7.50.3-1
                            libqtxdg              1.3.0-3              2.0.0-1
                            lollypop            0.9.113-1            0.9.203-1
                        numix-themes              2.6.1-1              2.6.2-1
                          packagekit              1.1.3-2              1.1.4-1
                                 pan              0.140-2              0.140-3
                              pandoc            1.17.2-11            1.17.2-12
                     pandoc-citeproc            0.10.1-11            0.10.1-12
                     pandoc-crossref            0.2.3.0-5            0.2.3.0-6
                    python-html2text          2016.5.29-1          2016.9.19-1
                        python-raven             5.27.0-1             5.27.1-1
                   python2-html2text          2016.5.29-1          2016.9.19-1
                       python2-raven             5.27.0-1             5.27.1-1
                               stack              1.2.0-1              1.2.0-2
                         uboot-tools            2016.09-1         2016.09.01-1
                          youtube-dl         2016.09.18-1         2016.09.19-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                   adapta-maia-theme          3.21.5.88-1          3.21.6.24-1
                          artwork-i3           20160611-1           20160919-1
             light-48.0.ach.langpack               48.0-1                    -
              light-48.0.af.langpack               48.0-1                    -
              light-48.0.ar.langpack               48.0-1                    -
              light-48.0.as.langpack               48.0-1                    -
             light-48.0.ast.langpack               48.0-1                    -
              light-48.0.be.langpack               48.0-1                    -
              light-48.0.bg.langpack               48.0-1                    -
           light-48.0.bn-bd.langpack               48.0-1                    -
           light-48.0.bn-in.langpack               48.0-1                    -
              light-48.0.br.langpack               48.0-1                    -
              light-48.0.bs.langpack               48.0-1                    -
              light-48.0.ca.langpack               48.0-1                    -
              light-48.0.cs.langpack               48.0-1                    -
              light-48.0.cy.langpack               48.0-1                    -
              light-48.0.da.langpack               48.0-1                    -
              light-48.0.de.langpack               48.0-1                    -
              light-48.0.el.langpack               48.0-1                    -
           light-48.0.en-gb.langpack               48.0-1                    -
           light-48.0.en-za.langpack               48.0-1                    -
              light-48.0.eo.langpack               48.0-1                    -
           light-48.0.es-ar.langpack               48.0-1                    -
           light-48.0.es-cl.langpack               48.0-1                    -
           light-48.0.es-es.langpack               48.0-1                    -
           light-48.0.es-mx.langpack               48.0-1                    -
              light-48.0.et.langpack               48.0-1                    -
              light-48.0.eu.langpack               48.0-1                    -
              light-48.0.fa.langpack               48.0-1                    -
              light-48.0.ff.langpack               48.0-1                    -
              light-48.0.fi.langpack               48.0-1                    -
              light-48.0.fr.langpack               48.0-1                    -
           light-48.0.fy-nl.langpack               48.0-1                    -
           light-48.0.ga-ie.langpack               48.0-1                    -
              light-48.0.gd.langpack               48.0-1                    -
              light-48.0.gl.langpack               48.0-1                    -
           light-48.0.gu-in.langpack               48.0-1                    -
              light-48.0.he.langpack               48.0-1                    -
           light-48.0.hi-in.langpack               48.0-1                    -
              light-48.0.hr.langpack               48.0-1                    -
              light-48.0.hu.langpack               48.0-1                    -
           light-48.0.hy-am.langpack               48.0-1                    -
              light-48.0.id.langpack               48.0-1                    -
              light-48.0.is.langpack               48.0-1                    -
              light-48.0.it.langpack               48.0-1                    -
              light-48.0.ja.langpack               48.0-1                    -
              light-48.0.kk.langpack               48.0-1                    -
              light-48.0.km.langpack               48.0-1                    -
              light-48.0.kn.langpack               48.0-1                    -
              light-48.0.ko.langpack               48.0-1                    -
             light-48.0.lij.langpack               48.0-1                    -
              light-48.0.lt.langpack               48.0-1                    -
              light-48.0.lv.langpack               48.0-1                    -
             light-48.0.mai.langpack               48.0-1                    -
              light-48.0.mk.langpack               48.0-1                    -
              light-48.0.ml.langpack               48.0-1                    -
              light-48.0.mr.langpack               48.0-1                    -
              light-48.0.ms.langpack               48.0-1                    -
           light-48.0.nb-no.langpack               48.0-1                    -
              light-48.0.nl.langpack               48.0-1                    -
           light-48.0.nn-no.langpack               48.0-1                    -
              light-48.0.or.langpack               48.0-1                    -
           light-48.0.pa-in.langpack               48.0-1                    -
              light-48.0.pl.langpack               48.0-1                    -
           light-48.0.pt-br.langpack               48.0-1                    -
           light-48.0.pt-pt.langpack               48.0-1                    -
              light-48.0.rm.langpack               48.0-1                    -
              light-48.0.ro.langpack               48.0-1                    -
              light-48.0.ru.langpack               48.0-1                    -
              light-48.0.si.langpack               48.0-1                    -
              light-48.0.sk.langpack               48.0-1                    -
              light-48.0.sl.langpack               48.0-1                    -
             light-48.0.son.langpack               48.0-1                    -
              light-48.0.sq.langpack               48.0-1                    -
              light-48.0.sr.langpack               48.0-1                    -
           light-48.0.sv-se.langpack               48.0-1                    -
              light-48.0.ta.langpack               48.0-1                    -
              light-48.0.te.langpack               48.0-1                    -
              light-48.0.th.langpack               48.0-1                    -
              light-48.0.tr.langpack               48.0-1                    -
              light-48.0.uk.langpack               48.0-1                    -
              light-48.0.vi.langpack               48.0-1                    -
              light-48.0.xh.langpack               48.0-1                    -
           light-48.0.zh-cn.langpack               48.0-1                    -
           light-48.0.zh-tw.langpack               48.0-1                    -
              manjaro-bspwm-settings           20160916-1           20160919-1
            manjaro-fluxbox-settings           20160916-1           20160919-1
                 manjaro-i3-settings           20160916-1           20160919-3
                manjaro-jwm-settings           20160916-1           20160919-1
               manjaro-lxde-settings           20160916-1           20160919-1
       manjaro-lxqt-minimal-settings           20160916-1           20160919-1
               manjaro-lxqt-settings           20160916-1           20160919-1
            manjaro-openbox-settings           20160916-1           20160919-1
                  i3-default-artwork                    -           20160919-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                     deepin-terminal             2.0.15-1             2.0.16-1
                           emacs-nox               24.5-4               25.1-1
                               encfs                1.9-2              1.9.1-2
                             glslang   3.0.git1.e1cd410-1   3.0.git2.eee9d53-1
                haskell-authenticate           1.3.3.2-12           1.3.3.2-13
                         haskell-dav             1.3.1-12             1.3.1-13
                      haskell-hakyll           4.8.3.2-17           4.8.3.2-18
             haskell-http-client-tls              0.3.2-1              0.3.3-1
                haskell-http-conduit            2.2.0.1-4            2.2.0.1-5
                      haskell-pandoc            1.17.2-11            1.17.2-12
             haskell-pandoc-citeproc            0.10.1-11            0.10.1-12
             haskell-pandoc-crossref            0.2.3.0-5            0.2.3.0-6
                  haskell-pipes-http              1.0.4-5              1.0.4-6
                       haskell-stack              1.2.0-1              1.2.0-2
                       haskell-yesod             1.4.3-35             1.4.3-36
                  haskell-yesod-auth           1.4.13.5-3           1.4.13.5-4
                      hopenpgp-tools             0.19.3-1             0.19.3-2
                             jenkins               2.22-1               2.23-1
                                jmol             14.6.2-1             14.6.3-1
                      libcurl-compat             7.50.2-1             7.50.3-1
                      libcurl-gnutls             7.50.2-1             7.50.3-1
                            libqtxdg              1.3.0-3              2.0.0-1
                            lollypop            0.9.113-1            0.9.203-1
                        numix-themes              2.6.1-1              2.6.2-1
                          packagekit              1.1.3-2              1.1.4-1
                                 pan              0.140-2              0.140-3
                              pandoc            1.17.2-11            1.17.2-12
                     pandoc-citeproc            0.10.1-11            0.10.1-12
                     pandoc-crossref            0.2.3.0-5            0.2.3.0-6
                    python-html2text          2016.5.29-1          2016.9.19-1
                        python-raven             5.27.0-1             5.27.1-1
                   python2-html2text          2016.5.29-1          2016.9.19-1
                       python2-raven             5.27.0-1             5.27.1-1
                               stack              1.2.0-1              1.2.0-2
                         uboot-tools            2016.09-1         2016.09.01-1
                          youtube-dl         2016.09.18-1         2016.09.19-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                   manjaro-base-skel           20160916-1           20160919-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                                 ark            16.08.1-1            16.08.1-2
                             libburn              1.4.4-1              1.4.6-1
                          libisoburn              1.4.4-1              1.4.6-1
                            libisofs              1.4.4-1              1.4.6-1
                                nmap               7.12-1               7.12-2
                           qtcreator              4.1.0-2              4.1.0-3


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                   manjaro-base-skel           20160916-1           20160919-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                                 ark            16.08.1-1            16.08.1-2
                             libburn              1.4.4-1              1.4.6-1
                          libisoburn              1.4.4-1              1.4.6-1
                            libisofs              1.4.4-1              1.4.6-1
                                nmap               7.12-1               7.12-2
                           qtcreator              4.1.0-2              4.1.0-3


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2016-09-19           2016-09-20
-------------------------------------------------------------------------------
                       lib32-jansson                2.7-2                2.8-1
                lib32-libcurl-compat             7.50.2-1             7.50.3-1
                lib32-libcurl-gnutls             7.50.2-1             7.50.3-1

#27

Just

curl error: Couldn't connect to server

also faced by another user who resides in same place as i do. We are behind a proxy server and use https_proxy variable.

downgrade application is also unable to display remote packages from ARM (fails silently) with new curl. curl works standalone when i use http://sprunge.us/ to pastebin, or in combination with pacman.

Using yaourt from manjaro repo currently. I’ll try makepkg-ing from aur and report back.


yaourt $ makepkg -i
==> Making package: yaourt 1.8.1-1 (Tue Sep 20 12:19:05 IST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Downloading yaourt-1.8.1.tar.xz...
curl: (7) Unsupported proxy scheme for 'https://<proxy ip hidden>:<port>/'
==> ERROR: Failure while downloading https://github.com/archlinuxfr/yaourt/releases/download/1.8.1/yaourt-1.8.1.tar.xz
    Aborting...

Doesn’t happen in curl from stable repo. Proxy settings are correct, been using it for years
edit: been doing it wrong for years, thanks ubuntu . Removed the protocol specification from environment variables, using https_proxy="ip:port" did the trick. :scream:


#28
libqtxdg              1.3.0-3        ->      2.0.0-1

LXQt session silently fails and returns to lightdm login screen. Nothing shows up on journalctl -p 5. i3wm and Xfce sessions start just fine on same machine/user.

Rolling back to libqtxdg 1.3.0-3 from stable repo fixes it.

https://bugs.archlinux.org/task/50836?project=5&cat[0]=33&string=libqtxdg


#29

As requested i add my mysterious behavior incl. Freeze here.

To get straigth to the point:

  • timeshift in journalctl
  • freeze while copying/deleting data from internal to external drive
    —> libata was a lot rewritten for Kernel 4.8

#30

I also just had this problem and gone back to libqtxdg 1.3.0


#31

@urbanomad64, @badbodh, please check if these updates fixes your issue with lxqt.

@badbodh, I still don’t get the issue with curl. I don’t think a rebuild of yaourt will help here. Did you tried it also with wget instead of curl. Might be just a configuration issue ?!?

@oberon: is deepin-desktop also affected by the libqtxdg bump to v2.0.0?