Testing Manjaro 18 Illyria KDE

kde

#21

@philm Just received a 100+ updates, mainly KDE stuff. But things don’t work anymore:
in Dolphin file-manager when I click a text-file I get a message can’t find /bin/kate,
when I click a png file nothing happens,
an mp4 video is not started with VLC,
PATH doesn’t work
This is the error I get:
image

Pacman.log:

[2018-06-07 20:56] [PACMAN] Running 'pacman -Syyu'
[2018-06-07 20:56] [PACMAN] synchronizing package lists
[2018-06-07 20:56] [PACMAN] starting full system upgrade
[2018-06-07 20:57] [ALPM] transaction started
[2018-06-07 20:57] [ALPM] upgraded xcb-util (0.4.0-1 -> 0.4.0-2)
[2018-06-07 20:57] [ALPM] upgraded xcb-util-image (0.4.0-1 -> 0.4.0-2)
[2018-06-07 20:57] [ALPM] upgraded xcb-util-keysyms (0.4.0-1 -> 0.4.0-2)
[2018-06-07 20:57] [ALPM] upgraded xcb-util-renderutil (0.3.9-1 -> 0.3.9-2)
[2018-06-07 20:57] [ALPM] upgraded xcb-util-wm (0.4.1-1 -> 0.4.1-2)
[2018-06-07 20:57] [ALPM] upgraded libxft (2.3.2-1 -> 2.3.2-2)
[2018-06-07 20:57] [ALPM] upgraded akonadi (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kmime (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-mime (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ksmtp (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kmailtransport (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kcalcore (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kpimtextedit (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kidentitymanagement (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kcalutils (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kcontacts (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-contacts (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-calendar (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-search (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kldap (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkdepim (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded mailimporter (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkleo (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kimap (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded pimcommon (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded grantleetheme (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdepim-apps-libs (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libgravatar (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kmbox (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded speexdsp (1.2rc3-2 -> 1.2rc3-3)
[2018-06-07 20:57] [ALPM] upgraded messagelib (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded mailcommon (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-import-wizard (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akonadi-notes (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kontactinterface (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kde-syndication (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded akregator (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ark (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded baloo-widgets (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded bison (3.0.4-3 -> 3.0.5-1)
[2018-06-07 20:57] [ALPM] upgraded calendarsupport (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kio-extras (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded dolphin (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded dolphin-plugins (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded eventviews (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ffmpegthumbs (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded filelight (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded gvfs (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded gvfs-afc (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded gvfs-gphoto2 (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded gvfs-mtp (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded gvfs-nfs (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded gvfs-smb (1.36.2-1 -> 1.36.2-2)
[2018-06-07 20:57] [ALPM] upgraded libkipi (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkdcraw (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded gwenview (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded hplip (3.18.4-2 -> 3.18.5-1)
[2018-06-07 20:57] [ALPM] upgraded incidenceeditor (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded signon-kwallet-extension (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kaccounts-integration (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kaccounts-providers (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkgapi (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdav (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kalarmcal (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdepim-runtime (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kaddressbook (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kamera (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kate (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kcalc (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkexiv2 (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdegraphics-thumbnailers (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdenetwork-filesharing (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ktnef (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libksieve (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdepim-addons (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kdialog (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded keditbookmarks (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kfind (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kget (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded khelpcenter (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kmail-account-wizard (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded mbox-importer (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded pim-data-exporter (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded pim-sieve-editor (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kmail (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded konsole (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kontact (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded korganizer (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libkdegames (18.04.1-2 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ksudoku (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded ksystemlog (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded kwalletmanager (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded lib32-pcre (8.41-1 -> 8.42-1)
[2018-06-07 20:57] [ALPM] upgraded libepubgen (0.1.0-1 -> 0.1.1-1)
[2018-06-07 20:57] [ALPM] upgraded libfakekey (0.1-7 -> 0.3-1)
[2018-06-07 20:57] [ALPM] upgraded libksane (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded libstaroffice (0.0.5-1 -> 0.0.6-1)
[2018-06-07 20:57] [ALPM] upgraded marble-common (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded nano (2.9.7-1 -> 2.9.8-1)
[2018-06-07 20:57] [ALPM] upgraded okular (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded perl-image-exiftool (10.80-1 -> 11.00-1)
[2018-06-07 20:57] [ALPM] upgraded print-manager (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded python-cachecontrol (0.12.4-1 -> 0.12.5-1)
[2018-06-07 20:57] [ALPM] upgraded spandsp (0.0.6-1 -> 0.0.6-2)
[2018-06-07 20:57] [ALPM] upgraded spectacle (18.04.1-1 -> 18.04.2-1)
[2018-06-07 20:57] [ALPM] upgraded tolua++ (1.0.93-2 -> 1.0.93-3)
[2018-06-07 20:57] [ALPM] upgraded xf86-input-evdev (2.10.5-1 -> 2.10.6-1)
[2018-06-07 20:57] [ALPM] upgraded xf86-input-synaptics (1.9.0-1 -> 1.9.1-1)
[2018-06-07 20:57] [ALPM-SCRIPTLET] >>> xf86-input-synaptics driver is on maintenance mode and
[2018-06-07 20:57] [ALPM-SCRIPTLET]     xf86-input-libinput driver must be prefered over.
[2018-06-07 20:57] [ALPM] upgraded yajl (2.1.0-1 -> 2.1.0-2)
[2018-06-07 20:57] [ALPM] upgraded zita-alsa-pcmi (0.2.0-3 -> 0.2.0-4)
[2018-06-07 20:57] [ALPM] transaction completed
[2018-06-07 20:57] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-06-07 20:57] [ALPM] running 'gio-querymodules.hook'...
[2018-06-07 20:57] [ALPM] running 'glib-compile-schemas.hook'...
[2018-06-07 20:57] [ALPM] running 'gtk-update-icon-cache.hook'...
[2018-06-07 20:57] [ALPM] running 'gvfsd.hook'...
[2018-06-07 20:57] [ALPM] running 'systemd-daemon-reload.hook'...
[2018-06-07 20:57] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-06-07 20:57] [ALPM] running 'systemd-udev-reload.hook'...
[2018-06-07 20:57] [ALPM] running 'systemd-update.hook'...
[2018-06-07 20:57] [ALPM] running 'texinfo-install.hook'...
[2018-06-07 20:57] [ALPM] running 'update-desktop-database.hook'...
[2018-06-07 20:57] [ALPM] running 'update-mime-database.hook'...
[2018-06-07 20:57] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2018-06-07 20:57] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2018-06-07 20:57] [PACMAN] Running 'pacman --color auto -Syy'
[2018-06-07 20:57] [PACMAN] synchronizing package lists
[2018-06-07 20:57] [PACMAN] Running 'pacman -Rsn'

What is wrong here, what should I do to fix it?

[EDIT] Current path is:
/bin:/usr/bin:/usr/local/bin:/usr/local/sbin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl

Can somebody please help with this? Thank you.


#22

it seems that the path changed on your case again, and should be as was discussed here:


#23

Thanks @bogdancovaciu for your reply. I looked at the thread you mentioned but it’s not clear to me.
I have changed the path a couple of times and I still get the same error.
What is the corect path for the KDE variant of Manjaro? In the other thread (post 13) I see:

/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl

Post 22, 25:

/usr/local/sbin:/usr/local/bin:/usr/bin

What is the correct path and how do I set it? Do I use eport PATH=? I have done that and now I have the long path including the perl items.
Or do I edit /etc/sddm.conf and type the short path and do a reboot?
Till now, no matter what I do has effect, I still can’t open the default program by clicking a data file. For Kate I still get the:
image
error.

Please explain step by step what do I need to do cause in the thread you pointed me to I see different things happening and I don’t know what is correct.
Thank you.


#24

From what i know the SDDM will have only this, and is correct:
DefaultPath=/usr/local/sbin:/usr/local/bin:/usr/bin
but since we all have different programs/packages some other paths are added, so when we run:
echo $PATH
we might get different outputs, but shouldn’t be a reason to be concerned. I get this output:

/usr/local/sbin:/usr/local/bin:/usr/bin:/opt/cuda/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl

so what i don’t have in my path, and that prevented some applications to launch, was /bin:
Now i just saw the screenshot of the Kate error … Didn’t work to reinstall it and try to also reinstall all the dependencies ?
sudo pacman -Syyu
sudo pacman -S kate --needed
or even get it from the unstable branch like this

sudo pacman -U https://mirror.koddos.net/manjaro/unstable/extra/x86_64/kate-18.04.2-1-x86_64.pkg.tar.xz

is indeed a different version than the one we have in testing but maybe there is something corrupted on your end …


#25

Thank you @bogdancovaciu.
I have set the same line in /etc/sddm.conf as you have: DefaultPath=/usr/local/sbin:/usr/local/bin:/usr/bin
When I do: echo $PATH I get:
echo $PATH
/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl
(No idea where the paths with perl in the name come from)

Still, when I click a text file in Dolphin I get the error message. BUT, it is not only with Kate, it also happens with VLC (mp4 file), Gwenview (png file), Okular (pdf) although only Kate shows me the rror window, the rest simply does nothing.

This morning I did a complete re-install, did all the updates, installed my normal programs, configured KDE like I want it to be and again I have the same error.
I use 18.0 Illyria alpha-1 downloaded from the Manjaro website: https://manjaro.org/manjaro-preview-releases/
One other thing I noticed: Dolpin is terribly slow. When I open a directory I get my icons for other directories and for files. I have chosen to get more info about the icons and the item I chose is size. That means under the file name I see the size of the file or the amount of items in a directory. That info comes very slow. Normally it’s there when I open the directory, now I have to wait a long time


Something is not correct there as well.

[EDIT} Dolphin responding so slow ahs something to do with the Preview of folders and files. When I switch that off the size of folders and files are visible immediately.

[EDIT2} For both items I files a bugreport at bugs.kde.org For Dolphin this was an existing bug which started in 2016 already.


#26

I will make an install later this evening to see if i can reproduce this. Indeed doesn’t sound good what is happening on your install …


#27

I downgraded Dolphin to 16.12-2 and still have the problems. I don’t think it is in Dolphin but in another package, but which one?


#28

Just installed on

[manjaro@manjaro ~]$ inxi -Fxxxz
System:    Host: manjaro Kernel: 4.17.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 7.3.1 
           Desktop: KDE Plasma 5.12.4 (Qt 5.10.1) dm: sddm Distro: Manjaro Linux 18.0-alpha-1 Illyria 
Machine:   Type: Desktop Mobo: ASRock model: AM1B-M serial: N/A UEFI: American Megatrends v: P1.50 
           date: 04/29/2015                                                                              
CPU:       Topology: Quad Core model: AMD Sempron 3850 APU with Radeon R3 type: MCP arch: Jaguar rev: 1  
           L2 cache: 2048 KiB                                                                            
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 10399                           
           Speed: 800 MHz min/max: 800/1300 MHz Core speeds (MHz): 1: 800 2: 904 3: 820 4: 800                    
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Kabini [Radeon HD 8280 / R3 Series] driver: radeon            
           v: kernel bus ID: 00:01.0 chip ID: 1002:9836                                                           
           Display Server: N/A driver: ati,radeon unloaded: fbdev,modesetting,vesa tty: 114x40                    
           Message: Advanced graphics data unavailable in console. Try -G --display                               
Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia driver: snd_hda_intel v: kernel bus ID: 00:14.2        
           chip ID: 1022:780d                                                                                     
           Sound Server: ALSA v: k4.17.0-1-MANJARO                                                                
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168 v: 8.045.08-NAPI          
           port: e000 bus ID: 01:00.0 chip ID: 10ec:8168 
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    HDD Total Size: 33.48 GiB used: 1.93 GiB (5.8%) 
           ID-1: /dev/sda model: Corsair_CSSD-V32 size: 29.82 GiB serial: <filter> rev: 2.1 
           ID-2: /dev/sdb type: USB model: Silicon-Power4G size: 3.66 GiB serial: <filter> rev: PMAP 
Partition: ID-1: / size: 4.32 GiB used: 146.7 MiB (3.3%) fs: overlay dev: ERR-102 
Sensors:   System Temperatures: cpu: 12.2 C mobo: N/A gpu: radeon temp: 14 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 165 Uptime: 35m Memory: 5.76 GiB used: 1.49 GiB (25.9%) Init: systemd v: 238 Compilers: 
           gcc: 7.3.1 Shell: bash v: 4.4.19 running in: konsole inxi: 2.9.12 

Here is calamares output: https://hastebin.com/azovociqit.scala

I haven’t read all posts. Just an annoying issue with the cursor in Konsole/Yakuake that it is one place to the right of the current position. No issue in Xterm.

And sorry if you feel hijacked, @DeMus ! Just didn’t want to create the same topic again.


#29

No problem, we can better collect all the issues in 1 thread. Guess it’s easier for Phil to collect them.


#30

The first update failed because the desktop crashed, only wallpaper and mouse were functional. I was able to switch to TTY waited with htop that no pacman and depmod processes were running, rebooted, but it booted to emergency shell. I chrooted the system then and had some packages left due for an update, ran the update and rebooted fine.


#31

KDE Beta-1 seems to work fine for me during and after installation but the initial boot options screen (started in EFI mode as normal) doesn’t look great on my 1280x1024 monitor connected digitally. The resolution is not detected properly as it was with 17.X.XX media so the text is too large and the ‘Welcome to Manjaro’ is also very jagged. The manjaro logo text in the bottom right of the background image is squashed horizontally, I feel it would be better to use a text logo free background image for this purpose. Not everyone uses 16:9 screens, some are much narrower, some are wider aspect still.

comparison photos -https://drive.google.com/folderview?id=1o3RR7GdaCXql4L8JABbYq70k0mhHNJcw

Illyria wallpapers aren’t added to the package list and Breath is still the default wallpaper, is that likely to change next ISO build?

Apart from those minor aesthetic issues/non-issues it’s looking release ready


#32
  • Impossible to start applications by clicking on a file like .png, .jpg, .pdf, .ods.
  • Libreoffice does not start at all. When started in terminal no comment what so ever. Just nothing.
  • [User: jan] @ [Server: Manjaro-Unstable] - [Directory: ~]
  • $libreoffice --calc
  • [User: jan] @ [Server: Manjaro-Unstable] - [Directory: ~]
  • $
  • Did a reinstall - no changes
  • Network (Wifi) takes a very long time to start. When the desktop is visible for so many seconds I see notifications that the network can’t be started because no credentials are given. When these are gone, it takes a couple of seconds more till the notifications come telling me the network plus VPN have started.

[EDIT} Did a complete re-install of the OS, installed my normal programs, did my normal settings and somewhere on the way, eventhough I did check regularly I can’t tell when it happened, Dolphin stopped showing previews and it’s impossible to start a program by clicking on a data file, like pdf, png, jpg, pdf. When trying to open a text file I get an error:
image
Checked with:

which kate: /usr/bin/kate

Will now try to reverse the KDE settings and see if Dolphin recuperates.


#33

@demus what are you installing from when you re-install? I don’t see these problems on the 18 beta 1 kde disc or a machine on unstable I installed plasma on manually.

What programs did you install? Did you try re-installing kio and kio-extras


#34

The error in Dolphin was caused not by a setting (either in Dolphin or in the KDE settings) but in a boot script which is started automatically.
In this script I had a line:

rm -Rf /tmp

After removing this line Dolphin works as it should.
I have used this for a longer period already and I can’t imagine this error started at the same time.
What can be so bad about erasing the tmp folder contents at boot? tmpfs is in ram, in other words it will be cleaned at boot anyway, right?
Maybe it is because during boot something is written to tmp already after which I deleted it.
Well, now this problem is hopefully once and for all gone.


#35

This topic was automatically closed after 90 days. New replies are no longer allowed.