Terminal Title Disappears in Gnome Terminal Fedora

I’m using manjaro gnome. I disabled auto generation of terminal title when idle by commenting out ZSH_THEME_TERM_TAB_TITLE_IDLE= & ZSH_THEME_TERM_TITLE_IDLE= in manjaro-zsh-config .
During the execution period of a command, i.e. ‘pacman -Syyu’ the terminal title shows the running cmd & after completion the terminal title is just ‘Terminal’ . But in ‘Gnome terminal Fedora’ after the execution period of a cmd the terminal title disappears( just blank space ), not showing ‘Terminal’ again like the stock gnome terminal did. I think this is a bug in Gnome Terminal Fedora. Also if possible I would like to see stock gnome terminal replaced by Fedora gnome terminal/gnome-terminal-transparency in Future Manjaro Gnome ISOs because u get a added benifit of making ur terminal transparent. Thnx

that’s nice you like a transparent terminal, but i have bad eyes & certainly don’t want a transparent terminal. please don’t assume for the rest of us.

U will have the option to make it transparent. Transparency isn’t enabled by default in those terminals. Those terminals just give u the option in ur hand.