Taskbar randomly gone

Hi everyone!
Hope you can help me with this weird problem.

Today in the morning my system worked as usual. I made some minor changes: uninstalled LibreOffice, deleted some unneccessary old timeshifts and updated “Spectre & Meltdown Checker” in Software Manager (because it showed up in my taskbar to update).
After that I shut my system down, ate something and now, when I boot, I have no access to my taskbar.
I searched in the forum and already tried different approaches, but nothing helped. I also restored to a timeshift from about a week ago, but it did not help.

What can I do? Why could that happen, when I didn’t really change anything?
What information can I give you additionally, so anyone can help? :frowning:

Thanks in advance!
I really hope I don’t have to put everything together again piece by piece, as I had more than one taskbar and it is just a tedious work -which I think is not justified, as I did not change any major parts in my system or made any updates, etc.