Task manager bottom 2-3 pixels are unclickable

The bottom 2–3 pixels of task manager panel isn’t clickable:
image

The same issue posted here: https://www.reddit.com/r/kde/comments/1bbb9lp/kde_6_items_in_task_switcher_not_clickable_when/

As I understand it, this was done on purpose, and it was already introduced during the lifetime of Plasma 5.27.

As a workaround to this insurmountable problem, I would propose moving the mouse cursor up by a few pixels. :stuck_out_tongue: :face_with_hand_over_mouth:

1 Like

As I understand it, this was done on purpose, and it was already introduced during the lifetime of Plasma 5.27.

hmm, for what?

As a workaround to this insurmountable problem, I would propose moving the mouse cursor up by a few pixels. :stuck_out_tongue:

When I quickly move the mouse — it’s positioned to the bottom of task manager (and please, don’t mention alt+tab or mouse exact coordinates :joy: ).

I dunno.
With the regular task manager, albeit that my panel is on top, I cannot manage to move my mouse high up enough to not be able to activate the items.
Other possible difference of note: the panel option “Floating” is deselected.

And checking with icons-only task manager it is the same.

Thank you! Floating is helping - now these 2-3 pixels are clickable, even I don’t like floating panel - but it will stacked to the bottom, then any application activated.

If it was unclear the examples above are without floating.

Sorry, I thought no one use this sad floating panels…

The floating panels may be a little melancholy at times, but it does seem they are being used by some people, myself included. I use a second panel (floating) at the bottom to give a Mac-like dock effect. With the dodge option, it’s (almost) like the real thing. :green_apple:

1 Like

If I recall correctly, it had something to do with creating a margin so that one would not automatically trigger the hot corners when moving the mouse to the last item on the panel. :man_shrugging:

Still I was not using floating.
I would have expected floating to create this problem more than the other way around.
For whats its worth … the panel is also set to opaque.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.