Systemd-libs und libsystemd - upgrade-Konflikt

#1

Hallo zusammen,

welche der u. a. Fragen kann ich “gefahrlos” mit einem Ja beantworten?

danke

sudo pacman -Syu
:: Synchronisiere Paketdatenbanken…
core ist aktuell
extra ist aktuell
community ist aktuell
multilib ist aktuell
:: Starte vollständige Systemaktualisierung…
:: geoclue2 durch extra/geoclue ersetzen? [J/n] n
:: libsystemd durch core/systemd-libs ersetzen? [J/n] n
:: mutagen durch community/python2-mutagen ersetzen? [J/n] n
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…
:: systemd-libs und libsystemd stehen miteinander in Konflikt. libsystemd entfernen? [j/N] N
Fehler: Nicht auflösbare Paketkonflikte gefunden
Fehler: Konnte den Vorgang nicht vorbereiten (In Konflikt stehende Abhängigkeiten)
:: systemd-libs und libsystemd stehen miteinander in Konflikt

#2

Die ersten 3 Fragen müssen mit ja beantwortet werden. Sonst kannst du dein System nicht aktualisieren.

Oft sind das nur einfache Umbenennungen, oder das die Funktion von einem anderen Paket übernommen wird.

Gefahrlos ist natürlich relativ, es kann immer etwas schief gehen. Wie immer, mache ein Backup. Manche vertreten die Ansicht systemd Updates sollten auf einer tty gemacht werden.
Starte dein System aber zeitnah nach dem Update neu.

closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.