System volume turns itself off randomly on Pinephone

Hi folks -
my system volume (settings → sounds) won’t “stay put”. I set it to be “on” and turn the volume all the way up. it will stay that way if I immediately check to see what the settings are, and if I reboot it right away, but if I wait 5 minutes or 3 hours and check it again - it is all the way muted again, and the profile is messed up. Is there a file somewhere that is hosed up that I can check and fix this? I’m missing calls and texts because of it.

I’m using the latest Phosh, but don’t know how to tell you exactly what version I’m on.

Thank you.

Pretty new to Arch, also digging in some audio volume settings,
maybe you find a solution in:

~/.config/pipewire/media-session.d/default-routes
~/.config/pipewire/media-session.d/restore-stream
~/.config/pipewire/media-session.d/default-profile

BTW:
To get version number of Phosh, just type:

phosh --version