"Super + number" shortcut don't work

My shortcut “Super+number” don’t work here. I disabled the key bind in the Material Shell menu, and enabled the setting in the Dash to Dock settings.
The strange thing is: Super+1 don’t work, Super+2/3/4 work, and Super+5 just work using CTRL (open a new instance).
Any tip?


Check the appropriate dconf settings via dconf Editor and modify them to your needs:

1 Like

The problem was: the settings was right in every path, except in:


Super+5, for example, was configured to change to workspace 5, so there is a conflict.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.