Strange font problem in Strawberry sidebar

This is odd, because the rest of the interface appears quite normal, without any artifacts. But in the sidebar, there are these strange ampersands. :point_down:

Is anyone else seeing this too?

1 Like

Seems to be a known bug:

2 Likes

Although I never use it, due to my hearing problem, I do have it installed. So I just checked,

And yeah, it’s here too…

1 Like

I am… it’s the keyboard shortcut assignments.

Why? :man_shrugging:

1 Like

Well, if it’s a known Plasma bug, then I guess we’ll just have to wait until the KDE developers fix it. :man_shrugging:

I don’t care much for the workaround, and given that it appears to be a known issue, I rest confident that it’ll get fixed sooner or later. :wink:


I had already gathered as much, but it’s not exactly how they should appear, is it? :wink:

Because it’s, um, like… annoying? :stuck_out_tongue: :man_shrugging:

1 Like

Hmm. Perhaps I should have extended that to something you would have readily understood…

“Why we are on this particular mission, I do not know [why they are there :man_shrugging:] But I do know, here today, that the Black Knights [the KDE developers] will emerge victorious once again.” :alien:


(for completeness):

The Workaround

Apply the workaround:

kwriteconfig6 --file kdeglobals --group Development --key AutoCheckAccelerators "false"

Revert the workaround:

kwriteconfig6 --file kdeglobals --group Development --key AutoCheckAccelerators "true"

Only user privileges needed (no sudo) :eyes:

2 Likes

No, that’s Gentoo. :face_with_hand_over_mouth:

1 Like

More on this; for anyone interested:

The root cause appears to be QTBUG-86407:

…which is marked resolved (2024-01-09) and updated (2024-03-10).

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.