Strange dependency error for lib32-glu and mhwd?

update
mhwd

#1

After 3 days I booted into Manjaro and got notified for a upgrade. I tried using pamac and gave me a strange dependency error for lib32-glu and mhwd.

If lmhwd and mhwd-db is selected for upgrade then lib32-glu breaks. If they are not selected then also lib32-glu breaks.


After this post, I rebooted to Ubuntu and ran grub-update as part of a repair steps. I didn’t worked and after that when I tried to boot back into Manjaro, it simply failed to boot up. please help

Edit 1: Manjaro boots up but GUI doesn’t comes up, no matter how much I try


[Stable Update] 2017-04-02 - Mesa-Stack, Kernels, Plasma, Firefox
#2

Start reading around post number 42. It seems they solved the issue.