Steam doesn't start anymore after installing a new game

Hello manjaro users !

  Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 
  root=UUID=d10fc840-b4f3-4afd-92ea-94e1ee144747 rw quiet apparmor=1 
  security=apparmor resume=UUID=5f3748c2-00bc-43f8-8e13-ce113676778f 
  Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.0 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
  Type: Laptop System: ASUSTeK product: N750JK v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: N750JK v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: N750JK.203 date: 05/21/2014 
  ID-1: BAT0 charge: 37.4 Wh condition: 37.8/69.5 Wh (54%) 
  volts: 11.1/11.1 model: ASUSTeK N750-62 type: Li-ion serial: N/A 
  status: Not charging 
  RAM: total: 5.69 GiB used: 1.88 GiB (33.0%) 
  RAM Report: 
  permissions: Unable to run dmidecode. Root privileges required. 
  Topology: Quad Core model: Intel Core i7-4700HQ bits: 64 type: MT MCP 
  arch: Haswell family: 6 model-id: 3C (60) stepping: 3 microcode: 28 
  L2 cache: 6144 KiB bogomips: 38333 
  Speed: 2395 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 2395 
  2: 2395 3: 2395 4: 2395 5: 2396 6: 2397 7: 2397 8: 2395 
  Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 
  bmi2 bts clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de 
  ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority 
  flush_l1d fma fpu fsgsbase fxsr ht ibpb ibrs ida invpcid 
  invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe msr mtrr 
  nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge 
  pln pni popcnt pse pse36 pti pts rdrand rdtscp rep_good sdbg sep smep 
  ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow 
  tsc tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xsave 
  xsaveopt xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, 
  SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: 
  conditional, IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel 4th Gen Core Processor Integrated Graphics 
  vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:0416 
  Device-2: NVIDIA GM107M [GeForce GTX 850M] vendor: ASUSTeK 
  driver: nvidia v: 440.100 alternate: nouveau,nvidia_drm 
  bus ID: 01:00.0 chip ID: 10de:1391 
  Device-3: Chicony HD WebCam (Asus N-series) type: USB driver: uvcvideo 
  bus ID: 2-7:3 chip ID: 04f2:b3fd serial: <filter> 
  Display: x11 server: X.Org 1.20.8 compositor: kwin_x11 
  driver: modesetting,nvidia display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
  s-diag: 582mm (22.9") 
  Monitor-1: eDP-1-1 res: 1920x1080 hz: 60 dpi: 128 
  size: 382x215mm (15.0x8.5") diag: 438mm (17.3") 
  OpenGL: renderer: GeForce GTX 850M/PCIe/SSE2 v: 4.6.0 NVIDIA 440.100 
  direct render: Yes 
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0c0c 
  Device-2: Intel 8 Series/C220 Series High Definition Audio 
  vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  chip ID: 8086:8c20 
  Sound Server: ALSA v: k5.8.6-1-MANJARO 
  Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter 
  vendor: AzureWave driver: ath9k v: kernel port: e000 bus ID: 03:00.0 
  chip ID: 168c:0032 
  IF: wlp3s0 state: up mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: dynamic noprefixroute scope: global 
  IP v6: <filter> type: noprefixroute scope: link 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: d000 bus ID: 04:00.0 
  chip ID: 10ec:8168 
  IF: enp4s0 state: down mac: <filter> 
  WAN IP: <filter> 
  Local Storage: total: 931.51 GiB used: 28.41 GiB (3.0%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda vendor: Seagate model: ST1000LM024 HN-M101MBB 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B 
  speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 0001 
  scheme: GPT 
  Optical-1: /dev/sr0 vendor: MATSHITA model: DVD-RAM UJ8E2 S rev: 1.00 
  dev-links: cdrom 
  Features: speed: 24 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  Message: No RAID data was found. 
  ID-1: / raw size: 362.96 GiB size: 356.27 GiB (98.15%) 
  used: 28.41 GiB (8.0%) fs: ext4 dev: /dev/sda2 label: N/A 
  uuid: d10fc840-b4f3-4afd-92ea-94e1ee144747 
  ID-2: /boot/efi raw size: 1000.0 MiB size: 998.0 MiB (99.80%) 
  used: 280 KiB (0.0%) fs: vfat dev: /dev/sda4 label: N/A 
  uuid: 29E4-269E 
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 9.77 GiB used: 0 KiB (0.0%) 
  priority: -2 dev: /dev/sda3 label: N/A 
  uuid: 5f3748c2-00bc-43f8-8e13-ce113676778f 
  ID-1: /dev/sda1 size: 537.80 GiB fs: ntfs label: Data 
  uuid: 963EDAB33EDA8C1D 
  Hub: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 
  Hub: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip ID: 8087:8008 
  Hub: 2-0:1 info: Full speed (or root) Hub ports: 14 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 
  Device-1: 2-5:2 info: IMC Networks Bluetooth USB Host Controller 
  type: Bluetooth driver: btusb interfaces: 2 rev: 1.1 speed: 12 Mb/s 
  chip ID: 13d3:3402 serial: <filter> 
  Device-2: 2-7:3 info: Chicony HD WebCam (Asus N-series) type: Video 
  driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s 
  chip ID: 04f2:b3fd serial: <filter> 
  Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 
  Hub: 3-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
  speed: 480 Mb/s chip ID: 8087:8000 
  Hub: 4-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.0 
  speed: 5 Gb/s chip ID: 1d6b:0003 
  System Temperatures: cpu: 67.0 C mobo: N/A gpu: nvidia temp: 55 C 
  Fan Speeds (RPM): cpu: 3300 
  Processes: 228 Uptime: 1h 02m Init: systemd v: 246 Compilers: 
  gcc: 10.2.0 Packages: pacman: 1322 lib: 430 flatpak: 0 Shell: Bash 
  v: 5.0.18 running in: konsole inxi: 3.1.05

I’m quite a newbie here and I’m trying to fix this without any changes for hours.

I just installed Crusader Kings 2 in steam, got it downloaded, installed, force run with proton and it didn’t work. I just shut down steam reboot my system and then when trying to open steam again I have this error.

Manjaro steam native configuration found!
Running Steam on manjarolinux 20.1 64-bit
STEAM_RUNTIME is disabled by the user
Can't find 'steam-runtime-check-requirements', continuing anyway
/home/gupta/.local/share/Steam/ : ligne 750 :  3497 Erreur du bus

I then tried everything about updating nvidia drivers reinstalling steam etc… and I’m still having this exact same error.

Plus from now on, my laptop is getting much more laggy when rebooting or opening Konsole…

I was previously running Football Manager 2019, I’m running Optimus Manager Qt.

I’ll be really thankful if someone could help me to fix this. At least maybe just uninstall Crusader Kings 2 if it may fix the error.

Thanks a lot,

Kind regards,


Remove/Delete the Steam folder in your home directory ( /home/gupta/.local/share/Steam/).

Why on earth are you running CK2 via Proton? It runs native in Linux?


Oh Lord I just did it without checking if it was native or not. Thank you for this one.

The thing is now I can’t find this hidden folder .local, i tried before to access it without success with the command ls -A I guess.

Thanks for your help

In dolphin:

By command:

cd ~/.local/share
rm -rf Steam

This will remove the Steam folder

Yep thank you it’s being deleted. Thanks for the command too.

Ok it’s deleted now. What should I do next ?

That’s it. Steam is now reset. Start steam again.

If deleting the folder didn’t work for some reason please try running steam via the cli and pasting the output logs here.

Ok it seems to work properly again !

Thanks a lot for your help !

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.