Start up issue after update

Hey guys,
So I just ran the latest update and on reboot was met with “Failed to start CUPS Scheduler” and “Dependency failed for MakebPS printers available locally”

It won’t go past this point and I don’t see anything in grub to comment out.

Any advice would be appreciated.


go to the update thread, second post. Expand “older issues”, and try the CUPS manual intervention as suggested.

I went through the CUPS Manual Intervention and did not find anything that helped me in my specific situation. However, I was able to go back to a previous version, prior to update, and bypass the error. So now I can work through the error.

Thank you for your assistance.

So, I ran into this issue again. The CUPS Scheduler is becoming a pain. Fact is I don’t even use it because I could never figure out how to set it up. So could someone please tell me how to uninstall it from the Grub command line or, at the very least, bypass it from startup?



Not sure what you mean? I am unable to boot up. My pc stops at the CUPS Scheduler service failed to start. I am also unable to go back to a back up image for some reason, which worked last time.

Is there a mode that I can bypass this service?

So, I found a way to get past the error by hitting ctrl alt f2 then logging in. Now, can someone explain to me how to uninstall CUPS please?

Never mind, I figured out how to uninstall it.


Now, I get "No irq handler for vector messages.

What’s going on? I love Manjaro but this last update has screwed my system up and these forums used to be so much more chatty.

Systemd isn’t used in Manjaro.


1 Like

So as I’m researching this issue across the web, I’m seeing others mentioning the latest update having issues with the Nvidia drivers. I have a 2080 and had no issues with it before the update. Should I be looking at it now?

Ok, here’s the steps that I have gone through.

First, I am running Architect

mhwd-gpu --check symlink valid

mhwd-gpu --status shows the link to the conf file

startplasma-x11 cannot connect to x server

glxinfo ! grep OpenGL Error unable to open display


Wow, no one!