[Stable Update i686] 2018-07-19 - KDE and Plasma, Network Manager, Kernels

update
stable
manjaro32

#1

Hello i686ers!

Main updates of note are the KDE and Plasma packages, Network Manager, and Pulseaudio 12.0.

There’s an update to KDE applications and PA 12.2 on their way so the next stable set may be following shortly behind.


Anyone who would like to help out testing the upstream packages, please read the archlinux32 thread for details about how they automate their testing process and how to get involved:

https://bbs.archlinux32.org/viewtopic.php?id=171

(running this in an archlinux32 VM would be fine, there will hopefully be a way of doing this directly from within manjaro32 in the future)


Available kernels

Series Version
linux316 3.16.56
linux41 4.1.52
linux44 4.4.141
linux49 4.9.113
linux414 4.14.56

archlinux32

If you find manjaro32 useful please consider donating to, or helping out with, archlinux32. It’s a small team taking on a huge project and any help will no doubt be very much appreciated.

Why aren’t the available packages/package versions the same as x86_64?

archlinux32 packages are based on Arch packages but may need editing to build correctly. Builds of less-popular packages are lower priority.

Manjaro-specific packages may lag behind x86_64 because there aren’t as many packagers. If you notice an important package is lagging please report it; at the moment it’s only me packaging for i686:

I’m only packaging current LTS kernels. Any marked as EOL are dropped. I’ll not be building the mainline kernel.

What about security updates?

I cannot guarantee timely security updates on x32-stable. If this is critical for you I recommend you switch to x32-testing or cherry-pick those packages from x32-testing or x32-unstable as they become available.

Something broke. Isn’t this meant to be stable?

“Stable” means “infrequently changing”, not “everything will work perfectly all the time”. If you want it to mean everything works, you need to help test the things you’re interested in.

What about installer images?

Phil very kindly updated the preview installer images:

What about x32-testing and x32-unstable?

These are already available, and I recommend you use x32-testing if you can to make sure testing is done.

x32-unstable should be used by anyone who wants to try and find any issues before they impact other people. If you have multiple/many machines you really should run one of those on x32-unstable.

Full list of changes

:: Different overlay package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2018-07-09           2018-07-19
-------------------------------------------------------------------------------
                            linux414            4.14.53-1            4.14.56-1
                    linux414-headers            4.14.53-1            4.14.56-1
                             linux44            4.4.139-1            4.4.141-1
                     linux44-headers            4.4.139-1            4.4.141-1
                             linux49            4.9.111-1            4.9.113-1
                     linux49-headers            4.9.111-1            4.9.113-1
                      manjaro-system           20180704-1           20180716-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2018-07-09           2018-07-19
-------------------------------------------------------------------------------
                               bzip2            1.0.6-7.0            1.0.6-7.1
                                curl           7.60.0-1.0           7.61.0-1.0
                       device-mapper         2.02.177-5.0         2.02.179-1.0
                           e2fsprogs           1.44.2-1.0           1.44.3-1.0
                            fakeroot               1.22-1             1.23-1.1
                                gdbm           1.14.1-1.0             1.16-1.0
                                krb5           1.16.1-1.0           1.16.1-1.1
                             libldap           2.4.46-1.0           2.4.46-1.1
                             libsasl          2.1.26-12.0          2.1.26-13.0
                                lvm2         2.02.177-5.0         2.02.179-1.0
                              man-db            2.8.3-1.0            2.8.3-2.0
                            openldap           2.4.46-1.0           2.4.46-1.1
                                perl           5.26.2-1.0           5.26.2-2.0
                                 tar             1.30-1.0             1.30-1.1
                            xfsprogs           4.16.1-1.0           4.17.0-1.0
                                zstd            1.3.4-1.0            1.3.5-1.0


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2018-07-09           2018-07-19
-------------------------------------------------------------------------------
                         flashplugin         30.0.0.134-0                    -
                         kinfocenter             5.13.2-1             5.13.3-1
                  linux414-acpi_call             1.1.0-46             1.1.0-49
                   linux414-bbswitch               0.8-46               0.8-49
                linux414-broadcom-wl      6.30.223.271-46      6.30.223.271-49
                linux414-ndiswrapper              1.61-46              1.61-49
               linux414-nvidia-304xx         1:304.137-46         1:304.137-49
               linux414-nvidia-340xx            340.107-5            340.107-8
               linux414-nvidia-390xx             390.67-5             390.67-8
                      linux414-r8168          8.045.08-34          8.045.08-37
                  linux414-rt3562sta        2.4.1.1_r4-46        2.4.1.1_r4-49
                        linux414-spl             0.7.9-10             0.7.9-13
                   linux414-tp_smapi              0.41-46              0.41-49
                linux414-vhba-module          20161009-46          20161009-49
   linux414-virtualbox-guest-modules             5.2.14-1             5.2.14-4
    linux414-virtualbox-host-modules             5.2.14-1             5.2.14-4
                        linux414-zfs             0.7.9-10             0.7.9-13
                   linux44-acpi_call             1.1.0-99            1.1.0-100
                 linux44-broadcom-wl      6.30.223.271-69      6.30.223.271-70
                 linux44-ndiswrapper              1.61-67              1.61-68
                linux44-nvidia-304xx         1:304.137-34         1:304.137-35
                linux44-nvidia-340xx            340.107-4            340.107-5
                linux44-nvidia-390xx             390.67-4             390.67-5
                       linux44-r8168          8.045.08-21          8.045.08-22
                   linux44-rt3562sta        2.4.1.1_r4-67        2.4.1.1_r4-68
                         linux44-spl              0.7.9-7              0.7.9-8
                 linux44-vhba-module          20161009-67          20161009-68
    linux44-virtualbox-guest-modules             5.2.14-1             5.2.14-2
     linux44-virtualbox-host-modules             5.2.14-1             5.2.14-2
                         linux44-zfs              0.7.9-7              0.7.9-8
                   linux49-acpi_call             1.1.0-85             1.1.0-86
                    linux49-bbswitch               0.8-85               0.8-86
                 linux49-broadcom-wl      6.30.223.271-85      6.30.223.271-86
                 linux49-ndiswrapper              1.61-83              1.61-84
                linux49-nvidia-304xx         1:304.137-44         1:304.137-45
                linux49-nvidia-340xx            340.107-4            340.107-5
                linux49-nvidia-390xx             390.67-4             390.67-5
                       linux49-r8168          8.045.08-25          8.045.08-26
                   linux49-rt3562sta        2.4.1.1_r4-83        2.4.1.1_r4-84
                         linux49-spl              0.7.9-9             0.7.9-10
                    linux49-tp_smapi              0.41-85              0.41-86
                 linux49-vhba-module          20161009-83          20161009-84
    linux49-virtualbox-guest-modules             5.2.14-1             5.2.14-2
     linux49-virtualbox-host-modules             5.2.14-1             5.2.14-2
                         linux49-zfs              0.7.9-9             0.7.9-10
                   ndiswrapper-utils              1.61-46              1.61-49
                        pepper-flash         30.0.0.134-0                    -
                    rt3562sta-common        2.4.1.1_r4-83        2.4.1.1_r4-84
                         thunderbird             52.9.1-0                    -
                    python-sip-pyqt5                    -          4.19.12-4.0


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2018-07-09           2018-07-19
-------------------------------------------------------------------------------
                     accountsservice           0.6.49-1.0           0.6.50-1.0
                             akonadi          18.04.2-3.0          18.04.3-1.0
                    akonadi-calendar          18.04.2-1.0          18.04.3-1.0
              akonadi-calendar-tools          18.04.2-1.0          18.04.3-1.0
                    akonadi-contacts          18.04.2-1.0          18.04.3-1.0
               akonadi-import-wizard          18.04.2-1.0          18.04.3-1.0
                        akonadi-mime          18.04.2-1.0          18.04.3-1.0
                       akonadi-notes          18.04.2-1.0          18.04.3-1.0
                      akonadi-search          18.04.2-1.0          18.04.3-1.0
                      akonadiconsole          18.04.2-1.0          18.04.3-1.0
                           akregator          18.04.2-1.0          18.04.3-1.0
                            analitza          18.04.2-1.0          18.04.3-1.0
                            apr-util            1.6.1-2.0            1.6.1-3.0
                                 ark          18.04.2-1.0          18.04.3-1.0
                          artikulate          18.04.2-2.0          18.04.3-1.0
                         audiocd-kio          18.04.2-1.0          18.04.3-1.0
                               avahi   0.7+4+gd8d8c67-1.0  0.7+16+g1cc2b8e-1.0
                       baloo-widgets          18.04.2-1.0          18.04.3-1.0
                             blinken          18.04.2-1.0          18.04.3-1.0
                           bluedevil         1:5.13.2-1.0         1:5.13.3-1.0
                              bomber          18.04.2-1.0          18.04.3-1.0
                               boost           1.67.0-4.0           1.67.0-5.0
                          boost-libs           1.67.0-4.0           1.67.0-5.0
                                bovo          18.04.2-1.0          18.04.3-1.0
                              breeze           5.13.2-1.0           5.13.3-1.0
                         breeze-grub           5.13.2-1.0           5.13.3-1.0
                          breeze-gtk           5.13.2-1.0           5.13.3-1.0
                         breeze-kde4           5.13.2-1.0           5.13.3-1.0
                              bzflag             2.4.12-1           2.4.14-1.0
                     calendarsupport          18.04.2-1.0          18.04.3-1.0
                              cantor          18.04.2-3.0          18.04.3-1.0
                            cervisia          18.04.2-1.0          18.04.3-1.0
                            chromium     67.0.3396.87-2.1     67.0.3396.99-1.0
                               clang            6.0.0-1.0            6.0.1-1.0
                         compiler-rt            6.0.0-1.0            6.0.1-1.0
                          cyrus-sasl          2.1.26-11.0          2.1.26-12.0
                   cyrus-sasl-gssapi          2.1.26-11.0          2.1.26-12.0
                     cyrus-sasl-ldap          2.1.26-11.0          2.1.26-12.0
                      cyrus-sasl-sql          2.1.26-11.0          2.1.26-12.0
                            discover           5.13.2-1.0           5.13.3-1.0
                             dolphin          18.04.2-1.0          18.04.3-1.0
                     dolphin-plugins          18.04.2-1.0          18.04.3-1.0
                              dragon          18.04.2-1.0          18.04.3-1.0
                             drkonqi           5.13.2-1.0           5.13.3-1.0
                          eventviews          18.04.2-1.0          18.04.3-1.0
                          f2fs-tools           1.10.0-1.0           1.11.0-2.0
                        ffmpegthumbs          18.04.2-1.0          18.04.3-1.0
                           filelight          18.04.2-1.0          18.04.3-1.0
                         flashplugin       30.0.0.113-1.0       30.0.0.134-1.0
                             flatpak           0.99.2-1.0           0.99.3-1.0
                     flatpak-builder           0.99.1-1.0           0.99.3-1.0
                         foomatic-db       3:20180605-1.0       3:20180710-1.0
                 foomatic-db-nonfree       3:20180605-1.0       3:20180710-1.0
            foomatic-db-nonfree-ppds       3:20180605-1.0       3:20180710-1.0
                    foomatic-db-ppds       3:20180605-1.0       3:20180710-1.0
                          fsarchiver            0.8.4-1.0            0.8.5-1.0
                                gegl0.4.2+14+g190a81b4a-1.0            0.4.4-1.0
                                gimp           2.10.2-3.1           2.10.4-2.0
                            gptfdisk              1.0.3-1            1.0.4-1.1
                           granatier          18.04.2-1.0          18.04.3-1.0
                       grantleetheme          18.04.2-1.0          18.04.3-1.0
                            gwenview          18.04.2-1.0          18.04.3-1.0
                            harfbuzz            1.8.2-1.0            1.8.3-1.0
                        harfbuzz-icu            1.8.2-1.0            1.8.3-1.0
                     incidenceeditor          18.04.2-1.0          18.04.3-1.0
                         intel-ucode         20180425-1.0         20180703-1.0
                                 juk          18.04.2-1.0          18.04.3-1.0
                                 k3b        1:18.04.2-1.0        1:18.04.3-1.0
               kaccounts-integration          18.04.2-1.0          18.04.3-1.0
                 kaccounts-providers          18.04.2-1.0          18.04.3-1.0
                   kactivitymanagerd           5.13.2-1.0           5.13.3-1.0
                           kalarmcal          18.04.2-1.0          18.04.3-1.0
                            kalgebra          18.04.2-1.0          18.04.3-1.0
                             kalzium          18.04.2-1.0          18.04.3-1.0
                              kamera          18.04.2-1.0          18.04.3-1.0
                              kamoso          18.04.2-1.0          18.04.3-1.0
                              kapman          18.04.2-1.0          18.04.3-1.0
                        kapptemplate          18.04.2-1.0          18.04.3-1.0
                                kate          18.04.2-2.0          18.04.3-1.0
                             katomic          18.04.2-1.0          18.04.3-1.0
                             kbackup          18.04.2-1.0          18.04.3-1.0
                           kblackbox          18.04.2-1.0          18.04.3-1.0
                             kblocks          18.04.2-1.0          18.04.3-1.0
                               kblog          18.04.2-1.0          18.04.3-1.0
                             kbounce          18.04.2-1.0          18.04.3-1.0
                           kbreakout          18.04.2-1.0          18.04.3-1.0
                              kbruch          18.04.2-1.0          18.04.3-1.0
                         kcachegrind          18.04.2-1.0          18.04.3-1.0
                  kcachegrind-common          18.04.2-1.0          18.04.3-1.0
                               kcalc          18.04.2-1.0          18.04.3-1.0
                            kcalcore          18.04.2-1.0          18.04.3-1.0
                           kcalutils          18.04.2-1.0          18.04.3-1.0
                         kcharselect          18.04.2-1.0          18.04.3-1.0
                       kcolorchooser          18.04.2-1.0          18.04.3-1.0
                           kcontacts          18.04.2-1.0          18.04.3-1.0
                               kcron          18.04.2-1.0          18.04.3-1.0
                                kdav          18.04.2-1.0          18.04.3-1.0
                       kde-cli-tools           5.13.2-1.0           5.13.3-1.0
                       kde-dev-utils          18.04.2-1.0          18.04.3-1.0
                      kde-gtk-config           5.13.2-1.0           5.13.3-1.0
                     kde-syndication          18.04.2-1.0          18.04.3-1.0
                      kdebugsettings          18.04.2-1.0          18.04.3-1.0
                         kdecoration           5.13.2-1.0           5.13.3-1.0
              kdegraphics-mobipocket          18.04.2-1.0          18.04.3-1.0
            kdegraphics-thumbnailers          18.04.2-1.0          18.04.3-1.0
              kdenetwork-filesharing          18.04.2-1.0          18.04.3-1.0
                            kdenlive          18.04.2-1.0          18.04.3-1.0
                    kdepim-apps-libs          18.04.2-1.0          18.04.3-1.0
                      kdepim-runtime          18.04.2-1.0          18.04.3-1.0
                    kdeplasma-addons           5.13.2-1.1           5.13.3-1.0
                    kdesdk-kioslaves          18.04.2-1.0          18.04.3-1.0
                 kdesdk-thumbnailers          18.04.2-1.0          18.04.3-1.0
                                 kdf          18.04.2-1.0          18.04.3-1.0
                             kdialog          18.04.2-1.0          18.04.3-1.0
                            kdiamond          18.04.2-1.0          18.04.3-1.0
                      keditbookmarks          18.04.2-1.0          18.04.3-1.0
                               kfind          18.04.2-1.0          18.04.3-1.0
                             kfloppy          18.04.2-1.0          18.04.3-1.0
                         kfourinline          18.04.2-1.0          18.04.3-1.0
                             kgamma5           5.13.2-1.0           5.13.3-1.0
                          kgeography          18.04.2-1.0          18.04.3-1.0
                                kget          18.04.2-1.1          18.04.3-1.0
                         kgoldrunner          18.04.2-1.0          18.04.3-1.0
                                kgpg          18.04.2-1.0          18.04.3-1.0
                         khelpcenter          18.04.2-1.0          18.04.3-1.0
                            khotkeys           5.13.2-1.0           5.13.3-1.0
                 kidentitymanagement          18.04.2-1.0          18.04.3-1.0
                                 kig          18.04.2-2.0          18.04.3-1.0
                                kigo          18.04.2-1.0          18.04.3-1.0
                            killbots          18.04.2-1.0          18.04.3-1.0
                     kimagemapeditor          18.04.2-1.0          18.04.3-1.0
                               kimap          18.04.2-1.0          18.04.3-1.0
                         kinfocenter           5.13.2-1.0           5.13.3-1.0
                          kio-extras          18.04.2-1.0          18.04.3-1.0
                              kiriki          18.04.2-1.0          18.04.3-1.0
                               kiten          18.04.2-1.0          18.04.3-1.0
                        kjumpingcube          18.04.2-1.0          18.04.3-1.0
                               kldap          18.04.2-1.0          18.04.3-1.0
                           kleopatra          18.04.2-1.0          18.04.3-1.0
                            klettres          18.04.2-1.0          18.04.3-1.0
                            klickety          18.04.2-1.0          18.04.3-1.0
                              klines          18.04.2-1.0          18.04.3-1.0
                                kmag          18.04.2-1.0          18.04.3-1.0
                           kmahjongg          18.04.2-1.0          18.04.3-1.0
                      kmailtransport          18.04.2-1.0          18.04.3-1.0
                               kmbox          18.04.2-1.0          18.04.3-1.0
                           kmenuedit           5.13.2-1.0           5.13.3-1.0
                               kmime          18.04.2-1.0          18.04.3-1.0
                              kmines          18.04.2-1.0          18.04.3-1.0
                                kmix          18.04.2-1.0          18.04.3-1.0
                          kmousetool          18.04.2-1.0          18.04.3-1.0
                              kmouth          18.04.2-1.0          18.04.3-1.0
                              kmplot          18.04.2-1.0          18.04.3-1.0
                        knavalbattle          18.04.2-1.0          18.04.3-1.0
                          knetattach           5.13.2-1.0           5.13.3-1.0
                            knetwalk          18.04.2-1.0          18.04.3-1.0
                                kolf          18.04.2-1.0          18.04.3-1.0
                           kollision          18.04.2-1.0          18.04.3-1.0
                         kolourpaint          18.04.2-1.0          18.04.3-1.0
                             kompare          18.04.2-1.0          18.04.3-1.0
                           konqueror          18.04.2-1.0          18.04.3-1.0
                            konquest          18.04.2-1.0          18.04.3-1.0
                             konsole          18.04.2-1.0          18.04.3-1.0
                    kontactinterface          18.04.2-1.0          18.04.3-1.0
                              kopete          18.04.2-2.1          18.04.3-1.0
                           kpatience          18.04.2-1.0          18.04.3-1.0
                        kpimtextedit          18.04.2-1.0          18.04.3-1.0
                      kqtquickcharts          18.04.2-1.0          18.04.3-1.0
                                krdc          18.04.2-1.0          18.04.3-1.0
                            kreversi          18.04.2-1.0          18.04.3-1.0
                                krfb          18.04.2-1.0          18.04.3-1.0
                  kross-interpreters          18.04.2-1.0          18.04.3-1.0
                              kruler          18.04.2-1.0          18.04.3-1.0
                             kscreen           5.13.2-1.0           5.13.3-1.0
                       kscreenlocker           5.13.2-1.0           5.13.3-1.0
                             kshisen          18.04.2-1.0          18.04.3-1.0
                               ksirk          18.04.2-1.1          18.04.3-1.0
                               ksmtp          18.04.2-1.0          18.04.3-1.0
                          ksnakeduel          18.04.2-1.0          18.04.3-1.0
                          kspaceduel          18.04.2-1.0          18.04.3-1.0
                            ksquares          18.04.2-1.0          18.04.3-1.0
                         ksshaskpass           5.13.2-1.0           5.13.3-1.0
                             ksudoku          18.04.2-1.0          18.04.3-1.0
                           ksysguard           5.13.2-1.0           5.13.3-1.0
                          ksystemlog          18.04.2-1.0          18.04.3-1.0
                            kteatime          18.04.2-1.0          18.04.3-1.0
                              ktimer          18.04.2-1.0          18.04.3-1.0
                               ktnef          18.04.2-1.0          18.04.3-1.0
                              ktouch          18.04.2-1.0          18.04.3-1.0
                          ktuberling          18.04.2-1.0          18.04.3-1.0
                             kturtle          18.04.2-1.0          18.04.3-1.0
                             kubrick          18.04.2-1.0          18.04.3-1.0
                         kwallet-pam           5.13.2-1.0           5.13.3-1.0
                      kwalletmanager          18.04.2-1.0          18.04.3-1.0
                               kwave          18.04.2-1.0          18.04.3-1.0
                kwayland-integration           5.13.2-1.0           5.13.3-1.0
                                kwin           5.13.2-1.0           5.13.3-1.0
                              kwrite          18.04.2-2.0          18.04.3-1.0
                             kwrited           5.13.2-1.0           5.13.3-1.0
                         libgravatar          18.04.2-1.0          18.04.3-1.0
                            libkcddb          18.04.2-1.0          18.04.3-1.0
                     libkcompactdisc          18.04.2-1.0          18.04.3-1.0
                           libkdcraw          18.04.2-1.0          18.04.3-1.0
                         libkdegames          18.04.2-1.0          18.04.3-1.0
                           libkdepim          18.04.2-1.0          18.04.3-1.0
                           libkexiv2          18.04.2-1.0          18.04.3-1.0
                            libkgapi          18.04.2-1.0          18.04.3-1.0
                             libkipi          18.04.2-1.0          18.04.3-1.0
                             libkleo          18.04.2-1.0          18.04.3-1.0
                        libkmahjongg          18.04.2-1.0          18.04.3-1.0
                     libkomparediff2          18.04.2-1.0          18.04.3-1.0
                            libksane          18.04.2-1.0          18.04.3-1.0
                          libkscreen           5.13.2-1.0           5.13.3-1.0
                        libksysguard           5.13.2-1.0           5.13.3-1.0
                               libnm          1.10.10-1.0           1.12.0-1.0
                          libnm-glib          1.10.10-1.0           1.12.0-1.0
                               libuv           1.21.0-1.0           1.22.0-1.0
                         libwbclient            4.8.3-1.0            4.8.3-2.0
                         libxinerama            1.1.3-3.0            1.1.4-1.0
                            lighttpd           1.4.49-1.0           1.4.49-2.0
                                 lld            6.0.0-1.0            6.0.1-1.0
                                lldb            6.0.0-4.0            6.0.1-1.0
                                llvm            6.0.0-4.1            6.0.1-1.0
                           llvm-libs            6.0.0-4.1            6.0.1-1.0
                          llvm-ocaml            6.0.0-4.1            6.0.1-1.0
                            lokalize          18.04.2-1.0          18.04.3-1.0
                               lskat          18.04.2-1.0          18.04.3-1.0
                          mailcommon          18.04.2-1.0          18.04.3-1.0
                        mailimporter          18.04.2-1.0          18.04.3-1.0
                              marble          18.04.2-1.0          18.04.3-1.0
                       marble-common          18.04.2-1.0          18.04.3-1.0
                           marble-qt          18.04.2-1.0          18.04.3-1.0
                          messagelib          18.04.2-1.0          18.04.3-1.0
                               milou           5.13.2-1.0           5.13.3-1.0
                              minuet          18.04.2-1.0          18.04.3-1.0
                               msmtp            1.6.7-1.0            1.6.8-1.0
                           msmtp-mta            1.6.7-1.0            1.6.8-1.0
                                mutt           1.10.0-1.0           1.10.0-2.0
                               ndctl             61.1-1.0             61.2-1.0
                      networkmanager          1.10.10-1.0           1.12.0-1.0
                              okular          18.04.2-1.1          18.04.3-1.0
                              openmp            6.0.0-1.0            6.0.1-1.0
                              oxygen           5.13.2-1.0           5.13.3-1.0
                         oxygen-kde4           5.13.2-1.0           5.13.3-1.0
                            palapeli          18.04.2-1.0          18.04.3-1.0
                        pepper-flash       30.0.0.113-1.0       30.0.0.134-1.0
                                 php            7.2.7-1.0            7.2.7-2.0
                          php-apache            7.2.7-1.0            7.2.7-2.0
                             php-cgi            7.2.7-1.0            7.2.7-2.0
                           php-dblib            7.2.7-1.0            7.2.7-2.0
                           php-embed            7.2.7-1.0            7.2.7-2.0
                         php-enchant            7.2.7-1.0            7.2.7-2.0
                             php-fpm            7.2.7-1.0            7.2.7-2.0
                              php-gd            7.2.7-1.0            7.2.7-2.0
                            php-imap            7.2.7-1.0            7.2.7-2.0
                            php-intl            7.2.7-1.0            7.2.7-2.0
                            php-odbc            7.2.7-1.0            7.2.7-2.0
                           php-pgsql            7.2.7-1.0            7.2.7-2.0
                          php-phpdbg            7.2.7-1.0            7.2.7-2.0
                          php-pspell            7.2.7-1.0            7.2.7-2.0
                            php-snmp            7.2.7-1.0            7.2.7-2.0
                          php-sodium            7.2.7-1.0            7.2.7-2.0
                          php-sqlite            7.2.7-1.0            7.2.7-2.0
                            php-tidy            7.2.7-1.0            7.2.7-2.0
                             php-xsl            7.2.7-1.0            7.2.7-2.0
                               picmi          18.04.2-1.0          18.04.3-1.0
                           pimcommon          18.04.2-1.0          18.04.3-1.0
          plasma-browser-integration           5.13.2-1.0           5.13.3-1.0
                      plasma-desktop           5.13.2-1.0           5.13.3-1.0
                  plasma-integration           5.13.2-1.0           5.13.3-1.0
                           plasma-nm           5.13.2-1.1           5.13.3-1.0
                           plasma-pa           5.13.2-1.0           5.13.3-1.0
                          plasma-sdk           5.13.2-1.0           5.13.3-1.0
                        plasma-vault           5.13.2-1.0           5.13.3-1.0
              plasma-wayland-session           5.13.2-1.0           5.13.3-1.0
                    plasma-workspace           5.13.2-1.0           5.13.3-1.0
         plasma-workspace-wallpapers           5.13.2-1.0           5.13.3-1.0
                    polkit-kde-agent           5.13.2-1.0           5.13.3-1.0
                          powerdevil           5.13.2-1.0           5.13.3-1.0
                               poxml          18.04.2-1.0          18.04.3-1.0
                       print-manager          18.04.2-1.0          18.04.3-1.0
                        pyqt5-common           5.10.1-7.0           5.11.2-1.0
                              python            3.6.5-3.0            3.6.6-1.0
                        python-pyqt5           5.10.1-7.0           5.11.2-1.0
               python-qscintilla-qt4           2.10.4-1.0           2.10.7-1.0
        python-qscintilla-qt4-common           2.10.4-1.0           2.10.7-1.0
               python-qscintilla-qt5           2.10.4-1.0           2.10.7-1.0
        python-qscintilla-qt5-common           2.10.4-1.0           2.10.7-1.0
                    python-shiboken2           5.11.0-3.0           5.11.0-4.0
                          python-sip           4.19.8-1.0          4.19.12-4.0
                             python2           2.7.15-1.0           2.7.15-2.0
                       python2-pyqt5           5.10.1-7.0           5.11.2-1.0
              python2-qscintilla-qt4           2.10.4-1.0           2.10.7-1.0
              python2-qscintilla-qt5           2.10.4-1.0           2.10.7-1.0
                         python2-sip           4.19.8-1.0          4.19.12-4.0
                         qcachegrind          18.04.2-1.0          18.04.3-1.0
                      qscintilla-qt4           2.10.4-1.0           2.10.7-1.0
                      qscintilla-qt5           2.10.4-1.0           2.10.7-1.0
                           qtcreator            4.6.2-2.0            4.6.2-3.0
                                 re2         20180401-1.0         20180701-1.0
                                rocs          18.04.2-1.0          18.04.3-1.0
                                ruby            2.5.1-1.0            2.5.1-2.0
                           ruby-docs            2.5.1-1.0            2.5.1-2.0
                               samba            4.8.3-1.0            4.8.3-2.0
                            sddm-kcm           5.13.2-1.0           5.13.3-1.0
                           shiboken2           5.11.0-3.0           5.11.0-4.0
            signon-kwallet-extension          18.04.2-1.0          18.04.3-1.0
                                 sip           4.19.8-1.0          4.19.12-4.0
                           smbclient            4.8.3-1.0            4.8.3-2.0
                           spectacle          18.04.2-1.0          18.04.3-1.0
                                step          18.04.2-2.0          18.04.3-1.0
                             svgpart          18.04.2-1.0          18.04.3-1.0
                             sweeper          18.04.2-1.0          18.04.3-1.0
                      systemsettings           5.13.2-1.0           5.13.3-1.0
          telepathy-kde-accounts-kcm          18.04.2-1.0          18.04.3-1.0
              telepathy-kde-approver          18.04.2-1.0          18.04.3-1.0
          telepathy-kde-auth-handler          18.04.2-1.1          18.04.3-1.0
               telepathy-kde-call-ui          18.04.2-1.0          18.04.3-1.0
      telepathy-kde-common-internals          18.04.2-1.0          18.04.3-1.0
          telepathy-kde-contact-list          18.04.2-1.0          18.04.3-1.0
        telepathy-kde-contact-runner          18.04.2-1.0          18.04.3-1.0
       telepathy-kde-desktop-applets          18.04.2-1.0          18.04.3-1.0
  telepathy-kde-filetransfer-handler          18.04.2-1.0          18.04.3-1.0
    telepathy-kde-integration-module          18.04.2-1.0          18.04.3-1.0
             telepathy-kde-send-file          18.04.2-1.0          18.04.3-1.0
               telepathy-kde-text-ui          18.04.2-1.0          18.04.3-1.0
                         thunderbird           52.8.0-1.1           52.9.1-1.0
                        user-manager           5.13.2-1.0           5.13.3-1.0
                         xapian-core          1:1.4.5-1.0          1:1.4.6-1.0
              xdg-desktop-portal-kde           5.13.2-1.0           5.13.3-1.0
                 xf86-input-libinput           0.27.1-1.0           0.28.0-1.0
                    zeroconf-ioslave          18.04.2-1.0          18.04.3-1.0
                                 zsh            5.5.1-1.0            5.5.1-2.0
                             zsh-doc            5.5.1-1.0            5.5.1-2.0


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2018-07-09           2018-07-19
-------------------------------------------------------------------------------
                      acpi_call-dkms          1.1.0-139.0          1.1.0-140.0
                              acpica         20180531-2.0         20180629-1.0
                           auditbeat            6.3.0-1.0            6.3.1-1.0
                              badvpn          1.999.130-2        1.999.130-3.0
                bash-language-server            1.3.1-1.0            1.4.0-1.0
                           bibletime           2.11.1-2.0           2.11.2-1.0
                         broadcom-wl    6.30.223.271-26.0    6.30.223.271-27.0
                               brook         20180601-1.0         20180707-1.0
                              brotli            1.0.4-1.0            1.0.5-1.0
                     brotli-testdata            1.0.4-1.0            1.0.5-1.0
                             calibre           3.27.0-1.0           3.27.1-1.0
                        cdemu-daemon              3.1.0-1            3.2.1-1.0
                          containerd            1.1.0-1.0            1.1.1-1.0
                             couchdb            2.1.1-4.0            2.1.2-1.0
                     deepin-metacity          3.22.18-1.0          3.22.19-1.0
                             dovecot            2.3.1-7.0          2.3.2.1-1.0
                              drupal            8.5.4-1.0            8.5.5-1.0
                                dune         1.0b19.1-1.0            1.0.0-1.0
                       dwarffortress        0.44.11.1-1.0          0.44.12-1.0
                               eclib         20171219-4.0         20180710-2.0
                      eclipse-common          4.7.3.a-1.1              4.8-1.0
                         eclipse-cpp          4.7.3.a-1.1              4.8-1.0
                        eclipse-java          4.7.3.a-1.1              4.8-1.0
                  eclipse-javascript          4.7.3.a-1.1              4.8-1.0
                         eclipse-jee          4.7.3.a-1.1              4.8-1.0
                         eclipse-php          4.7.3.a-1.1              4.8-1.0
                          emscripten           1.38.5-1.0           1.38.8-1.0
                              erlang           21.0.1-1.0           21.0.2-1.0
                          erlang-nox           21.0.1-1.0           21.0.2-1.0
                     erlang-unixodbc           21.0.1-1.0           21.0.2-1.0
                              eslint            5.0.1-1.0            5.1.0-1.0
                                exim             4.91-1.0             4.91-2.0
                              facter           3.11.0-2.0           3.11.2-1.0
                            filebeat            6.3.0-1.0            6.3.1-1.0
  firefox-developer-edition-i18n-ach           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-af           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-an           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ar           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-as           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-ast           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-az           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-be           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-bg           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-bn-bd           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-bn-in           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-br           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-bs           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ca           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-cak           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-cs           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-cy           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-da           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-de           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-dsb           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-el           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-en-gb           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-en-us           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-en-za           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-eo           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-es-ar           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-es-cl           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-es-es           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-es-mx           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-et           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-eu           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-fa           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ff           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-fi           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-fr           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-fy-nl           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-ga-ie           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-gd           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-gl           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-gn           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-gu-in           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-he           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-hi-in           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-hr           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-hsb           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-hu           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-hy-am           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ia           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-id           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-is           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-it           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ja           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ka           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-kab           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-kk           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-km           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-kn           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ko           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-lij           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-lt           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-lv           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-mai           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-mk           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ml           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-mr           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ms           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-my           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-nb-no           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-ne-np           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-nl           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-nn-no           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-or           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-pa-in           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-pl           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-pt-br           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-pt-pt           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-rm           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ro           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ru           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-si           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-sk           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-sl           62.0b6-1.0           62.0b7-1.0
  firefox-developer-edition-i18n-son           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-sq           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-sr           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-sv-se           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ta           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-te           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-th           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-tr           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-uk           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-ur           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-uz           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-vi           62.0b6-1.0           62.0b7-1.0
   firefox-developer-edition-i18n-xh           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-zh-cn           62.0b6-1.0           62.0b7-1.0
firefox-developer-edition-i18n-zh-tw           62.0b6-1.0           62.0b7-1.0
                          freeradius           3.0.17-2.0           3.0.17-3.0
                              gauche            0.9.5-3.0            0.9.5-4.0
                              gaupol              1.4-1.0            1.4.1-1.0
                              glider            0.6.1-1.0            0.6.2-1.0
                           glusterfs          1:4.1.0-1.0          1:4.1.1-1.0
                             gnucash              3.2-1.0              3.2-2.0
                   haskell-type-hint              0.1-8.0              0.1-9.0
                   heartbeat-elastic            6.3.0-1.0            6.3.1-1.0
                                 hub            2.4.0-1.0            2.4.0-2.0
     intellij-idea-community-edition       2:2018.1.4-1.0       2:2018.1.5-1.0
                                kbfs            2.1.0-1.0            2.3.0-1.0
                     kcm-wacomtablet          1:3.0.0-1.0          1:3.1.0-1.0
                                 kea            1.4.0-2.0         1.4.0.P1-1.0
                             keybase            2.1.0-1.0            2.3.0-1.0
                               kitty           0.11.2-1.0           0.11.3-1.0
                                knot            2.6.7-1.0            2.6.8-1.0
                                kube            0.7.0-1.0            0.7.0-2.0
                          leatherman            1.4.0-2.0            1.4.1-2.0
                      libcurl-compat           7.60.0-1.0           7.61.0-1.0
                      libcurl-gnutls           7.60.0-1.0           7.61.0-1.0
                           libmirage              3.1.0-1            3.2.0-1.0
                            logstash            6.2.4-1.0            6.3.1-1.0
                                 lrs                062-3   062+2017.03.03-1.0
                           mailutils              3.4-2.0              3.4-3.0
                          mediaproxy            2.6.1-3.0            2.6.1-4.0
                          metricbeat            6.3.0-1.0            6.3.1-1.0
                          mit-scheme              9.2-3.0              9.2-4.0
                     mod_proxy_uwsgi           2.0.17-1.0         2.0.17.1-1.0
                   modem-manager-gui         0.0.19.1-1.0         0.0.19.1-2.0
                       mongodb-tools            3.6.3-1.0            4.0.0-2.0
                               muine           0.8.11-5.0           0.8.11-6.0
                             neomutt         20180622-1.0         20180622-2.0
                                ntop           5.0.1-11.0           5.0.1-12.0
                         openimageio           1.8.12-1.0           1.8.12-2.0
                            openipmi           2.0.25-1.0           2.0.25-2.0
                          packetbeat            6.3.0-1.0            6.3.1-1.0
                            perlbrew             0.83-1.0             0.84-1.0
                         php-mongodb            1.5.0-1.0            1.5.1-1.0
                          pigeonhole            0.5.1-4.0            0.5.2-2.0
                              puppet            5.5.0-1.0            5.5.1-1.0
                               pynac           0.7.22-1.0           0.7.22-2.0
                                pypy            6.0.0-1.0            6.0.0-2.0
                               pypy3            6.0.0-1.0            6.0.0-2.0
                       python-brotli            1.0.4-1.0            1.0.5-1.0
                      python-cypari2            1.1.4-1.0            1.2.0-1.0
                    python-cysignals            1.7.1-1.0            1.7.2-1.0
                 python-pycryptodome            3.6.3-1.0            3.6.4-1.0
                        python-regex       2018.06.21-1.0       2018.07.11-1.0
                      python2-brotli            1.0.4-1.0            1.0.5-1.0
                     python2-cypari2            1.1.4-1.0            1.2.0-1.0
                   python2-cysignals            1.7.1-1.0            1.7.2-1.0
                python2-pycryptodome            3.6.3-1.0            3.6.4-1.0
                       python2-regex       2018.06.21-1.0       2018.07.11-1.0
                                qgis            3.2.0-1.0            3.2.0-2.0
                                qtox           1.16.0-2.0           1.16.1-1.0
                              radcli            1.2.9-1.0           1.2.10-1.0
                              recoll           1.23.8-1.1           1.24.1-1.0
                             ruby2.3            2.3.7-1.0            2.3.7-2.0
                             ruby2.4            2.4.4-1.0            2.4.4-2.0
                                rust         1:1.27.0-1.0         1:1.27.1-1.0
                           rust-docs         1:1.27.0-1.0         1:1.27.1-1.0
                            singular         4.1.1.p2-4.0         4.1.1.p2-5.0
                                sink            0.7.0-1.0            0.7.0-2.0
                            skktools            1.3.3-3.0            1.3.3-4.0
                           smalltalk           3.2.91-5.0           3.2.91-6.0
                              trojan            1.4.3-1.0            1.4.4-1.0
                           uglify-js            3.4.3-1.0            3.4.4-1.0
                               units             2.16-3.0             2.17-1.0
                               uwsgi           2.0.17-1.0         2.0.17.1-1.0
                    uwsgi-plugin-cgi           2.0.17-1.0         2.0.17.1-1.0
                    uwsgi-plugin-jvm           2.0.17-1.0         2.0.17.1-1.0
                  uwsgi-plugin-lua51           2.0.17-1.0         2.0.17.1-1.0
                   uwsgi-plugin-mono           2.0.17-1.0         2.0.17.1-1.0
                    uwsgi-plugin-php           2.0.17-1.0         2.0.17.1-1.0
                   uwsgi-plugin-psgi           2.0.17-1.0         2.0.17.1-1.0
                   uwsgi-plugin-pypy           2.0.17-1.0         2.0.17.1-1.0
                 uwsgi-plugin-python           2.0.17-1.0         2.0.17.1-1.0
                uwsgi-plugin-python2           2.0.17-1.0         2.0.17.1-1.0
                   uwsgi-plugin-rack           2.0.17-1.0         2.0.17.1-1.0
                 uwsgi-plugin-webdav           2.0.17-1.0         2.0.17.1-1.0
                 uwsgi-plugin-zabbix           2.0.17-1.0         2.0.17.1-1.0
                                wine             3.11-1.0             3.12-1.0
                        wine-staging             3.11-1.0             3.12-1.0
                              xkbsel             0.13-8.0             0.13-9.0
                     yubikey-manager            0.7.0-1.0            0.7.1-1.0
                  yubikey-manager-qt            0.5.1-1.0            0.5.2-1.0

Any problems?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters



#2

Known Issues and Solutions


Network Manager 1.12

This version has connection settings schema changes so you may need to remove and re-add connections if they won’t work/connect as expected.


Pamac 6.4.0-1

You may notice double output if you click on Details while an installation or system upgrade transaction is taking place. This is only a visual bug, nothing is being done twice



#3

kernel 4.4.141 LTS is running fine, thanks for the fast update


#4

Update on 1 Machine and 1 VB without Problems.

DK3


#5

I have samba server on Ubuntu 14.04, connecting from Manjaro(mounted with cifs) and recording any file into it results in a crash, sometimes reading the file also crashes system.
I was about to write previously about slowdowns but didn’t have time. Basically how it was with Manjaro updates: Fast write -> Very Slow write -> Crashes on write
I’m not sure where to write bug report, tomorrow i will try to test on 64 bit version.

Accidentally i voted wrong :confused: Ah well, the only workaround i’ve find is to connect to samba with KDE options, but its painfully slow opening folders and it copies file on opening then replacing it on writing.


#6

I received this error:

warning: cannot resolve “python2-sip-pyqt5”, a dependency of “python2-pyqt5”
:: The following package cannot be upgraded due to unresolvable dependencies:
python2-pyqt5

Tried changing to testing but still getting the problem.

This package is a dependency of “calibre”.


#7

This is now fixed in x32-testing.


#8

All OK now - Thank you Jonathon.


#9

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.