[Stable Update] 2024-03-13 - Plasma 5.27.11, Firefox, Thunderbird, AMDVLK, Qemu

It’s a sticky note. :grin:

latte-dock is not running. Maybe it can have a different name…

killall latte-dock
latte-dock: no process found

So it’s a Cairo Dock on the bottom? Then kill that, if so. killall cairo-dock

Ah… I see what you want. It’s plank. But it is working only on the centre screen. But the problem exists on the other monitors too. If I kill it, nothing is changed.

1 Like

One curious (and annoying) problem which seems to have been caused by this update. My KDE autostart script (configured to run via systemsettings=>Startup and Shutdown=>Autostart) only runs when I auto-login immediately after a reboot. When I log out and later log back in, the script doesn’t run at all (I’ve made it touch a file immediately it starts to prove this).

Had major frame rate issues after this update on kernel 6.7 with both games and videos. Resolved by dropping back to 6.6LTS. On KDE and X11.

i’m using the latest kde stable update. since the last update bluetooth has hickups and is loosing connection for some seconds. dmesg reports a segmentation fault in this case. they are always similar but they always indicate the problem with

segfault at d8 ip 000056201615cab4 sp 00007ffe1b4739c8 error 4 cpu 6 in libX11.so.6.4.0[56201614d000+8b000] likely on CPU 6 (core 2, socket 0)

edit : this segmentation fault is related to the “vaapitest” process. i don’t know how this can interfere with the bluetooth-modules but the relationship of the stuck bluetooth is obvious.

The Slide Back desktop effect in Plasma works a little better on multimonitor but I got one bug where there’s no menu flap out and it drives up the Xorg process upon activity change. Disabled it again and waiting for Wayland on 6.


In the latest version, the font is too small to read.
Therefore, I downgraded to the previous version.

Is there a way to control it?

Take measures in my own way,

Exec=bash -c 'export QT_SCALE_FACTOR=2.00 ; export QT_QPA_PLATFORMTHEME=qt5ct ; btrfs-assistant-launcher'

btrfs-assistant-1.9-1-x86_64.pkg.tar.zst better
btrfs-assistant-2.0-1-x86_64.pkg.tar.zst no undercontrole

in Cinnamon.

You might want to ask upstream or even open an issue:

thank you.

A post was split to a new topic: Xz package contains a vulnerability

In Stable it’s 5.6.0. And in Phoronix quote: “The malicious injection present in the xz versions 5.6.0 and 5.6.1 libraries”. Or am i missing something?

xz --version                                                                           
xz (XZ Utils) 5.6.0
liblzma 5.6.0
pacman -Qs xz                                                                                                               
local/lib32-xz 5.6.0-1
    Library and command line tools for XZ and LZMA compressed files (32-bit)
local/xz 5.6.0-1
    Library and command line tools for XZ and LZMA compressed files

yes, all versions below 5.6.1-2 are affected and 5.6.1-2 is “supposedly
updating to 5.6.1-2 is the minimum you should do.
disabling and masking the ssh-service can also help (a little bit) until we get more detailed informations.

1 Like

lib32-xz 5.6.1-2 and xz 5.6.1-2 were released to all branches yesterday
packages.manjaro.org - xz


I asked the same question and Yochanan answered that our /the arch version of 5.6.1 should be safe, because the virus was in the archive package and arch switched to making from git immediately after 6.0. So 6.1 has to be safe and is already in all branches.

1 Like

I still have 5.6.0 in my fastest mirror. I’ve changed to Glodal and now i have an update.

1 Like

I use pacman-mirrors with -id options because it shows mirrors listed with sync time (same as repo.manjaro.org) instead of just ping time
There are usually 2 global mirrors at the top of the list that seem to resync every 10 minutes

I have a problem with two computers where .profile is not loaded when logging in. The machine that uses manjaro sway can load the variables when setting them in ~/.config/environment.d/*.conf but the one with i3wm doesn’t load either.


The problem seems to be that i am using zsh and that zsh does not load .profile on login. I have solved it by adding

emulate sh -c '. ~/.profile'

to my .zprofile and it seems to work now. I still have the problem that dmenu doesn’t pick up $PATH.

Another option might be to make a link between .profile and .zshrc.
ln ~/.profile ~/.zshrc

Or copy .profile to .zshrc and edit it if necessary.

add this to your .zshrc:

    # Source profile
    [[ -f .profile ]] && source .profile
1 Like