[Stable Update] 2024-03-13 - Plasma 5.27.11, Firefox, Thunderbird, AMDVLK, Qemu

I want to see it in high quality, like in the previous updates:

I don’t have widgets.
I have tried to choose Desktop instead of Folder View. And when I try to move anything, it duplicates:
I think the desktop mode is not what I need.

1 Like

try to move the icons out via Dolphin, log out and in and them put them back. Are you using a third-party theme or Kvantum?

A post was split to a new topic: Kvantum theme is not being applied in Qt5 applications

fzf-0.44.1-1-x86_64.pkg.tar.zst GOOD
fzf-0.46.1-1-x86_64.pkg.tar.zst No GOOD.
fzf-0.48.0-1-x86_64.pkg.tar.zst No GOOD. NEW

No, I am using the Breath Dark theme. I only changed the cursor. Today, the problem with vertical scroll shows only on the centre (main) screen. Really strange behaviour.

This update appears to have introduced out-of-bounds write kernel bug for something nvidia related.
I made a ticket for it with more details: 2024-03-13 [Stable Update] causes [nvidia] KFENCE: out-of-bounds kernel: BUGs

There must be some icon down there or an accidental widget you put there. You might have copied a bunch of files there together, so they might “stick together/be aligned together”.
Did you try my take to remove the desktop icons temporarily like I suggested?

Did you choose this settings? If so, untick: right-click > Icons > Locked.

You could also try other the various settings from right-click > Icons, especially the arrangement/alignment.

Yes, I have tried, but this didn’t help me. I think there is no problem with invisible icon or widget. Because, as I have already told, vertical scroll is shown only then, when I move any object on the desktop in the right bottom corner. So this is caused by this object that I move to the right bottom corner.
Look at this video:

If I change the arrangement, instead of vertical scroll, I get horizontal scroll. Other options didn’t change anything:

1 Like

Ok now I can picture it with your vid :slight_smile:
I have not seen it before so I suspect a theming issue.
What’s that yellow spot in the center of your top panel? The calendar?
Does the issue occur the same way if you killed Latte-Dock beforehand?
killall latte-dock

1 Like

It’s a sticky note. :grin:

latte-dock is not running. Maybe it can have a different name…

killall latte-dock
latte-dock: no process found

So it’s a Cairo Dock on the bottom? Then kill that, if so. killall cairo-dock

Ah… I see what you want. It’s plank. But it is working only on the centre screen. But the problem exists on the other monitors too. If I kill it, nothing is changed.

1 Like

One curious (and annoying) problem which seems to have been caused by this update. My KDE autostart script (configured to run via systemsettings=>Startup and Shutdown=>Autostart) only runs when I auto-login immediately after a reboot. When I log out and later log back in, the script doesn’t run at all (I’ve made it touch a file immediately it starts to prove this).

Had major frame rate issues after this update on kernel 6.7 with both games and videos. Resolved by dropping back to 6.6LTS. On KDE and X11.

i’m using the latest kde stable update. since the last update bluetooth has hickups and is loosing connection for some seconds. dmesg reports a segmentation fault in this case. they are always similar but they always indicate the problem with

segfault at d8 ip 000056201615cab4 sp 00007ffe1b4739c8 error 4 cpu 6 in libX11.so.6.4.0[56201614d000+8b000] likely on CPU 6 (core 2, socket 0)

edit : this segmentation fault is related to the “vaapitest” process. i don’t know how this can interfere with the bluetooth-modules but the relationship of the stuck bluetooth is obvious.

The Slide Back desktop effect in Plasma works a little better on multimonitor but I got one bug where there’s no menu flap out and it drives up the Xorg process upon activity change. Disabled it again and waiting for Wayland on 6.


In the latest version, the font is too small to read.
Therefore, I downgraded to the previous version.

Is there a way to control it?

Take measures in my own way,

Exec=bash -c 'export QT_SCALE_FACTOR=2.00 ; export QT_QPA_PLATFORMTHEME=qt5ct ; btrfs-assistant-launcher'

btrfs-assistant-1.9-1-x86_64.pkg.tar.zst better
btrfs-assistant-2.0-1-x86_64.pkg.tar.zst no undercontrole

in Cinnamon.

You might want to ask upstream or even open an issue:

thank you.

A post was split to a new topic: Xz package contains a vulnerability