[Stable Update] 2023-10-04 - Kernels, Systemd, LibreOffice, NVIDIA, Mesa, GNOME, AMDVLK

I had the same problem. The second, third and fourth disk, (ntfs) could not be mounted anymore in dolphin. The workaround was to install ntfs-automount (AUR).

I would think this is also related to my post above about mounting an encfs mount on a ntfs drive. Or at least, it would make logical sense the two are related. Basically something needed whitelisting in libfuse around NTFS and it looks like that was merged in so I would think shortly this would get fixed here

Wild guess here, but maybe it had to do with the default password hashing algorithm change? See the ‘2023-10-04’ part in the “Known Issues and Solutions” post right underneath the announcement.

I can imagine a keyring using encryption and probably some hashing as well. If it hashes its data using the default algorithm and after the Manjaro Stable update it then has a different hashing algorithm, then during validation check against the hashed data, it will fail that check (and probably give errors).
But like I said, wild guess…

So sad that still the newest nvidia driver keeps flickering and let us high refresh TFT user’s abandonded in the dust and this since April :face_with_spiral_eyes:

A post was split to a new topic: Issue with crowdsec after this up date

The issue you are looking for is : https://github.com/NVIDIA/open-gpu-kernel-modules/issues/511

Where its confirmed by Nvidia driver devs ( tagged Collaborator ).

See here for temp. solution : [Stable Update] 2023-08-29 - Kernels, Mesa, Deepin, Firefox, KDE Gear & Frameworks, Nvidia, Budgie - #8 by Teroh

No, because I have not changed anything to the theme or to any widgets, and I’m still running with the same configuration now.

The solution was to clear out ~/.cache, which suggests that Plasma 5.27.8 corrupts its own cache from time to time. Well, either Plasma itself or the KDE Frameworks currently in use.

syslinux is a Linux boot loader for use on floppy disks and other removable media with a FAT-based filesystem. :arrow_down:


So not needed for a system that just boots from “proper” filesystems? I wonder why it’s installed by default.

I’m guessing it would have been installed as a dependency, possibly of something you no longer have installed.

After updating, curl and uzerbug stoped working.
I thought something was off, but I rebooted and everything worked back.
Now gallery-dl doesn’t work, and I got this error
Failed to extract Cryptodome/Cipher/_ARC4.abi3.so: decompression resulted in return code -1!
I’ve been using the same binaries of gallery-dl so the the updated caused the issue reverting back solved it.
Still not sure what package caused it, even latest gallery-dl binaries with all dependencies packaged in gave the same issue.

Hmm strange, how old is your Manjaro KDE install? Mine is 3,1 years old btw

I use Max Performance since a few month now, but its a really bad work around because my GPU Output draw on idle is 50 Watt now instead 10 Watt.

I don’t have to reapply max performance after restart btw.

1 Like

Mine’s about 4.5 years. I installed this system late April 2019. But I’ve cleaned out ~/.cache many times already over the years. It is after all only cache, and therefore, there is nothing in there that cannot be recreated again.

I even still have the original installer image — Manjaro 18.0.4 Illyria — on a DVD, for archeological purposes. :stuck_out_tongue:


a little bit confused how could this happen, but it seems like after this update my systemd-journal was kind of nuked and empty and wasn’t “persistent” anymore. Then again, I never set it to persistent, but it was “auto” since beginning of installation 4 years ago, but it was auto(matically) persistent until this update? and now it’s not anymore? ( /etc/systemd/journald.conf is still older than this update and with date 17.Jun.2022 – and with the original #Storage=auto line there. )

edit: Mystery solved. Apparently KDE/Qt is so badly programmed, that by default it just spams --user log full of utter BS, so the entire 4GB systemd/journal got filled with it in 2 days, leaving the impression that the previously existed half year logs were just reset at some point, instead they were wiped out because of journal size limit because of the KDE spamminess :man_facepalming:
Fix was to add: QT_LOGGING_RULES="*.debug=false;*.info=false;*.warning=false" into /etc/environment. Additionally to reduce new spämminess introduced to journal by Wayland (compared to X11), adding WINEDEBUG=-all to the same file helped to reduce a massive amount also.

So the incident didn’t have to do anything with this update, but with me swapping XFCE/X11 to KDE/Wayland just hours before this update landing.

I once did that, or maybe it was ./config
Probably the latter and it messed my Plasma setup i. e. everything went B&W.
T’was on an older install where I played around with Kvantum. Not using it since.
Timeshift saved me.

Getting off topic…
But maybe don’t confuse .cache with .config :wave:

Thank you for another seamless update!

Just for Portmaster users: Better reinstall package portmaster-stub after every major update release.
It was CPU-intensive here for a few seconds continuously, now after the reinstall it’s very quite. Should have done this earlier.
Edit ^ I will post about that soon, seems it was not the reinstall that helped…
You need to re-set your filters resp. re-do your configuration, unfortunately.
Unsure why it’s not saved somewhere in ~.

LOL I’m going to use that “for archeological purposes” whenever anyone asks why I’m hanging on to something past it’s prime.


Just don’t refer to your mother-in-law by that description. There are countless reports of how that would be… rather unhealthy. :rofl:



1 Like

After the update the hibernate option does not work properly. After the PC goes into hibernation and I turn it back on, Manjaro restarts to the login screen. I see a journal message appear before the login screen comes on, but no idea what is causing the issue or how to resolve it.

Edit: Apparently resolved the issue by using this thread: Not restoring after hibernating - #7 by mbb

Seems that the hooks for resume were not set/missing after the update.
Reseme hook was missing from /etc/mkinitcpio.conf

Since this update, I see no thumbnails any more on the XFCE desktop. Loading the desktop background after login also takes longer than usual. Does anyone know how to debug this? xfdesktop does not seem to use any log files.

Hi everyone,

I am having the glibc-locales issue. However, for some reason, the suggested manual fix to run

 sudo pacman -Syu glibc-locales --overwrite /usr/lib/locale/\*/\*

Doesn’t seem to work for me. When I run the command, I end up with the same error as when I try to update.