[Stable Update] 2023-08-11 - Kernels, Plasma, Nvidia, Firefox, Thunderbird, Pamac, Pipewire, Mesa

Had similar issue. Audio in youtube videos was out of sync and VLC was stuttering right after restarting the PC after update.

Tried changing some audio settings, kept everything the same in the end, restarted pc again and it’s back to normal.

6 posts were split to a new topic: Gcc10-libs conflict with gcc12 during update

Installed the update on my laptop.
The I/O-wait issue has not been reflected on kernel 6.1.44 or earlier on my i3 CPU.
And I can confirm that manjaro-hello is broken. :slight_smile:

Try with latest stable 6.4 aka linux64

No confirmation needed - the team is aware


manjaro-hello and systemd updates installed this morning; rebooted…

$ pacman -Qs manjaro-hello
local/manjaro-hello 0.7.0-7
    A tool providing access to documentation and support for new Manjaro users.

Noticed manjaro-hello failed to start when selected from menu… looked at the notes and ran rm -f ~/.config/autostart/manjaro-hello.desktop

Ran manjaro-hello from terminal and captured the following:

$ manjaro-hello
DEBUG:root:_DATA_DIR is /usr/share/application-utility
DEBUG:root:_PREF_FILE is /usr/share/application-utility/preferences.json
DEBUG:root:self.file is {'desktop': '', 'main': '/usr/share/application-utility/default.json'}
INFO:root:json to merge : /usr/share/application-utility/default.json
DEBUG:root:json : /tmp/manjaro-hello-preferences.json
Error in Embled application: 'Database' object has no attribute 'enable_appstream'
Segmentation fault (core dumped)
1 Like

Moderator edit: Corrected post link


Thank you! Uninstalled manjaro-application-utility and manjaro-hello now launches correctly.

Also restored ~/.config/autostart/manjaro-hello.desktop from backintime… not sure why “removing its autostart” is suggested in the notes.

1 Like

thank you. Have been too busy today. will try tomorrow and let you know

4 posts were split to a new topic: Since update 2023-08-11 everything is frozen for a few seconds


In my case the up date don’t solve the issue, with htop no 100% cpu use with mariadb or obs, but ksysguard show a 100% cpu use with obs, intel cpu for the device. No thermal problem, the temperature are ok. really strange.

more info here.

8 posts were split to a new topic: App indicator icons not working after update

I think it’s a bug in either ksysguard or a shared library it uses, otherwise htop would be showing the problem as well. Though strangely enough, this update fixed it on my system, after the last one introduced it.

1 Like

USB drives are not showing up in Nautilus on Gnome. Tried to downgrade nautilus to 43.4, but nothing changed. lsusb shows all of usb’s connected

The update went fine now.

Had two complete freezes, one before, and one after the update. Reminded me of when my btrfs filesystem was bonkered due to hourly snapshots (maybe).
I had changed nothing, only installed Discover (then after the update uninstalled manjaro-application-utility). Without further investigation, I rolled back before the Discover installation and redid the update. Will look for add-on updates manually from now on, hoping I won’t be freezing again in summer.

Which brings me to this ice cold question. Discover is not pre-installed on Manjaro KDE Plasma, it’s only available and gives you another way to update besides pamac or pacman (mostly the advantage is only, you will see add-on updates or search for things).
Is it not recommended using it, or just using it on top for KDE add-on like Widgets, Window scripts, Effects? Installing I think you need to be careful with it too because many old things show up in there…
I just had two updates shown in there that were not shown elswhere that I also did via Discover, one was a firmware update to UEFI secure boot, one was an Overview effect update which was also not shown as update in Desktop Effects.
So without Discover, would I be able to do these firmware updates via Pamac or Pacman?

Hi, does anyone experience issue, where connection to bluetooth headphones doesn’t work?
I’m on piprewire, and this is the error I’m receiving upon connection attempt:

sie 18 23:47:28 stacjonarny bluetoothd[1218]: src/service.c:btd_service_connect() a2dp-sink profile connect failed for 00:02:3C:77:9C:83: Protocol not available

Nevermind this, I’ve solved this. I’ve downgraded all pipewire and wireplumber packages, and rebooted. This did not help, but then I upgraded the packages and rebooted, it works now.

No. In this instance discover is acting as a frontend for fwupd.
(which you could use on its own)
Neither pacman nor pamac have any functionality to handle those things.

In order for discover to manage system packages (from the repos) it uses packagekit. Packagekit is actively discouraged as a way to handle system packages on Arch linux.
It should follow to be the same on manjaro.
(no matter what anyone else says)

Warning: PackageKit opens up system permissions by default, and is otherwise not recommended for general usage. See FS#50459 and FS#57943.

pacman/Tips and tricks - ArchWiki

Discover is acceptable for those other purposes - fwupd, or store.kde.org … not as a replacement for pacman.


Yet another problem I’m seeing, every few minutes the sound devices get duplicated in kde panel.
I think it happens when screen get turned off due to inactivity, then pipewire enters some sleep state.

This is how it looks after some time:

And here I restart pipewire with:
systemctl --user restart pipewire pipewire-pulse wireplumber

And suddenly there are less devices:


1 Like

Known issue: Bluetooth headset showing multiple entries in KDE after update

A bug in latest version of PipeWire (0.3.77) has been patched, but PipeWire has not released a new bugfix version yet

1 Like

In Htop goto setup, display options, and check Detailed CPU time and see if it shows it then.

By default Htop won’t show IO-Wait


thanks for the tip, now htop show the 100% with obs…
I have to reduce the obs cpu usage…