[Stable Update] 2023-04-11 - Kernels, Plasma 5.27.4, Phosh, Pipewire 0.3.68, KDE-git

After last update Firefox (112.0) has become very laggy. Scrolling couses eye bleeding. Has anyone else experienced this?

I faced a minor but annoying issue after the update. I had a few plasma widgets on my desktop and they all disappeared. This has happened on two of my Manjaro stable computers. This has probably something to do with the new way that plasma handles multi-monitor, but I don’t know of any way to resolve it, or if there’s a way to get my widget configuration back.

I actually spent quite a bit of time customizing multiple system monitor widgets, so I’m quite annoyed.

Does anybody also have the problem that Chromium won’t launch correctly anymore when using the native Wayland mode?
When I start it like this:

chromium --enable-features=UseOzonePlatform --ozone-platform=wayland             ✔  1h 3m 42s  
[15374:15374:0414/233021.438687:ERROR:chrome_browser_cloud_management_controller.cc(162)] Cloud management controller initialization aborted as CBCM is not enabled.

Nothing too special appears on the console (the error can be ignored), but the window is invisible for me:

I can’t maximize or move it to make it usable again.
I am on KDE.

Edit: I have the same problem if i start Chromium with --ozone-platform-hint=auto

I’ve had similar problem before (KDE, X11) with Firefox, I’ve had to right-click on the statusbar icon and Restore / Maximize to make it redraw properly. Not sure if this is related.

With package libpamac 11.5.2-2 no longer get the segfault, thanks team!

Issue 1332

NetworkManager slow down boot progress:
Wired Connection

On a VM it’s not reproducible
I guess it is systemd related.

$ sudo systemd-analyze blame
3.066s NetworkManager-wait-online.service

Update 2:

I disabled the service due its not enabled on newer Installs.

I just ran the update and there is no issue with the mouse. Thank you to whomever solved this …

Operating System: Manjaro Linux 
KDE Plasma Version: 5.27.4
KDE Frameworks Version: 5.104.0
Qt Version: 5.15.8
Kernel Version: 5.15.106-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 16 × AMD Ryzen 7 PRO 4750U with Radeon Graphics
Memory: 30.6 GiB of RAM
Graphics Processor: AMD Radeon Graphics
Manufacturer: LENOVO
Product Name: 20UH001QGE
System Version: ThinkPad T14s Gen 1

Welcome to Manjaro forum

Restarting PipeWire should get it working again without need to log out

systemctl --user restart pipewire

Latest version of PipeWire 0.3.69 released 2023-04-13 is available in Manjaro unstable branch


Unfortunately, this doesn’t help in my case.
I tried everything from maximizing, to moving the window or changing the size, but it stays completely invisible.

I also think that this is a separate Wayland-specific problem, because when I start Chromium normally without the Wayland flags, the problem resolves and the window is visible again.

No, it is an AMD RX590 card, which worked flawlessly (until this update) in last ~3 years with Linux 5.15.

dual monitor use does not work. the second monitor is detected by system-settings and xrandr but keeps dark even if it tells that it is connected and active.
this is caused by wayland. switching to x11 solves the problem. used ui is plasma.

yeah, I tried to restart it, but it doesn’t help.

I don’t want to switch to unstable, as it’s my laptop for work.


You could switch the package to a self-contained version.
See here for different options you have if you want newer package versions faster

The other option would be to downgrade the package to a previous version.
I assume this option would be the first choice of yours, since you didn’t face the problem with the previous version.

Hope one of the option helps.

1 Like

Is this 22.1?
I can find ISOs only with 22.0.5.

Latest version of PipeWire 0.3.70 is available in all Manjaro branches

Seems Manjaro team is now maintaining (and fasttracking) PipeWire packages rather than inheriting from Arch

If PipeWire is still not working as expected, start a new topic

See this topic for testing of latest release-candidate — [Call for Testers] Manjaro 22.1.0 Talos

After upgrade, I’m unable to move window between dual monitors by click window key + arrow key(<-, ->)

Anyone got the same issue ?

I always had this issue, probably due to some programs locking the Windows/Meta key. Since then, I always set CTRL+META+LEFT/RIGHT to move it across monitors and ALT+META+LEFT/RIGHT to move it across desktops.

Didn’t you have to edit the “Identifier” with the name of your mouse? :thinking: It worked for me but that’s how I did it.

Good questions,
It worked for me without editional changes… but how do you know which Identifier you have?

As far as I know Identifier is just a unique identifier, MatchIsPointer is what identifies the mouse, this applies to all mouse-s, you can Match* things by vendor, driver etc. if further needed.

1 Like