[Stable Update] 2023-02-03 - Kernels, Phosh, Firefox, Thunderbird, Systemd, Mate, Budgie, Kodi

I noticed that too today and it really confused me and it still confuses me… ^^

Thanks for great work you do. Really love the dist

Indeed. PKGBUILD changes are available now.

A post was split to a new topic: Video does not work in Zoom after upgrade

Further investigation per openvpn changelog

  • --keysize is deprecated in OpenVPN 2.4 and will be removed in v2.6 together with the support of ciphers with cipher block size less than 128-bits.

Removing the selected keysize option in Networkmanager fixed my existing connections


There were some lib updates this morning which seemed to have solved the problem. Thanks to the maintainers! :slight_smile:

Hi there,
Since wine 7.22, after I use a full screen application there is a grey bar along the bottom of the screen. It’s really irritating and is only cleared when the wineserver is shutdown.
wine 8.00 still has this issue.

Same here, Issue with noto-fonts I guess.

Hi all. For some reason my machine is still showing as up-to-date. I have tried a number of commands, updated mirrors etc but still no result. Maybe my mirror is the last in the sync queue! More power to Manjaro & the community! Ruziel :slight_smile:

same here aswell

noto-fonts issue is present upstream in arch as well… let’s see what will happen :slightly_smiling_face:

1 Like

Since this update (but I have applied the last two Stable Updates at once) locking the screen in KDE Plasma on X11 generates an error like this:

The screen locker is broken and unlocking is not possible anymore.

In order to unlock switch to a virtual terminal (e.g. Ctrl+Alt+F2), log in and execute the command:
loginctl unlock session 2

Afterwards switch back to the running session

In Wayland, screen locking is fine. All the users on the machine share the same problem.

A post was merged into an existing topic: DisplayPort issues

Same here

A post was split to a new topic: Complete is not a known entry point

A post was split to a new topic: Two of my three computers won’t boot after update

How can I deal with this?

 swaylock-effects-1.6.10-4-x86_64.pkg.tar.zst failed to download
 Total (289/370)                          1881,2 MiB  2,62 MiB/s 11:58 [#################] 100%
error: failed retrieving file 'swaylock-effects-1.6.10-4-x86_64.pkg.tar.zst' from packages.manjaro-sway.download : Maximum file size exceeded
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.

Related topic:

I manually downloaded the file and installed it with
sudo pacman -U swaylock-effects-1.6.10-4-x86_64.pkg.tar.zst