[Stable Update] 2022-11-02 - Kernel, Plasma 5.26.2, Plasma Mobile Gear 22.09, LibreOffice, Virtualbox 7.0.2, Systemd, Mesa

Had about the same issue where Nvidia config was deleted? and I had to restore my second monitor to screen 0.
sudo /usr/bin/nvidia-settings then change the XORG server setting and save the file

I’m still not sure if I am supposed to create a new message or reply to the thread.

I just wanted to share the problem I encountered with this latest stable update together with the solution.

The update appeared to go smoothly. The problem was when I went to reboot to activate the kernel update.

My laptop booted to a page of [FAILED] errors, starting with CLI Netfilter Manager. I’ve never encountered this before (in fact I’ve never had a problem with any stable update installation before!)

I was able CTRL-ALT-DEL to reboot the machine and press ESCAPE to enter the grub boot menu. I selected my back-up kernel and no problems. Once the machine had booted I logged in and forced a grub update “sudo update-grub”.

Then I rebooted which worked fine. So for some reason the update-grub command didn’t work properly during the stable update process.

If anyone knows more about why this might happen please reply. Hopefully, I never see an error like this again.

Does anybody have the same issue?
It’s not critical but anyway annoying :slight_smile:


Read what actual error says. Chroot and install all kernels (and update again).

I have an issue with my 3 monitor multi-monitor configuration after updating. One of the screens is disabled after every boot and I have to manually enable it. Using 5.15 kernel and latest nvidia proprietary driver from manjaro settings. KDE Plasma desktop.

After the last update, Firefox won’t start at all for me. Other users reported the same issue.
Any clue?

go to your home folder, and rename in /.local/share the kscreen folder to kscreen.bak, reboot and see if it helped

AFAIK the default Plasma wallpaper – not to be confused with the Manjaro custom – is actually a symlink to the latest wallpaper. So it now probably points to a new one.

1 Like

I never heared about this readline problem, but i have locale issue since i used Manjaro for my first time (2years ago), i also have the locale issue on my new Tuxedo Laptop with a fresh setup from Januar 2022. Because German Keyboard + English Language setup could never get fixed in KDE or atleast i never found a solution… and i was looking hours and hours for it… and till this day i never had a serious issue related to locale.

Your link is leading to a one way road, the issue is a open page. And the last response was:
*Since the system is gone, we're not going to be able to investigate that. The best thing would probably to report your post for deletion, since it won't serve future readers that "unknown problem with system was fixed by replacing the system".*

I wanted to test kernel 6.1.0rc2 but linux61-r8168 package is missing, so no ethernet.
Is this on purpose because the kernel is in rc statate? @oberon
I can install the AUR dkms package but I try to avoid using AUR if not necessary.


Impossible de mettre à jour:

[sudo] Mot de passe de bozzoh : 
:: Synchronisation des bases de données de paquets…
le fichier trinity.db n’a pas pu être téléchargé
erreur : échec de récupération du fichier « trinity.db » depuis mirror.ppa.trinitydesktop.org : The requested URL returned error: 404
erreur : la synchronisation de toutes les bases de données a échoué (échec de récupération de certains fichiers)
 -> erreur à l'installation des dépôts des paquets

Et en passant le GUI par pamac-manager ça met systhème à jour sans se synchroniser ?

Ce dépôt n’appartient pas à Manjaro. Si tu ne sais pas le maintenir, tu devrais l’enlever.
This repository is not Manjaro’s. If you can’t manage it, you should remove it.


Problème résolu, merci maycne.sonahoz :+1:

With this update the file ~/.pam_environment is not read anymore. The solution for me was to move the declarations to /etc/security/pam_env.conf. But I wish they didn’t disable this feature, because it is not necessary to set all the variables for all the users on my machine (it does no harm though, just unnecessary).

Didn’t work :frowning_face: third monitor still disables itself on reboot

After the update, I have a major and minor issue. The major issue is plasma panel and system tray show no icons.

Secondly, the window titles are in mono-space font, not the one set in settings.

How can these two problems be resolved?

After updating and rebooting I’m always getting after the GRUB menu a blank screen with a cursor irregularly blinking. No error message and nothing happen when trying to switch the console via Ctrl+Alt+Fn. I also tried all kernels and initramfs options from the GRUB menu but the behaviour is always the same. When switching the console with Ctrl+Alt+Fn sometime I see the login prompt for a very short time but then the black screen comes back immediately.

How can I debug this situation to find out what is going on?

P.S… I just found [HowTo] Resolve an unbootable Manjaro (black screen, login failed, cant boot, etc) so I’m trying this out…

P.P.S: I can now boot with Runlevel 3. From journalctl it seems that lightdm/mate is crashing and this seems to also make it impossible to switch to a text console.

PPPS: I found it: the problem was caused by lightdm-gtk-greeter crashing and could be fixed by rebuilding gtk3-classic from AUR. So the problem was caused by my usage of an AUR package, Manjaro update itself is working :slight_smile:

I’m sorry, but I don’t understand what you’re telling me to do. As far as I know, I can only access a GRUB command line, and chroot doesn’t work there.
Is there a thread/website that explains this process in more detail?

Edit: It was linked in the post right above me. Now I feel a little silly. Thanks anyway!

boot into live usb of manjaro, connect to internet and chroot:
manjaro-chroot -a
rerun update:
pacman-mirrors --fasttrack 5 && pacman -Syyu
if no errors reinstall kernels:
pacman -S linux515 linux60
if no errors, exit chroot:
reboot and see if it helped

1 Like

everything else seems fine, but plasma keeps finding new ways to surprise. When i have a window in full screen and the monitor goes to sleep, when i return and login it is non-fullscreen and immediately maximizes back. Makes for a pretty “busy” login, but not an actual problem.