[Stable Update] 2022-07-12 - Kernels, Pipewire, Mesa, KDE Gear, Plasma, KDE Frameworks, Gnome, Python, Haskell

I fixed by clicking on the “3 points” on something called “Update database”.
You tried that?

Yes, I realize many users don’t have this problem, but many users do (since last update).

Update went fine, firefox is still working, and I applied only syntax change inside /etc/mkinitcpio.conf.

During mkinitcpio hook there was a lot of /tmp/... : No space left on device errors, so I manually removed a lot of /tmp/dolphin.XXXXXX tempfiles to make some space. After that, command sudo mkinitcpio -P && sudo update-grub reported no errors and everything is working (after reboot, of course) :slight_smile:

Thanks Manjaro devs, reading this forum before updating is very useful, I cannot figure everything by myself, so I really appreciate your hard work :slight_smile:

1 Like

vlc crashes after new update

More info, please?

It crashes immediately after launching it? Immediately after trying to play a video? After some time of playback? What video/audio/decode options are you using? Etc.

The update of Pipewire is completely borked. My Mic now sounds terrible and is unusable!

Errors during mkinitcpio should be a major red flag NOT to reboot.

manjaro-chroot is your friend

i have a problem with pulseaudio breaking dependencies, i tried to remove them but i cant remove pulseaudio-zeroconf cuz it’s required by manjaro-pulse. i mean i can use -Rdd but im afraid my sound will no longer work. what should i do?

remove manjaro-pulse first

and what then?

then proceed with removing the zeroconf

Same problem with starting a QEMU based Win VM (GPU passthrough):
“chardev ‘spicevmc’ not supported without spice graphics” error received when attempting to start.

Downgrading to libvirt 1:8.3.0-1 (from 1:8.5.0-2) solves it.

  • Is there a permanent configuration/vm definition change I should apply - as this becomes a requirement?

boot with the working kernel, and run the mkinitcpio again. You can also press esc when it freezes at the logo to hopefully show some info.

sounds like you had filesystem corruption

I see this on my machine (some times):

Jul 17 18:18:03 systemd-udevd[680]: could not read from '/sys/module/acpi_cpufreq/initstate': No such device

Something amd-pstate related then ^^

A post was split to a new topic: Kyocera colour laser doesn’t print colour anymore

I did the same, click on the 3 points and then on “Refresh databases”, and your system will be update.

Thanks @GaaSantAna

1 Like

2 posts were split to a new topic: Guayadeque: wxwidgets aren’t found

Good to know! I translate to “Update database” because I use my system in Portuguese :grimacing:

1 Like