[Stable Update] 2022-06-12 - Kernels, Systemd 251, GNOME 42.2, KDE Gear 20.04.2, NVIDIA, Mesa, Pulseaudio, Pipewire, LibreOffice

I have no problem using vim. Maybe try to refresh your mirror or change to an up-to-date one.

Anyone know / findout that we can use options amd-pstate replace=1 on 5.18.3?

So with these pending patches it would allow simply having amd_pstate.replace=1 as a kernel parameter to boot the system and use AMD P-State without blacklisting ACPI CPUFreq or rebuilding your kernel with this new driver built-in. This would also allow users to toss “options amd-pstate replace=1” into the /etc/modprobe.d directory on distributions like Ubuntu as another easy means of switching. Thus this convenient patch series is making things much simpler for the kernel builds out there having AMD P-State as a module and ultimately making it even easier for users to opt into using this new driver focused on better power efficiency.

works for me too - @philm should be updated to akonadictl above under the announcement

1 Like

Same here with Windows (10) clients. VMs working ok for some minutes, then freeze with 100% CPU usage. Virtualbox log states:

00:05:53.750434 GIM: HyperV: Guest indicates a fatal condition! P0=0x1e P1=0xffffffffc0000005 P2=0xfffff8073f676d5a P3=0x0 P4=0x28
00:05:53.750470 GIMHv: BugCheck 1e {ffffffffc0000005, fffff8073f676d5a, 0, 28}
00:05:53.750471 P1: ffffffffc0000005 - exception code - STATUS_ACCESS_VIOLATION
00:05:53.750471 P2: fffff8073f676d5a - EIP/RIP
00:05:53.750471 P3: 0000000000000000 - Xcpt param #0
00:05:53.750471 P4: 0000000000000028 - Xcpt param #1
00:05:56.065743 VMMDev: vmmDevHeartbeatFlatlinedTimer: Guest seems to be unresponsive. Last heartbeat received 4 seconds ago
00:05:56.397603 VMMDev: Guest Log: VBoxGuest: BugCheck! P0=0x1e P1=0xffffffffc0000005 P2=0xfffff8073f676d5a P3=0x0 P4=0x28

Already tried switching between the LTS kernels.


Even worse, the new grub update now requires shim-signed 15.6, which most popular distro like Fedora and Ubuntu don’t even have it yet. Thus you’ll get prohibited by secure boot policy from grub

Having some odd display issues with Flatpak apps only, and just since rebooting after the last update.

Happens with all flatpak apps (with the excpection of junction for some reason) and as far as I can tell flatpak apps only. I can’t include media or links but I have examples if needed.

Application buttons work fine, but app window is pixelated and not readable at all

There is no option amd_pstate.replace in the list of modinfo.

You can check what is the output of sudo modinfo -p amd_pstate that shows only one parameter/option.

shared_mem:enable amd-pstate on processors with shared memory solution (false = disabled (default), true = enabled) (bool)

That means the option replace does not exist in Linux Kernel 5.18.3

And the other option amd_pstate.enable does not exist too.

1 Like

A post was split to a new topic: Installation von nvidia-utils (515.48.07-2) verletzt Abhängigkeit »nvidia-utils=510.73.05«, benötigt von linux414-nvidia

Workaround at this point is to start program as


I’m getting a loud BEEP from my laptop at the exact moment I click the “restart” button on the restart dialogue window. I’ve never heard a beep like this from the laptop before.

Edit: (also for power off)

1 Like

same for me on poweroff button.

3 posts were merged into an existing topic: Installation von nvidia-utils (515.48.07-2) verletzt Abhängigkeit »nvidia-utils=510.73.05«, benötigt von linux414-nvidia

My acpi_call DKMS module always shows an install error when I install kernels/headers with MSM but when I install the kernel and headers with the Pamac GUI the module is found and installs properly every time.

That worked, thank you very much :slight_smile:

I’ve tested LTS kernel 5.15.46-1 and 5.10.121-1, both lead to completly unusable VBox guest-systems. At the moment I run kernel 5.18.3-1 and it seems to work.


I have a problem with bt. After the update I can’t connect to my bt-speaker. The error message: “org.bluez.Error.Failed br-connection-profile-unavailable”.
Deleting and adding the device didn’t help with it.

UPD: The problem has solved. Had pulseaudio-modules-bt installed.
Changed it for pulseaudio-bluetooth and all worked well after restart. The source.


A post was split to a new topic: ‘Failed to start Load Kernel Modules’ after reboot

Please be careful!

I’ve got heavy F2FS filesystem corruption on 5.18.3 on two of my machines. With 5.18.3 installed, lots of smaller files became inaccessible (it worked OK on both 5.17.9 and 5.18.1 taken from unstable branch).
The error says “the structure needs cleanup”

Fortunately the damage is not permanent and all files are accessible again when kernel is downgraded.

Not all F2FS partitions are affected, but 2 out of 5 are.

Shared Memory is the only thing, which sucks on this driver