[Stable Update] 2022-05-23 - Kernels, Toolchain, NVIDIA, Mesa, KDE, Qt, Maui, LibreOffice, Plasma, Firefox, Thunderbird

With Cinnamon, gnome screenshot only flashes briefly here. Gnome-screenshot after that called via terminal shows no error message, but does not start either.

After upgrade, Kmymoney crashes on “save” without recording anything.
This bug is related to the new version (3.7.5-1) of gnutls. Downgrading gnutls to version 3.7.4-3 is a workaround, while waiting this bug would be fixed.

See the bug report and workaround here: 453896 – When saving a new transaction Kmymoney crashes each time without saving

11 posts were split to a new topic: When rebooting after update my PC gets stuck on the vendor logo

Get error “/var/lib/sddm/.config/sddm.greeterrc is read-only” on boot after updating. It otherwise boots fine after acknowledging error. Some sort of issue with the SDDM log-in screen? I don’t even see sddm.greeterrc in that folder.

Unfortunately, you suggestion did not help.

The issue with AUR and Russian IP’s is still not fixed.

As well, RSS feeds are currently broken in qbittorrent.

nice update!

I have a similar issue in KDE Plasma (typically rearing it’s head on reboot, which is normally after an update). In my case, I run two monitors, with the right as my main, and span to the left. Typically when the issue presents itself, my left monitor will blank while my right monitor take the left’s wallpaper (and no app icons), and all my icons and wallpaper that were on the right are “gone” (shifted off screen).

What I figure is that something in KDE get’s confused, thinking there is an extra (in my case 3rd) monitor/desktop, and shifts everything to the right (perhaps related to my preferred main/span)… and because there is no 3rd monitor it appears that I lost my right wallpaper and icons as they were shifted off screen.

The fix for me has been to unplug my DP connection and reconnect… this forces KDE to rethink/refresh and desktops all shift back normally across my monitors.

Long explanation to say… I think this is a long standing KDE issue (I thought affecting multi-monitor setups) that can be resolved by disconnecting/reconnecting the monitor cable (no reboot required)… I bet powering a monitor off/on would also work as well.

I’m experiencing a problem with the Save Dialogs in Telegram Desktop and Vivaldi browser. Clicking to save a file brings up the dialog but the file name is completely blank. When I start to type a name it keeps removing focus from the file name field to a popup search field.

I noticed this strange behaviour in the last Manjaro update but it seems to have worsened for me in the updates from yesterday.

If anyone has a work around they can share that would be great.

I’m using the XFCE environment. I should add that the Save As dialogs are not in the system style and colour as the default ones that usually pop-up.

this command will help you:
sudo chown -R sddm:sddm /var/lib/sddm/.config

This update enabled the KDE wallet, and now is requesting a password. Never was needed on Manjaro before. I am familiar with what it is, wondering what changed to enable it. I will look at the Arch wiki and see if I can make it open at log in.

I was unable to activate bluetooth after the update. Bluetoothctl reported no default controller.

My Solution:
Rolling back the kernel solved the issue. I switched from linux517 to linux515.

I have an issue too, OFX import is impossible, same result as yours : Kmymoney crashes each time.
Hope it will be solved soon…

How did you downgraded? When I try “downgrade gnutls” it just reinstals version 3.7.5-1…

Is anyone else missing the left and bottom window frames from the terminal window after this update on Cinnamon?

To downgrade gnutls:

sudo DOWNGRADE_FROM_ALA=1 downgrade gnutls

then choose: 2


Thank you very much!! :star_struck:

This worked for me too. Thanks! :grinning:

I can no longer use my media keys (play/pause etc), they just cause a gray square with a white “no” sign to appear (circle with diagonal line). Re-assigning them in Gnome does not help (though they were gone). Volume control keys work.

No everything ok, must be a theme issue