[Stable Update] 2022-03-14 - Kernels, KDE, LibreOffice, Kodi, Qt5, Mozilla, NetworkManager, Pipewire

Thanks, that fixed it. I wasn’t sure what needed to be rebuilt there.

When in doubt: rebuild all AUR packages (preferrably before posting :slight_smile: ).

1 Like

It’s solved
Thank you

There’s a known bug in Firefox 98 with hardware acceleration.

2 Likes

When upgrading to 5.16.14-1, all my audio devices are gone and there’s no sound. It was working in 5.15 (Thinkpad X1 Carbon Gen 9)

EDIT: Ended up messing around with uninstalling and reinstalling packages like manjaro-pipewire and got audio working again.

A post was split to a new topic: My internet connection is no longer working

I am using Manjaro XFCE. Qt apps like Okular and Gwenview no longer work.

$ okular
Cannot mix incompatible Qt library (5.15.2) with this library (5.15.3)
Aborted (core dumped)
2 Likes

My first idea would be that you didn’t update qt5 before building for your repository.

1 Like

Is there any action required for this?

I did some cleaning in the issue log. I suggest we note the associated update date from now on, so we can more easily clean obsolete logs.
:broom:

6 Likes

Yup works now. Thanks

1 Like

Had to set user=myuser and group=libvirt in /etc/libvirt/qemu.conf.
I wonder how this was able to work before the update :thinking:

3 Likes

i think its about time you moved to strawberry, an actively developed fork of clementine. its in official repos.

3 Likes

A post was split to a new topic: Microsoft Teams and VMware Horizon Client do not start from desktop menu

It might be helpful to add an issue with libinput 1.20.0-1 to the list of known bugs. See https://forum.manjaro.org/t/media-keys-on-lenovo-keyboard-sk-8823-stopped-working/

My libvirt VM doesn’t start anymore - again (the previous upgrade also broke KVM/Qemu)

$ virsh -c qemu:///system start win10
error: Failed to start domain 'win10'
error: Cannot access storage file '/home/christian/VM-Storage/win10.qcow2' (as uid:959, gid:959): Permission denied
$ id -nu 959      
libvirt-qemu
$ id libvirt-qemu
uid=959(libvirt-qemu) gid=959(libvirt-qemu) groups=959(libvirt-qemu),992(kvm)
$ id christian   
uid=1000(christian) gid=1001(christian) groups=1001(christian),998(wheel),996(audio),994(input),991(lp),987(storage),984(users),90(network),98(power),1000(autologin),965(libvirt),964(docker),961(sambashare),960(realtime),959(libvirt-qemu)
$ ls -lah VM-Storage
insgesamt 76G
drwxr-xr-x  1 christian christian  110 28. Feb 10:57 .
drwx--x---+ 1 christian christian  988 14. Mär 18:11 ..
-rw-rw-r--  1 christian christian  71G 28. Feb 13:14 macos.qcow2
-rw-r--r--  1 christian christian 3,5M 28. Feb 08:13 OVMF_CODE.fd
-rw-r--r--  1 christian christian 528K 28. Feb 08:44 OVMF_VARS-1024x768.fd
-rw-rw-r--  1 christian christian  29G 14. Mär 15:25 win10.qcow2

So, the user with id 959 is libvirt-qemu. My user christian has the same secondary group libvirt-qemu. Directory and files should be accessible by groups.

What’s wrong?

1 Like

i cannot connect to the internet after this update, same as another user.
could someone please provide assistance over here?

A post was split to a new topic: Issues booting after leaving update to run overnight