[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

Running the Manjaro GNOME flavor on a ThinkPad T14s (Intel). After this update I began experiencing issues waking the machine up from suspend, similar to those described by another user in this older thread. I haven’t had an opportunity to sit down and do any thorough debugging yet. My first measure has been to update to a newer kernel version (5.10 LTS → 5.15 LTS), though the older kernel has never produced any similar problems in the past.

UPDATE Mar 12:

Went into the BIOS and changed Config ➜ Power ➜ Sleep State from “Windows 10” to “Linux”. Wasn’t even aware this was a setting option before. In any case, fingers crossed that it will produce a fix. Will report back in a few days.

1 Like


A post was split to a new topic: Apg: error while loading shared libraries: libcrypt.so.1

A post was merged into an existing topic: Cannot update due to ffmpeg4.4

Please, someone could help… Right after this update, I cannot mount my nfs shares anymore. I didn’t change anything in /etc/fstab but now they are not mounted at boot. If I try to do sudo mount -a from terminal nothing happens, really nothing, no error messages, nothing…

PS: alreay tried to uninstall and reinstall nfs-utils

A post was split to a new topic: I do not understand yay output

Thank maxF
I forgot about AUR.
Used yay and it did find the missing 4:

4  aur/bauh                0.9.27-1     -> 0.9.28-1
3  aur/brave-bin           1:1.35.101-1 -> 1:1.35.103-1
2  aur/sysmontask          1:1.x.x-2    -> 1:1.x.x-3
1  aur/vmware-workstation  16.2.1-3     -> 16.2.1-4

All update fine.
Still strange that pamac-tray/updater detected them.
So I’ll keep checking with yay to see see if further AUR package fail to show in pamac.

1 Like

Anyone else feel like their system audio is louder now? I had this feeling yesterday but now I’m almost sure, I have to put my audio 10-15% lower than what it usually stays at. Not really complaining, just didn’t realize something was done.

1 Like

issue open

edit: now fixed with aur.manjaro.org mirror


Maybe take a look at alsamixer in your terminal.

1 Like

I did the same and turned down the volume a big chunk. I like it though.

Running into an issue where, when I leave the laptop alone for a while (connected to an HDMI monitor) and come back, the screen stays blank and displays nothing on the main screen or on the laptop screen. It’s just entirely black and I have to force shutdown and start it back up again.

This wasn’t happening before this update so I’m not sure what’s going on. On an X1 Carbon 9th Gen running Wayland.

1 Like

FWIW, I’m also having issues leaving the laptop alone. When it auto-suspends, it’s slow to wake up and if or when it does become responsive, I can’t get past the GNOME lock screen. The clock just stays on the screen and I can’t get to the login prompt or shutdown menu. FWIW, I was able to do CTRL-ALT F2 to toggle to new instance of GDM and shut down the laptop from there without power cycling it. When I tried actually logging into the desktop via the new GDM session, that session also went unresponsive, though.

I’m on a ThinkPad T14s (Intel model).

The updated glibc package is missing the symlink between libdl.so.2 and libdl.so causing a build fail on any program that requires libdl but does not specify a version.


This is indeed highly irritating.


This is intentional, those have been merged in libc.

FS#73830 - Some so links missing in glibc package (libdl.so and pthread.so)

Using Manjaro KDE - after the update, my “primary” display is now a black desktop wallpaper, and hovering over any taskbar apps “shortens” their names and messes up formatting. The rest is fine though!

Similar issues here on KDE (in addition to a black screen after logging back into the desktop after the screen locks sometimes)

That seems inconsistent. For most libraries, including the rest of those within glibc, libxxx.so is a symlink to libxxx.so.n or libxxx.so.n.m where n or n.m is the version number.