[Stable Update] 2021-12-10 - Kernels, Systemd, LibreOffice, Plasma, Browser, Thunderbird

So far the only “strange thing” has been that after the reboot (requested by the installation) one of the wallpaper of my activities that was set to plain color became equal to another activity

Will continue to check things just in case something else pops up

This new stable update replaced my default shell (bash), it replaced my desktop background, Lord knows what else it did. Can’t figure out why it would do all this, it never happened before.

:rofl: Sounds like you start to assign names to massive updates.
Lord-knows-what-else-it-did update shows the way to 21.2rc1 Qonos release.


I have a same issue

Because we cleaned up our settings. Plasma also changes it’s default wallpaper every release and apps/widget appearance is changing with versions.

Breath2 got deprecated and replaced with Breath, you migrated to new settings, would you like having black background and non-working Konsole prompt better? If you are using default settings you should understand that default settings is always a subject to change. (And non-default also actually, if they are managed by package manager and you update them)

We don’t plan to update our theme (maybe Breeze color syncs and new wallpapers only) defaults any time soon. This step was really needed to reorganize our settings so they will become more maintainable. I wouldn’t do that if it wasn’t that crucial to future Manjaro KDE development.


Thanks. The new versions fixed my issues along with doing the settings switching back and forth.

Manjaro Settings Manager (that appears in the toolbar/statusbar, when linux kernel update is available) is not clickable. I click on it and nothing happens.

I’ve only ever found MSM (as a systray icon) “responsive” when I right-click it… then it opens a context menu asking which area within MSM you want loaded.

See screenshot of right-click (from hidden items panel)

1 Like

Thanks! I did have one question though since these functions are new to me, is the mimeinfo.cache file automatically regenerated by one of the other two commands following its removal? Oddly enough besides, matray is no longer displaying this behavior, it showed up tonight on Zoom, and then disappeared on that as well.

This last update on Breath theme apparently removed Breeze themes for GTK, including the dark which is my default for QT as well. Any ideas to restore it?

I also just read somewhere that Breath is now a system default. The easier way to do this without editing the config file is to create your own profile in Konsole or Yakuke


Read the Update announcements. It’s worth it!

Haha, I didn’t expect this, thanks. All icons in the statusbar are clickable with the left mouse click, so I was sure it doesn’t work. This UX should be fixed, I think. I wonder, if we do have a person, responsible for UI/UX, @philm?


5.15.6-2-MANJARO kernel wont boot if fstab is configured with “ntfs3” mount point. Everything works fine if “ntfs” option is used (it becomes fuse mount point).
ntfs3 should be usable but for some reason that i have not figured yet, it does not.

if i use ntfs3 opton in fstab (should be the official option in 5.15 and onward) mount throws out:

mount: /mnt/Varasto: wrong fs type, bad option, bad superblock on /dev/sda2, missing codepage or helperprogram, or other error.

mount options used:
defaults,noatime,prealloc 0 0

with ntfs option everything works but fuse is used.

Right clicking the toolbar icon works for me, I also tried to left click first, not obvious and perhaps something to think about for future releases.

1 Like

the update to all the themeing stuff somehow overwrote my user configurations for Konsole & my Desktop Wallpapers on KDE Plasma

i dont even know what yall did in that update to overwrite stuff in my user directory

needed to manually re-instate all my settings for those 2 things

I don’t know.

Even if I’d manage to get my kernel booting (I suspect it’s just running update-grub), I’d still stuck with a non-working sudo subsystem.

I’ve managed to get a peek on pacman.log, but I did not see any errors there.

Alas I don’t know where to start after achieving chroot nor if recovering takes more time and effort than a complete reinstall.

Konsole profile setting is not in your user directory. Default one Breath2.profile setting is in global /etc/xdg configuration folder. Yes, it was changed.

Your desktop wallpaper shoud’ve been replaced only in case you were using Breath2 wallpaper as this one got removed.

I installed it, still no more mint-y-dark available, it does somewhat return the previous behaviour but for example window border is not black anymore.

Use AlphaBlack Control to set your panels/applets and theirs’ font color.