[Stable Update] 2021-08-17 - Kernels, KDE Software, Nvidia, Firefox, Thunderbird, Mate

My Latte Dock also got messed up! At first, only the first two applications and the application menu on the dock were clickable, so I decided to kill /usr/bin/latte-dock and remove ~/.config/latte/ and ~/.config/lattedockrc to start fresh. It didn’t work. Not really. The default dock does pop up when I move my mouse over to the bottom, but it doesn’t respond to my clicks. Not even right-clicks so I can “edit dock”. I tried using another layout and starting with an empty layout and an empty panel. The panel does respond to right-clicks, but after tinkering with the settings, it becomes unusable again.

Edit: grammar

where is this menu from,i can’t find it.

Right click on system tray, near little arrow.


KDE/nvidia user
Smooth update
No konsole crash for me

No nvidia driver problems? that’s new :joy:
Amazing new intro screen! :ok_hand:

Thanks Manjaro Team!

Since updating the fans on my laptop are running full contstantly and cpu temp is reported at 97C+

Operating System: Manjaro Linux
KDE Plasma Version: 5.22.4
KDE Frameworks Version: 5.85.0
Qt Version: 5.15.2
Kernel Version: 4.19.204-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 12 × Intel® Core™ i7-8750H CPU @ 2.20GHz
Memory: 23.3 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 630

Have you already checked which process is causing the high CPU load?

I’m not very used to these things so forgive me if I come off as confused.

After updating yesterday I get the following error on boot:

[FAILED] Failed to mount <My storage HDD>.
[DEPEND] Dependency failed for Local File System.
You are in emergency mode. [...]

Booting into default mode from there seems to work, I can access my HDD and I don’t notice any problems, but if I reboot my computer I get greeted by the same message again.

Also, if I turn off my computer it flashes a short error message just as it turns off. It flashes too quickly for me to see what it says, and I’m not entirely sure how to read it.

Any help on how to figures this out is very appreciated.

kf.coreaddons: no metadata found in "/usr/lib/qt/plugins/kf5/kio/desktop.so" "Failed to extract plugin meta data from '/usr/lib/qt/plugins/kf5/kio/desktop.so'"
kf.coreaddons: no metadata found in "/usr/lib/qt/plugins/kf5/kio/applications.so" "Failed to extract plugin meta data from '/usr/lib/qt/plugins/kf5/kio/applications.so'"

This error comes up when dolphin and gwenview are launched from terminal. Though haven’t notice something not working. Found this thread on arch forum.

Chrome & VirtualBox (/usr/lib/virtualbox/VirtualBoxVM)
Those run all day every day without issue. Granted Chrome is known to make the fans go wild from time to time, but this time was constant.
I use Tuxedo control center to control power profiles.
I just upgraded from kernel 4.19 to 5.10 - the fans have certainly stopped but now when I check TCC, the fan control is disabled.
I expect if I drop back to 4.19 i’ll see high fan speeds once more.

After the update, my laptop speakers are not not in the audio device list anymore. The internal microphone is the only listed device. How do I fix this?

My BT headseat thankfully still works.

Welcome to Manjaro forum @Runenaldo

Try this first:

If audio devices are still not detected start a new support topic and post system information

inxi -Fazy

It worked, Thank you :slight_smile:

1 Like

I found 2 issues:
1 - In Konsole’s menubar , plugins menu not working for me.
2 - When I open zipped gallery or folder in gwenview from dolphin, images are sorted like in dolphin (by date) not like I have setted in gwenview (by name).

  • The latest konsole update fixed toolbar issue
1 Like

KDE’s Konsole is an utter pain in the backside now.
It starts out with an extra new tabs toolbar which is so wide it forces the window to be almost as wide as my monitor, with no discernable method to remove it.

After a lot of searching, I’ve found that it can be removed by selecting “Remember window size” in Konsole’s settings (yeah, logical isn’t it?)

But this now means that Konsole won’t apply any geometry that’s configured in its profile, but applies whatever the geometry for the last closed Konsole window was instead. This can be fixed by creating a window rule in systemsetttings->window management and setting the geometry there. But you also need to ensure your rule has “Ignore requested geometry” set to “force”.

Same problem here on two different systems (desktop and laptop) in KDE/Plasma. Tray icon size in my vertical panel seems to have increased, padding seems to have decreased consequently. 4K and 5K screen resolution, 200% scaling. Tray icons are now bigger than the program icons.

Light dm failed to load in kernel 5.12, booting into 5.10 worked. There was an error message when updating via Pamac update. Please let me know how to retrieve it if you want it posted.

The log is kept here: /var/log/pacman.log to check. Check the forum for the error first if you need assistance ask here is good start :slight_smile:

1 Like

Great, smooth, thank you for the work and the time you all put in this guys.

My only problem continues to be VS Code OSS (Visual Studio Code).
I still have the error “We cannot connect to the Extensions Marketplace at this time, please try again later”, whenever I go to the extensions tab.
Any idea on how to fix this?

Thanks, couldn’t identify any warning in the log. On rebooting to kernel 5.12, graphics display came back ok.