[Stable Update] 2020-11-18 - Kernels, Plasma5, Frameworks, Thunderbird, Firefox, Mesa

black screen after laptop suspend after upgrading to 5.9.8-2, rolled back to 5.9.1_rt10-1 fixed it

A post was split to a new topic: Wine not detecting wine-mono

But I didn’t have those messages before this update, is fsck service necesssary for my system ? and from what I see it’s launched before local-fs.target and shutdown.target.

Since the previous update I got this issue with the kickstart menu in KDE-Plasma.

In advance I appreciate all the help.

Manjaro KDE; Lenovo T440 - will provide more info as appropriate but may start a separate thread.

Following the upgrade (Note: still on first run following reboot), Bluetooth drops the connection to my Doqaus Care 1 Headset when audio playback stops. I will run more tests but what should happen is that the headset itself switches off after a few minutes of silence and switching them back on should re-establish a connection.

There seems to be no auto-connection with this headset now, nor the Bluetooth speakers. It does seem to have established a stable connection with my BlackBerry though, which wasn’t the case up until now. Only file transfer from the phone to the PC was useable, initiated from the phone, and even that was a bit temperamental sometimes.

The BT panel icon was also missing on initial reboot; I had to put that back after restarting bluetooth.service.

I’ll investigate further & see if I can find the culprit.

N.B. I haven’t read all the way through this thread, will do so now, apologies if this has already been raised.

The connection to the OlixarBoom speakers just dropped after approx. 8 minutes and promptly re-established the BT link. I’ll keep testing tonight with my BT devices.

I see I’m not the only one experiencing audio issues. Note my inbuilt speakers continue to work after BT bails out.

1 Like


I’m getting black screen after update. On all kernels.
4.19 - 5.9

Using nouveau driver

startx (not working - Couldn’t exec startkde: no such file or directory)
startplasma-x11 (not working - $DISPLAY is not set or cannot connect to the X server)

Any help with this is appreciated


Thanks for that @chomsky I will look at that. Didn’t have an issue before though with the OlixarBoom boom-brick or loss of link with the Doqaus headset whilst these stayed on (an inbuilt powersave feature in the headset turns those off normally after about 5 mins of complete silence but this doesn’t seem to be happening now).

After the update my system booted to a black screen. Switching to tty1 also only showed a black screen. Switching back to tty7 or tty1 again would then show blinking cursor.

I was able to fix by logging into tty2 and removing/re-installing the nvidia drivers w/ mhwd

Previously I was running kernel 5.8.18 and nvidia 455.38
After update I was(am) running kernel 5.9.8 and nvida 455.45
The GPU is a GTX 1070.

Hopefully this helps anyone else with a broken system after the update.

I have issue with my bluetooth speker since the previous release. The Blueman crashed a lot. My bluetooth speaker keeps getting disconnected when i play nothing. Disconnection never occures when i forced my PC to play a really long video.

Running XFCE Manjaro, on 5.4 Linux Kernel.

[quote=“LA-MJ, post:169, topic:38196”]
Yet I am still annoyed.

After reading of your problem, I tried on my own systems. 1 desktop and 1 laptop. My shortcuts and commands are still there.

As far as I remember kwin (.config/kwinrc) does the windows, desktops and compositing. Look for kglobalshortcutsrc

It works here on both machine but I use amdgpu. Look into your amdgpu/nvidia config for opengl

Hope this will help

Exactly what it says.


I hope, someone can help me to fix my Libreoffice. Last update (2020-11-18) broke the GUI of my Libreoffice in that way, that it doesn’t use the systems theme (arc/Cinnamon) anymore. Instead it looks like old Windows 95/98. Just to tell you, it is an old version of Libreoffice 4.06 and 32-bit I use in a x86_64, because I need it for a certain extension. I had build it from AUR some years ago (lib32-libreoffice-de) and it worked until now with no complains. I’m not able to tell, what update is responsible for this behaviour so far, because it had been rather a lot of updates this time. Until now this problem doesn’t occur on an other installation with archlinux (32-bit) itself.

Thank you for helping me.


Power management is not working properly after update. cannot change display brightness on my dell inspiron 5558 laptop. (KDE) slider moves and popup animation is shown with keyboard shortcuts but does not affect brightness at all.

(I downgraded pulseaudio and its dependency due to ongoing audio port switching issue but I don’t think this should have anything to do with brightness)

A post was split to a new topic: Black screen after update

A post was split to a new topic: Laptop freezes randomly

Hi, I installed the latest stable image of Manjaro KDE on the 15th on a brand new Lenovo T14 and the touchpad was working fine.
After the update the touchpad is not working anymore :frowning:
I tried to downgrade libinput but the problem remains so it might be bigger than that :confused:

Edit: I updated to the 5.9 kernel and the issues remained. I shutdown (not restart) the computer and start again and it worked.
I think the issue came from me rebooting from windows (dual boot), I just read that sometimes the driver for hardware is loaded in the flash memory, which means it’s always recommanded to shutdown and start computer when you want to change the operation sytem used (and not reboot).
So I don’t think my problem was coming from the update (just a bad coincidence). I leave my experience here, just so it can help.

There is solution posted already

OK, I’ve dug into the OpenVPN problems and I’ve found the solution.
The main problem is that the new systemd unit specifies running as user openvpn and group network, whereas the original (pretty sure I didn’t change it, though I may be wrong) didn’t specify a user/group.
So the big problem was the daemon not being able to read config in /etc/openvpn. The solution here is to change the ownership of that directory (and everything under it) to openvpn.

A secondary problem (for me) was that I was specifying AES-256-CBC as the cypher, and this is no longer supported. Changing that to AES-256-GCM fixed the problem (this was also set as one of the alternative options in my client device’s config, so this was safe for me. This may not be the case for everyone).

1 Like

You cloud also add

data-ciphers AES-256-GCM:AES-128-GCM:AES-256-CBC

to the client config.
It is stated in OpenVPN log after connection fails.
I think it would be the “more sensible way” because of the change from --ncp-ciphers to --data-ciphers.