[Stable Update] 2020-11-04 - Kernels, Nvidia 455.38, LibreOffice, Plasma5, Frameworks, Apps, Gnome 3.38, Deepin

I also have this:

journalctl -p3 -xb

nov 05 14:14:38 x133-PC systemd-modules-load[276]: Failed to find module 'platform-integrity'

And this laptop (VAIO VGN-Z11VRN) on KDE have only session options, but no system options in launcher anymore (Sleep / Restart / Shut down)

All good and using 5.6.19-3-rt12-MANJARO with Jack pulse etc and seems to be running quicker than ever with 455 nvidia. Big update and thanks again to the team Manjaro. Long may it continue.
Thanks again.

That’s harmless and now it’s gone with newer kernels.


I just finished the update through Yakuake and everything went flawlessly.
No errors, a few warnings related to permissions (which I fixed) and that’s it.

Currently I’m on linux54, therefore I didn’t experience any issues with new nvidia drivers. I’d like to hear more about your experiences with this update and linux59, if possible. Thanks! :+1:

I updated in terminal, followed by a couple of errors but managed to get a successful update.

Than my desktop freezed and after reboot a I am presented with the bios menu. Booting with usb stick seem also not to work… so I am looped back to the bios menu… help…

Unless somebody else could give you a proper answer to save your work and restore your system, I will urge you to read this and start using this method every time before any medium/big update of your system:


ditto. I can’t add Pamac as a favourite to add it to the dock either.

Thanks, I made a backup before update. But I not getting beyond the bios menu. I tried multiple usb sticks with an iso on it to get my machine going, and restore my backup. But non of them boots.

Sounds really messed up. Not sure what happened. Do you have a DVD drive? Have you read this?


Thanks, yes I did. Now some good vibes managed to show a boot signature fault, clicked ok a couple of times an usb booted… maybe its community power… after 3h trying to boot… :slight_smile:


I was looking at Arch Linux Wiki: mkinitcpio - Common Hooks and I see that there is a “busybox column” which corresponds to the Manjaro default config file, and then there is the “systemd column” which you are using for your configuration.

I was going to change my config on my KDE laptop but lost my nerve and stopped. If the systemd config is better, then why is Manjaro not defaulting to it in the mkinitcpio.conf?

Or put another way, should I make the change now because Manjaro will change the defaults in the future? I don’t want to break anything… yeah I know about Timeshift, but still… Thanks for your time.

Hi BenHowl,
Thanks! I also did some testing and everything was working as expected so it left me puzzled. The fact that it was integrated into plasma-desktop 5.20.2-1 explains everything.

Thanks again!

No problem with the update, but the audio is muted after a restart on 2 out of 7 computers that I updated. I’m sure it’s a KDE bug. Any quick solution?

KDE Plasma.
After the update it would freeze after login. I restored and this time I did two things. Installed kernel 5.9, and made sure to also update kwin-lowlatency from the AUR since the new update includes kde 5.20. Rreboot after updating again and everything worked.

Thanks for the update guys.

Edit: Updated my other computer that also has KDE Plasma. I didn’t have to change to kernel 5.9 for that one to work. So I think you just have to make sure to update kwin-lowlatency from the aur right after the update before you restart.

A post was split to a new topic: Epson L386 printer issues

Can’t connect to my bluetooth speaker anymore and startup doesn’t load gnome more often than it did awhile back.

KDE Plasma , Kernel 5.4.74, running like a charm after a smooth update and reboot.

Cheers Guys :v:

I can confirm that is harmless; on my system was attempted to be loaded from /etc/modules-load.d/fwupd-platform-integrity.conf, so from the package fwupd 1.5.0-1 but since my kernel 4.14 doesn’t have such module platform-integrity, I just removed /etc/modules-load.d/fwupd-platform-integrity.conf without downsides and hassles.

But, I don’t recommend to other users to do the same: any config files and actions that I report, is esclusivily related to my system and configuration.

Hi @n_b,

Be aware that you should not use sudo pip install $package or sudo pip uninstall $package as it will conflict with system packages.

It’s mentioned it the Arch Wiki: Python - ArchWiki
When installing packages from sources other than the official repositories and AUR, it is recommended to use a virtual environment (or Conda environment management) to prevent conflicts with system packages in /usr. Alternatively, pip install --user can be used to install packages into the user scheme instead of /usr.

You can follow the Manjaro Wiki to downgrade a package: Downgrading packages - Manjaro


Needed this for some k3b related files … other than that, update on KDE (intel graphics) went fine here. Thanks for the hard work!