[Stable Update] 2020-09-11 - Kernels, Gnome 3.36.6, MHWD, Pamac, VirtualBox

In my case, I found that linux-latest-ndiswrapper wasn’t a dependency of any other package on my computer:

$ pactree -r linux-latest-ndiswrapper

So I simply removed linux-latest-ndiswrapper from my computer and ran an ordinary update:

sudo pacman -R linux-latest-ndiswrapper
sudo pacman -Syyu

After rebooting, all is well.

I see that @philm maintains linux-latest-ndiswrapper. Perhaps he will fix this problem for users who actually need the package.


the N00b way is to run manjaro-settings-manager, but take a backup first:


1 Like

Did you install/compile your own version of CUPS?

If yes:

  • remove that and install the standard one if the bug why you did so is incorporated into the current version
  • File a bug with the package maintainer.

If no: open a new issue here and provide more info.

1 Like

Bug has been filed already just be patient and use the workaround in the meantime…

1 Like

I ardently use the 4.4. I read that the driver has to be removed (if I read correctly)…this would render the 4.4 unusable…any workarounds that would satisfy both paths: updating and using the 4.4?

This worked for me, thanks. Though I found that a reboot wasn’t necessary.

1 Like

If 4.4 means you’re talking about the nVidia drivers: I had no problems just staying on the 440 line…


Thanks, everything OK!!!

Hello Fabby,

Thanks for your reply. I just use the CUPS packages provides by Manjaro Team so, following your advice, I opened a new issue here.

Have a nice day.
Kind regards.

This ISO now works on Ventoy which is cool.

It cannot be installed easily without mouse. Current bluez won’t connect to wireless mouse (known issue). Keyboard time? Trying to downgrade to bluez-git before the actual installation is wow, so hard. Try to add AUR, then install the package, then reset the bluetooth connection (which is claming to be connected but it’s not). Keyboard control is terrible, you don’t see what object is selected, Ctrl-Tab doesn’t work, Ctrl-PgUp/Down doesn’t overwrite inner UI objects so it works only sometimes, no “Alt keys”, no Enter as default action (Space needs to be used for buttons even if focused and selected). I’d think Linux would be excellent in this, but it’s opposite.

Manjaro has the best partitioning, but i couldn’t choose partition for EFI. I would like to use one EFI for Windows, one EFI for Linux.

1 Like

Hello, after updating yesterday I couldn’t login. I followed the known issues advice (adding systems.unit=rescue.target in the boot options) but I get the error message “cannot open access to consol, the root account is locked” afterwards. How do I solve this?

I am having two problems with the update (one of which I solved and will post below this) and this one I haven’t figured out. For some reason after the update my system will never go up from it’s idle speed (800Mhz) to it’s turbo speed (3.3 to 3.6Ghz). I’ve checked the speed numbers using a number of ways (with both tools like turbostat and cpupower as well as empirically with building code and using the web browser). The cpu performance profile/governor is set to performance and cpupower-gui says that the minimum speed (800Mhz) and the maximum speed (2.7Ghz) are correct. At this point I’m not sure what to do next.

The second problem was that tigervnc broke because it included references to selinux specific packages and directories. This was broken in upstream version 1.11.0-2 and is fixed by picking up the 1.11.0-4 package from Arch. More details are in the arch Linux forum post titled " TigerVNC does not start after update" (unfortunately I can’t link to it).

see this


Adding intel_pstate=active to the kernel command line worked. Thanks for a simple fix!
Also worth noting that you can get this change to be permanent by editing the /etc/default/grub file and adding intel_pstate=active to the GRUB_CMDLINE_LINUX_DEFAULT variable.


can you report

inxi -MCza
1 Like

Machine: Type: Laptop System: Dell product: Precision 7710 v: N/A serial: Chassis: type: 9 serial:
Mobo: Dell model: 08P7T1 v: A00 serial: UEFI [Legacy]: Dell v: 01.06.06 date: 07/27/2016
CPU: Topology: Quad Core model: Intel Core i7-6820HQ bits: 64 type: MT MCP arch: Skylake-S family: 6 model-id: 5E (94)
stepping: 3 microcode: D6 L2 cache: 8192 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 43214
Speed: 800 MHz min/max: 800/3600 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Vulnerable: No microcode
Type: tsx_async_abort mitigation: Clear CPU buffers; SMT vulnerable

Failed to start VirtualBox Guest VMSVGA resize client message on boot of Manjaro Linux Gnome guest on Vbox v6.114 on MacOS Catalina10.15.6 host.

Screen spams "Failed to start VirtualBox Guest VMSVGA resize client”, eventually GUI comes up, but on login hands and freezes on login screen. System was stable before this upgrade, looks like a newer kernel might have been swapped in. Previously working on 5.4 No GRUB menu on boot to choose a different kernel.

Can’t get a terminal window to open. Other than reinstall, any suggestions?

Hello! I thought it was my imagination that my Ivy Bridge laptop was running slower since I upgraded to kernel 5.8, but I followed your advice and added intel_pstate=active parameter to my grub configuration and my speed seems to be back to normal! I can’t believe I missed an Announcement about this issue?!?

Could you possibly (or someone else above my pay grade :wink:) add something about this issue in the “Known issues and solutions” section? I don’t think I could explain the matter properly myself.

1 Like

Regarding the known issue solution on nvidia, at that step:

I got an error where mhwd couldn’t find nvidia-video-450xx because it did not exist. Indeed the system was not updated!
I fixed it by updating everything with pacman -Syyu after removing everything 440-related and before trying to install 450. The update went well.
But then, I had a config file conflict, so could not install 450 with mhwd. Mhwd still listed 440 as being installed, so I removed 440 with mhwd --remove pci nvidia-video440xx and then I could finally install the new 450 drivers.

Probably happened because I didn’t update manjaro for a while.
I suggest someone add this precision in the solution if it makes sense!
Thanks for everything, and RIP to the old forum xD