Stable update `2020-02-10` broke my KDE second monitor setup

Before my second monitor is working properly, but after the last update my second monitor keeps disconnecting. I tried removing the kscreen configs and tried plugging my monitor again but the problem still persist.

Hello,

It will easier for someone to support if you can provide the output for the following commands.
inxi -Fzzxi
sudo dmesg > dmesg.txt
sudo journalctl > journalctl.txt

share the output of dmesg.txt and journalctl.txt
As these 2 will have long list. Please use the Preformatted text when pasting the output here.

Thanks.

1 Like

Thanks here are the outputs
inxi -Fzzxi

System:    Host: james-pc Kernel: 5.5.2-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: KDE Plasma 5.17.5 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: Dell product: Inspiron 7370 v: N/A serial: <filter> 
           Mobo: Dell model: 06KDFD v: A00 serial: <filter> UEFI: Dell v: 1.14.0 date: 04/23/2019 
Battery:   ID-1: BAT0 charge: 17.9 Wh condition: 18.4/38.0 Wh (49%) model: BYD DELL RPJC378 status: Unknown 
           Device-1: hid-34:88:5d:d5:c4:0c-battery model: Keyboard K380 charge: N/A status: Discharging 
           Device-2: hidpp_battery_0 model: Logitech Wireless Mouse B330/M330/M331 charge: 55% (should be ignored) 
           status: Discharging 
CPU:       Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Kaby Lake rev: A L2 cache: 6144 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28808 
           Speed: 800 MHz min/max: 400/1600 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
Graphics:  Device-1: Intel UHD Graphics 620 vendor: Dell driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.20.7 driver: intel unloaded: modesetting resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2) v: 4.6 Mesa 19.3.3 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           Sound Server: ALSA v: k5.5.2-1-MANJARO 
Network:   Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: f040 bus ID: 01:00.0 
           IF: wlp1s0 state: up mac: <filter> 
           IP v4: <filter> type: dynamic noprefixroute scope: global 
           IP v6: <filter> type: noprefixroute scope: link 
           IF-ID-1: br-a330399e48f0 state: up speed: 10000 Mbps duplex: unknown mac: <filter> 
           IP v4: <filter> scope: global 
           IP v6: <filter> scope: link 
           IF-ID-2: br-da0de4d53a96 state: up speed: 10000 Mbps duplex: unknown mac: <filter> 
           IP v4: <filter> scope: global 
           IP v6: <filter> scope: link 
           IF-ID-3: docker0 state: down mac: <filter> 
           IP v4: <filter> scope: global 
           IF-ID-4: veth29c3876 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-5: veth432aeb3 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           IF-ID-6: veth87aab98 state: up speed: 10000 Mbps duplex: full mac: <filter> 
           WAN IP: <filter> 
Drives:    Local Storage: total: 238.47 GiB used: 24.99 GiB (10.5%) 
           ID-1: /dev/sda vendor: Samsung model: SSD PM871b M.2 2280 256GB size: 238.47 GiB 
Partition: ID-1: / size: 97.93 GiB used: 21.24 GiB (21.7%) fs: ext4 dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 49.0 C mobo: 47.0 C sodimm: 40.0 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 319 Uptime: 4h 27m Memory: 7.52 GiB used: 5.08 GiB (67.5%) Init: systemd Compilers: gcc: 9.2.0 
           Shell: zsh v: 5.7.1 inxi: 3.0.37 

dmesg
https://mega.nz/#!bkVTUKAZ!ZBcZZWOjSglhahWCh8UGCq8Bok_F-OLAIS_NKwU0A8w

journalctl
https://mega.nz/#!SoNjTIKY!jE7dJ7nXSFXMXv7KFjG5Yl9kjjuJtLYZUg72hcnL7yQ

Forum kindly sponsored by