[Stable Update] 2020-01-30 - Kernels, Browsers, Vulkan

Hello community,

here is another Stable Update ...


Our images for the Pinebook Pro got some updates

Some feature-updates:

  • Most of the Kernels got updated
  • Updates to Palemoon and Firefox-dev
  • Newer Vulkan drivers
  • The usual upstream fixes

If you like following latest Plasma development you may also like to check out our current version of manjaro-kde-dev, which we build on a regular basis against kde-git master packages. Also check out our current 18.1.5 ISOs and give us the needed feedback. You might also want to give our latest spin with NX-Desktop a try ...

As always we appreciate your input and feedback for the updates.


Upstream notice

Arch updated their default compression to zstd. We adopted to the same standard. More and more packages will have the zst extension from now on. If you get for what ever reason an error with ZSTD not supported as archive format you can do this:

wget https://pkgbuild.com/~eschwartz/repo/x86_64-extracted/pacman-static
chmod +x pacman-static
sudo ./pacman-static -Syyu

Our current supported kernels

  • linux316 3.16.81
  • linux44 4.4.211
  • linux49 4.9.211
  • linux414 4.14.168
  • linux419 4.19.99
  • linux53 5.3.18 [EOL]
  • linux54 5.4.15
  • linux55 5.5.0
  • linux419-rt 4.19.94_rt39
  • linux54-rt 5.4.10_rt5

Package Changes (Tue Jan 28 21:12:47 CET 2020)

  • stable community x86_64: 354 new and 344 removed package(s)
  • stable core x86_64: 18 new and 21 removed package(s)
  • stable extra x86_64: 206 new and 257 removed package(s)
  • stable multilib x86_64: 6 new and 6 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
                           baloo-git5.67.0.r2686.g587f6adc-15.67.0.r2687.g71fb41ae-1
                       bluedevil-git5.18.80.r2047.g69f6a599-15.18.80.r2048.g2480e333-1
                          breeze-git5.18.80.r1945.g87fc8f46-15.18.80.r1949.g1e04ce2e-1
                    breeze-icons-git5.67.0.r1455.g936f8470-15.67.0.r1459.ge215cca8-1
                               cpu-x3.2.4.r171.g1d3f2d3-13.2.4.r174.g43cb5c0-1
               debian-whois-mkpasswd              5.5.4-1              5.5.5-1
                        discover-git5.18.80.r7569.gef8199ba-15.18.80.r7571.g53542f79-1
                         drkonqi-git5.18.80.r474.g535cc003-15.18.80.r475.gc8f55301-1
                              etcher             1.5.71-1             1.5.72-1
             extra-cmake-modules-git5.67.0.r3127.g9b62540-15.67.0.r3129.ge8abb96-1
                            gestures              0.2.2-3              0.2.2-4
               gnome-layout-switcher                0.6-1              0.6.6-1
      gnome-shell-extension-arc-menu           40.0+dev-1           40.1+dev-1
                                 gwe             0.13.3-1             0.13.3-2
                            hw-probe 1.5+10.gec680ad097-1 1.5+13.g8ac9fceac3-1
                         kapidox-git5.67.0.r450.geae0cd8-15.67.0.r451.gc4a632a-1
                         kconfig-git5.67.0.r650.g68c1cfd-15.67.0.r654.g87471e1-1
                  kconfigwidgets-git5.67.0.r432.ga9e1079-15.67.0.r433.g5133001-1
                     kcoreaddons-git5.67.0.r935.g7113ba4-15.67.0.r940.g1d6da11-1
                   kde-cli-tools-git5.18.80.r1744.g07f0730-15.18.80.r1750.g8a1c142-1
                  kde-gtk-config-git5.18.80.r780.g19b9340-15.18.80.r787.g684053b-1
                    kdeclarative-git5.67.0.r742.g083b21c-15.67.0.r743.gd013ac4-1
                kdeplasma-addons-git5.18.80.r8262.g57e834b45-15.18.80.r8264.gd6ac401dc-1
                           ki18n-git5.67.0.r376.g314493d-15.67.0.r378.g15f9be1-1
                     kinfocenter-git5.18.80.r1600.g4aeb640-15.18.80.r1606.g5a5f32e-1
                             kio-git5.67.0.r3756.gbd093331-15.67.0.r3761.gfe5913b1-1
                     kitemmodels-git5.67.0.r404.ge54aafc-15.67.0.r405.g0ef382d-1
                             kjs-git5.67.0.r261.gbcdc30e-15.67.0.r265.gc596d5e-1
                      knetattach-git5.18.80.r7314.g05d380ace-15.18.80.r7332.g962ac2d84-1
                       knewstuff-git5.67.0.r770.gc17e5da-15.67.0.r771.g862e163-1
                  knotifications-git5.67.0.r498.g786acbc-15.67.0.r499.ga2c88d2-1
                   knotifyconfig-git5.67.0.r266.g482789d-15.67.0.r267.gf9f0465-1
                          kparts-git5.67.0.r374.g16bf874-15.67.0.r375.g708bb6a-1
                   kscreenlocker-git5.18.80.r762.gcefa4fc-15.18.80.r764.gdee0f32-1
                        kservice-git5.67.0.r720.gf10db4e-15.67.0.r725.g4c7faad-1
                       ksysguard-git5.18.80.r3209.ga03ceb7e-15.18.80.r3210.g20e6bc2e-1
                     ktexteditor-git5.67.0.r2311.gb0055e84-15.67.0.r2316.g33a47ec6-1
                        kwayland-git5.67.0.r973.g305a657-15.67.0.r975.g7ce8963-1
                  kwidgetsaddons-git5.67.0.r623.g945f184-15.67.0.r624.g2e2f06a-1
                            kwin-git5.18.80.r17654.g4979afbf7-15.18.80.r17672.gf859c2184-1
                   kwindowsystem-git5.67.0.r491.g262b470-15.67.0.r492.g21d67e3-1
                         kxmlgui-git5.67.0.r593.g373e200-15.67.0.r595.g260a309-1
                    libksysguard-git5.18.80.r1762.g4bf0780-15.18.80.r1763.gd7a5f72-1
                manjaro-gdm-branding           20191228-1           20200126-1
           manjaro-gnome-assets-19.0           20191222-1           20200129-1
manjaro-gnome-extension-settings-19.0          20191228-1           20200126-1
         manjaro-gnome-settings-19.0           20191228-1           20200126-1
            manjaro-kde-settings-dev           20200121-2                    -
                              mntray              1.0.2-1              1.0.3-1
                          oxygen-git5.18.80.r4353.g164dbdb3-15.18.80.r4358.g7eed738e-1
                        palemoon-bin             28.8.1-1             28.8.2-1
                    palemoon-i18n-ar             28.8.1-1             28.8.2-1
                    palemoon-i18n-bg             28.8.1-1             28.8.2-1
                    palemoon-i18n-cs             28.8.1-1             28.8.2-1
                    palemoon-i18n-da             28.8.1-1             28.8.2-1
                    palemoon-i18n-de             28.8.1-1             28.8.2-1
                    palemoon-i18n-el             28.8.1-1             28.8.2-1
                 palemoon-i18n-en-gb             28.8.1-1             28.8.2-1
                 palemoon-i18n-es-ar             28.8.1-1             28.8.2-1
                 palemoon-i18n-es-es             28.8.1-1             28.8.2-1
                 palemoon-i18n-es-mx             28.8.1-1             28.8.2-1
                    palemoon-i18n-fi             28.8.1-1             28.8.2-1
                    palemoon-i18n-fr             28.8.1-1             28.8.2-1
                    palemoon-i18n-gl             28.8.1-1             28.8.2-1
                    palemoon-i18n-hr             28.8.1-1             28.8.2-1
                    palemoon-i18n-hu             28.8.1-1             28.8.2-1
                    palemoon-i18n-id             28.8.1-1             28.8.2-1
                    palemoon-i18n-is             28.8.1-1             28.8.2-1
                    palemoon-i18n-it             28.8.1-1             28.8.2-1
                    palemoon-i18n-ja             28.8.1-1             28.8.2-1
                    palemoon-i18n-kn             28.8.1-1             28.8.2-1
                    palemoon-i18n-ko             28.8.1-1             28.8.2-1
                    palemoon-i18n-nl             28.8.1-1             28.8.2-1
                    palemoon-i18n-pl             28.8.1-1             28.8.2-1
                 palemoon-i18n-pt-br             28.8.1-1             28.8.2-1
                 palemoon-i18n-pt-pt             28.8.1-1             28.8.2-1
                    palemoon-i18n-ro             28.8.1-1             28.8.2-1
                    palemoon-i18n-ru             28.8.1-1             28.8.2-1
                    palemoon-i18n-sk             28.8.1-1             28.8.2-1
                    palemoon-i18n-sl             28.8.1-1             28.8.2-1
                    palemoon-i18n-sr             28.8.1-1             28.8.2-1
                 palemoon-i18n-sv-se             28.8.1-1             28.8.2-1
                    palemoon-i18n-tl             28.8.1-1             28.8.2-1
                    palemoon-i18n-tr             28.8.1-1             28.8.2-1
                    palemoon-i18n-uk             28.8.1-1             28.8.2-1
                    palemoon-i18n-vi             28.8.1-1             28.8.2-1
                 palemoon-i18n-zh-cn             28.8.1-1             28.8.2-1
                 palemoon-i18n-zh-tw             28.8.1-1             28.8.2-1
      plasma-browser-integration-git5.18.80.r1009.g2009914a-15.18.80.r1010.g16f90392-1
                  plasma-desktop-git5.18.80.r7314.g05d380ace-15.18.80.r7332.g962ac2d84-1
                plasma-framework-git5.67.0.r15345.gf5f43514a-15.67.0.r15347.gad625f68f-1
                       plasma-nm-git5.18.80.r2757.ge8aa8008-15.18.80.r2759.g28bdd87a-1
                      plasma-sdk-git5.18.80.r2140.g56274d8-15.18.80.r2142.gf869591-1
          plasma-wayland-session-git5.18.80.r8651.g67560e303-15.18.80.r8661.ge7dd6caea-1
                plasma-workspace-git5.18.80.r8651.g67560e303-15.18.80.r8661.ge7dd6caea-1
                         purpose-git5.67.0.r731.gc0bc818-15.67.0.r732.g78a037b-1
                     python-injector             0.18.2-1             0.18.2-2
                  python-pillow-simd      1:6.0.0.post0-1                    -
              qqc2-desktop-style-git5.67.0.r330.gae9c5c0-15.67.0.r332.g9dfb381-1
             syntax-highlighting-git5.67.0.r1064.ge8e098b-15.67.0.r1065.g7a4b9f6-1
                  systemsettings-git5.18.80.r2184.g21fe09fc-15.18.80.r2187.gca28b620-1
                    user-manager-git5.18.80.r471.gcd4911d-15.18.80.r475.g89ecae7-1
                         kpmcore-git                    -4.0.1.r1042.d24191e-1
              manjaro-gdm-theme-19.0                    -           20200129-1
           manjaro-kde-settings-19.0                    -           20200129-1
                partitionmanager-git                    -4.0.0.r1424.702c4ff-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
                      acpi_call-dkms            1.1.0-278            1.1.0-279
                              alglib             3.15.0-2             3.16.0-1
                           aqbanking            5.99.45-1              6.0.2-1
                           auditbeat              7.5.1-1              7.5.2-1
                             aws-cli             1.17.5-1             1.17.9-1
                           bandwhich             0.10.0-1             0.11.0-1
                               boinc             7.14.2-1             7.16.1-1
                           boinc-nox             7.14.2-1             7.16.1-1
                               brial              1.2.7-1              1.2.7-2
                               broot             0.12.0-1             0.12.1-1
                                cage              0.1.1-2 0.1.1.r40.gcc1f975-1
                             caprine             2.42.1-1             2.43.0-1
                         cargo-audit             0.10.0-2             0.11.0-1
                            cddb_get               2.28-5                    -
                             chezmoi             1.7.11-1             1.7.12-1
                             cockpit                210-1              211.1-1
                   cockpit-dashboard                210-1              211.1-1
                         cockpit-pcp                210-1              211.1-1
                           corkscrew                2.0-7                2.0-8
                           darktable            2:3.0.0-1            2:3.0.0-2
                                dart              2.7.0-1              2.7.1-1
                          diffoscope                136-1                136-2
                       elasticsearch              7.5.1-1              7.5.2-1
                                ferm                2.5-1              2.5.1-1
                            filebeat              7.5.1-1              7.5.2-1
           firefox-developer-edition             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-ach             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-af             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-an             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ar             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-ast             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-az             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-be             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-bg             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-bn             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-br             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-bs             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ca             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-cak             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-cs             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-cy             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-da             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-de             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-dsb             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-el             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-en-ca             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-en-gb             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-en-us             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-eo             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-es-ar             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-es-cl             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-es-es             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-es-mx             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-et             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-eu             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-fa             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ff             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-fi             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-fr             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-fy-nl             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-ga-ie             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-gd             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-gl             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-gn             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-gu-in             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-he             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-hi-in             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-hr             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-hsb             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-hu             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-hy-am             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ia             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-id             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-is             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-it             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ja             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ka             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-kab             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-kk             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-km             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-kn             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ko             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-lij             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-lt             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-lv             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-mk             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-mr             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ms             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-my             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-nb-no             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-ne-np             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-nl             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-nn-no             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-oc             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-pa-in             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-pl             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-pt-br             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-pt-pt             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-rm             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ro             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ru             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-si             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-sk             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-sl             73.0b9-1            73.0b10-1
  firefox-developer-edition-i18n-son             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-sq             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-sr             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-sv-se             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ta             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-te             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-th             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-tr             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-uk             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-ur             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-uz             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-vi             73.0b9-1            73.0b10-1
   firefox-developer-edition-i18n-xh             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-zh-cn             73.0b9-1            73.0b10-1
firefox-developer-edition-i18n-zh-tw             73.0b9-1            73.0b10-1
              firefox-tree-style-tab              3.3.4-1              3.3.5-1
                              foxdot              0.8.3-2              0.8.5-1
                                gdal              3.0.2-2              3.0.3-1
                       gdb-dashboard              0.6.0-1             0.11.3-1
                             gendesk              1.0.4-1              1.0.5-1
                         gimp-nufraw               0.42-5               0.42-6
                              gitlab             12.7.0-1             12.7.2-1
             golang-github-kr-pretty              0.1.0-1              0.2.0-1
                golang-github-kr-pty              1.1.5-1              1.1.6-1
                              gradle              6.0.1-1              6.1.1-1
                          gradle-doc              6.0.1-1              6.1.1-1
                          gradle-src              6.0.1-1              6.1.1-1
                             grafana              6.5.3-1              6.6.0-1
                          gwenhywfar              5.1.0-1              5.1.2-1
                             hacburn              0.3.5-7                    -
                   heartbeat-elastic              7.5.1-1              7.5.2-1
                            homebank              5.2.8-1              5.3.1-1
                                 hub             2.13.0-1             2.14.1-1
                                hugo             0.63.1-1             0.63.2-1
     intellij-idea-community-edition           2:2019.3-1         2:2019.3.2-1
                             jenkins              2.214-1              2.217-1
                         journalbeat              7.5.1-1              7.5.2-1
                     jupyter_console              6.0.0-3              6.1.0-1
                                 k9s             0.13.2-1             0.13.6-1
                          keepalived             2.0.19-1             2.0.20-1
                              kibana              7.5.1-1              7.5.2-1
                               kitty             0.15.1-1             0.16.0-1
                      kitty-terminfo             0.15.1-1             0.16.0-1
                            kmymoney              5.0.7-2              5.0.8-1
                             kubectl             1.17.0-1             1.17.2-1
                          latte-dock              0.9.7-1              0.9.8-1
                          lbreakout2              2.6.5-2              2.6.5-3
                              lbzip2                2.5-4                2.5-5
                             libmgba              0.7.3-2              0.8.0-1
                              libofx             0.9.14-1             0.9.15-1
                          libofx-doc             0.9.14-1             0.9.15-1
                             liteide               36.2-1               36.3-1
                            logstash              7.5.1-1              7.5.2-1
                                m4ri           20200115-1           20200125-1
                               m4rie           20200115-1           20200125-1
                                  mc             4.8.23-1             4.8.24-1
                          metricbeat              7.5.1-1              7.5.2-1
                             mgba-qt              0.7.3-2              0.8.0-1
                            mgba-sdl              0.7.3-2              0.8.0-1
                          mp3unicode              1.2.1-4              1.2.1-5
                                 mpv           1:0.31.0-2           1:0.32.0-1
            nano-syntax-highlighting         2019.10.17-1          2020.1.25-1
                                nccl              2.5.7-1              2.5.7-3
                              nebula              1.0.0-1              1.1.0-1
                nextcloud-app-spreed            1:8.0.0-1            1:8.0.1-1
                            numlockx                1.2-4                1.2-5
                               opera       66.0.3515.27-1       66.0.3515.44-1
                 opera-ffmpeg-codecs       79.0.3945.79-1      79.0.3945.130-1
                          packetbeat              7.5.1-1              7.5.2-1
                         pdfarranger              1.3.1-2              1.4.0-1
                       perl-cpanplus             0.9904-1             0.9906-1
                    perl-perl-critic              1.136-1              1.138-1
             perl-term-extendedcolor              0.224-7              0.504-1
                                proj              6.2.1-1              6.3.0-1
                  pysol-sound-server              3.01-10                    -
                             pysolfc              2.6.4-2              2.6.4-3
                    pysolfc-cardsets                2.0-5                2.0-6
                  python-authheaders             0.12.2-1             0.13.0-1
                        python-boto3             1.11.5-1             1.11.9-1
                     python-botocore             1.14.5-1             1.14.9-1
                         python-cmd2             0.9.23-1             0.9.25-1
                 python-digitalocean             1.14.0-4             1.15.0-1
                      python-dulwich            0.19.14-1            0.19.15-1
                         python-gast              0.3.2-3              0.3.3-1
                         python-gdal              3.0.2-2              3.0.3-1
                      python-natsort              7.0.0-1              7.0.1-1
                        python-paste              3.2.6-1              3.2.7-1
                      python-pikepdf              1.9.0-1             1.10.0-1
               python-prompt_toolkit              3.0.2-1              3.0.3-1
                       python-pydoe2              1.2.1-3              1.3.0-1
                       python-pygit2             0.28.2-2              1.0.2-1
                       python-pynvim              0.4.0-1              0.4.1-1
                      python-pytools           2019.1.1-3             2020.1-1
                      python-pytorch              1.4.0-2              1.4.0-4
                 python-pytorch-cuda              1.4.0-2              1.4.0-4
                  python-pytorch-opt              1.4.0-2              1.4.0-4
             python-pytorch-opt-cuda              1.4.0-2              1.4.0-4
                    python-reportlab             3.5.32-3             3.5.34-1
                         python-rpy2              3.2.4-1              3.2.5-1
                   python-s3transfer              0.3.1-1              0.3.2-1
                     python-werkzeug             0.16.0-3             0.16.1-1
                        python-wheel             0.33.6-3             0.34.1-1
                       python2-paste              3.2.6-1              3.2.7-1
                    python2-werkzeug             0.16.0-3             0.16.1-1
                       python2-wheel             0.33.6-3             0.34.1-1
                                qcad           3.24.1.0-1           3.24.2.1-1
                         rawtherapee              1:5.7-2              1:5.7-3
                      ruby-safe_yaml              1.0.4-5              1.0.5-1
                                runc           1.0.0rc9-1          1.0.0rc10-1
                              rustup             1.21.1-2             1.21.1-3
                               s-tui              0.8.3-4              1.0.0-1
                            sagemath                9.0-5                9.0-7
                    sagemath-jupyter                9.0-5                9.0-7
                      signal-desktop             1.29.6-1             1.30.0-2
                           smokeping              2.7.3-2              2.7.3-3
                            solidity              0.6.1-1              0.6.2-1
                               squid                4.9-1               4.10-1
                          streamlink              1.3.0-1              1.3.1-1
                                sway              1:1.2-5              1:1.4-4
                            swayidle                1.5-1                1.6-1
                            swaylock                1.4-2                1.5-1
                           terraform            0.12.19-1            0.12.20-1
                          testssl.sh            2.9.5.8-1                3.0-1
                             traefik              2.1.2-1              2.1.3-1
                   translate-toolkit              2.5.0-1              2.5.0-2
                              trojan             1.14.0-1             1.14.1-1
                               unace               2.5-10               2.5-11
         v2ray-domain-list-community       202001230150-1       202001281136-1
                         v2ray-geoip       202001240102-1       202001280102-1
                             vagrant              2.2.6-3              2.2.7-1
                           veracrypt       1.24.update3-1       1.24.update4-1
                             wesnoth           1:1.14.9-2          1:1.14.10-1
                              weston              7.0.0-1              8.0.0-1
                      wishbone-utils              0.6.1-1              0.6.7-1
                             wlroots              0.8.1-1             0.10.0-2
            xfce4-whiskermenu-plugin              2.3.4-1              2.3.5-1
                             you-get           0.4.1388-1           0.4.1403-1
                               zcash            2.1.0_1-1              2.1.1-1
                                mat2                    -             0.10.0-2
                          onionshare                    -                2.2-3
               python-flask-httpauth                    -              3.3.0-2
                        python-kazoo                    -              2.6.1-3
                python-publicsuffix2                    -         2.20191221-2
                        ruby-builder                    -              3.2.4-1
                          ruby-crack                    -              0.4.3-3
                       ruby-hashdiff                    -              1.0.0-2
                      ruby-rspec-its                    -              1.3.0-3
                       ruby-unf-beta                    -        0.2.0.beta2-1
                        ruby-webmock                    -              3.8.0-3


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
                            linux414           4.14.167-1           4.14.168-1
                    linux414-headers           4.14.167-1           4.14.168-1
                            linux419            4.19.98-1            4.19.99-1
                    linux419-headers            4.19.98-1            4.19.99-1
                             linux54             5.4.14-2             5.4.15-2
                     linux54-headers             5.4.14-2             5.4.15-2
                             linux55 5.5rc7.d0119.gdef9d27-1           5.5.0-1
                     linux55-headers 5.5rc7.d0119.gdef9d27-1           5.5.0-1
                   mhwd-nvidia-430xx             430.64-1           430.64-1.0
                   mhwd-nvidia-435xx             435.21-1           435.21-1.0
                   mhwd-nvidia-440xx             440.44-1           440.44-4.0
                      wpa_supplicant              2_2.9-5                    -


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
             ca-certificates-mozilla             3.49.2-1             3.49.2-2
                            iproute2              5.4.0-2              5.5.0-1
                              libcap               2.29-1               2.30-1
                                 nss             3.49.2-1             3.49.2-2
                         openssl-1.0            1.0.2.t-1            1.0.2.u-1
                             openvpn              2.4.8-4                    -
                             p11-kit            0.23.19-1            0.23.19-2
                       pkcs11-helper             1.25.1-2                    -
                      wpa_supplicant              2:2.9-4              2:2.9-5


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
               calamares-git 3.2.18.r6893.45f152256-1 3.2.18.r6918.9c59e98f8-1
                  linux414-acpi_call            1.1.0-139            1.1.0-140
                   linux414-bbswitch              0.8-139              0.8-140
                linux414-broadcom-wl     6.30.223.271-139     6.30.223.271-140
                linux414-ndiswrapper              1.62-34              1.62-35
               linux414-nvidia-340xx            340.108-8            340.108-9
               linux414-nvidia-390xx           390.132-16           390.132-17
               linux414-nvidia-418xx           418.113-15           418.113-16
               linux414-nvidia-430xx            430.64-14            430.64-15
               linux414-nvidia-435xx            435.21-24            435.21-25
               linux414-nvidia-440xx            440.44-10            440.44-11
                   linux414-nvidiabl             0.88-139             0.88-140
                      linux414-r8168           8.048.00-2           8.048.00-3
                  linux414-rt3562sta       2.4.1.1_r4-139       2.4.1.1_r4-140
                   linux414-tp_smapi              0.43-31              0.43-32
                linux414-vhba-module           20200106-2           20200106-3
   linux414-virtualbox-guest-modules              6.1.2-3              6.1.2-4
    linux414-virtualbox-host-modules              6.1.2-3              6.1.2-4
                        linux414-zfs              0.8.3-1              0.8.3-2
                  linux419-acpi_call             1.1.0-88             1.1.0-89
                   linux419-bbswitch               0.8-88               0.8-89
                linux419-broadcom-wl      6.30.223.271-87      6.30.223.271-88
                linux419-ndiswrapper              1.62-37              1.62-38
               linux419-nvidia-340xx            340.108-8            340.108-9
               linux419-nvidia-390xx           390.132-17           390.132-18
               linux419-nvidia-418xx           418.113-16           418.113-17
               linux419-nvidia-430xx            430.64-16            430.64-17
               linux419-nvidia-435xx            435.21-27            435.21-28
               linux419-nvidia-440xx            440.44-11            440.44-12
                   linux419-nvidiabl              0.88-87              0.88-88
                      linux419-r8168           8.048.00-2           8.048.00-3
                  linux419-rtl8723bu   4.3.9.3.13200.0-72   4.3.9.3.13200.0-73
                   linux419-tp_smapi              0.43-37              0.43-38
                linux419-vhba-module           20200106-2           20200106-3
   linux419-virtualbox-guest-modules              6.1.2-3              6.1.2-4
    linux419-virtualbox-host-modules              6.1.2-3              6.1.2-4
                        linux419-zfs              0.8.3-1              0.8.3-2
                   linux54-acpi_call             1.1.0-17             1.1.0-18
                    linux54-bbswitch               0.8-17               0.8-18
                 linux54-broadcom-wl      6.30.223.271-17      6.30.223.271-18
                 linux54-ndiswrapper              1.62-17              1.62-18
                linux54-nvidia-340xx            340.108-9           340.108-10
                linux54-nvidia-390xx           390.132-17           390.132-18
                linux54-nvidia-418xx           418.113-17           418.113-18
                linux54-nvidia-430xx            430.64-17            430.64-18
                linux54-nvidia-435xx            435.21-17            435.21-18
                linux54-nvidia-440xx            440.44-14            440.44-15
                    linux54-nvidiabl              0.88-17              0.88-18
                       linux54-r8168           8.048.00-2           8.048.00-3
                   linux54-rtl8723bu     4.3.9.3.13200-17     4.3.9.3.13200-18
                    linux54-tp_smapi              0.43-17              0.43-18
                 linux54-vhba-module           20200106-2           20200106-3
    linux54-virtualbox-guest-modules              6.1.2-3              6.1.2-4
     linux54-virtualbox-host-modules              6.1.2-3              6.1.2-4
                         linux54-zfs              0.8.3-1              0.8.3-2
                   linux55-acpi_call            1.1.0-0.9              1.1.0-1
                    linux55-bbswitch              0.8-0.9                0.8-1
                 linux55-broadcom-wl     6.30.223.271-0.9       6.30.223.271-1
                linux55-nvidia-390xx          390.132-0.9            390.132-1
                linux55-nvidia-418xx          418.113-0.9            418.113-1
                linux55-nvidia-430xx           430.64-0.9             430.64-1
                linux55-nvidia-435xx           435.21-0.9             435.21-1
                linux55-nvidia-440xx           440.44-0.9             440.44-1
                    linux55-nvidiabl             0.88-0.9               0.88-1
                       linux55-r8168         8.048.00-0.1           8.048.00-1
                   linux55-rtl8723bu    4.3.9.3.13200-0.9      4.3.9.3.13200-1
                    linux55-tp_smapi             0.43-0.9               0.43-1
                 linux55-vhba-module         20200106-0.1           20200106-1
    linux55-virtualbox-guest-modules            6.1.2-0.9              6.1.2-1
     linux55-virtualbox-host-modules            6.1.2-0.9              6.1.2-1
                        manjaro-alsa           20200107-1           20200126-1
                   manjaro-bluetooth           20200107-1           20200126-1
                   manjaro-gstreamer           20200107-1           20200126-1
                       manjaro-modem           20200107-1           20200126-1
                     manjaro-network           20200107-1           20200126-1
                     manjaro-printer           20200107-1           20200126-1
                       manjaro-pulse           20200107-1           20200126-1
                       manjaro-vaapi           20200107-1           20200126-1
                            pamac-qt              0.3.0-6              0.3.1-1
                            plymouth 0.9.4.r36.g0cd0613-10.9.4.r228.gd7c737d-1
                         thunderbird           68.4.2-0.1                    -
                 thunderbird-i18n-ar           68.4.2-0.1                    -
                thunderbird-i18n-ast           68.4.2-0.1                    -
                 thunderbird-i18n-be           68.4.2-0.1                    -
                 thunderbird-i18n-bg           68.4.2-0.1                    -
                 thunderbird-i18n-br           68.4.2-0.1                    -
                 thunderbird-i18n-ca           68.4.2-0.1                    -
                 thunderbird-i18n-cs           68.4.2-0.1                    -
                 thunderbird-i18n-cy           68.4.2-0.1                    -
                 thunderbird-i18n-da           68.4.2-0.1                    -
                 thunderbird-i18n-de           68.4.2-0.1                    -
                thunderbird-i18n-dsb           68.4.2-0.1                    -
                 thunderbird-i18n-el           68.4.2-0.1                    -
              thunderbird-i18n-en-gb           68.4.2-0.1                    -
              thunderbird-i18n-en-us           68.4.2-0.1                    -
              thunderbird-i18n-es-ar           68.4.2-0.1                    -
              thunderbird-i18n-es-es           68.4.2-0.1                    -
                 thunderbird-i18n-et           68.4.2-0.1                    -
                 thunderbird-i18n-eu           68.4.2-0.1                    -
                 thunderbird-i18n-fi           68.4.2-0.1                    -
                 thunderbird-i18n-fr           68.4.2-0.1                    -
              thunderbird-i18n-fy-nl           68.4.2-0.1                    -
              thunderbird-i18n-ga-ie           68.4.2-0.1                    -
                 thunderbird-i18n-gd           68.4.2-0.1                    -
                 thunderbird-i18n-gl           68.4.2-0.1                    -
                 thunderbird-i18n-he           68.4.2-0.1                    -
                 thunderbird-i18n-hr           68.4.2-0.1                    -
                thunderbird-i18n-hsb           68.4.2-0.1                    -
                 thunderbird-i18n-hu           68.4.2-0.1                    -
              thunderbird-i18n-hy-am           68.4.2-0.1                    -
                 thunderbird-i18n-id           68.4.2-0.1                    -
                 thunderbird-i18n-is           68.4.2-0.1                    -
                 thunderbird-i18n-it           68.4.2-0.1                    -
                 thunderbird-i18n-ja           68.4.2-0.1                    -
                 thunderbird-i18n-ko           68.4.2-0.1                    -
                 thunderbird-i18n-lt           68.4.2-0.1                    -
              thunderbird-i18n-nb-no           68.4.2-0.1                    -
                 thunderbird-i18n-nl           68.4.2-0.1                    -
              thunderbird-i18n-nn-no           68.4.2-0.1                    -
                 thunderbird-i18n-pl           68.4.2-0.1                    -
              thunderbird-i18n-pt-br           68.4.2-0.1                    -
              thunderbird-i18n-pt-pt           68.4.2-0.1                    -
                 thunderbird-i18n-rm           68.4.2-0.1                    -
                 thunderbird-i18n-ro           68.4.2-0.1                    -
                 thunderbird-i18n-ru           68.4.2-0.1                    -
                 thunderbird-i18n-si           68.4.2-0.1                    -
                 thunderbird-i18n-sk           68.4.2-0.1                    -
                 thunderbird-i18n-sl           68.4.2-0.1                    -
                 thunderbird-i18n-sq           68.4.2-0.1                    -
                 thunderbird-i18n-sr           68.4.2-0.1                    -
              thunderbird-i18n-sv-se           68.4.2-0.1                    -
                 thunderbird-i18n-tr           68.4.2-0.1                    -
                 thunderbird-i18n-uk           68.4.2-0.1                    -
                 thunderbird-i18n-vi           68.4.2-0.1                    -
              thunderbird-i18n-zh-cn           68.4.2-0.1                    -
              thunderbird-i18n-zh-tw           68.4.2-0.1                    -
                 linux55-ndiswrapper                    -               1.62-1
                     manjaro-connman                    -           20200126-1
                       manjaro-input                    -           20200126-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
                         389-ds-base            1.4.2.5-1            1.4.2.7-1
                          alsa-utils              1.2.1-1              1.2.1-2
                                amtk              5.0.1-1              5.0.2-1
                              antlr4              4.7.2-1                4.8-1
                                babl             0.1.72-1             0.1.74-1
                                bind             9.14.9-1            9.14.10-1
                          bind-tools             9.14.9-1            9.14.10-1
                               check             0.13.0-1             0.14.0-1
                          check-docs             0.13.0-1             0.14.0-1
                         ctags 1:r20190522+g3fdf28bc-1 1:r20200106+ga3c87ab5-1
                            dhclient              4.4.1-5              4.4.2-1
                                dhcp              4.4.1-5              4.4.2-1
                             digikam              6.4.0-4              6.4.0-5
                                gegl             0.4.18-1             0.4.20-1
                              gspell              1.8.2-1              1.8.3-1
                                gvim           8.2.0100-1           8.2.0148-1
                         imagemagick           7.0.9.17-1           7.0.9.20-1
                     imagemagick-doc           7.0.9.17-1           7.0.9.20-1
                         jdk-openjdk          13.0.1.u9-1          13.0.2.u8-1
                        jdk8-openjdk             8.u232-1             8.u242-1
                         jre-openjdk          13.0.1.u9-1          13.0.2.u8-1
                jre-openjdk-headless          13.0.1.u9-1          13.0.2.u8-1
                        jre8-openjdk             8.u232-1             8.u242-1
               jre8-openjdk-headless             8.u232-1             8.u242-1
                             lensfun              0.3.2-9             0.3.95-1
                          libmagick6          6.9.10.87-1          6.9.10.90-1
                              libpst             0.6.72-3             0.6.74-1
                         libpst-docs             0.6.72-3             0.6.74-1
                                 lyx              2.3.3-2              2.3.4-1
                           mercurial              5.2.1-1              5.2.2-1
                              mutter           3.34.3-1 3.34.3+14+g59e9b073a-1
                              netpbm           10.73.28-1           10.73.30-1
                              okular            19.12.1-1            19.12.1-2
                              openal             1.20.0-1             1.20.1-1
                     openal-examples             1.20.0-1             1.20.1-1
                         openjdk-doc          13.0.1.u9-1          13.0.2.u8-1
                         openjdk-src          13.0.1.u9-1          13.0.2.u8-1
                        openjdk8-doc             8.u232-1             8.u242-1
                        openjdk8-src             8.u232-1             8.u242-1
                    perl-alien-build               1.94-1               1.96-1
                          perl-error            0.17028-1            0.17029-1
                             perl-ev               4.31-1               4.32-1
                 perl-image-exiftool              11.70-1              11.85-1
              perl-ipc-system-simple               1.25-5               1.26-1
                     perl-net-ssleay               1.85-4               1.88-1
               perl-template-toolkit              3.006-1              3.007-1
                           perl-yaml               1.29-2               1.30-1
                      perl-yaml-syck               1.31-3               1.32-1
                            pstoedit               3.74-2               3.75-1
               publicsuffix-list 20190531.806.6f03f42-1 20200106.876.d73f42f-1
                              python              3.8.1-3              3.8.1-4
                        python-cairo             1.18.2-3             1.19.0-1
                          python-six             1.13.0-2             1.14.0-1
                        python-tests              3.8.1-3              3.8.1-4
                       python2-cairo             1.18.2-3             1.18.2-4
                         python2-six             1.13.0-2             1.14.0-1
                               socat            1.7.3.3-1            1.7.3.4-1
                           syslog-ng             3.25.1-2             3.25.1-3
                         thunderbird             68.4.1-1             68.4.2-1
                 thunderbird-i18n-ar             68.3.1-1             68.4.2-1
                thunderbird-i18n-ast             68.3.1-1             68.4.2-1
                 thunderbird-i18n-be             68.3.1-1             68.4.2-1
                 thunderbird-i18n-bg             68.3.1-1             68.4.2-1
                 thunderbird-i18n-br             68.3.1-1             68.4.2-1
                 thunderbird-i18n-ca             68.3.1-1             68.4.2-1
                 thunderbird-i18n-cs             68.3.1-1             68.4.2-1
                 thunderbird-i18n-cy             68.3.1-1             68.4.2-1
                 thunderbird-i18n-da             68.3.1-1             68.4.2-1
                 thunderbird-i18n-de             68.3.1-1             68.4.2-1
                thunderbird-i18n-dsb             68.3.1-1             68.4.2-1
                 thunderbird-i18n-el             68.3.1-1             68.4.2-1
              thunderbird-i18n-en-gb             68.3.1-1             68.4.2-1
              thunderbird-i18n-en-us             68.3.1-1             68.4.2-1
              thunderbird-i18n-es-ar             68.3.1-1             68.4.2-1
              thunderbird-i18n-es-es             68.3.1-1             68.4.2-1
                 thunderbird-i18n-et             68.3.1-1             68.4.2-1
                 thunderbird-i18n-eu             68.3.1-1             68.4.2-1
                 thunderbird-i18n-fi             68.3.1-1             68.4.2-1
                 thunderbird-i18n-fr             68.3.1-1             68.4.2-1
              thunderbird-i18n-fy-nl             68.3.1-1             68.4.2-1
              thunderbird-i18n-ga-ie             68.3.1-1             68.4.2-1
                 thunderbird-i18n-gd             68.3.1-1             68.4.2-1
                 thunderbird-i18n-gl             68.3.1-1             68.4.2-1
                 thunderbird-i18n-he             68.3.1-1             68.4.2-1
                 thunderbird-i18n-hr             68.3.1-1             68.4.2-1
                thunderbird-i18n-hsb             68.3.1-1             68.4.2-1
                 thunderbird-i18n-hu             68.3.1-1             68.4.2-1
              thunderbird-i18n-hy-am             68.3.1-1             68.4.2-1
                 thunderbird-i18n-id             68.3.1-1             68.4.2-1
                 thunderbird-i18n-is             68.3.1-1             68.4.2-1
                 thunderbird-i18n-it             68.3.1-1             68.4.2-1
                 thunderbird-i18n-ja             68.3.1-1             68.4.2-1
                 thunderbird-i18n-ko             68.3.1-1             68.4.2-1
                 thunderbird-i18n-lt             68.3.1-1             68.4.2-1
              thunderbird-i18n-nb-no             68.3.1-1             68.4.2-1
                 thunderbird-i18n-nl             68.3.1-1             68.4.2-1
              thunderbird-i18n-nn-no             68.3.1-1             68.4.2-1
                 thunderbird-i18n-pl             68.3.1-1             68.4.2-1
              thunderbird-i18n-pt-br             68.3.1-1             68.4.2-1
              thunderbird-i18n-pt-pt             68.3.1-1             68.4.2-1
                 thunderbird-i18n-rm             68.3.1-1             68.4.2-1
                 thunderbird-i18n-ro             68.3.1-1             68.4.2-1
                 thunderbird-i18n-ru             68.3.1-1             68.4.2-1
                 thunderbird-i18n-si             68.3.1-1             68.4.2-1
                 thunderbird-i18n-sk             68.3.1-1             68.4.2-1
                 thunderbird-i18n-sl             68.3.1-1             68.4.2-1
                 thunderbird-i18n-sq             68.3.1-1             68.4.2-1
                 thunderbird-i18n-sr             68.3.1-1             68.4.2-1
              thunderbird-i18n-sv-se             68.3.1-1             68.4.2-1
                 thunderbird-i18n-tr             68.3.1-1             68.4.2-1
                 thunderbird-i18n-uk             68.3.1-1             68.4.2-1
                 thunderbird-i18n-vi             68.3.1-1             68.4.2-1
              thunderbird-i18n-zh-cn             68.3.1-1             68.4.2-1
              thunderbird-i18n-zh-tw             68.3.1-1             68.4.2-1
                                 vim           8.2.0100-1           8.2.0148-1
                         vim-runtime           8.2.0100-1           8.2.0148-1
                      vulkan-headers          1:1.2.131-1          1:1.2.132-1
                    vulkan-html-docs          1:1.2.131-1          1:1.2.132-1
                   vulkan-icd-loader            1.1.130-1            1.2.131-1
            vulkan-validation-layers            1.1.130-1            1.2.131-1
                      wireguard-dkms       0.0.20200121-1       0.0.20200128-1
                             openvpn                    -              2.4.8-4
                       pkcs11-helper                    -             1.26.0-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2020-01-26           2020-01-30
-------------------------------------------------------------------------------
                          lib32-krb5               1.17-1             1.17.1-1
                           lib32-nss             3.49.2-1             3.49.2-2
                        lib32-openal             1.20.0-1             1.20.1-1
                       lib32-p11-kit            0.23.19-1            0.23.19-2
             lib32-vulkan-icd-loader            1.1.130-1            1.2.131-1
      lib32-vulkan-validation-layers            1.1.130-1            1.2.131-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

20 Likes

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Stable Updates Announcements RSS feed


several flatpaks have issues to get a secure connection

This is a known bug and related to p11-kit update to 0.23.19. With 0.23.20-1 that issue is fixed. Please update to that version as soon our mirrors synced.

wpa_supplicant update broke Wifi for Broadcom

By enabling new features in revision 4 of v2.9 by Arch a connection with a Broadcom Wifi card was not possible anymore. This is a known bug. Either try to downgrade to revision 3 or upgrade to revision 5.

sudo pacman -U https://archive.archlinux.org/packages/w/wpa_supplicant/wpa_supplicant-2%3A2.9-3-x86_64.pkg.tar.xz
sudo pacman -U https://archive.archlinux.org/packages/w/wpa_supplicant/wpa_supplicant-2%3A2.9-5-x86_64.pkg.tar.zst

(From Arch Linux) rsync compatibility

(2020-01-15, by Christian Hesse)
(This is relevant on Manjaro, as Manjaro imports rsync package directly from Arch Linux.)

Our rsync package was shipped with bundled zlib to provide compatibility with the old-style --compress option up to version 3.1.0. Version 3.1.1 was released on 2014-06-22 and is shipped by all major distributions now.

So we decided to finally drop the bundled library and ship a package with system zlib . This also fixes security issues, actual ones and in future. Go and blame those running old versions if you encounter errors with rsync 3.1.3-3 .

Source: https://www.archlinux.org/news/rsync-compatibility/

Weird font glitches (see screenshots below).

If you have weird glitches like below...

Screenshots


string3
strings%20mismatch

... have you tried turning it off and on again?

More seriously, so far, people that reported to have such issue noticed that the problem goes away at next boot.


Older issues

Installing xorgproto (2019.2-2) breaks dependency of a package

If you run into an issue because of xorgproto please DON'T follow the Arch suggestion as Manjaro uses the xorgproto-transfer package to make this automatic. If you have an issue, please report and wait for an update from us!

AUR Rebuilds required after updating python 3.7 to 3.8

Packages that depend on python from the AUR will need to be rebuilt after everything else has been updated. You can rebuild some of them with the following:

sudo pacman -S --needed --noconfirm expac yay
yay -S --rebuildtree $(pacman -Qmq $(expac %N python))

You can find other packages that need to be rebuilt by looking at the folders/files in

/usr/lib/python3.7/site-packages/

To find out what package owns a folder/file in that, you can use the following:

pacman -Qo folder_or_filename

If no package owns a file, it can probably be ignored.


System Settings and kinfocenter crash when entering Night Color settings randomly

Remove entire [NightColor] section of ~/.config/kwinrc
No solution yet ─ please edit as soon as a workaround is found.

xfce4-power-manager does not open / upower fails

Install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with upower 0.99.11-1 on kernels 4.4 and 4.9.


xfce4-terminal / guake / gnome-terminal does not open

Update to vte3 0.58.2-1 or install kernel 4.14 or higher (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with vte3 0.58.1-1 on kernels 4.4 and 4.9.


Replace linux52 with community/linux-latest ?

linux52 is EOL and has been removed from the repositories. It will be replaced by a metapackage which will from now on keep you on a maintained kernel.

If you want to keep the old kernel and modules then include them in your pacman.conf's IgnorePkg.


Pamac-Qt is not compatible to 9.0 API of Pamac

Pamac Qt 0.3 pre-RC: Towards the release, needs help in testing


gnome-shell-extension-desktop-icons

the pkgver 19.10.1 ship with an hook to remove the capability from gnome-shell. A message is present during install but essentially you need to reboot the system to show correctly the icons in the desktop. More info here

1 Like

Problem with python-pillow-simd

python-pillow-simd: /usr/lib/python3.8/site-packages/PIL/features.py already exists in the file system

You probably used sudo pip install .. at some point in the past.

3 Likes

Trying to update the system via pamac or pacman resulted in unresolvable dependencies when trying to update manjaro-gnome-assets to manjaro-gnome-assets-19.0.

Doing the following resolved the issue:

Manually mark for removal:

  • manjaro-gnome-settings-18.0
  • manjaro-gnome-extension-settings-18.0
  • manjaro-gdm-theme-18.0

Manually mark for installation:

  • manjaro-gnome-settings-19.0
  • manjaro-gnome-extension-settings-19.0
  • manjaro-gdm-theme-19.0
6 Likes

Update went well for

  1. 2 * KDE
  2. 1* XFCE

Thanks again!

I have updated with no hassle. Thank you Manjaro Team.

Hello @philm! I was wondering if the tuxedo laptops with manjaro pre-installed ¿Will they ship wordwide or only in Europe?

You could have looked that up yourself. Appearently Tuxedo ships to a few countries outside Europe.

Same happening to me. IDK what to do...

No problems here ...
... but waiting for nvidia430 for kernel 5.5 :thinking:

regards
caho

You can find kernel 5.5.0-1 in the manjaro-settings :wink:

With kernel 5.5.0-1 my wlan doesn't work any more
With kernel 5.4 it works fine...

]$ inxi -F
System:   
Host: dirk-laptop Kernel: 5.4.15-2-MANJARO x86_64 bits: 64 
   Desktop: Xfce 4.14.2 Distro: Manjaro Linux 
Machine: 
  Type: Laptop System: Acer product: Aspire ES1-572 v: V1.16 
  serial: <root required> 
  Mobo: Acer model: T-Rex_SK v: V1.16 serial: <root required> 
  UEFI [Legacy]: Insyde v: 1.16 date: 09/18/2018 
Battery:
  ID-1: BAT1 charge: 48.3 Wh condition: 48.3/48.9 Wh (99%) 
CPU:
  Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP 
  L2 cache: 3072 KiB 
  Speed: 1559 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 1548 2: 1567 
  3: 1594 4: 1592 
Graphics:
  Device-1: Intel HD Graphics 620 driver: i915 v: kernel 
  Display: x11 server: X.Org 1.20.7 driver: intel unloaded: modesetting 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) 
  v: 4.6 Mesa 19.3.2 
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k5.4.15-2-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8168 
  IF: enp1s0 state: down mac: fc:45:96:a5:aa:7b 
  Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi 
  IF: wlp2s0 state: up mac: 10:f0:05:48:f4:45 
Drives:
  Local Storage: total: 238.47 GiB used: 112.38 GiB (47.1%) 
  ID-1: /dev/sda vendor: Kingston model: RBUSC180DS37256GH size: 238.47 GiB 
Partition:
  ID-1: / size: 225.06 GiB used: 112.38 GiB (49.9%) fs: ext4 dev: /dev/sda1 
  ID-2: swap-1 size: 8.80 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 38.0 C mobo: 29.8 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 168 Uptime: 10m Memory: 7.65 GiB used: 1.13 GiB (14.7%) 
  Shell: bash inxi: 3.0.37 

Latte dock is damaged. Its winking all time.

2 Likes

With 5.5.0-1 my audio through nvidia display port not working anymore too.
Show as disconnected.

update went well!
KDE linux54 & linux54-rt

No problem here on xfce, 4.19.
Thank you manjaro team!

No problem on Gnome (bare metal) with both kernels 4.19x and 5.4x. No problems were also encountered on my two VM's (XFCE and KDE) with the same kernels. I updated each system via TTY after doing a Timeshift backup.

2 Likes

Pretty new to Manjaro. So far every update (3) whent smoothly.

1 Like

It's a bug if the dock is placed at the side of the screen: https://bugs.kde.org/show_bug.cgi?id=416791

Workaround until the update comes:

  1. Stop latte
  2. (make a backup and) delete the active layout in ~/.config/latte
  3. restart latte

It starts with the default layout on the bottom. Wait for the fix.

Or if you don't want to wait, use latte-dock-git.

2 Likes

The steps I wrote that resolved it for me didn't work for you? :thinking:

Forum kindly sponsored by