[Stable Update] 2019-10-28 - Firefox, KDE Frameworks, KDE Plasma, LibreOffice, VirtualBox, Mesa

Same issue with Firefox on my side.

It says it updates FF to 70.0.1, but it doesn't.

Opening Firefox shows the dialog to create a new profile or quit because of old version. Still Firefox 70.0.0 in the repos (uninstalling/reinstalling Firefox).

1 Like

Does this have any influence on later updates? Does it just allow Firefox to continue with the old profile or will there be a problem with it later on?

I did this and I haven't had any problem. Still I don't understand why this happens if there's no real downgrade!

No problems at all.

Edited as the explanation was incomplete and misleading a bit:
The --allow-downgrade refers to the use an older profile created with a higher version of Firefox on a new Firefox installed to a version bellow, not the reverse.

If you don't have other devices running Firefox and you can't sync settings and bookmarks, then I can see it being a bit more than an inconvenience. A major pain in the butt, to be precise.

Luckily, in my case, it took about 15-20 minutes to restore everything. That's why I classified it as an inconvenience.

2 Likes

Most likely firefox-70.0-0 was using a newer snapshot of firefox as Arch with 70.0-1 had.

After the update, running firefox --version outputs "Mozilla Firefox 70.0"

However, package info in Pamac says "Firefox (firefox) 70.0-1":

1 Like

Firefox 70.0-0 was build by us and 70.0-1 by Arch. So I've to check why the same version is not the same version after all.

4 Likes

Modifier only shortcut for krunner stops working with Plasma 5.17. See https://bugs.kde.org/show_bug.cgi?id=413070 how to fix it.

So the problem is that firefox doesn't manage the upgrade of the profiles automatically?

the number after "-" is just a package versioning (internal to manjaro/arch) it does not have any relation with the software versioning.

it's Firefox 70.0 like as the package say..

the firefox xx.yy-0 are usually package built by manjaro for fast update on all branches. and later replaced/upgraded by the usual xx.yy-1 package coming from arch.

4 Likes

hi there, i'm also having issue upgrading to this release. pamac will get to a certain point while downloading packages and then stop.

i tried using pacman -Syu and found there was this error:

(217/217) checking keys in keyring [##############################################] 100%
(217/217) checking package integrity [##############################################] 100%
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

this error doesn't show the package at fault or the pgp key at fault.

i am using chromium. i have uninstalled firefox

i have even give pacman -Syyuu a go and get the same error message

for some reason with the archlinux keyrings and/or manjaro keyrings may have gotten corrupted

Yeah, I found out in the meantime.

It's an issue with the packaging date (the Manjaro build was built on the 23rd, the Arch build on the 21st).

Please check which package(s) is/are claimed to be corrupted. Also check in our forum for similar issues. Since I build 18.1.2 releases the main packages should be OK.

sorry for the false alarm. i did a pacman -Scc to delete all packages in the cache. then i did a pacman -Syu and the upgrade went very well without probs.

the error must have come from an old package in cache.

Hi community

I can't get Icelandic keyboard to work correctly any ideas ?

Hey just updated, everything went smoothly. Thank you to the Manjaro dev community for being awesome.

edit: Disregard, totally broke my sound

Also broke my Firefox profile, synced it all again with Firefox Sync :slight_smile:

Otherwise no issues so far noticable.

Synchronisiere Paketdatenbanken...
Aktualisierung von core.db...
Aktualisierung von extra.db...
Aktualisierung von community.db...
Aktualisierung von multilib.db...
Vorbereitung...
Warnung: fontconfig: Downgrade von Version 2:2.13.1+12+g5f5ec56-2 zu Version 2:2.13.1+12+g5f5ec56-1
Abhängigkeiten werden aufgelöst...
Interne Konflikte werden überprüft...
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: libglvnd wird vor seiner Abhängigkeit mesa installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: lib32-mesa wird vor seiner Abhängigkeit lib32-libglvnd installiert werden
Abhängigkeiten werden aufgelöst...
Interne Konflikte werden überprüft...
Herunterladen von archlinux-keyring (20191018-1) gestartet
Herunterladen von archlinux-keyring (20191018-1) beendet
Überprüfe Schlüsselring...
Integrität wird überprüft...
Paketdateien werden geladen...
Dateikonflikte werden überprüft...
Überprüfe verfügbaren Speicherplatz...
Erneuere archlinux-keyring (20191007-1 -> 20191018-1)...
Konfiguriere archlinux-keyring...
==> Füge Schlüssel aus archlinux.gpg hinzu...
==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
  -> Signiere Schlüssel D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C lokal...
  -> Signiere Schlüssel DDB867B92AA789C165EEFA799B729B06A680C281 lokal...
  -> Signiere Schlüssel 91FFE0700E80619CEB73235CA88E23E377514E00 lokal...
  -> Signiere Schlüssel 0E8B644079F599DFC1DDC3973348882F6AC6A4C2 lokal...
  -> Signiere Schlüssel AB19265E5D7D20687D303246BA1DFB64FFF979E7 lokal...
==> Importiere die Vertrauenswerte des Benutzers...
==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
  -> Mache Schlüssel 8F76BEEA0289F9E1D3E229C05F946DED983D4366 unbrauchbar...
  -> Mache Schlüssel 63F395DE2D6398BBE458F281F2DBB4931985A992 unbrauchbar...
  -> Mache Schlüssel 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F unbrauchbar...
  -> Mache Schlüssel 27FFC4769E19F096D41D9265A04F9397CDFD6BB0 unbrauchbar...
  -> Mache Schlüssel 39F880E50E49A4D11341E8F939E4F17F295AFBF4 unbrauchbar...
  -> Mache Schlüssel 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA unbrauchbar...
  -> Mache Schlüssel 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48 unbrauchbar...
  -> Mache Schlüssel 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196 unbrauchbar...
  -> Mache Schlüssel 07DFD3A0BC213FA12EDC217559B3122E2FA915EC unbrauchbar...
  -> Mache Schlüssel 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD unbrauchbar...
  -> Mache Schlüssel 5A2257D19FF7E1E0E415968CE62F853100F0D0F0 unbrauchbar...
  -> Mache Schlüssel D921CABED130A5690EF1896E81AF739EC0711BF1 unbrauchbar...
  -> Mache Schlüssel 7FA647CD89891DEDC060287BB9113D1ED21E1A55 unbrauchbar...
  -> Mache Schlüssel BC1FBE4D2826A0B51E47ED62E2539214C6C11350 unbrauchbar...
  -> Mache Schlüssel 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2 unbrauchbar...
  -> Mache Schlüssel 5696C003B0854206450C8E5BE613C09CB4440678 unbrauchbar...
  -> Mache Schlüssel 684148BB25B49E986A4944C55184252D824B18E8 unbrauchbar...
  -> Mache Schlüssel 8CF934E339CAD8ABF342E822E711306E3C4F88BC unbrauchbar...
  -> Mache Schlüssel F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6 unbrauchbar...
  -> Mache Schlüssel 5E7585ADFF106BFFBBA319DC654B877A0864983E unbrauchbar...
  -> Mache Schlüssel 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A unbrauchbar...
  -> Mache Schlüssel 40440DC037C05620984379A6761FAD69BA06C6A9 unbrauchbar...
  -> Mache Schlüssel 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5 unbrauchbar...
  -> Mache Schlüssel 81D7F8241DB38BC759C80FCE3A726C6170E80477 unbrauchbar...
  -> Mache Schlüssel E7210A59715F6940CF9A4E36A001876699AD6E84 unbrauchbar...
  -> Mache Schlüssel 5357F3B111688D88C1D88119FCF2CB179205AC90 unbrauchbar...
  -> Mache Schlüssel FB871F0131FEA4FB5A9192B4C8880A6406361833 unbrauchbar...
  -> Mache Schlüssel 66BD74A036D522F51DD70A3C7F2A16726521E06D unbrauchbar...
  -> Mache Schlüssel B1F2C889CB2CCB2ADA36D963097D629E437520BD unbrauchbar...
  -> Mache Schlüssel 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5 unbrauchbar...
  -> Mache Schlüssel 76B4192E902C0A52642C63C273B8ED52F1D357C1 unbrauchbar...
  -> Mache Schlüssel 40776A5221EF5AD468A4906D42A1DB15EC133BAD unbrauchbar...
  -> Mache Schlüssel D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50 unbrauchbar...
  -> Mache Schlüssel 44D4A033AC140143927397D47EFD567D4C7EA887 unbrauchbar...
==> Aktualisiere Trust-Datenbank...
gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2020-01-22
Warnung: fontconfig: Downgrade von Version 2:2.13.1+12+g5f5ec56-2 zu Version 2:2.13.1+12+g5f5ec56-1
Abhängigkeiten werden aufgelöst...
Interne Konflikte werden überprüft...
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: libglvnd wird vor seiner Abhängigkeit mesa installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: lib32-mesa wird vor seiner Abhängigkeit lib32-libglvnd installiert werden
Herunterladen von bleachbit (3.0-1) gestartet
Herunterladen von android-tools (29.0.4-2) gestartet
https://mirror.netcologne.de/manjaro/stable/community/x86_64/etcher-1.5.60-1-x86_64.pkg.tar.xz: Fehler 404
https://mirror.netcologne.de/manjaro/stable/community/x86_64/electron-6.1.1-1-x86_64.pkg.tar.xz: Fehler 404
Herunterladen von etcher (1.5.60-1) gestartet
Herunterladen von electron (6.1.1-1) gestartet
Herunterladen von bleachbit (3.0-1) beendet
Herunterladen von gmic (2.7.4-2) gestartet
Herunterladen von android-tools (29.0.4-2) beendet
Herunterladen von twolame (0.4.0-1) gestartet
Herunterladen von twolame (0.4.0-1) beendet
Herunterladen von librsync (1:2.2.1-1) gestartet
Herunterladen von librsync (1:2.2.1-1) beendet
Herunterladen von python-more-itertools (7.2.0-1) gestartet
Herunterladen von python-more-itertools (7.2.0-1) beendet
Herunterladen von python-pillow (6.2.0-1) gestartet
Herunterladen von python-pillow (6.2.0-1) beendet
Herunterladen von python-reportlab (3.5.28-1) gestartet
Herunterladen von python-reportlab (3.5.28-1) beendet
Herunterladen von filesystem (2019.10-3) gestartet
Herunterladen von filesystem (2019.10-3) beendet
Herunterladen von readline (8.0.001-1) gestartet
Herunterladen von readline (8.0.001-1) beendet
Herunterladen von systemd-libs (242.153-1) gestartet
Herunterladen von systemd-libs (242.153-1) beendet
Herunterladen von expat (2.2.9-1) gestartet
Herunterladen von expat (2.2.9-1) beendet
Herunterladen von systemd (242.153-1) gestartet
Herunterladen von gmic (2.7.4-2) beendet
Herunterladen von ca-certificates-mozilla (3.47-1) gestartet
Herunterladen von ca-certificates-mozilla (3.47-1) beendet
Herunterladen von glib2 (2.62.2-1) gestartet
Herunterladen von glib2 (2.62.2-1) beendet
Herunterladen von pacman (5.2.0-2) gestartet
Herunterladen von systemd (242.153-1) beendet
Herunterladen von nspr (4.23-1) gestartet
Herunterladen von pacman (5.2.0-2) beendet
Herunterladen von nss (3.47-1) gestartet
Herunterladen von nspr (4.23-1) beendet
Herunterladen von btrfs-progs (5.3-1) gestartet
Herunterladen von btrfs-progs (5.3-1) beendet
Herunterladen von bison (3.4.2-1) gestartet
Herunterladen von bison (3.4.2-1) beendet
Herunterladen von nss (3.47-1) beendet
Herunterladen von cronie (1.5.4-3) gestartet
Herunterladen von glib2-docs (2.62.2-1) gestartet
Herunterladen von cronie (1.5.4-3) beendet
Herunterladen von licenses (20191011-1) gestartet
Herunterladen von licenses (20191011-1) beendet
Herunterladen von linux-firmware (20191022.2b016af-1) gestartet
Herunterladen von glib2-docs (2.62.2-1) beendet
Herunterladen von linux419 (4.19.80-1) gestartet
Herunterladen von electron (6.1.1-1) beendet
Herunterladen von linux53 (5.3.7-2) gestartet
Herunterladen von etcher (1.5.60-1) beendet
Herunterladen von lsb-release (1.4-13) gestartet
Herunterladen von lsb-release (1.4-13) beendet
Herunterladen von man-db (2.9.0-1) gestartet
Herunterladen von man-db (2.9.0-1) beendet
Herunterladen von manjaro-release (18.1.2-1) gestartet
Herunterladen von manjaro-release (18.1.2-1) beendet
Herunterladen von mhwd-nvidia-440xx (440.26-1) gestartet
Herunterladen von mhwd-nvidia-440xx (440.26-1) beendet
Herunterladen von mhwd-db (0.6.3-13) gestartet
Herunterladen von mhwd-db (0.6.3-13) beendet
Herunterladen von sudo (1.8.28.p1-1) gestartet
Herunterladen von sudo (1.8.28.p1-1) beendet
Herunterladen von systemd-sysvcompat (242.153-1) gestartet
Herunterladen von systemd-sysvcompat (242.153-1) beendet
Herunterladen von texinfo (6.7-1) gestartet
Herunterladen von texinfo (6.7-1) beendet
Herunterladen von lib32-glib2 (2.62.2-1) gestartet
Herunterladen von lib32-glib2 (2.62.2-1) beendet
Herunterladen von lib32-libdrm (2.4.100-1) gestartet
Herunterladen von lib32-libdrm (2.4.100-1) beendet
Herunterladen von lib32-lm_sensors (3.6.0-1) gestartet
Herunterladen von lib32-lm_sensors (3.6.0-1) beendet
Herunterladen von lib32-mesa (19.2.2-1) gestartet
Herunterladen von lib32-mesa (19.2.2-1) beendet
Herunterladen von lib32-libglvnd (1.2.0-3) gestartet
Herunterladen von lib32-libglvnd (1.2.0-3) beendet
Herunterladen von lib32-pango (1:1.44.7-1) gestartet
Herunterladen von lib32-pango (1:1.44.7-1) beendet
Herunterladen von lib32-librsvg (2.46.3-1) gestartet
Herunterladen von lib32-librsvg (2.46.3-1) beendet
Herunterladen von lib32-libva-mesa-driver (19.2.2-1) gestartet
Herunterladen von lib32-libva-mesa-driver (19.2.2-1) beendet
Herunterladen von lib32-libxkbcommon (0.9.1-1) gestartet
Herunterladen von lib32-libxkbcommon (0.9.1-1) beendet
Herunterladen von lib32-mesa-vdpau (19.2.2-1) gestartet
Herunterladen von lib32-mesa-vdpau (19.2.2-1) beendet
Herunterladen von lib32-nspr (4.23-1) gestartet
Herunterladen von lib32-nspr (4.23-1) beendet
Herunterladen von lib32-systemd (242.153-1) gestartet
Herunterladen von lib32-systemd (242.153-1) beendet
Herunterladen von lib32-nss (3.47-1) gestartet
Herunterladen von lib32-nss (3.47-1) beendet
Herunterladen von lib32-vulkan-intel (19.2.2-1) gestartet
Herunterladen von linux419 (4.19.80-1) beendet
Herunterladen von lib32-vulkan-radeon (19.2.2-1) gestartet
Herunterladen von lib32-vulkan-intel (19.2.2-1) beendet
Herunterladen von steam-manjaro (1.0.0.61-7) gestartet
Herunterladen von lib32-vulkan-radeon (19.2.2-1) beendet
Herunterladen von python-urllib3 (1.25.6-1) gestartet
Herunterladen von python-urllib3 (1.25.6-1) beendet
Herunterladen von fontconfig (2:2.13.1+12+g5f5ec56-1) gestartet
Herunterladen von fontconfig (2:2.13.1+12+g5f5ec56-1) beendet
Herunterladen von xorgproto (2019.2-1) gestartet
Herunterladen von xorgproto (2019.2-1) beendet
Herunterladen von pango (1:1.44.7-1) gestartet
Herunterladen von pango (1:1.44.7-1) beendet
Herunterladen von librsvg (2:2.46.3-1) gestartet
Herunterladen von steam-manjaro (1.0.0.61-7) beendet
Herunterladen von gtk-update-icon-cache (1:3.24.12+32+g39e28ab933-1) gestartet
Herunterladen von gtk-update-icon-cache (1:3.24.12+32+g39e28ab933-1) beendet
Herunterladen von libdrm (2.4.100-1) gestartet
Herunterladen von libdrm (2.4.100-1) beendet
Herunterladen von libglvnd (1.2.0-5) gestartet
Herunterladen von libglvnd (1.2.0-5) beendet
Herunterladen von lm_sensors (3.6.0-1) gestartet
Herunterladen von librsvg (2:2.46.3-1) beendet
Herunterladen von lm_sensors (3.6.0-1) beendet
Herunterladen von mesa (19.2.2-1) gestartet
Herunterladen von xkeyboard-config (2.28-1) gestartet
Herunterladen von xkeyboard-config (2.28-1) beendet
Herunterladen von libxkbcommon (0.9.1-1) gestartet
Herunterladen von libxkbcommon (0.9.1-1) beendet
Herunterladen von appstream-glib (0.7.16-2) gestartet
Herunterladen von appstream-glib (0.7.16-2) beendet
Herunterladen von archlinux-appstream-data (20191027-1) gestartet
Herunterladen von linux-firmware (20191022.2b016af-1) beendet
Herunterladen von aspell (0.60.8-1) gestartet
Herunterladen von aspell (0.60.8-1) beendet
Herunterladen von libcups (2.3.0-4) gestartet
Herunterladen von libcups (2.3.0-4) beendet
Herunterladen von xdg-utils (1.1.3+18+g0547886-2) gestartet
Herunterladen von xdg-utils (1.1.3+18+g0547886-2) beendet
Herunterladen von libinput (1.14.2-1) gestartet
Herunterladen von libinput (1.14.2-1) beendet
Herunterladen von libxkbcommon-x11 (0.9.1-1) gestartet
Herunterladen von libxkbcommon-x11 (0.9.1-1) beendet
Herunterladen von tslib (1.21-1) gestartet
Herunterladen von tslib (1.21-1) beendet
Herunterladen von attica (5.63.0-1) gestartet
Herunterladen von attica (5.63.0-1) beendet
Herunterladen von ki18n (5.63.0-1) gestartet
Herunterladen von ki18n (5.63.0-1) beendet
Herunterladen von karchive (5.63.0-1) gestartet
Herunterladen von karchive (5.63.0-1) beendet
Herunterladen von kconfig (5.63.0-1) gestartet
Herunterladen von kconfig (5.63.0-1) beendet
Herunterladen von kcoreaddons (5.63.0-1) gestartet
Herunterladen von kcoreaddons (5.63.0-1) beendet
Herunterladen von libssh (0.9.1-1) gestartet
Herunterladen von libssh (0.9.1-1) beendet
Herunterladen von vulkan-icd-loader (1.1.126-1) gestartet
Herunterladen von vulkan-icd-loader (1.1.126-1) beendet
Herunterladen von kfilemetadata (5.63.0-1) gestartet
Herunterladen von kfilemetadata (5.63.0-1) beendet
Herunterladen von kidletime (5.63.0-1) gestartet
Herunterladen von kidletime (5.63.0-1) beendet
Herunterladen von libblockdev (2.23-1) gestartet
Herunterladen von libblockdev (2.23-1) beendet
Herunterladen von solid (5.63.0-1) gestartet
Herunterladen von solid (5.63.0-1) beendet
Herunterladen von kwidgetsaddons (5.63.0-1) gestartet
Herunterladen von kwidgetsaddons (5.63.0-1) beendet
Herunterladen von kjobwidgets (5.63.0-1) gestartet
Herunterladen von kjobwidgets (5.63.0-1) beendet
Herunterladen von kdbusaddons (5.63.0-1) gestartet
Herunterladen von kdbusaddons (5.63.0-1) beendet
Herunterladen von kwindowsystem (5.63.0-1) gestartet
Herunterladen von kwindowsystem (5.63.0-1) beendet
Herunterladen von kcrash (5.63.0-1) gestartet
Herunterladen von kcrash (5.63.0-1) beendet
Herunterladen von kglobalaccel (5.63.0-1) gestartet
Herunterladen von kglobalaccel (5.63.0-1) beendet
Herunterladen von kcompletion (5.63.0-1) gestartet
Herunterladen von archlinux-appstream-data (20191027-1) beendet
Herunterladen von kservice (5.63.0-1) gestartet
Herunterladen von kcompletion (5.63.0-1) beendet
Herunterladen von kauth (5.63.0-1) gestartet
Herunterladen von kauth (5.63.0-1) beendet
Herunterladen von kcodecs (5.63.0-1) gestartet
Herunterladen von kservice (5.63.0-1) beendet
Herunterladen von kguiaddons (5.63.0-1) gestartet
Herunterladen von kcodecs (5.63.0-1) beendet
Herunterladen von kconfigwidgets (5.63.0-1) gestartet
Herunterladen von kguiaddons (5.63.0-1) beendet
Herunterladen von kitemviews (5.63.0-1) gestartet
Herunterladen von kitemviews (5.63.0-1) beendet
Herunterladen von kiconthemes (5.63.0-1) gestartet
Herunterladen von kconfigwidgets (5.63.0-1) beendet
Herunterladen von sonnet (5.63.0-1) gestartet
Herunterladen von mesa (19.2.2-1) beendet
Herunterladen von ktextwidgets (5.63.0-1) gestartet
Herunterladen von sonnet (5.63.0-1) beendet
Herunterladen von kiconthemes (5.63.0-1) beendet
Herunterladen von kxmlgui (5.63.0-1) gestartet
Herunterladen von kbookmarks (5.63.0-1) gestartet
Herunterladen von ktextwidgets (5.63.0-1) beendet
Herunterladen von knotifications (5.63.0-1) gestartet
Herunterladen von kbookmarks (5.63.0-1) beendet
Herunterladen von kwallet (5.63.0-1) gestartet
Herunterladen von knotifications (5.63.0-1) beendet
Herunterladen von kio (5.63.0-1) gestartet
Herunterladen von kwallet (5.63.0-1) beendet
Herunterladen von baloo (5.63.0-1) gestartet
Herunterladen von kxmlgui (5.63.0-1) beendet
Herunterladen von python2 (2.7.17-1) gestartet
Herunterladen von baloo (5.63.0-1) beendet
Herunterladen von bluez-qt (5.63.0-1) gestartet
Herunterladen von bluez-qt (5.63.0-1) beendet
Herunterladen von imagemagick (7.0.8.68-2) gestartet
Herunterladen von imagemagick (7.0.8.68-2) beendet
Herunterladen von qpdf (9.0.2-1) gestartet
Herunterladen von qpdf (9.0.2-1) beendet
Herunterladen von cups (2.3.0-4) gestartet
Herunterladen von linux53 (5.3.7-2) beendet
Herunterladen von firefox (70.0-1) gestartet
Herunterladen von kio (5.63.0-1) beendet
Herunterladen von gcr (3.34.0-1) gestartet
Herunterladen von gcr (3.34.0-1) beendet
Herunterladen von openexr (2.4.0-4) gestartet
Herunterladen von cups (2.3.0-4) beendet
Herunterladen von intel-tbb (2019.9-2) gestartet
Herunterladen von intel-tbb (2019.9-2) beendet
Herunterladen von gegl (0.4.16-3) gestartet
Herunterladen von gegl (0.4.16-3) beendet
Herunterladen von jbig2dec (0.17-1) gestartet
Herunterladen von jbig2dec (0.17-1) beendet
Herunterladen von ghostscript (9.50-1) gestartet
Herunterladen von python2 (2.7.17-1) beendet
Herunterladen von opencv (4.1.2-2) gestartet
Herunterladen von openexr (2.4.0-4) beendet
Herunterladen von gnome-online-accounts (3.34.1-1) gestartet
Herunterladen von gnome-online-accounts (3.34.1-1) beendet
Herunterladen von graphviz (2.42.2-3) gestartet
Herunterladen von graphviz (2.42.2-3) beendet
Herunterladen von gst-plugins-bad (1.16.1-2) gestartet
Herunterladen von gst-plugins-bad (1.16.1-2) beendet
Herunterladen von gtkmm3 (3.24.2-1) gestartet
Herunterladen von gtkmm3 (3.24.2-1) beendet
Herunterladen von jre8-openjdk-headless (8.u232-1) gestartet
Herunterladen von ghostscript (9.50-1) beendet
Herunterladen von jre8-openjdk (8.u232-1) gestartet
Herunterladen von jre8-openjdk (8.u232-1) beendet
Herunterladen von jdk8-openjdk (8.u232-1) gestartet
Herunterladen von jdk8-openjdk (8.u232-1) beendet
Herunterladen von kimageformats (5.63.0-2) gestartet
Herunterladen von kimageformats (5.63.0-2) beendet
Herunterladen von kitemmodels (5.63.0-1) gestartet
Herunterladen von kitemmodels (5.63.0-1) beendet
Herunterladen von kjs (5.63.0-1) gestartet
Herunterladen von kjs (5.63.0-1) beendet
Herunterladen von kjsembed (5.63.0-1) gestartet
Herunterladen von kjsembed (5.63.0-1) beendet
Herunterladen von kparts (5.63.0-1) gestartet
Herunterladen von kparts (5.63.0-1) beendet
Herunterladen von kpeople (5.63.0-1) gestartet
Herunterladen von kpeople (5.63.0-1) beendet
Herunterladen von syntax-highlighting (5.63.0-1) gestartet
Herunterladen von syntax-highlighting (5.63.0-1) beendet
Herunterladen von ktexteditor (5.63.0-1) gestartet
Herunterladen von opencv (4.1.2-2) beendet
Herunterladen von libmagick6 (6.9.10.68-2) gestartet
Herunterladen von ktexteditor (5.63.0-1) beendet
Herunterladen von libqalculate (3.5.0-2) gestartet
Herunterladen von libmagick6 (6.9.10.68-2) beendet
Herunterladen von libtommath (1.2.0-1) gestartet
Herunterladen von libtommath (1.2.0-1) beendet
Herunterladen von libva-mesa-driver (19.2.2-1) gestartet
Herunterladen von libqalculate (3.5.0-2) beendet
Herunterladen von linux419-r8168 (8.047.04-6) gestartet
Herunterladen von linux419-r8168 (8.047.04-6) beendet
Herunterladen von linux53-r8168 (8.047.04-7) gestartet
Herunterladen von linux53-r8168 (8.047.04-7) beendet
Herunterladen von manjaro-icons (20191015-1) gestartet
Herunterladen von manjaro-icons (20191015-1) beendet
Herunterladen von mesa-vdpau (19.2.2-1) gestartet
Herunterladen von libva-mesa-driver (19.2.2-1) beendet
Herunterladen von modemmanager-qt (5.63.0-1) gestartet
Herunterladen von modemmanager-qt (5.63.0-1) beendet
Herunterladen von networkmanager-qt (5.63.0-1) gestartet
Herunterladen von mesa-vdpau (19.2.2-1) beendet
Herunterladen von pamac-common (9.0.2-1) gestartet
Herunterladen von pamac-common (9.0.2-1) beendet
Herunterladen von pamac-cli (9.0.2-1) gestartet
Herunterladen von pamac-cli (9.0.2-1) beendet
Herunterladen von pamac-gtk (9.0.2-1) gestartet
Herunterladen von pamac-gtk (9.0.2-1) beendet
Herunterladen von prison (5.63.0-1) gestartet
Herunterladen von networkmanager-qt (5.63.0-1) beendet
Herunterladen von python-anytree (2.7.2-1) gestartet
Herunterladen von python-anytree (2.7.2-1) beendet
Herunterladen von python-attrs (19.3.0-1) gestartet
Herunterladen von python-attrs (19.3.0-1) beendet
Herunterladen von python-cairo (1.18.2-1) gestartet
Herunterladen von python-cairo (1.18.2-1) beendet
Herunterladen von python2-asn1crypto (1.2.0-1) gestartet
Herunterladen von prison (5.63.0-1) beendet
Herunterladen von python2-attrs (19.3.0-1) gestartet
Herunterladen von python2-attrs (19.3.0-1) beendet
Herunterladen von python2-cairo (1.18.2-1) gestartet
Herunterladen von python2-cairo (1.18.2-1) beendet
Herunterladen von python2-cffi (1.13.0-1) gestartet
Herunterladen von python2-asn1crypto (1.2.0-1) beendet
Herunterladen von python2-ipaddress (1.0.23-1) gestartet
Herunterladen von python2-ipaddress (1.0.23-1) beendet
Herunterladen von thunar-archive-plugin (0.4.0-2) gestartet
Herunterladen von thunar-archive-plugin (0.4.0-2) beendet
Herunterladen von unrar (1:5.8.3-1) gestartet
Herunterladen von python2-cffi (1.13.0-1) beendet
Herunterladen von unrar (1:5.8.3-1) beendet
Herunterladen von vulkan-radeon (19.2.2-1) gestartet
Herunterladen von vulkan-intel (19.2.2-1) gestartet
Herunterladen von vulkan-radeon (19.2.2-1) beendet
Herunterladen von xdg-desktop-portal (1.5.1-1) gestartet
Herunterladen von xdg-desktop-portal (1.5.1-1) beendet
Herunterladen von xf86-video-amdgpu (19.1.0-1) gestartet
Herunterladen von xf86-video-amdgpu (19.1.0-1) beendet
Herunterladen von xf86-video-ati (1:19.1.0-1) gestartet
Herunterladen von xf86-video-ati (1:19.1.0-1) beendet
Herunterladen von xmlsec (1.2.29-1) gestartet
Herunterladen von vulkan-intel (19.2.2-1) beendet
Herunterladen von xorg-server-common (1.20.5-4.1) gestartet
Herunterladen von xorg-server-common (1.20.5-4.1) beendet
Herunterladen von xorg-server (1.20.5-4.1) gestartet
Herunterladen von xmlsec (1.2.29-1) beendet
Herunterladen von jre8-openjdk-headless (8.u232-1) beendet
Herunterladen von xorg-server (1.20.5-4.1) beendet
Herunterladen von firefox (70.0-1) beendet
Überprüfe Schlüsselring...
Integrität wird überprüft...
Paketdateien werden geladen...
Dateikonflikte werden überprüft...
Überprüfe verfügbaren Speicherplatz...
Starte Pre-Transaction-Hooks...
Remove Firefox Distribution Settings
Entferne ilmbase (2.3.0-1)...
Erneuere filesystem (2018.9-3 -> 2019.10-3)...
Erneuere readline (8.0.0-1 -> 8.0.001-1)...
Erneuere systemd-libs (242.135-1 -> 242.153-1)...
Erneuere android-tools (29.0.4-1 -> 29.0.4-2)...
Erneuere expat (2.2.7-1 -> 2.2.9-1)...
Erneuere systemd (242.135-1 -> 242.153-1)...
Erneuere ca-certificates-mozilla (3.46.1-1 -> 3.47-1)...
Erneuere glib2 (2.62.1-1 -> 2.62.2-1)...
Erneuere python-urllib3 (1.25.5-1 -> 1.25.6-1)...
Erneuere pacman (5.1.3-1 -> 5.2.0-2)...
/etc/pacman.conf installiert als /etc/pacman.conf.pacnew.
Downgrade fontconfig (2:2.13.1+12+g5f5ec56-2 -> 2:2.13.1+12+g5f5ec56-1)...
Konfiguriere fontconfig...
Rebuilding fontconfig cache... done.
Erneuere xorgproto (2019.1-3 -> 2019.2-1)...
Erneuere pango (1:1.44.6+2-1 -> 1:1.44.7-1)...
Erneuere librsvg (2:2.46.1-1 -> 2:2.46.3-1)...
Erneuere gtk-update-icon-cache (1:3.24.12-1 -> 1:3.24.12+32+g39e28ab933-1)...
Erneuere libdrm (2.4.99-1 -> 2.4.100-1)...
Erneuere libglvnd (1.2.0-2 -> 1.2.0-5)...
Erneuere lm_sensors (3.5.0-1 -> 3.6.0-1)...
Erneuere mesa (19.2.1-1 -> 19.2.2-1)...
Erneuere xkeyboard-config (2.27-1 -> 2.28-1)...
Erneuere libxkbcommon (0.8.4-1 -> 0.9.1-1)...
Erneuere appstream-glib (0.7.16-1 -> 0.7.16-2)...
Erneuere archlinux-appstream-data (20190925-1 -> 20191027-1)...
Erneuere aspell (0.60.7-1 -> 0.60.8-1)...
Erneuere libcups (2.3.0-3 -> 2.3.0-4)...
Erneuere xdg-utils (1.1.3+18+g0547886-1 -> 1.1.3+18+g0547886-2)...
Erneuere libinput (1.14.1-1 -> 1.14.2-1)...
Erneuere libxkbcommon-x11 (0.8.4-1 -> 0.9.1-1)...
Erneuere tslib (1.20-1 -> 1.21-1)...
Erneuere attica (5.62.0-1 -> 5.63.0-1)...
Erneuere ki18n (5.62.0-1 -> 5.63.0-1)...
Erneuere karchive (5.62.0-1 -> 5.63.0-1)...
Erneuere kconfig (5.62.0-1 -> 5.63.0-1)...
Erneuere kcoreaddons (5.62.0-1 -> 5.63.0-1)...
Erneuere libssh (0.9.0-1 -> 0.9.1-1)...
Erneuere vulkan-icd-loader (1.1.123-1 -> 1.1.126-1)...
Erneuere nspr (4.22-1 -> 4.23-1)...
Erneuere nss (3.46.1-1 -> 3.47-1)...
Erneuere kfilemetadata (5.62.0-1 -> 5.63.0-1)...
Erneuere kidletime (5.62.0-1 -> 5.63.0-1)...
Erneuere btrfs-progs (5.2.2-1 -> 5.3-1)...
Erneuere libblockdev (2.22-1 -> 2.23-1)...
Erneuere solid (5.62.0-1 -> 5.63.0-1)...
Erneuere kwidgetsaddons (5.62.0-1 -> 5.63.0-1)...
Erneuere kjobwidgets (5.62.0-1 -> 5.63.0-1)...
Erneuere kdbusaddons (5.62.0-1 -> 5.63.0-1)...
Erneuere kwindowsystem (5.62.0-1 -> 5.63.0-1)...
Erneuere kcrash (5.62.0-1 -> 5.63.0-1)...
Erneuere kglobalaccel (5.62.0-1 -> 5.63.0-1)...
Erneuere kcompletion (5.62.0-1 -> 5.63.0-1)...
Erneuere kservice (5.62.0-1 -> 5.63.0-1)...
Erneuere kauth (5.62.0-1 -> 5.63.0-1)...
Erneuere kcodecs (5.62.0-1 -> 5.63.0-1)...
Erneuere kguiaddons (5.62.0-1 -> 5.63.0-1)...
Erneuere kconfigwidgets (5.62.0-1 -> 5.63.0-1)...
Erneuere kitemviews (5.62.0-1 -> 5.63.0-1)...
Erneuere kiconthemes (5.62.0-1 -> 5.63.0-1)...
Erneuere sonnet (5.62.0-1 -> 5.63.0-1)...
Erneuere ktextwidgets (5.62.0-1 -> 5.63.0-1)...
Erneuere kxmlgui (5.62.0-1 -> 5.63.0-1)...
Erneuere kbookmarks (5.62.0-1 -> 5.63.0-1)...
Erneuere knotifications (5.62.0-1 -> 5.63.0-1)...
Erneuere kwallet (5.62.0-1 -> 5.63.0-1)...
Erneuere kio (5.62.1-1 -> 5.63.0-1)...
Erneuere baloo (5.62.0-1 -> 5.63.0-1)...
Erneuere bison (3.4-1 -> 3.4.2-1)...
Erneuere python2 (2.7.16-1 -> 2.7.17-1)...
Erneuere bleachbit (2.2-2 -> 3.0-1)...
Erneuere bluez-qt (5.62.0-1 -> 5.63.0-1)...
Erneuere cronie (1.5.4-2 -> 1.5.4-3)...
Erneuere imagemagick (7.0.8.68-1 -> 7.0.8.68-2)...
Erneuere qpdf (9.0.1-1 -> 9.0.2-1)...
Erneuere cups (2.3.0-3 -> 2.3.0-4)...
Erneuere electron (6.0.12-1 -> 6.1.1-1)...
Erneuere etcher (1.5.58-1 -> 1.5.60-1)...
Erneuere firefox (70.0-0 -> 70.0-1)...
Erneuere gcr (3.33.4+6+g35df18d-1 -> 3.34.0-1)...
Erneuere openexr (2.3.0-1 -> 2.4.0-4)...
Erneuere intel-tbb (2019.8-1 -> 2019.9-2)...
Erneuere gegl (0.4.16-2 -> 0.4.16-3)...
Erneuere jbig2dec (0.16-1 -> 0.17-1)...
Erneuere ghostscript (9.27-2 -> 9.50-1)...
Erneuere glib2-docs (2.62.1-1 -> 2.62.2-1)...
Erneuere opencv (4.1.2-1 -> 4.1.2-2)...
Erneuere gmic (2.7.4-1 -> 2.7.4-2)...
Erneuere gnome-online-accounts (3.34.0-1 -> 3.34.1-1)...
Erneuere graphviz (2.42.2-2 -> 2.42.2-3)...
Erneuere twolame (0.3.13-9 -> 0.4.0-1)...
Erneuere gst-plugins-bad (1.16.1-1 -> 1.16.1-2)...
Erneuere gtkmm3 (3.24.1-1 -> 3.24.2-1)...
Erneuere jre8-openjdk-headless (8.u222-2 -> 8.u232-1)...
Erneuere jre8-openjdk (8.u222-2 -> 8.u232-1)...
Erneuere jdk8-openjdk (8.u222-2 -> 8.u232-1)...
Erneuere kimageformats (5.62.0-1 -> 5.63.0-2)...
Erneuere kitemmodels (5.62.0-1 -> 5.63.0-1)...
Erneuere kjs (5.62.0-1 -> 5.63.0-1)...
Erneuere kjsembed (5.62.0-1 -> 5.63.0-1)...
Erneuere kparts (5.62.0-1 -> 5.63.0-1)...
Erneuere kpeople (5.62.0-1 -> 5.63.0-1)...
Erneuere syntax-highlighting (5.62.0-1 -> 5.63.0-1)...
Erneuere ktexteditor (5.62.0-1 -> 5.63.0-1)...
Erneuere lib32-glib2 (2.62.1-1 -> 2.62.2-1)...
Erneuere lib32-libdrm (2.4.99-1 -> 2.4.100-1)...
Erneuere lib32-lm_sensors (3.5.0-2 -> 3.6.0-1)...
Erneuere lib32-mesa (19.2.1-1 -> 19.2.2-1)...
Erneuere lib32-libglvnd (1.2.0-2 -> 1.2.0-3)...
Erneuere lib32-pango (1:1.44.6-1 -> 1:1.44.7-1)...
Erneuere lib32-librsvg (2.46.1-1 -> 2.46.3-1)...
Erneuere lib32-libva-mesa-driver (19.2.1-1 -> 19.2.2-1)...
Erneuere lib32-libxkbcommon (0.8.4-1 -> 0.9.1-1)...
Erneuere lib32-mesa-vdpau (19.2.1-1 -> 19.2.2-1)...
Erneuere lib32-nspr (4.22-1 -> 4.23-1)...
Erneuere lib32-systemd (242.135-1 -> 242.153-1)...
Erneuere lib32-nss (3.46.1-1 -> 3.47-1)...
Erneuere lib32-vulkan-intel (19.2.1-1 -> 19.2.2-1)...
Erneuere lib32-vulkan-radeon (19.2.1-1 -> 19.2.2-1)...
Erneuere libmagick6 (6.9.10.66-1 -> 6.9.10.68-2)...
Erneuere libqalculate (3.4.0-1 -> 3.5.0-2)...
Erneuere librsync (1:2.1.0-1 -> 1:2.2.1-1)...
Erneuere libtommath (1.1.0-1 -> 1.2.0-1)...
Erneuere libva-mesa-driver (19.2.1-1 -> 19.2.2-1)...
Erneuere licenses (20181104-1 -> 20191011-1)...
Erneuere linux-firmware (20190926.c0590d8-1 -> 20191022.2b016af-1)...
Erneuere linux419 (4.19.79-1 -> 4.19.80-1)...
Erneuere linux419-r8168 (8.047.04-5 -> 8.047.04-6)...
Erneuere linux53 (5.3.6-1 -> 5.3.7-2)...
Erneuere linux53-r8168 (8.047.04-5 -> 8.047.04-7)...
Erneuere lsb-release (1.4-12 -> 1.4-13)...
Erneuere man-db (2.8.7-1 -> 2.9.0-1)...
Erneuere manjaro-icons (20191005-1 -> 20191015-1)...
Erneuere manjaro-release (18.1.1-1 -> 18.1.2-1)...
Erneuere mesa-vdpau (19.2.1-1 -> 19.2.2-1)...
Installiere mhwd-nvidia-440xx (440.26-1)...
Erneuere mhwd-db (0.6.3-12 -> 0.6.3-13)...
Erneuere modemmanager-qt (5.62.0-1 -> 5.63.0-1)...
Erneuere networkmanager-qt (5.62.0-1 -> 5.63.0-1)...
Erneuere pamac-common (9.0.1-3 -> 9.0.2-1)...
/etc/pamac.conf installiert als /etc/pamac.conf.pacnew.
Erneuere pamac-cli (9.0.1-3 -> 9.0.2-1)...
Erneuere pamac-gtk (9.0.1-3 -> 9.0.2-1)...
Erneuere prison (5.62.0-1 -> 5.63.0-1)...
Erneuere python-anytree (2.7.1-1 -> 2.7.2-1)...
Erneuere python-attrs (19.2.0-1 -> 19.3.0-1)...
Erneuere python-cairo (1.18.1-1 -> 1.18.2-1)...
Erneuere python-more-itertools (4.3.0-2 -> 7.2.0-1)...
Erneuere python-pillow (6.1.0-1 -> 6.2.0-1)...
Erneuere python-reportlab (3.5.23-1 -> 3.5.28-1)...
Erneuere python2-asn1crypto (0.24.0-2 -> 1.2.0-1)...
Erneuere python2-attrs (19.2.0-1 -> 19.3.0-1)...
Erneuere python2-cairo (1.18.1-1 -> 1.18.2-1)...
Erneuere python2-cffi (1.12.3-1 -> 1.13.0-1)...
Erneuere python2-ipaddress (1.0.22-1 -> 1.0.23-1)...
Erneuere steam-manjaro (1.0.0.61-5 -> 1.0.0.61-7)...
Erneuere sudo (1.8.28-0 -> 1.8.28.p1-1)...
Erneuere systemd-sysvcompat (242.135-1 -> 242.153-1)...
Erneuere texinfo (6.6-1 -> 6.7-1)...
Erneuere thunar-archive-plugin (0.4.0-1 -> 0.4.0-2)...
Erneuere unrar (1:5.8.2-1 -> 1:5.8.3-1)...
Erneuere vulkan-intel (19.2.1-1 -> 19.2.2-1)...
Erneuere vulkan-radeon (19.2.1-1 -> 19.2.2-1)...
Erneuere xdg-desktop-portal (1.5.0-1 -> 1.5.1-1)...
Erneuere xf86-video-amdgpu (19.0.1-1 -> 19.1.0-1)...
Erneuere xf86-video-ati (1:19.0.1-1 -> 1:19.1.0-1)...
Erneuere xmlsec (1.2.28-1 -> 1.2.29-1)...
Erneuere xorg-server-common (1.20.5-2.1 -> 1.20.5-4.1)...
Erneuere xorg-server (1.20.5-2.1 -> 1.20.5-4.1)...
Starte Post-Transaction-Hooks...
Creating system user accounts...
Updating linux419 module dependencies...
Updating linux53 module dependencies...
Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.80-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.80-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
Updating linux52 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux52.preset: 'default'
  -> -k /boot/vmlinuz-5.2-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.2-x86_64.img
==> Starting build: 5.2.21-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.2-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux52.preset: 'fallback'
  -> -k /boot/vmlinuz-5.2-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.2-x86_64-fallback.img -S autodetect
==> Starting build: 5.2.21-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.2-x86_64-fallback.img
==> Image generation successful
Updating linux53 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux53.preset: 'default'
  -> -k /boot/vmlinuz-5.3-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.3-x86_64.img
==> Starting build: 5.3.7-2-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.3-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux53.preset: 'fallback'
  -> -k /boot/vmlinuz-5.3-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-5.3-x86_64-fallback.img -S autodetect
==> Starting build: 5.3.7-2-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [encrypt]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-5.3-x86_64-fallback.img
==> Image generation successful
Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-5.3-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.3-x86_64.img
Found initrd fallback image: /boot/initramfs-5.3-x86_64-fallback.img
Found linux image: /boot/vmlinuz-5.2-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-5.2-x86_64.img
Found initrd fallback image: /boot/initramfs-5.2-x86_64-fallback.img
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
Reloading system bus configuration...
Warn about old perl modules
Copy Firefox Distribution Settings
Probing 32-bit GDK-Pixbuf loader modules...
Probing GDK-Pixbuf loader modules...
Compiling GSettings XML schema files...
Updating icon theme caches...
Updating journal message catalog...
Reloading system manager configuration...
Updating udev hardware database...
Applying kernel sysctl settings...
Creating temporary files...
Reloading device manager configuration...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Updating the appstream cache...
AppStream cache update completed successfully.
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...
Vorgang erfolgreich abgeschlossen.

so far, everything went smoothly except for the Firefox thing and the dark breath theme in KDE. If the dark breath theme is enabled, Firefox and Thunderbird go crazy. All fonts are white on a white canvas...

I guess the fastest way to avoid more people losing their firefox profile is to rerelease/rename 70.0-0 as 70.0-2, that way 70.0-1 from Arch will be skipped by package managers. That would give you time to figure out what went wrong.

2 Likes

Forum kindly sponsored by