[Stable Update] 2019-07-25 - Kernels, Systemd, Virtualbox, Mesa, KDE-Git, Pamac-Qt

all seems good for deepin + 4.19 after reboot. Nice one folks! Cheers.

I feel like I should at least mention this, this update seems to have fixed an issue where text highlighted using the mouse pointer on Evince would not show properly. I even downloaded Xreader to see if it was specific to Evince, but it had the same problem. I'm not sure how or when the problem happened since I don't use those apps very often, but the important thing is it's fixed now from what I can tell.

1 Like

It's all good.
[bob@Manjaro-Stable ~]$ screenfetch -n
bob@Manjaro-Stable
OS: Manjaro 18.1.0-rc5 Juhraya
Kernel: x86_64 Linux 5.2.2-1-MANJARO
Uptime: 11m
Packages: 1122
Shell: bash 5.0.7
Resolution: 1920x1080
DE: Xfce4
WM: Xfwm4
WM Theme: Agua
GTK Theme: Clearlooks [GTK2]
Icon Theme: gnome
Font: Noto Sans 11
CPU: AMD A6 PRO-7400B R5, 6 Compute Cores 2C+4G @ 2x 3.5GHz
GPU: GeForce GT 720
RAM: 748MiB / 15076MiB

Well done; everything works fine. Thanx a lot.:slightly_smiling_face:

Not at all :frowning:
After reboot laptop show this


And it won't do anything else.
Please Help!!!!

Ctrl + Alt + F3 and login. Try to finalize an update with pamac upgrade if one was not finalized. Alternative is sudo pacman - Syu to do the same.

Else check with systemctl if a service does not work properly.

pamac upgrade says nothing to do.
sudo pacman -Syu says nothing to do.
systemctl shows:
lightdm.service loaded failed failed

I came here asap I see my updates.
:blue_heart:

Try in tty (Ctrl+Alt + F2) Enter username and password.

sudo systemctl enable lightdm.service
sudo systemctl start lightdm.service

Next reboot should confirm if this was helpful or not.

both command did not produce any error messages, but after reboot, the problem remains :frowning:

No problems updating: Cinnamon edition

1 Like

All ok here on xfce
Thank you again Manjaro Team!

Try in tty systemctl status lightdm

might give some information why it's not starting

Gave up, can't waste any more time, it's the 3rd time this happens to me on 3 different computers.
I'm on a tight schedule. Re-installing...
Thank you all that tried to help me.

All is good with the system and Gnome DE. Thanks Manjaro Team. :smiley:

Linux 5.2.2-1. Wi-Fi (Intel(R) Dual Band Wireless AC 9462) doesn't work after update. It works after downgrading linux-firmware.
dmesg: https://pastebin.com/5t2HTqaY

1 Like

Update done via TTY on 2 machines. The updates were smooth as butter.

1 Like

Hi! New Firmware not work with Intel Wifi.

Same error...:face_with_symbols_over_mouth:

I installed the older firmware(18.6.2019) from kernel.org. At the moment all is working.

Thanks for your time and patience. Yes, now it's working ok.

All well on Deepin except deepin-file-manager-nomodule is not working (again) so I reverted to regular deepin-file-manager

Forum kindly sponsored by Bytemark