[Stable Update] 2019-07-03 - Kernels, Systemd, Pamac 8.0, KDE, XFCE, Browser, QT

Almost good but my tap to click is greyed in KDE. ive no possibility to change that. (the xfce session works fine and tap to click works there)...

1 Like

Took me 2 reboots till I could toggle it again. Try rebooting..

2 Likes

yep cold reboot did it, thanks man !

Gnome here and no issues. The Manjaro Team is awesome! Happy Independence Day for those who celebrate it.

2 Likes

Probably it is related to mariadb update: KMail is not usable for me after the update. mariadb update notes are for regular service. But akonadi also uses mysql/mariadb. How to upgrade database at this case?

TTY installation flawless. But now I get major screen tearing both with VLC and Kodi (XFCE and Intel core i5 integrated graphics card). Was slightly noticeable with previous Mesa 19.0.6.

Have tried, but was not lucky:

~ >>> mariadb-upgrade --socket=/tmp/akonadi-user.u7rBTs/mysql.socket --protocol=SOCKET --verbose
Looking for 'mysql' as: mysql
Looking for 'mysqlcheck' as: mysqlcheck
Version check failed. Got the following error when calling the 'mysql' command line client
ERROR 1049 (42000): Unknown database 'mysql'
FATAL ERROR: Upgrade failed

Adding --user=me flag results in the same error.

https://bugs.kde.org/show_bug.cgi?id=409224

Hi,

I have problems with Kmail too! When I start Kmail and select an e-mail, only the header is shown and content of the e-mail is not shown and the window is blinking.

I also get this message when Kmail is starting:

Fehler beim Speichern heruntergeladener E-Mails.
Failed to insert new part fo PimItem 16797 into database. 

Is this caused by the mariadb update?
How can i solve it?

I actually did manage to solve it via the GUI! My detailed record of events included:

  • Couldn't update via Pamac due to the nvidia-utils dep breakage
  • Couldn't install kernel 5.1 via Manjaro Settings Manager GUI due to the nvidia-utils dep breakage
  • Rebooted with Advanced Manjaro Settings at GRUB, selecting to boot with kernel 4.19
  • Removed kernel 4.20 and 4.14 via Manjaro Settings Manager GUI
  • The list of updates in Pamac had changed and Pamac could now update successfully
  • Kernel 5.1 could then be installed via Manjaro Settings Manager GUI successfully

:kissing_smiling_eyes:

Follow that kde bug. I have resolved the issue with create database mysql; as shown there. For mysql client I have used the same socket (as well as for mariadb-upgrade) which can be found filtering with mysql in System Monitor processes table.

I had the same issue.Rebooted to a blank screen.No warning or how to deal with it.I reinstalled mint.Goodbye Manjaro.

And the 'fix' so easy and stated multiple times in this thread alone.

Did you give the Mint team the same level of crap when you left them the last time?

Some folks need to run Windows.

9 Likes

People don't care about fixing after the updates, they want something that just works without all the fuss.

After the update, the option "Tap to click" from Touchpad settings is not available to use.

2 Likes

Try to restart your laptop once more

That fixed the problem! But the laptop fan is louder than normal.

Are the temps still same like before the update? Don't you run something in background or isn't there some process that uses a lot of cpu or gpu?
Maybe the TLP could have something with it, try to re-enable it

@crn @kgtree I have just rebuilt deepin-file-manager-nomodule. New version 4.8.6.4 should be working now. Thanks for the heads-up.
Both quicktile and gnome-python-desktop are AUR packages, so I don't know what the deal is with those. Either try reinstalling both or contact the AUR maintainer...

2 Likes

I don't know. There is nothing unusual appears in System Monitor, so I don't know how is this happening, but one of the motherboard temperature sensors shows 114 degree, but I think that this reading is false.

Forum kindly sponsored by