[Stable Update] 2019-04-20 - Nvidia, Kernels, Deepin

Works great so far!

1 Like

all good on KDE

thanks team and frohe ostern :smiley:

1 Like

After update cant play Albion Online. The game start but freez after a few seconds.

Update went fine. XFCE edition,

Got almost the same, however grub was there, but the Windows entry was missing.
Errors was:
[2019-04-21 05:59] [ALPM-SCRIPTLET] Command failed.
[2019-04-21 05:59] [ALPM-SCRIPTLET] Incompatible libdevmapper 1.02.156 (2019-03-22) and kernel driver (unknown version).
[2019-04-21 05:59] [ALPM-SCRIPTLET] Check that device-mapper is available in the kernel.
[2019-04-21 05:59] [ALPM-SCRIPTLET] Failure to communicate with kernel device-mapper driver.
[2019-04-21 05:59] [ALPM-SCRIPTLET] /dev/mapper/control: open failed: No such device

First of all I would like to give a big compliment to the developers of Manjaro!
The update went smoothly. However, I had the hope that the update would normalize the large memory consumption of my system, as reported here.

mepi0011

1 Like

Was an issue on XFCE edition not recognising the availability of the update, yesterday & this morning even after I refreshed the mirrors, however after another restart my machine is currently updating - hope it goes smoothly.

While the update seems to have worked, there were some worrying issues, before during and after.
My machine is set to be notified of updates but was not notified. After running pamac and when choosing to refresh databases then the update began - however when the update finished it would not allow me to check 'details' from the details button. So I closed it and ran pamac again at 8:41 in the history below refreshed the databases again then I got the notification that 'Transaction successfully finished'

[2019-04-21 08:41] [PAMAC] synchronizing package lists
[2019-04-21 08:30] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2019-04-21 08:30] [ALPM] running 'update-mime-database.hook'...
[2019-04-21 08:30] [ALPM] running 'update-desktop-database.hook'...
[2019-04-21 08:30] [ALPM] running 'thunderbird-post.hook'...
[2019-04-21 08:30] [ALPM] running 'texinfo-install.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-update.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-udev-reload.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-sysusers.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-04-21 08:30] [ALPM] running 'systemd-binfmt.hook'...
[2019-04-21 08:30] [ALPM] running 'gvfsd.hook'...
[2019-04-21 08:30] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-04-21 08:30] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2019-04-21 08:30] [ALPM] running 'glib-compile-schemas.hook'...
[2019-04-21 08:30] [ALPM] running 'gio-querymodules.hook'...
[2019-04-21 08:30] [ALPM] running 'firefox-post.hook'...
[2019-04-21 08:30] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-04-21 08:30] [ALPM-SCRIPTLET] done

Like I said everything seems to be intact and nothing broken - though I feel that from the pamac-preferences-view history log above,( just the end fragment of it - as it's quite long) there's a 'transaction completed/done/finished' statement missing

It works fine on XFCE, opening a saved document opened immediately without errors.

Update is huge but went okay.
(Wonder why I need all those Perl packages...)

I am happy that it works for you but I use Gnome and have no plans to move to XFCE. Besides I solved the problem in my post. I didn't see a way to mark it solved. But thanks for replying.

All good here on both of my machines. I even decided to upgrade the machine I held back to 4.19.30 because of a wifi issue with 4.19.32 and it looks like the issue was fixed in 4.19.34 :smile: Oh and for those curious to know the machines run i3 and kde. I'm so glad this update got released today. I've been looking forward to it for the past few days because I looked at the post in testing branch. :smile:

@oberon

That bunny is super cute it's hilarious!! :rofl:

Is the slow motion part because you video edited or because he's being that slow?

2 Likes

Updated via TTY without issues (OpenBox) :slight_smile:

Cool :slight_smile: I'll test it ASAP :blush:

1 Like

Good update, System after reboot works fine.:+1:
LXQT and XFCE with Kernel 5.0.
Thanks!

Hi at all,
since the last update (2019-04-03) I have the problem that every program start will consume 100% cpu and the animated icon in system tray or in the task bar, the animation spins super fast.
Same as here @Dreyk :


The update (2019-04-20) still have that problem. Manjaro is running in a VM! What can I do?

System: KDE, stable, Kernel 4.19 LTS, VM (VirtualBox)

smooth upgrade. Thanks

No problem on KDE, only curiosity is that for many versions now if KDE is updated the launcher becomes translucent until restart.

1 Like

Update on 12 Systems and 1 VB without problems.

DK3

XFCE, Kernel 4.19
All seems fine, except a problem related to the updated TLP:

for TLP 1.2.1 and laptop
check all state battery

I faced another kind of issue; as I reported in my post, I set:

NATACPI_ENABLE=0
TPACPI_ENABLE=0
TPSMAPI_ENABLE=0

And the charging time back to be reported.