[Stable Update] 2019-02-23 - Kernels, Systemd, Browsers, Plasma5, Python, Haskell

update
stable

#1

Hi community,

Welcome to our seventh stable update for 2019. Theses are additional package needed to our last update. So what do we have with this one?

  • we updated systemd to v241 - we added 244 additional patches so far to v241 series. This also completes the needed parts to fix CVE-2019-6454
  • most of the kernels got renewed
  • latest brave, firefox and palemoon browsers got added
  • Plasma5 got updated to 5.15.1
  • the usual python and haskell updates

We hope with all these changes Manjaro to be more efficient for you all.


CLT19

Manjaro will take part on the Chemnitz Linux Days in March this year. You may want to visit our booth with the latest Manjaro hardware and Core Developers present to answer your questions. Feel free to bring your devices if you want to have Manjaro installed on them or problems fixed from our experts.

Partnership with FCS Linux Aarhus

We are happy to announce a new partnership with FCS Linux Aarhus owned by @fhdk. This enables us to offer you Laptops with Manjaro pre-installed and Manjaro Stickers you can use on your own hardware or gift them to a friend. For each sale FCS will donate a percentage to the Manjaro project.

Manjaro v18.0.3 released!

We updated our flagship ISOs of Manjaro Illyria with the latest packages. It comes with refreshed packages and updated tools. You may want to download our XFCE Edition with the latest 4.13 packages, aswell as our most recent styling efforts. Our KDE fans may try our KDE Edition with the latest KDE v5.15 instead. And our GNOME fans may try our Gnome Edition with the latest GNOME v3.30.


Current supported Kernels

  • linux316 3.16.62
  • linux318 3.18.135 [EOL]
  • linux44 4.4.167 [FZN]
  • linux49 4.9.159
  • linux414 4.14.102
  • linux419 4.19.24
  • linux420 4.20.11
  • linux414-rt 4.14.93_rt53
  • linux418-rt 4.18.16_rt9

Package Updates (Fri Feb 22 19:24:38 CET 2019)

  • stable community x86_64: 369 new and 377 removed package(s)
  • stable core x86_64: 19 new and 21 removed package(s)
  • stable extra x86_64: 218 new and 275 removed package(s)
  • stable multilib x86_64: 3 new and 3 removed package(s)


-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                               brave            0.59.35-1            0.60.45-1
                          brave-beta            0.60.28-1            0.61.36-1
                       budgie-extras            0.7.0-1.1              0.8.1-1
                       deepin-daemon           3.22.0-1.3           3.22.0-1.5
               deepin-qt5dxcb-plugin             1.1.23-3                    -
                  deepin-screensaver              0.0.7-1                    -
                    lightdm-settings              1.2.0-1              1.2.5-1
               lightdm-slick-greeter              1.2.2-1              1.2.4-1
                        palemoon-bin             28.3.1-1             28.4.0-1
                    palemoon-i18n-ar             28.3.0-1             28.4.0-1
                    palemoon-i18n-bg             28.3.0-1             28.4.0-1
                    palemoon-i18n-cs             28.3.1-1             28.4.0-1
                    palemoon-i18n-da             28.3.1-1             28.4.0-1
                    palemoon-i18n-de             28.3.1-1             28.4.0-1
                    palemoon-i18n-el             28.3.1-1             28.4.0-1
                 palemoon-i18n-en-gb             28.3.1-1             28.4.0-1
                 palemoon-i18n-es-ar             28.3.1-1             28.4.0-1
                 palemoon-i18n-es-es             28.3.1-1             28.4.0-1
                 palemoon-i18n-es-mx             28.3.1-1             28.4.0-1
                    palemoon-i18n-fi             28.3.1-1             28.4.0-1
                    palemoon-i18n-fr             28.3.1-1             28.4.0-1
                    palemoon-i18n-gl             28.3.1-1             28.4.0-1
                    palemoon-i18n-hr             28.3.1-1             28.4.0-1
                    palemoon-i18n-hu             28.3.1-1             28.4.0-1
                    palemoon-i18n-id             28.3.1-1             28.4.0-1
                    palemoon-i18n-is             28.3.1-1             28.4.0-1
                    palemoon-i18n-it             28.3.1-1             28.4.0-1
                    palemoon-i18n-ja             28.3.1-1             28.4.0-1
                    palemoon-i18n-kn             28.3.1-1             28.4.0-1
                    palemoon-i18n-ko             28.3.1-1             28.4.0-1
                    palemoon-i18n-nl             28.3.1-1             28.4.0-1
                    palemoon-i18n-pl             28.3.1-1             28.4.0-1
                 palemoon-i18n-pt-br             28.3.1-1             28.4.0-1
                 palemoon-i18n-pt-pt             28.3.1-1             28.4.0-1
                    palemoon-i18n-ro             28.3.1-1             28.4.0-1
                    palemoon-i18n-ru             28.3.1-1             28.4.0-1
                    palemoon-i18n-sk             28.3.1-1             28.4.0-1
                    palemoon-i18n-sl             28.3.1-1             28.4.0-1
                    palemoon-i18n-sr             28.3.1-1             28.4.0-1
                 palemoon-i18n-sv-se             28.3.1-1             28.4.0-1
                    palemoon-i18n-tl             28.3.1-1             28.4.0-1
                    palemoon-i18n-tr             28.3.1-1             28.4.0-1
                    palemoon-i18n-uk             28.3.1-1             28.4.0-1
                    palemoon-i18n-vi             28.3.1-1             28.4.0-1
                 palemoon-i18n-zh-cn             28.3.1-1             28.4.0-1
                 palemoon-i18n-zh-tw             28.3.1-1             28.4.0-1
                           timeshift             18.9.1-4              19.01-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                      acpi_call-dkms            1.1.0-192            1.1.0-193
                                  at             3.1.23-1             3.1.23-3
                           bettercap               2.14-1               2.17-1
                         bomberclone             0.11.9-6             0.11.9-7
                       cabal-install           2.4.0.0-46           2.4.0.0-49
                            calcurse              4.3.0-1              4.4.0-1
                                ccgo            0.3.6.5-4            0.3.6.5-5
                             chicken              5.0.0-1              5.0.0-2
                      cryptominisat5              5.6.6-2              5.6.8-1
                             cxxtest                4.4-5                4.4-6
                               darcs            2.14.2-11            2.14.2-15
                                dart              2.1.0-1              2.1.1-1
               deepin-qt5dxcb-plugin             1.1.23-2             1.1.23-3
                  deepin-screensaver              0.0.6-1              0.0.7-1
                          diffoscope                111-1                112-1
                              drupal              8.6.9-1             8.6.10-1
                       elasticsearch              6.6.0-1              6.6.1-1
                            electron              3.1.3-1              3.1.4-1
                              elyxer              1.2.5-3                    -
                          erlang-sdl              1.3.1-3              1.3.1-4
                           exploitdb           20190207-1           20190222-1
                          fcitx-mozc      2.23.2815.102-2      2.23.2815.102-3
           firefox-developer-edition             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-ach             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-af             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-an             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ar             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-as             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-ast             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-az             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-be             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-bg             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-bn-bd             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-bn-in             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-br             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-bs             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ca             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-cak             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-cs             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-cy             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-da             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-de             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-dsb             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-el             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-en-gb             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-en-us             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-en-za             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-eo             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-es-ar             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-es-cl             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-es-es             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-es-mx             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-et             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-eu             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-fa             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ff             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-fi             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-fr             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-fy-nl             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-ga-ie             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-gd             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-gl             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-gn             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-gu-in             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-he             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-hi-in             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-hr             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-hsb             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-hu             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-hy-am             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ia             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-id             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-is             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-it             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ja             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ka             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-kab             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-kk             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-km             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-kn             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ko             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-lij             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-lt             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-lv             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-mai             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-mk             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ml             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-mr             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ms             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-my             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-nb-no             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-ne-np             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-nl             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-nn-no             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-or             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-pa-in             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-pl             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-pt-br             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-pt-pt             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-rm             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ro             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ru             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-si             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-sk             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-sl             66.0b8-1             66.0b9-1
  firefox-developer-edition-i18n-son             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-sq             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-sr             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-sv-se             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ta             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-te             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-th             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-tr             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-uk             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-ur             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-uz             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-vi             66.0b8-1             66.0b9-1
   firefox-developer-edition-i18n-xh             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-zh-cn             66.0b8-1             66.0b9-1
firefox-developer-edition-i18n-zh-tw             66.0b8-1             66.0b9-1
     firefox-extension-privacybadger          2019.1.30-1          2019.2.19-1
              firefox-tree-style-tab             2.7.20-1             2.7.23-1
                           flameshot              0.6.0-2              0.6.0-3
                              fossil                2.7-1                2.8-1
                           freebasic             1.05.0-3             1.06.0-1
                               geary             0.12.4-1             0.13.1-1
                           git-annex        7.20190129-15         7.20190219-4
                         go-ethereum             1.8.22-1             1.8.23-1
                           gogglesmm              1.2.1-1              1.2.1-2
                              gradle                5.2-1              5.2.1-1
                          gradle-doc                5.2-1              5.2.1-1
                          gradle-src                5.2-1              5.2.1-1
                             granite              5.2.2-1              5.2.3-1
                               gsoap             2.8.78-1             2.8.80-1
                              harvid              0.8.2-2              0.8.3-1
                    haskell-aeson-qq             0.8.2-94             0.8.2-95
                haskell-authenticate            1.3.4-243            1.3.4-246
          haskell-authenticate-oauth               1.6-65               1.6-66
                 haskell-auto-update             0.1.4-11            0.1.4.1-1
                         haskell-aws              0.21-24              0.21-27
                  haskell-cheapskate           0.1.1.1-25           0.1.1.1-26
               haskell-conduit-extra             1.3.0-87              1.3.1-1
                   haskell-criterion            1.5.4.0-3            1.5.4.0-6
          haskell-cryptohash-conduit            0.1.1-250            0.1.1-251
          haskell-cryptonite-conduit            0.2.2-144            0.2.2-145
                         haskell-dav             1.3.3-23             1.3.3-25
                        haskell-dbus              1.2.4-1              1.2.4-2
                         haskell-dns             3.0.4-49             3.0.4-50
                   haskell-esqueleto              2.6.0-9             2.6.0-11
                 haskell-fast-logger             2.4.13-4             2.4.13-5
                  haskell-fdo-notify            0.3.1-132            0.3.1-133
                        haskell-feed           1.0.1.0-18           1.0.1.0-19
                     haskell-githash           0.1.3.1-14           0.1.3.1-16
                      haskell-hakyll          4.12.5.1-10          4.12.5.1-13
                        haskell-here            1.2.13-53            1.2.13-54
                 haskell-hjsonschema            1.9.0-165            1.9.0-168
                    haskell-hopenpgp           2.7.4.1-31           2.7.4.1-32
                       haskell-hpack            0.31.1-30            0.31.1-32
                   haskell-hspec-wai              0.9.2-6              0.9.2-7
              haskell-hspec-wai-json              0.9.2-7              0.9.2-9
                haskell-html-conduit             1.3.2-20             1.3.2-21
                        haskell-http        4000.3.12-117        4000.3.12-120
                 haskell-http-client              0.6.1-5            0.6.1.1-1
             haskell-http-client-tls           0.3.5.3-97           0.3.5.3-98
                haskell-http-conduit              2.3.5-9             2.3.5-12
                 haskell-interpolate             0.2.0-61             0.2.0-62
    haskell-interpolatedstring-perl6             1.0.1-11             1.0.1-12
                   haskell-js-jquery            3.3.1-187            3.3.1-190
                haskell-monad-logger            0.3.30-24            0.3.30-26
                    haskell-mustache            2.3.0-153            2.3.0-154
             haskell-optparse-simple            0.1.1.1-9           0.1.1.1-11
                  haskell-persistent              2.9.1-8             2.9.1-10
           haskell-persistent-sqlite              2.9.2-9             2.9.2-11
         haskell-persistent-template              2.6.0-5              2.6.0-7
                  haskell-pipes-http              1.0.6-3              1.0.6-4
            haskell-project-template          0.2.0.1-117          0.2.0.1-118
                       haskell-retry           0.7.7.0-23            0.8.0.0-1
                       haskell-sandi             0.4.3-18                0.5-1
              haskell-servant-server              0.15-16              0.15-19
                       haskell-shake             0.17.5-7             0.17.6-3
             haskell-simple-sendfile             0.2.28-5             0.2.28-6
                    haskell-src-meta           0.8.0.3-33              0.8.1-1
           haskell-tagstream-conduit          0.5.5.3-237          0.5.5.3-238
         haskell-tls-session-manager           0.0.0.2-86           0.0.0.2-87
              haskell-wai-app-static            3.1.6.3-1            3.1.6.3-4
                   haskell-wai-extra             3.0.25-6             3.0.25-7
          haskell-wai-handler-launch          3.0.2.4-128          3.0.2.4-131
                  haskell-wai-logger             2.3.4-11             2.3.4-12
                        haskell-warp             3.2.26-9            3.2.26-12
                    haskell-warp-tls          3.2.4.3-148          3.2.4.3-151
                        haskell-wreq           0.5.3.2-11           0.5.3.2-12
                 haskell-xml-conduit           1.8.0.1-33           1.8.0.1-34
                  haskell-xml-hamlet             0.5.0-96             0.5.0-97
                       haskell-yesod            1.6.0-218            1.6.0-221
                  haskell-yesod-auth              1.6.6-3              1.6.6-6
                  haskell-yesod-core             1.6.12-3             1.6.12-6
               haskell-yesod-default            1.2.0-478            1.2.0-481
                  haskell-yesod-form             1.6.4-13             1.6.4-16
            haskell-yesod-persistent           1.6.0.1-68           1.6.0.1-71
                haskell-yesod-static           1.6.0.1-67           1.6.0.1-70
                  haskell-yesod-test             1.6.6-26             1.6.6-29
                           hedgewars             0.9.25-8             0.9.25-9
                         hledger-api              1.13-11              1.13-14
                         hledger-web              1.13-13              1.13-16
                              hoogle           5.0.17.5-7          5.0.17.5-10
                      hopenpgp-tools             0.21.3-9            0.21.3-11
                                howl              0.5.3-1              0.5.3-2
                               idris             1.3.1-39             1.3.1-40
                          keepalived             2.0.12-1             2.0.13-1
                              kibana              6.6.0-2              6.6.1-1
                              libcss              0.8.0-1              0.8.0-2
                              libdom              0.3.3-2              0.3.3-3
                             libgiac           1.5.0.37-1           1.5.0.43-1
                            libnsbmp              0.1.5-1              0.1.5-2
                       libringclient         2:20190103-1         2:20190213-1
                            lollypop            0.9.916-1            0.9.921-1
                          lua-socket           20160311-2           20190219-1
                        lua51-socket           20160311-2           20190219-1
                        lua52-socket           20160311-2           20190219-1
                              marked              0.6.0-1              0.6.1-1
                          marked-man   0.3.0+2+gceb2249-1              0.4.2-1
                       mongodb-tools              4.0.5-2                    -
                                mpop              1.4.0-1              1.4.3-1
                                neko              2.2.0-5              2.2.0-6
                             notmuch               0.28-2             0.28.2-1
                        notmuch-mutt               0.28-2             0.28.2-1
                     notmuch-runtime               0.28-2             0.28.2-1
                         notmuch-vim               0.28-2             0.28.2-1
                              nuitka            0.6.1.1-1              0.6.2-1
                               opera       58.0.3135.65-1       58.0.3135.68-1
                              pandoc                2.6-7               2.6-10
                     pandoc-citeproc             0.16.1-1             0.16.1-4
                     pandoc-crossref           0.3.4.0-46           0.3.4.0-49
                     parity-ethereum              2.2.9-1             2.2.11-1
                            perlbrew               0.84-2               0.86-1
                                 pm2              3.3.0-1              3.3.1-1
                           postgrest              5.2.0-9             5.2.0-14
                              puppet              6.1.0-2              6.2.0-1
                    pyopencl-headers         1:2018.2.2-1         1:2018.2.4-1
                      python-aiorpcx             0.10.4-2             0.10.5-2
              python-apache-libcloud              2.4.0-1              2.4.0-2
                         python-args     0.1.0.20121116-3     0.1.0.20170708-1
                        python-arrow             0.12.1-4             0.13.1-1
                        python-astor              0.7.1-1              0.7.1-2
                        python-baron                0.8-1                0.9-1
                    python-bitvector              3.4.8-2              3.4.8-3
                    python-chameleon                3.5-1                3.6-1
                   python-cloudflare              2.1.0-3              2.1.0-4
                      python-etesync              0.7.0-1              0.8.1-1
                  python-flask-dance              1.3.0-1              1.4.0-1
                           python-fs              2.4.0-1              2.4.1-1
                  python-google-auth              1.6.2-1              1.6.3-1
                   python-hypothesis              4.6.0-1              4.7.3-1
              python-language-server             0.23.2-2             0.24.0-1
                     python-micawber              0.3.8-1              0.4.0-1
                    python-mongomock             3.14.0-1             3.15.0-1
                         python-mpd2              1.0.0-2              1.0.0-3
                      python-munkres             1.0.12-2              1.1.2-1
                       python-nbxmpp              0.6.9-1             0.6.10-1
                 python-nose-exclude              0.5.0-3              0.5.0-4
                         python-praw              6.1.1-1              6.1.1-2
                     python-pyopencl         1:2018.2.2-1         1:2018.2.4-1
                   python-pyrsistent            0.14.10-1            0.14.11-1
                     python-redbaron                0.8-1              0.9.1-1
                        python-redis              3.1.0-1              3.2.0-1
                 python-testfixtures              6.5.2-1              6.6.0-1
             python-websocket-client             0.54.0-1             0.54.0-2
                        python-wheel             0.33.0-1             0.33.1-1
                    python-wikipedia              1.4.0-5              1.4.0-6
                   python-wsgiproxy2              0.4.5-1              0.4.6-1
             python2-apache-libcloud              2.4.0-1                    -
                        python2-args     0.1.0.20121116-3                    -
                       python2-arrow             0.12.1-4             0.13.1-1
                       python2-astor              0.7.1-1                    -
                   python2-bitvector              3.4.8-2                    -
                   python2-chameleon                3.5-1                3.6-1
                  python2-cloudflare              2.1.0-3                    -
                          python2-fs              2.4.0-1              2.4.1-1
                 python2-google-auth              1.6.2-1              1.6.3-1
                  python2-hypothesis              4.6.0-1              4.7.3-1
                   python2-mongomock             3.14.0-1             3.15.0-1
                        python2-mpd2              1.0.0-2                    -
                     python2-munkres             1.0.12-2                    -
                python2-musicbrainz2              0.7.4-4                    -
                      python2-nbxmpp              0.6.9-1                    -
                python2-nose-exclude              0.5.0-3                    -
                        python2-praw              6.1.1-1                    -
                    python2-pyopencl         1:2018.2.2-1         1:2018.2.4-1
                  python2-pyrsistent            0.14.10-1            0.14.11-1
                       python2-redis              3.1.0-1              3.2.0-1
                     python2-rst2pdf               0.93-9                    -
                     python2-serpent               1.27-2                    -
                python2-testfixtures              6.5.2-1              6.6.0-1
            python2-websocket-client             0.54.0-1             0.54.0-2
                       python2-wheel             0.33.0-1             0.33.1-1
                   python2-wikipedia              1.4.0-5                    -
                  python2-wsgiproxy2              0.4.5-1              0.4.6-1
                        python2-zbar               0.20-3               0.21-2
                      quassel-client             0.13.0-1             0.13.1-1
                quassel-client-small             0.13.0-1             0.13.1-1
                        quassel-core             0.13.0-1             0.13.1-1
                  quassel-monolithic             0.13.0-1             0.13.1-1
                           quodlibet              4.2.1-1              4.2.1-2
                         ring-daemon         2:20190103-1         2:20190213-1
                          ring-gnome         3:20190103-1         3:20190215-1
                            sagemath                8.6-3                8.6-4
                    sagemath-jupyter                8.6-3                8.6-4
                             setconf              0.7.5-2              0.7.6-1
            shadowsocks-v2ray-plugin                1.0-1              1.1.0-1
                          shellcheck             0.6.0-43             0.6.0-46
                             shotgun              2.0.1-3              2.1.0-1
                                skim              0.5.2-4              0.5.4-1
                               stack             1.9.3-65             1.9.3-70
                                sxiv                 24-1                 25-1
                      tamarin-prover             1.4.1-25             1.4.1-28
                          typescript              3.3.3-1           3.3.3333-1
                      udp2raw-tunnel         20181113.0-1         20181113.0-2
                               units               2.18-2               2.18-3
                               v2ray             4.15.0-1             4.17.0-1
                                vice                3.3-2                3.3-3
                          volumeicon              0.5.1-3              0.5.1-4
                             weechat                2.3-2                2.4-1
                           wordpress              5.0.3-1                5.1-1
                         x42-plugins           20190105-2           20190206-1
                                xcas           1.5.0.37-1           1.5.0.43-1
                              xdebug           2.7.0RC1-1           2.7.0rc2-1
                           xlockmore               5.56-1               5.56-2
                              xmobar            0.29.4-22            0.29.4-25
                             you-get           0.4.1210-1           0.4.1256-1
             yubikey-personalization             1.19.0-2             1.19.2-1
                                zbar               0.20-3               0.21-2
                            zbar-gtk               0.20-3               0.21-2
                             zbar-qt               0.20-3               0.21-2
                      container-diff                    -             0.15.0-1
                 haskell-filepattern                    -              0.1.1-1
                             pythia8                    -             8.2.40-7
                  python-pysol_cards                    -              0.4.1-2
                      python-pythia8                    -             8.2.40-7
                     python2-pythia8                    -             8.2.40-7
                                root                    -            6.16.00-1
                           root-cuda                    -            6.16.00-1
                          timidity++                    -             2.15.0-1
                        wire-desktop                    -           3.6.2885-4


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                            linux318           3.18.134-1           3.18.135-1
                    linux318-headers           3.18.134-1           3.18.135-1
                            linux414           4.14.101-1           4.14.102-1
                    linux414-headers           4.14.101-1           4.14.102-1
                            linux419            4.19.23-1            4.19.24-1
                    linux419-headers            4.19.23-1            4.19.24-1
                            linux420            4.20.10-1            4.20.11-1
                    linux420-headers            4.20.10-1            4.20.11-1
                             linux49            4.9.158-1            4.9.159-1
                     linux49-headers            4.9.158-1            4.9.159-1
                             systemd            241.159-1            241.244-1
                        systemd-libs            241.159-1            241.244-1
                  systemd-resolvconf            241.159-1            241.244-1
                  systemd-sysvcompat            241.159-1            241.244-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                                curl             7.64.0-7             7.64.0-9
                               gpgme             1.12.0-1             1.12.0-2
                             openvpn              2.4.6-1              2.4.7-1
                        python-gpgme             1.12.0-1             1.12.0-2
                       python2-gpgme             1.12.0-1                    -
                              qgpgme             1.12.0-1             1.12.0-2


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                         kinfocenter             5.15.0-1             5.15.1-1
                  linux318-acpi_call             1.1.0-69             1.1.0-70
                   linux318-bbswitch               0.8-69               0.8-70
                linux318-broadcom-wl      6.30.223.271-45      6.30.223.271-46
                   linux318-catalyst     1:15.201.1151-59     1:15.201.1151-60
                linux318-ndiswrapper              1.61-45              1.61-46
                     linux318-nvidia           1:415.27-2           1:415.27-3
               linux318-nvidia-340xx           340.107-12           340.107-13
               linux318-nvidia-390xx             390.87-8             390.87-9
                   linux318-nvidiabl              0.88-59              0.88-60
                      linux318-r8168          8.045.08-24          8.045.08-25
                  linux318-rt3562sta        2.4.1.1_r4-45        2.4.1.1_r4-46
                        linux318-spl             0.7.12-2             0.7.12-3
                   linux318-tp_smapi              0.41-69              0.41-70
                linux318-vhba-module          20161009-45          20161009-46
   linux318-virtualbox-guest-modules              6.0.4-1              6.0.4-2
    linux318-virtualbox-host-modules              6.0.4-1              6.0.4-2
                        linux318-zfs             0.7.12-2             0.7.12-3
                  linux414-acpi_call             1.1.0-81             1.1.0-82
                   linux414-bbswitch               0.8-81               0.8-82
                linux414-broadcom-wl      6.30.223.271-81      6.30.223.271-82
                   linux414-catalyst     1:15.201.1151-81     1:15.201.1151-82
                linux414-ndiswrapper              1.61-81              1.61-82
                     linux414-nvidia           1:415.27-7           1:415.27-8
               linux414-nvidia-340xx           340.107-40           340.107-41
               linux414-nvidia-390xx            390.87-25            390.87-27
                   linux414-nvidiabl              0.88-81              0.88-82
                      linux414-r8168          8.045.08-69          8.045.08-70
                  linux414-rt3562sta        2.4.1.1_r4-81        2.4.1.1_r4-82
                        linux414-spl            0.7.12-10            0.7.12-11
                   linux414-tp_smapi              0.41-81              0.41-82
                linux414-vhba-module          20161009-81          20161009-82
   linux414-virtualbox-guest-modules              6.0.4-4              6.0.4-5
    linux414-virtualbox-host-modules              6.0.4-4              6.0.4-5
                        linux414-zfs            0.7.12-10            0.7.12-11
                  linux419-acpi_call             1.1.0-18             1.1.0-19
                   linux419-bbswitch               0.8-18               0.8-19
                linux419-broadcom-wl      6.30.223.271-18      6.30.223.271-19
                   linux419-catalyst     1:15.201.1151-18     1:15.201.1151-19
                linux419-ndiswrapper              1.61-18              1.61-19
                     linux419-nvidia           1:415.27-7           1:415.27-8
               linux419-nvidia-340xx           340.107-18           340.107-19
               linux419-nvidia-390xx            390.87-19            390.87-20
                   linux419-nvidiabl              0.88-18              0.88-19
                      linux419-r8168          8.045.08-18          8.045.08-19
                        linux419-spl            0.7.12-10            0.7.12-11
                   linux419-tp_smapi              0.41-18              0.41-19
                linux419-vhba-module          20161009-18          20161009-19
   linux419-virtualbox-guest-modules              6.0.4-5              6.0.4-6
    linux419-virtualbox-host-modules              6.0.4-5              6.0.4-6
                        linux419-zfs            0.7.12-10            0.7.12-11
                  linux420-acpi_call              1.1.0-8              1.1.0-9
                   linux420-bbswitch                0.8-8                0.8-9
                linux420-broadcom-wl       6.30.223.271-8       6.30.223.271-9
                   linux420-catalyst      1:15.201.1151-8      1:15.201.1151-9
                linux420-ndiswrapper               1.61-8               1.61-9
                     linux420-nvidia           1:415.27-7           1:415.27-8
               linux420-nvidia-340xx            340.107-8            340.107-9
               linux420-nvidia-390xx             390.87-8             390.87-9
                   linux420-nvidiabl               0.88-8               0.88-9
                      linux420-r8168           8.045.08-8           8.045.08-9
                        linux420-spl             0.7.12-8             0.7.12-9
                   linux420-tp_smapi               0.41-8               0.41-9
                linux420-vhba-module           20161009-8           20161009-9
   linux420-virtualbox-guest-modules              6.0.4-4              6.0.4-5
    linux420-virtualbox-host-modules              6.0.4-4              6.0.4-5
                        linux420-zfs             0.7.12-8             0.7.12-9
                   linux49-acpi_call            1.1.0-115            1.1.0-116
                    linux49-bbswitch              0.8-115              0.8-116
                 linux49-broadcom-wl     6.30.223.271-115     6.30.223.271-116
                    linux49-catalyst    1:15.201.1151-115    1:15.201.1151-116
                 linux49-ndiswrapper             1.61-113             1.61-114
                      linux49-nvidia           1:415.27-7           1:415.27-8
                linux49-nvidia-340xx           340.107-34           340.107-35
                linux49-nvidia-390xx            390.87-23            390.87-24
                    linux49-nvidiabl             0.88-115             0.88-116
                       linux49-r8168          8.045.08-55          8.045.08-56
                   linux49-rt3562sta       2.4.1.1_r4-113       2.4.1.1_r4-114
                         linux49-spl             0.7.12-8             0.7.12-9
                    linux49-tp_smapi             0.41-115             0.41-116
                 linux49-vhba-module         20161009-113         20161009-114
    linux49-virtualbox-guest-modules              6.0.4-4              6.0.4-5
     linux49-virtualbox-host-modules              6.0.4-4              6.0.4-5
                         linux49-zfs             0.7.12-8             0.7.12-9
                   manjaro-architect             0.9.20-1             0.9.21-1
          manjaro-architect-launcher             0.9.20-1             0.9.21-1
                         thunderbird             60.5.1-0                    -
                 thunderbird-i18n-ar             60.5.1-0                    -
                thunderbird-i18n-ast             60.5.1-0                    -
                 thunderbird-i18n-be             60.5.1-0                    -
                 thunderbird-i18n-bg             60.5.1-0                    -
                 thunderbird-i18n-br             60.5.1-0                    -
                 thunderbird-i18n-ca             60.5.1-0                    -
                 thunderbird-i18n-cs             60.5.1-0                    -
                 thunderbird-i18n-cy             60.5.1-0                    -
                 thunderbird-i18n-da             60.5.1-0                    -
                 thunderbird-i18n-de             60.5.1-0                    -
                thunderbird-i18n-dsb             60.5.1-0                    -
                 thunderbird-i18n-el             60.5.1-0                    -
              thunderbird-i18n-en-gb             60.5.1-0                    -
              thunderbird-i18n-en-us             60.5.1-0                    -
              thunderbird-i18n-es-ar             60.5.1-0                    -
              thunderbird-i18n-es-es             60.5.1-0                    -
                 thunderbird-i18n-et             60.5.1-0                    -
                 thunderbird-i18n-eu             60.5.1-0                    -
                 thunderbird-i18n-fi             60.5.1-0                    -
                 thunderbird-i18n-fr             60.5.1-0                    -
              thunderbird-i18n-fy-nl             60.5.1-0                    -
              thunderbird-i18n-ga-ie             60.5.1-0                    -
                 thunderbird-i18n-gd             60.5.1-0                    -
                 thunderbird-i18n-gl             60.5.1-0                    -
                 thunderbird-i18n-he             60.5.1-0                    -
                 thunderbird-i18n-hr             60.5.1-0                    -
                thunderbird-i18n-hsb             60.5.1-0                    -
                 thunderbird-i18n-hu             60.5.1-0                    -
              thunderbird-i18n-hy-am             60.5.1-0                    -
                 thunderbird-i18n-id             60.5.1-0                    -
                 thunderbird-i18n-is             60.5.1-0                    -
                 thunderbird-i18n-it             60.5.1-0                    -
                 thunderbird-i18n-ja             60.5.1-0                    -
                 thunderbird-i18n-ko             60.5.1-0                    -
                 thunderbird-i18n-lt             60.5.1-0                    -
              thunderbird-i18n-nb-no             60.5.1-0                    -
                 thunderbird-i18n-nl             60.5.1-0                    -
              thunderbird-i18n-nn-no             60.5.1-0                    -
                 thunderbird-i18n-pl             60.5.1-0                    -
              thunderbird-i18n-pt-br             60.5.1-0                    -
              thunderbird-i18n-pt-pt             60.5.1-0                    -
                 thunderbird-i18n-rm             60.5.1-0                    -
                 thunderbird-i18n-ro             60.5.1-0                    -
                 thunderbird-i18n-ru             60.5.1-0                    -
                 thunderbird-i18n-si             60.5.1-0                    -
                 thunderbird-i18n-sk             60.5.1-0                    -
                 thunderbird-i18n-sl             60.5.1-0                    -
                 thunderbird-i18n-sq             60.5.1-0                    -
                 thunderbird-i18n-sr             60.5.1-0                    -
              thunderbird-i18n-sv-se             60.5.1-0                    -
                 thunderbird-i18n-tr             60.5.1-0                    -
                 thunderbird-i18n-uk             60.5.1-0                    -
                 thunderbird-i18n-vi             60.5.1-0                    -
              thunderbird-i18n-zh-cn             60.5.1-0                    -
              thunderbird-i18n-zh-tw             60.5.1-0                    -


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                                bind             9.13.5-5             9.13.7-1
                          bind-tools             9.13.5-5             9.13.7-1
                           bluedevil           1:5.15.0-1           1:5.15.1-1
                              breeze             5.15.0-1             5.15.1-1
                         breeze-grub             5.15.0-1             5.15.1-1
                          breeze-gtk             5.15.0-1             5.15.1-1
                            chromium      72.0.3626.109-1      72.0.3626.119-1
                         dbus-broker                 17-1                 18-1
                            discover             5.15.0-2             5.15.1-1
                             drkonqi             5.15.0-1             5.15.1-1
                         foomatic-db         3:20190104-1         3:20190219-1
                 foomatic-db-nonfree         3:20190104-1         3:20190219-1
            foomatic-db-nonfree-ppds         3:20190104-1         3:20190219-1
                    foomatic-db-ppds         3:20190104-1         3:20190219-1
                     freecell-solver              5.0.0-1              5.2.0-1
                                 gdm             3.30.2-2 3.30.2+5+g57bf0dd7-1
                          irqbalance              1.3.0-2              1.5.0-1
                   kactivitymanagerd             5.15.0-1             5.15.1-1
                       kde-cli-tools             5.15.0-1             5.15.1-1
                      kde-gtk-config             5.15.0-1             5.15.1-1
                         kdecoration             5.15.0-1             5.15.1-1
                    kdeplasma-addons             5.15.0-1             5.15.1-1
                             kgamma5             5.15.0-1             5.15.1-1
                            khotkeys             5.15.0-1             5.15.1-1
                         kinfocenter             5.15.0-1             5.15.1-1
                           kmenuedit             5.15.0-1             5.15.1-1
                          knetattach             5.15.0-1             5.15.1-1
                             kscreen             5.15.0-1             5.15.1-1
                       kscreenlocker             5.15.0-1             5.15.1-1
                         ksshaskpass             5.15.0-1             5.15.1-1
                           ksysguard             5.15.0-1             5.15.1-1
                         kwallet-pam             5.15.0-1             5.15.1-1
                kwayland-integration             5.15.0-1             5.15.1-1
                                kwin             5.15.0-1             5.15.1-1
                             kwrited             5.15.0-1             5.15.1-1
                        libchamplain            0.12.16-1            0.12.17-1
                          libfontenc              1.1.3-2              1.1.4-1
                              libgdm             3.30.2-2 3.30.2+5+g57bf0dd7-1
                         libgweather             3.28.2-1             3.28.3-1
                           libkdepim            18.12.2-1            18.12.2-2
                          libkscreen             5.15.0-1             5.15.1-1
                        libksysguard             5.15.0-1             5.15.1-1
                            libunrar            1:5.7.1-1            1:5.7.2-1
                               milou             5.15.0-1             5.15.1-1
                              oxygen             5.15.0-1             5.15.1-1
                         php-apcu-bc              1.0.4-2              1.0.5-1
          plasma-browser-integration             5.15.0-1             5.15.1-1
                      plasma-desktop             5.15.0-1             5.15.1-1
                  plasma-integration             5.15.0-1             5.15.1-1
                           plasma-nm             5.15.0-1             5.15.1-1
                           plasma-pa             5.15.0-1             5.15.1-1
                          plasma-sdk             5.15.0-1             5.15.1-1
                        plasma-vault             5.15.0-1             5.15.1-1
              plasma-wayland-session             5.15.0-1             5.15.1-1
                    plasma-workspace             5.15.0-1             5.15.1-1
         plasma-workspace-wallpapers             5.15.0-1             5.15.1-1
                    polkit-kde-agent             5.15.0-1             5.15.1-1
                          powerdevil             5.15.0-1             5.15.1-1
                       python-beaker             1.10.0-3             1.10.1-1
                      python2-beaker             1.10.0-3             1.10.1-1
                            sddm-kcm             5.15.0-1             5.15.1-1
                      systemsettings             5.15.0-1             5.15.1-1
                         thunderbird             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ar             60.5.0-1             60.5.1-1
                thunderbird-i18n-ast             60.5.0-1             60.5.1-1
                 thunderbird-i18n-be             60.5.0-1             60.5.1-1
                 thunderbird-i18n-bg             60.5.0-1             60.5.1-1
                 thunderbird-i18n-br             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ca             60.5.0-1             60.5.1-1
                 thunderbird-i18n-cs             60.5.0-1             60.5.1-1
                 thunderbird-i18n-cy             60.5.0-1             60.5.1-1
                 thunderbird-i18n-da             60.5.0-1             60.5.1-1
                 thunderbird-i18n-de             60.5.0-1             60.5.1-1
                thunderbird-i18n-dsb             60.5.0-1             60.5.1-1
                 thunderbird-i18n-el             60.5.0-1             60.5.1-1
              thunderbird-i18n-en-gb             60.5.0-1             60.5.1-1
              thunderbird-i18n-en-us             60.5.0-1             60.5.1-1
              thunderbird-i18n-es-ar             60.5.0-1             60.5.1-1
              thunderbird-i18n-es-es             60.5.0-1             60.5.1-1
                 thunderbird-i18n-et             60.5.0-1             60.5.1-1
                 thunderbird-i18n-eu             60.5.0-1             60.5.1-1
                 thunderbird-i18n-fi             60.5.0-1             60.5.1-1
                 thunderbird-i18n-fr             60.5.0-1             60.5.1-1
              thunderbird-i18n-fy-nl             60.5.0-1             60.5.1-1
              thunderbird-i18n-ga-ie             60.5.0-1             60.5.1-1
                 thunderbird-i18n-gd             60.5.0-1             60.5.1-1
                 thunderbird-i18n-gl             60.5.0-1             60.5.1-1
                 thunderbird-i18n-he             60.5.0-1             60.5.1-1
                 thunderbird-i18n-hr             60.5.0-1             60.5.1-1
                thunderbird-i18n-hsb             60.5.0-1             60.5.1-1
                 thunderbird-i18n-hu             60.5.0-1             60.5.1-1
              thunderbird-i18n-hy-am             60.5.0-1             60.5.1-1
                 thunderbird-i18n-id             60.5.0-1             60.5.1-1
                 thunderbird-i18n-is             60.5.0-1             60.5.1-1
                 thunderbird-i18n-it             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ja             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ko             60.5.0-1             60.5.1-1
                 thunderbird-i18n-lt             60.5.0-1             60.5.1-1
              thunderbird-i18n-nb-no             60.5.0-1             60.5.1-1
                 thunderbird-i18n-nl             60.5.0-1             60.5.1-1
              thunderbird-i18n-nn-no             60.5.0-1             60.5.1-1
                 thunderbird-i18n-pl             60.5.0-1             60.5.1-1
              thunderbird-i18n-pt-br             60.5.0-1             60.5.1-1
              thunderbird-i18n-pt-pt             60.5.0-1             60.5.1-1
                 thunderbird-i18n-rm             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ro             60.5.0-1             60.5.1-1
                 thunderbird-i18n-ru             60.5.0-1             60.5.1-1
                 thunderbird-i18n-si             60.5.0-1             60.5.1-1
                 thunderbird-i18n-sk             60.5.0-1             60.5.1-1
                 thunderbird-i18n-sl             60.5.0-1             60.5.1-1
                 thunderbird-i18n-sq             60.5.0-1             60.5.1-1
                 thunderbird-i18n-sr             60.5.0-1             60.5.1-1
              thunderbird-i18n-sv-se             60.5.0-1             60.5.1-1
                 thunderbird-i18n-tr             60.5.0-1             60.5.1-1
                 thunderbird-i18n-uk             60.5.0-1             60.5.1-1
                 thunderbird-i18n-vi             60.5.0-1             60.5.1-1
              thunderbird-i18n-zh-cn             60.5.0-1             60.5.1-1
              thunderbird-i18n-zh-tw             60.5.0-1             60.5.1-1
                          timidity++             2.15.0-1                    -
                             tracker              2.1.7-1              2.2.0-2
                      tracker-miners              2.1.5-3              2.2.0-1
                               unrar            1:5.7.1-1            1:5.7.2-1
                        user-manager             5.15.0-1             5.15.1-1
                      vulkan-headers           1:1.1.99-1          1:1.1.100-1
                    vulkan-html-docs           1:1.1.99-1          1:1.1.101-1
              xdg-desktop-portal-kde             5.15.0-1             5.15.1-1
                          xorg-xcalc              1.0.6-2              1.0.7-1
                         xorg-xclock              1.0.7-2              1.0.8-1
                            xorg-xev              1.2.2-2              1.2.3-1
                          xorg-xhost              1.0.7-2              1.0.8-1
                       xorg-xlsatoms              1.1.2-2              1.1.3-1
                        xorg-xmodmap              1.0.9-2             1.0.10-1
                           xorg-xrdb              1.1.1-1              1.2.0-1
                         xorg-xvinfo              1.1.3-2              1.1.4-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                       lib32-systemd            241.159-1            241.244-1


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2019-02-19           2019-02-22
-------------------------------------------------------------------------------
                        lib32-libcap               2.25-2               2.26-1
                  lib32-libgpg-error               1.34-1               1.35-1
  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Manjaro won't boot after update (Feb 19)
Black screen DURING first update on a new install, corrupts everything
Plasma Vaults, Cryfs update: lost all my files!
KDE - System Settings Won't Launch
#2

Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Stable Updates Announcements RSS feed

How do I do updates via TTY-terminal?

This is a really major update release, with a lot of changes. To limit the risk of breakage in the middle of an system upgrade (which could lead to a broken system that will need to be repaired), you may want to do the system upgrade within a minimalist command-line environment. To do so:

  • Press CTRL+ALT+F2 (or F3, F4, F5, F6) to go into a pure command line interface.
  • Log in with your credentials.
  • Once logged in, you’ll have access to a CLI shell, like if you were using a terminal. Use sudo pacman -Syyu to update your system.

To go back to your regular desktop, press CTRL+ALT+F7. On some systems, it can be CTRL+ALT+F1 instead.

Systemd v241 series update

We tried to update systemd several times now in the last couple of month. Now we were certain to have a good snapshot, which works on most of Manjaro installations. When you are asked to replace libsystemd with systemd-libs please accept this request, otherwise your system may break!


“A stop job is running for User Manager for UID 1000” at shutdown/reboot, what should I do?

Stopping of the User Manager job may take 2 minutes due to the systemd update. Simply wait and let it go. It usually goes away at next boot.


Update is not proceeding due file conflicts

It is a common issue time to time to get errors like this:

python-pyqt5: /usr/lib/python3.7/site-packages/PyQt5/pycache/init.cpython-37.pyc already exists in filesystem

Especially with pycache files, you shouldn’t worry about. Simply delete the conflicting file(s) or use the overwrite function of pacman to continue the update.

sudo pacman -S python-pyqt5 --overwrite ‘*’


Plasma will not reboot from the Application Launcher

If you update from within Plasma (e.g. from the konsole), you may need to issue a systemctl reboot to reboot.


KDE Plasma5 may crash with this update

Due to our long-term testing of v5.15.0 release on some rare edge cases your Plasma5 may crash during this update. If that happens you have to switch to a TTY (Ctrl+ALT+F3), login and check with a cli-package-manager if your update is fully updated!

Pacman

sudo rm /var/lib/pacman/db.lck && sudo pacman -Su

Pamac

sudo rm /var/lib/pacman/db.lck && pamac upgrade


Various issues when using LibreOffice 6.2.0 on KDE Plasma 5 (can’t copy+paste, can’t use backspace in Calc, etc.)

Unfortunately, it seems that the new upstream VCL plugin for integration in KDE5 Plasma (see this notice from LibreOffice) isn’t perfectly functional yet. Upstream is aware of the situation and fixes will come in future versions of LibreOffice.

Examples of related bug reports from the Document Foundation
https://bugs.documentfoundation.org/show_bug.cgi?id=122689
https://bugs.documentfoundation.org/show_bug.cgi?id=122238

Workaround for LibreOffice 6.2.0: you may force Libre Office to use a different VCL by editing /etc/profile.d/libreoffice-fresh.sh, uncommenting the VCL you want to use, and rebooting.
More info about VCL: https://wiki.archlinux.org/index.php/LibreOffice#Theme

You may also consider to switch from LibreOffice Fresh to LibreOffice Still, the latter being at version 6.1.5.

Items from previous update sets

Can’t update with linux417 or/and linux418 present

Since we have completely removed those kernel series you should remove those kernels before you upgrade. Most likely you will notice that as you may have extramodules like nvidia installed. Those got updated and therefore complain about dependency issues.


Notifications looking weird in XFCE

Since the package dunst includes now dunstfy in the main package notifications may not displayed properly in XFCE. Please uninstall that package to solve that issue. Normally not needed in that edition.


Potential issues with dunstify-1.3.2-1 package

Upstream decided to include dunstify now in the dunst package. However, they didn’t add any replace, conflicts tags to that package, as Arch never packaged dunstify before. Therefore we try to remove dunstify automatically via manjaro-system package. On rare cases however, a manual user invention might be needed to remove the package. If that is the case, please issue the following command manually on your system: sudo pacman -Rdd dunstify && sudo pacman -Syu


Warning: PACKAGE: directory permissions differ on FILENAME

A file or directory on your system has a set of permissions which is different to those in the new package. You can either ignore it (because you changed it yourself) or you can change them so they match.

For example, for this message:

Warning: blueman: directory permissions differ on /usr/share/polkit-1/rules.d/filesystem: 750  package: 755

you can change the local file to match the package with:

sudo chmod 755 /usr/share/polkit-1/rules.d/filesystem

i3 changed its default config path

It seems that (from version >= 4.16) i3 is looking for its configuration in ~/.config/i3/config instead of ~/.i3/config.
Copy your config to the new path and all should work as before. (reported from an i3-gaps user).


I can’t open Nemo with elevated privileges (as root)

Workaround found: Use the dbus-x11 package instead of the regular dbus package. This package is available in the official repositories and provides dbus compiled without the --without-x option.

To replace dbus with dbus-x11 package, simply install dbus-x11 with your favorite package manager: dbus will be replaced by dbus-x11.


AMD-Ucode introduction

Unless you’ve already done this previously, All users of AMD-APUs/CPUs should install this update like this:

sudo pacman -Syyu
sudo pacman -S amd-ucode
sudo pacman -R intel-ucode
sudo update-grub

Step 3 is optional.


Rebuilding fontconfig cache: failed to write cache

Please ignore this message. Upstream already works on a solution. More about the issue here.


LibreOffice has no window decoration in KDE

New line export SAL_USE_VCLPLUGIN=gtk3_kde5, once merged into existing /etc/profile.d/libreoffice-fresh.sh , fixes a moderately longterm issue. If it doesn’t work for you, you may use gtk instead of gtk3_kde5 as UI framework.


Installing glibc (2.28-4) breaks the dependency “glibc=2.27” required by lib32-glibc

Install the update either:

  • from terminal: sudo pacman -Syu or;
  • with Octopi instead of Pamac.

Something using Perl/Python/glibc broke

Rebuilds needed!

  • If it’s an AUR package, try to reinstall it from AUR. It most likely needs to be rebuilt.
  • If it’s a repo package, please report and check back regularly for updates.

I’ve lost a Thunderbird addon/feature

Thunderbird 60 disables incompatible addons by default. There’s an about:config switch should you want to force-enable the addon, but many addons simply will not work with the newer Quantum-based Thunderbird.

Read more about Thunderbird 60 here: Thunderbird 60


Firefox - WebGL not working anymore

You may try the following solution:

Open about:config and set security.sandbox.content.read_path_whitelist to /sys/.


Keys remapped after update
#3

super smooth update, thank you team!


#4

Hi philm,
Just wanted to let you know that the commit message for 4.19.24 is wrong, it says 4.14.102.


#5

So far so good.
LXQT , Kernel 4.20, NVIDIA nonfree.
XFCE, Kernel 4.20, AMD free.
Thanks!:+1:


#6

No problems here … thanks to the Manjaro-Team :blush:

regards
caho


#7

KDE Plasma, kernel 4.20.11-1. Updated through Konsole & rebooted without any hitches. Plain sailing as of yet… Nice one! :+1:


#8

Smoooth :grin:


#9

Let’s hope I don’t screw things up like last time…


#10

Perfect update as usual on tty with KDE and 4.19 .


#11

Xfce, stable like stable can be, nvidia, kernel 4.20.11-1 and via TTY-terminal. And no problems at all. :+1:


#12

it worked! yay


#13

Thanks! PowerTOP doesn’t seg fault any more!


#14

I updated via TTY and everything went smoothly. Thanks for your efforts! :metal:


#15

100% fine … KDE, kernel 4.19 … updated via TTY. Thanks! :smiley::+1:t2:


#16

In the light of the discussion by some users (not this thread, recently), that Manjaro stable would not be stable enough or similar, I would like to point out that I have had zero problems updating 2 desktop machines as well as 3 notebooks of varying age and hardware… for the last 3 years!
Never had a problem on those machines, all went well, always. What a fantastic OS! A big thank you to the developers! :smiley:


#17

Updated with Pamac(GTK) without issues.
Thanks xo xo :smile:


#18

BTW does it safe to use pacman -Syyu | tee log.txt?
I mean maybe it will conflict with update process?

Because I read that /var/pacman.log is not the same as output log on the screen


#19

Since it’s all the fashion now, I updated my desktop running KDE using tty2. All went perfectly!


#20

I did not read this post before updating. So i got hit.

The update in a terminal in xfce went smooth, when suddenly the screen went black. The keyboard did not reponse any more. I even couldnt open a tty (ctrl-alt-F4)
When after a while the hd-led also showed no progress, i decided to reset the computer. I thought there may have been a fault from the power-supply or similar.

The computer did not boot at all. The system was hit bad. With live-boot from a USB-Stick I was able to see some of the damage.
There was a kernel, but no ramdisk. After i repaired this there where no kernel-modules in the ramdisk … and a lot of libraries in /usr/lib where set to len 0 ! also some binaries and other stuff as well. This was beyound repair.

But i have btrfs and snapper :wink:

My snapshot-sheme in btrfs is: @ for / and @home for /home

So i only had to rollback to the last snapshot. There are a lot of tipps to do this. But every one has some drawbacks or is explained very difficult. So i extracted some of the infos and did the following:

  1. Boot from USB into live manjaro
  2. In a terminal become root
sudo su
  1. look for your partition
lsblk -f
  1. mount the btrfs-ROOT into /mnt/ROOT/
mkdir /mnt/ROOT
mount -t btrfs /dev/sd.... /mnt/ROOT
  1. look for your snappshots (these are readonly)
ls -lA /mnt/ROOT/@/.snapshots
  1. make an read/write -Snapshot of your choice with name @restored
    I chose 1784 because this was a secure snapshot before the broken update
btrfs subvolume snapshot /mnt/ROOT/@/.snapshots/1784/snapshot /mnt/ROOT/@restored
  1. replace @ with @restored (I was also astoned that tis is posible with mv)
mv /mnt/ROOT/@ /mnt/ROOT/@broken 
mv /mnt/ROOT/@restored /mnt/ROOT/@
  1. unmount /mnt/ROOT/ and reboot after closing the terminal
umount /mnt/ROOT
exit

You have to correct the fstab after this because your old snapshots reside now not at @/.snapshots but at @broken/.snapshots
(And sometime later you have to move all snapshots from @broken.snapshots to @/.snapshots and then delete the @broken subvolume)

After that i did the same update from a tty (ctrl-alt-F4) and all went smooth

Do not play with fire. Read all related infos before the update :sunglasses:

Andreas