[Stable Update] 2018-12-31 - Kernels, KDE Apps, KDE Frameworks, VirtualBox, LibreOffice, Deepin, ZFS

update
stable

#21

Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
manjaro-deepin-settings: /etc/skel/.config/deepin/deepin-wm-switcher/config.json existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

what can i do now?


#22

only this warning for me too !
I don’t know if I should worry about it.
Thank you and Happy New Year !! :smile: :beers:


#23

You can safely remove this file, as it doesn’t belong to any deepin package yet. However, I recommend to hold off the update a little as some already reported some issues with Deepin package updates in general.


#24

ok. than i will wait some days.
thx


#25

Like others, I only get this error:

The AppStream system cache was updated, but some errors were detected, which might lead to missing metadata. Refer to the verbose log for more information.
error: command failed to execute correctly

And I don’t know where this log is located…


#26

Do a “sudo chmod 755 /usr/share/polkit-1/rules.d/” in terminal, if you want to to keep the same permissions as the package.


#27

Had to uninstall kde-thumbnailer-odf before the update would process. However, I think this is probably because the new Dolphin has this baked in now, as the ODF thumbnails were still available after a reboot.


#28
conflicting files:
manjaro-deepin-settings: /etc/skel/.config/deepin/deepin-wm-switcher/config.json already exists in filesystem

why do i get this ? i’m even scared to reboot my laptop i don’t want to have any issues please someone help me for this i’m newbie


#29

Quick solution: in terminal do a “sudo rm
/etc/skel/.config/deepin/deepin-wm-switcher/config.json” and then do a “sudo pacman -Syyu” again.


After December 31 Update Deepin Dock not showing
#30

thanks now it’s updating :wink:


#31

Hej;
[jorge@jorge-pc ~]$ inxi -F
System: Host: jorge-pc Kernel: 4.20.0-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.14.4 Distro: Manjaro Linux

I hade it issue with Octave software
a

It was solved after i typed into terminal “sudo octave --gui” after i closed the program and run it from icon i menu (re-association of permissions was done and worked again so i could have access to help-program again). :sweat_smile:


#32

linux 4.19.13-1
systemd239.6-2


#33

huge update, but no problems … :grinning:

happy new year
caho


#34

Everything went smooth, but like others mentioned I got the appstream cache error. It appears to be upstream:

https://bugs.archlinux.org/task/61187


#35

Replacing dbus by dbus-x11 solved the coredump issue.
Thanks Philm


#36

Updated 3 installs with Cinnamon DE and kernels 4.14 and 4.19, 2 x Intel video, 1 x Nvidia. Everything went smooth.


#37

Otherwise installed fine but got a warning on one of the post-hooks:

Probing GDK-Pixbuf loader modules… [7/23]

** (process:5944): CRITICAL **: Failed to get connection to xfconfd: Cannot autolaunch D-Bus without X11 $DISPLAY

Could be related to this but I doubt it. My systemd is still on v18’s default of 239.6-2. Concerning? :confused:


#38

Big 1.8GB update just hours before new year ! :sweat_smile:
Happy new year manjaro team and community I guess… but I’ll leave the update for the second day of the new year. :expressionless:


#39

wisker menu suddenly stopped working. a message box appear and asking to restart , then all ok. xfce 4.19.


#40

KDE Version. Flawess update as always. Thanks for all yours and the teams efforts to make Manjaro such an incredible release.