[Stable Update] 2018-11-13 - Kernels, Cinnamon, Deepin, KDE Framework, XFCE

update
stable

#21

My laptop is not usable, because of baloo_file and baloo_file_extractor use 100% CPU and 100% hard disk and let them freeze. Here is the Thread in german
https://www.manjaro-forum.de/index.php/topic,1811.0.html


#22

Turn baloo off then.

System Settings -> Search -> File Search


#23

Baloo file extractor segfaults and core dumps on a loop, renders computer unusably slow, fixed by turning it off


#24

KDE:

baloo_file consumes 100 percent of one core of cpu, and lots of ram.

I believe this will fix it:

Turn off baloo search. Delete the files inside this folder: ~/.local/share/baloo/

Turn search back on without indexing contents for speed, or both and let it rebuild the index.


KDE freezing randomly
#25

thanks, that worked and is a proper fix!


#26

The fix by @westy solved the problem of baloo using CPU. KDE no longer freezes intermittently. Additionally, it helped reduce the static RAM usage!

Previously my baloo_file was using about 7GB (but since I had 32GB of RAM I kind of just ignored it for a long time), with file search being quite slow. But after deleting baloo cache and reindexing it, usage is now at about 100MB with lightning fast search.


#27

hello dear community and manjaro team
the update went fine but i noticed some issues with KDE connect where that my phone in several occasions can’t connect to my laptop until i unpair it and delete the whole app data on my phone, reboot my laptop and re-pair it again
also the resume button don’t work in the media control
KDE 5.14.3/Kernel 4.19.1


#28

Update ok. Thanks for Manjaro!!!

Kernel: 4.19.1-1-MANJARO x86_64 bits: 64 
  Desktop: Gnome 3.30.1 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: ASRock model: FM2A78M Pro4+ serial: <root required> 
  BIOS: American Megatrends v: P1.20 date: 12/23/2013 
CPU:
  Topology: Quad Core model: AMD A10-7700K APU with Radeon R7 Graphics 


#29

is this correct?:
edition release 18.0.0?
last deepin release was 15.7
and since today:
2018-11-15: Distribution Release: deepin 15.8


#30

The update went well, but I encountered a kernel regression on 4.19. Suspend would not work properly on 4.19, but was working when I returned to 4.14. Another user reported the same issue with hibernation on 4.19.


#31

Ever since this update, all of my desktop icons are on my primary monitor and cannot be moved to another monitor; they automatically get moved back to primary.

According to the screenshot below, the icons are not being “forced” to my primary monitor.


#32

i can not access the manjaro web, it says database “error establishing a database connection”


#33

I can confirm the issues with suspend on 4.19.

In last few days happens quite frequently when I try to suspend my PC goes into some kind of “not sleeping, not awake” state.
Then I resume it and suspend again, and now it is sleeping as it should.


#34

That’s odd; both my Lappy & even my very-poltergoosie Tower are still Suspending+Resuming ok with 4.19.


#35

Suspend+resume is OK here too.
Kernel 4.19.