[Stable Update] 2018-11-07 - Kernels, Calamares, LibreOffice, Cinnamon, Deepin, Pamac

update
stable

#21

after this update, somehow the touchpad stopped responding; the left- and right-click buttons are working properly, however. i reinstalled libinput, and it started responding, but only for a few minutes, and then stopped working once again.

And now, it is working again after about 5 minutes of unresponsiveness. Any ideas?
Edit : and now it has stopped responding once again. This is getting seriously annoying.

p.s. : i am on KDE running linux 4.19.1


#22

Update went smooth, no problems so far.
Thanks for fast delivery. Cinnamon 4 works fine. (I don’t using any additional extensions or panel applets from cinnamon spices to avoid major version upgrade probs :gift:)

And finally it happened … Nemo search finds hidden files!

little things…

  • The green Manjaro menu icon has disappeared
  • Some panel icons has increase in size (windows quick list, notifications, expo)
    (found workaround … switched panel setting “Right panel zone icon size” from “Scale to panel size optimally” to 16 px)

#23

A post was split to a new topic: Cinnamon - enable new feature


#24

the “modern window list” is just a another panel applet named “Grouped window list” … it has a lot of configuration options. maybe its cool


#25

@oberon Maybe you can help here. The problem is that with the Cinnamon 4.0.0 update on my main laptop the lock screen is no longer showing the password prompt. So I can not log in anymore from the lock screen.

I have commented on the issue in the Linux Mint issue queue, but that doesn’t appear to be very active.

I have 2 very similar laptops (Thinkpad T460 with one week old Manjaro Cinnamon install (which has the issue with the lock screen) and X260 with year old Manjaro Cinnamon install (which is fine)).

So I can dig in and compare configs and what not. However, I lack the knowledge of where to look. That’s where I hope for a little guidance from you :slight_smile:


#26

Hello all,

After update on KDE I’ve lost functions like Desktop Grid and Window overview. Same think on KDE neon, maybe a KDE bug?


#27

I can report that help turned up in the Linux Mint issue queue. We troubleshooted the issue and the maintainer added a small patch to the screensaver to fix the problem.


#28

All good here [Desktop Grid, Present Windows, Desktop Cube, Wobbly Windows & all my other many Desktop Effects are still AOK here].


#29

@muvvenby I have a similar problem since at least the second last update and with KDE. After a while I found out, that I can change to tty2 and directly back to tty1 to get the password prompt. Even more funny: I can without prompt blindly type the password and than doing the change to tty2 and back to tty1 directly getting into the opened session! I have that maybe for two month now. However, sometimes the prompt appears.


#30

This update managed to fix my problem where I couldn’t scroll with my mouse wheel when inside of some Settings submenu. :+1:


Too fuzzy search in appfinder is still here — giving too many results before the result which exactly matches my query.

And the default Adapta-Maia still has a bug which makes Alt+Tab painfully slow and taking lots of CPU. (Other themes don’t suffer from this)


#31

That sounds quite similar indeed. In this case however, I doubt they are related, because the fix was in the file of the Cinnamon screensaver. It was a small bug that prevented the password prompt to be painted in certain circumstances. Possibly, your solution lies in the same direction, but for KDE.


#32

Here appeared these new logs:

dpm_run_callback(): wiphy_resume+0x0/0x150 [cfg80211] returns -22
[drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=221873 end=221874) time 2383 us, min 763, max 767, scanline start 679, end 8

#33

GSConnect not work.

GLib.FileError: Falló al abrir el archivo «/usr/local/share/glib-2.0/schemas/gschemas.compiled»: open() falló: No such file or directory

Stack trace:
@/usr/share/gnome-shell/extensions/gsconnect@andyholmes.github.io/_gsconnect.js:86:25
@/usr/share/gnome-shell/extensions/gsconnect@andyholmes.github.io/prefs.js:16:1
_getExtensionPrefsModule@resource:///org/gnome/shell/extensionPrefs/main.js:67:13
wrapper@resource:///org/gnome/gjs/modules/_legacy.js:82:22
_selectExtension@resource:///org/gnome/shell/extensionPrefs/main.js:82:31
wrapper@resource:///org/gnome/gjs/modules/_legacy.js:82:22
_onCommandLine@resource:///org/gnome/shell/extensionPrefs/main.js:235:17
wrapper@resource:///org/gnome/gjs/modules/_legacy.js:82:22
main@resource:///org/gnome/shell/extensionPrefs/main.js:389:5
@:1:43


#34

As always, thank you!!


#35

I have the same issue but i haven’t found a solution yet, anyone have any ideas? For now i just close the lid of my laptop to lock the session and when i open it, it seems that the lock screen is working correctly. Something strange is happening :thinking:


#36

I’ve solved this by removing xfce4-appfinder-gtk3 (4.13.0) and installing xfce4-appfinder (4.12.0).


#37

Hi lectrode!

Do you know if xfce-gtk3 is already stable to install it? Is there any missing feature or important bug?


#38

Considering that it’s already used by default in Manjaro Xfce 18.0 and newer, I’d say it’s pretty stable. I’ve been using it for a while now without any notable issues.


#39

There is an issue with Manjaro’s default GTK3 theme, where Alt+Tab takes a lot of CPU power and it is quite slow. Solved by using some other theme.

And just a post above yours, I’ve shared my problem with GTK3 appfinder, and how to solve it.

Other than that, I haven’t had any other (big) issues.


#40

Before Qtile, I was using xfce4-gtk3.
Well, I found a little little bug here, another there. But, for me, worked very well.

The thing that lacks in Xfce is a shotcut in Xfwm for centralize a window. I “solved” this problem with shell script and a custom keybinding, but the script has some problems with some programs (like Pamac, Evince, Gnome Logs etc). But, this is not a bug, this is a functions that Xfwm doesn’t have, if you is an Xfce user, that doens’t matter at all.