[Stable Update] 2018-10-08 - Kernels, Gnome 3.30, Cinnamon, Deepin, Pamac, SPL/ZFS



The RTL8723BE has no end of problems in Manjaro. Search the forum for a multitude of support requests. Sadly, not many of the purported fixes work that often anymore.


yeah, I’m familiar with the problems this chipset has…but it was working well the last 6months…after this update though…


It will begin afresh, meaning without the old manual entry you put into it.
That’s why it is better to have manual entries in /boot/grub/custom.cfg.
Those entries will not be nuked, and can never change without user manual input and even if wrong will not disrupt your grub.

As to your old entries in 41_custom, note we had copied over to /etc/grub.d.old.
So if you still want it, it will be there. Copy back to your new grub.d/41_custom or as said, better in /boot/grub/custom.cfg



I’ve opened a new thread on this.


You’re right. So i switched to Mint. I need a system without big problems. It should run stable and reliable.
In my opinion Manjaro brings out updates to fast. It’s called Stable, but how can a system called Stable, when it’s marked as “Release candidate”?.. The opinions are divided.
On my notebook (32 bit) runs LMDE for some month now. And it’s very stable too. Because Cinnamon is the best DE (imo), switching to Mint seems to be the best way.
Viewed from the outside it doesn’t matter, running Manjaro or Mint. In my case the desktop is the same.
The team behind Manjaro is doing a great job. Really, i respect their hard work. But rolling release and the update politic here seems to be not my way. So after a great time with it now i am out.


It’s not your fault the naming is wrong and misleads…
Actually it should be

Current New
Unstable ==> Sooner or Archier or Slicker
Testing ==> Roller or Proper
Stable ==> Slower or Squarer

2018-12-08 - New Website Design Changes = confusing/not inuitive

Mine is working ok, But i do use this theme from here: https://www.gnome-look.org/p/1013698/


Seems the Smooth Bootup worked justfine for me, but it doesn’t show a vendor logo at startup, just a black screen, any ideas?.


An update (manually checked) shoveled Gnome 3.30 right for me - Nice
Late friday 12.October.2019


Got the same message, fixed with chmod. I wonder why this changed.


I don’t usually post “update went ok” messages (that’s what voting is for), but here it is. I did however, skip the smooth bootup procedure. Can anyone tell me why I would or should want or need this?


I got a problem with wine.
**EDIT: Solved by downgrade **
Every time crashed at start since update.
The attempts of a fresh install in wine 32bit and 64-bit let crash the installer, too.
Any ideas?
KDE, V4.18



No idea why you just included me in your reply.


Maybe you would know if read the opening post.
For pros and cons of boot-quiet, look into the supporting topic.


There’s nothing in the opening post that answers my question. That’s why I posted it. I read through the posts in this thread approximately three times before I updated as I usually do. Nowhere in this thread or in the thread " Issues enabling “smooth boot” -Testing can I find any information telling me whether “enabling smooth boot” should be done or not, but your condescension is noted. I’m just going to have to assume the procedure is optional since it looks as though some people have skipped it and there is no straight answer to be found. Maybe one will turn up.


IMO it’s just seems to be an optional, cosmetic feature that will be default in incoming Manjaro 18 ISOs. Some people don’t really like to see those system messages you see at boot.

If you don’t care about those messages, just don’t bother.


i don’t think it is mandatory.
i didn’t enable it (due to concerns regarding the fact that i have an encrypted system and can’t really find anything covering this case), and haven’t had any problems yet ^^




sudo chmod 750 /root