[Stable Update] 2018-10-08 - Kernels, Gnome 3.30, Cinnamon, Deepin, Pamac, SPL/ZFS

update
stable

#82

Start a dedicated thread for support.


#83

XFCE, 4.18.12

Everything went smoothly! Thanks for the hard work.


#84

i3wm :+1:

System:    Host: i3 Kernel: 4.19.0-1-MANJARO x86_64 bits: 64 Desktop: i3 4.15.0.1 Distro: Manjaro Linux 

#85

if you want rock stable change to LTS. I dont like Gnome as a DE, i know gnome extensions and apps are great but i never had good experience using Gnome DE. I have been using manjaro KDE for about six months now, never had to fix anything, works flawlessly. Try another Desktop Environments, manjaro has plenty, maybe you can find one the works better for you.


#86

I do not understand. Is it for who use the latest stable version of Manjaro?


#88

Wait, so which one is the default theme for Manjaro now? And why did I not get either when upgrading? I upgraded successfully through GUI, FWIW.


#89

Hi,
Very big update done on my main computer ( with Mate)
Every thing is OK
Thank’s for the team :+1:


#90

We are currently using the matcha theme for v18.0 series on the XFCE desktop. This is known when following the development of the Illyria release.


#91

I reinstalled the ISO of the latest stable version on my external HDD.

I ran sudo grub-install --removable --recheck and after sudo pacman -Syyu.

Before rebooting, I have installedlsb-release e checked the command lsb_release. Horrifically, it has appeared as Illyria 18.0-rc1 instead of Hakoila.

I am really scared because 18.0-beta6 and 18.0-rc1 break the boot and the grub. I have formatted 12 times.


#92

Thanks for your great efforts.
I switch to Matcha theme now is stable repo, it is nice but Matcha-icons not in stable repository and AUR mathc-icons not ready for use because of missing lots of icons. Which icon you going to use new release.


#93

Just ignore the release info. It does not mean anything much if you installed from a 17.1.12 ISO.


#94

There was no info about updating from terminal when the update went live. It was only added after that. I updated my system when there was no information about how to do that update.


#95

Hi, I had a problem with the last stable update. The loading of the fglrx kernel module fails. With the kernel 4.19rc4 it works fine. I use Catalyst graphic driver.
This is the report of #journalctl -b -p err

– Logs begin at Sun 2018-07-22 13:49:08 CEST, end at Mon 2018-10-08 19:17:10 CEST. –
oct 08 18:39:40 a53b systemd-modules-load[228]: Failed to insert ‘fglrx’: Exec format error
oct 08 18:39:40 a53b systemd[1]: Failed to start Load Kernel Modules.
oct 08 18:39:46 a53b systemd-modules-load[321]: Failed to insert ‘fglrx’: Exec format error
oct 08 18:39:46 a53b systemd[1]: Failed to start Load Kernel Modules.
oct 08 18:40:09 a53b systemd[1]: Failed to start Light Display Manager.

I’m new in the forum and I no speak English well. I sorry for the inconvenience that may cause. Thanks.


#96

OK, I will risk rebooting. If something goes wrong, I will tell.


#97

It works now, because If I did not follow the above instructions, the boot and grub would be broken. I hope next release candidate update fix the broken boot and grub.


#98

This started happening to me on one machine a few updates back. It seems to affect kernel 4.14 (kernel 4.9 appeared to be OK). I just switch off the suspend in power management for now until it gets resolved.


#99

Updated Manjaro gnome through pamac and without problems

Thanks Manjaro Team


#100

A couple of updates back I started to see that problem also. I use LXDE and pcmanfm. No idea why - usually a reboot fixes it.


#101

I’m on kernel 4.18 and it apprears there to. Will switch it off too until it’s resolved.


#102

If you are a newcomer, there is no harm holding off on an update for 24 hours, then checking the forum thread for the update before initiating it. Don’t give in to your itchy fingers. :wink:

http://www.learnersdictionary.com/definition/itchy