[Stable Update] 2018-09-18 - Kernels, Pamac, LibInput

update
stable

#21
sudo rm -v /boot/linux414-x86_64.kver
sudo rm -v /boot/vmlinuz-4.14-x86_64
sudo rm -v /usr/lib/modules/extramodules-4.14-MANJARO/version
sudo rm -v /usr/share/libalpm/hooks/60-linux414.hook
sudo rm -v /usr/share/libalpm/hooks/90-linux414.hook
sudo mhwd-kernel -i linux414

Kernel corrupted
#22

XFCE, 4.18.8

Everything went smoothly! Thanks for the hard work.


#23

Everything went smooth on my KDE Plasma machines with the LTS kernel.


#24

xps9550,kde,linux44,update OK


#25

Deleting the files did work, I could install 414 again. Thank you @philm and thank you @SGS helping me.


#26

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.