[Stable Update] 2018-09-13 - Kernels, KDE Framework, SPL/ZFS, Octopi

update
stable

#41

Oh, sorry. I guess that is a problem with acronyms, lol. :slight_smile:


#42

I assume sudo update-grub is also optional if you don’t have grub installed.

Also… wouldn’t it be best to have manjaro hardware manager auto install the intel or amd-ucode depending on which you have? Just wondering because how would a newcomer to Manjaro know to install this.


#43

Indeed, it would be an appropriate inclusion for MHWD.


#44

Right, especially when you have refind for a bootloader and refind cannot handle multiple initrd files without merging.

Indeed. But both had been asked before.

Good luck.


#45

I confirm that on Stable and Testing, XFCE(gtk2-gtk3) and Gnome.
pamac 7.0.1-4
pamac 7.1.0rc1-1

I changed several themes as well. No change.


Off Topic: I was going to start a topic, since it was too weird and I saw it in a long time frozen laptop, which I had to use for a few days.


#46

issue open doesn’t show dependencies
and exist a topic here

EDIT: fixed


#47

Works on Mate. :+1:


#48

VLC ist not working, unable to play live stream
Nightly build works well


#49

For me on KDE, battery icon disappeared from system tray. Also, when changing back-light brightness, there is no longer any indication [OSD] shown on screen, but it shows when changing volume level.


#50

Got this Pacman update this morning:
[2018-09-16 12:20] [ALPM] upgraded pamac (7.0.1-4 -> 7.0.1-5)

I saw a bunch of errors listed for expired certs, but apparently the upgrade worked. I select Worldwide for my Official Repositories.

Still need to reboot into the new kernals.


#51

Having an issue with kernel 4.18.1-7. Unamble to mount DVD, with or without udftools installed, booted with 4.14.69 and all works well. DE=cinnamon.


#52

Same here, need to downgrade, XFCE - 4.9


#53

Now I need to add, that pressing power button initiated system shutdown instead of sleep. After that reboot (second after update), everything works as it once was.


#54

Everything went smooth on all my KDE Plasma machines.

I can confirm that Octopi doesn’t show a dialog when the Internet connection is not yet established, which is a really welcome fix since it used to pop up a lot especially on my laptop. :slight_smile:


#55

Take a look on Vlc 3.0.4 doesn't render twitch streams correctly … may be it helps.


#56

Problem solved. Thanks mate.


#57

2 posts were merged into an existing topic: [Stable Update] 2018-10-08 - Kernels, Gnome 3.30, Cinnamon, Deepin, Pamac, SPL/ZFS


#59