[Stable Update] 2018-08-06 - Kernels, Plasma, Jade, Deepin, Firefox, Haskell

update
stable

#64

Here it is.


#65

OK, I’ve no issues with similar hardware on my end. It might be due to the fact, that I’m running xorg-server 1.20.1 here. Are there many issues known with xf86-input-libinput package in combination with 1.19 xorg-server series?


#66

Perfect! Thanks!


#67

And I can’t connect to new wifi networks. I only have access to internet using Ethernet and my previous networks.

I am on Manjaro KDE.


#68

Hello people.

After 3 months I have retaken Manjaro Linux.
I have a great update of 1109 Mb

I already updated my travel laptop (Celeron 4GB) and without problems.

Now my second home notebook (if I have problems, I warn you).

Great job as always !.


#69

@philm
i got some problems with qtcreator and qt-core packages.i don’t know when qt-creator is not showing more then two ui files , qdebug is not working.
i thought every-time this will fix on next update ,but with latest update it bracking new parts of qt.:sweat::sweat:

is there any way to keep the LTS version of qt in repos??


#70

I got this error when I tried to update:

(291/291) checking keys in keyring                                          [###########################################] 100%
(291/291) checking package integrity                                        [###########################################] 100%
(291/291) loading package files                                             [###########################################] 100%
(291/291) checking for file conflicts                                       [###########################################] 100%
error: failed to commit transaction (conflicting files)
geoclue2: /usr/lib/geoclue exists in filesystem
Errors occurred, no packages were upgraded.

I tried to fix it by using this command sudo pacman -Suy --overwrite /usr/lib/geoclue, but the error persists.


#71

It should be sudo pacman -Suy --overwrite geoclue2 instead.


#72

Still get the same error:

(291/291) checking keys in keyring                                          [###########################################] 100%
(291/291) checking package integrity                                        [###########################################] 100%
(291/291) loading package files                                             [###########################################] 100%
(291/291) checking for file conflicts                                       [###########################################] 100%
error: failed to commit transaction (conflicting files)
geoclue2: /usr/lib/geoclue exists in filesystem
Errors occurred, no packages were upgraded.


#73

It’s sudo pacman -Syu --overwrite geoclue2

You can also remove geoclue which in an AUR package and conflicts with the update.


#74

Does that mean its the first stable release of Manjaro Webdad?


#75

Looks very promising! BTW, link of the hardware page is a 404 (*/hardware-ultrathinbb instead of */hardware in the target) :stuck_out_tongue:

EDIT: update went smoothly on my machine.


#76

I updated a laptop:
Packard Bell product: EasyNote TE69KB

After almost one year (without any updating) and besides the little Thunar hickup where I had to intervene manually; everything went fine!

That is good quality - nuff said…


#77

Will next stable release have newer kernel ?


#78

2 posts were merged into an existing topic: [Stable Update] 2018-08-18 - Kernels, Xorg-Server, Mesa, Deepin, MATE, Perl, Python


#79

Yes.


#80