[Stable Update] 2017-11-25 - Kernels, Jade, VirtualBox, Deepin, Kernel v4.15

Hi community,

with this we updated most of our kernels, introduced v4.15 series, marked v4.13 as EOL, updated VirtualBox, added latest Deepin packages and had a rebuild of ICU depending packages. We also added a new version of our JADE dashboard.

So please report back and give us feedback for given changes made to our repositories. Users of our 32-bit Distro should read this.


Current supported Kernels

  • linux316 3.16.50
  • linux318 3.18.84 [EOL]
  • linux41 4.1.46
  • linux44 4.4.101
  • linux49 4.9.65
  • linux412 4.12.14 [EOL]
  • linux413 4.13.16 [EOL]
  • linux414 4.14.2
  • linux415 4.15-rc0
  • linux-RT-LTS 4.9.61_rt51
  • linux-RT 4.11.12_rt16

Package Updates (Fri Nov 24 12:59:28 CET 2017)

  • stable community x86_64: 435 new and 437 removed package(s)
  • stable core x86_64: 26 new and 24 removed package(s)
  • stable extra x86_64: 214 new and 207 removed package(s)
  • stable multilib x86_64: 15 new and 15 removed package(s)
:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
           adapta-black-breath-theme          3.92.1.90-2         3.92.1.108-1
             adapta-black-maia-theme          3.92.1.90-2         3.92.1.108-1
                 adapta-breath-theme          3.92.1.90-2         3.92.1.108-1
                    adapta-gtk-theme          3.92.1.90-2         3.92.1.108-1
                   adapta-maia-theme          3.92.1.90-2         3.92.1.108-1
                       bspwm-manjaro              0.9.3-4              0.9.4-4
                       bspwm-scripts               0.31-1               0.32-1
                  chrome-gnome-shell           20170421-1                    -
                            cinnamon              3.6.2-4            3.6.6-1.1
                         deepin-dock              4.5.2-1                    -
                 deepin-file-manager            1:4.4.4-1                    -
                     deepin-launcher              4.2.5-1                    -
                   deepin-session-ui            4.1.5-1.1            4.1.6-1.1
                jade-dashboard-git 0.4.46.r203.13e1b6a-1 0.4.50.r211.8e235d1-1
                 lemonbar-xft-clicky     0.r214.a2fad82-1                    -
                          lemonpanel  0.25.r184.92f53c1-1  0.26.r187.50b21ea-1
               lightdm-slick-greeter              1.1.0-1              1.1.1-1
                           limepanel 0.28.r106.gfbc52a9-2 0.30.r110.g1786325-1
                linux-rt-lts-manjaro        4.9.47_rt37-1        4.9.61_rt51-1
      linux-rt-lts-manjaro-acpi_call             1.1.0-27             1.1.0-28
       linux-rt-lts-manjaro-bbswitch               0.8-27               0.8-28
    linux-rt-lts-manjaro-broadcom-wl      6.30.223.271-14      6.30.223.271-15
        linux-rt-lts-manjaro-headers        4.9.47_rt37-1        4.9.61_rt51-1
    linux-rt-lts-manjaro-ndiswrapper              1.61-13              1.61-14
         linux-rt-lts-manjaro-nvidia           1:384.98-1           1:384.98-2
   linux-rt-lts-manjaro-nvidia-304xx          1:304.137-1          1:304.137-2
   linux-rt-lts-manjaro-nvidia-340xx            340.104-1            340.104-2
       linux-rt-lts-manjaro-nvidiabl              0.88-34              0.88-35
          linux-rt-lts-manjaro-r8168           8.044.02-7           8.044.02-8
      linux-rt-lts-manjaro-rt3562sta        2.4.1.1_r4-13        2.4.1.1_r4-14
       linux-rt-lts-manjaro-tp_smapi              0.41-27              0.41-28
    linux-rt-lts-manjaro-vhba-module          20161009-13          20161009-14
linux-rt-lts-manjaro-virtualbox-guest-modules     5.2.0-1              5.2.2-1
linux-rt-lts-manjaro-virtualbox-host-modules      5.2.0-1              5.2.2-1
linux-rt-manjaro-virtualbox-guest-modules         5.2.0-1              5.2.2-1
linux-rt-manjaro-virtualbox-host-modules          5.2.0-1              5.2.2-1
                      lumina-desktop              1.3.0-2              1.4.0-1
              manjaro-bspwm-settings           20171103-1           20171123-1
          manjaro-gnome-breath-theme          3.92.1.90-2                    -
            manjaro-gnome-maia-theme          3.92.1.90-2           20171118-1
                  manjaro-zsh-config                0.8-1                0.9-1
               mhwd-addon-amdgfx-hwe           20170617-1                    -
                networkmanager-dmenu 1.0.0.r13.ge572f5c-1        r80.eefd2c3-1
                               pacui                1.7-2                1.8-1
                       pamac-classic              6.6.2-1              6.6.3-1
                          st-manjaro   0.7.r24.g5a10aca-1 1:0.7.r38.g0ac685f-1
                           sterminal                0.3-1                0.4-1
                     thunderbird-kde             52.4.0-1             52.4.0-2
                       timeshift-dev v17.11.r2.gda64899-1                    -
                                 xed              1.6.0-1              1.6.2-1
                  gtk2-compatibility                    -                0.1-1
                        lemonbar-xft                    -        268.043ad47-1
                        rofi-scripts                    -                0.1-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                                 0ad                a22-2                a22-3
 aarch64-linux-gnu-linux-api-headers               4.13-1               4.14-1
                             aegisub             3.2.2-23             3.2.2-24
                         amavisd-new             2.11.0-5             2.11.0-6
                             angband              4.1.0-1              4.1.1-1
                                anki        2.1.0beta23-1        2.1.0beta24-1
                                 apm            1.18.10-1            1.18.10-2
                     arduino-builder             1.3.25-1             1.3.25-3
                              aspcud              1.9.4-1              1.9.4-2
                                atom             1.22.0-1             1.22.1-1
                               atril             1.18.1-1             1.18.3-1
                             aws-cli           1.11.187-1             1.12.0-1
                           blueberry             1.1.15-1             1.1.18-1
                           botan1.10            1.10.13-1            1.10.17-1
                       cabal-install            2.0.0.0-2            2.0.0.0-3
                             calibre             3.12.0-1             3.12.0-2
                          cherrytree             0.38.2-1             0.38.3-1
                            cinnamon              3.6.2-2              3.6.6-1
             cinnamon-control-center              3.6.2-1              3.6.5-1
                              clingo              5.2.1-1              5.2.2-5
                            collectd              5.7.2-6              5.8.0-1
                             compton        0.1_beta2.5-8       0.1_beta2.5-10
                             connman               1.35-1               1.35-2
                              consul              1.0.0-1              1.0.1-1
                          containerd              0.2.9-1              0.2.9-2
                             couchdb              2.1.1-1              2.1.1-2
                             crystal             0.23.1-2             0.24.0-1
                               darcs    2.12.5.20170909-6    2.12.5.20170909-7
                             dbeaver              4.2.2-1              4.2.5-1
           dbeaver-plugin-apache-poi             3.16.0-2             3.16.0-3
                dbeaver-plugin-batik              1.9.1-2              1.9.1-3
               dbeaver-plugin-office              1.1.2-1              1.1.6-1
           dbeaver-plugin-svg-format              1.0.1-1              1.0.5-1
                                 ddd             3.3.12-9                    -
                   deepin-boot-maker              2.0.4-1            2.0.4.1-1
                   deepin-calculator              0.0.1-1              0.9.0-1
               deepin-control-center              4.3.3-1              4.3.5-1
                 deepin-desktop-base        1:2016.13.3-1        1:2017.11.1-1
                         deepin-dock              4.5.1-1              4.5.4-1
                 deepin-file-manager            1:4.4.3-1            1:4.4.4-1
                 deepin-image-viewer           1.2.16.2-1           1.2.16.4-1
                     deepin-launcher              4.2.4-1              4.2.5-1
                        deepin-movie           1:2.9.97-1              1:3.0-1
                        deepin-music            3.1.7.1-1            3.1.7.2-1
                       deepin-picker                1.6-1              1.6.1-1
              deepin-screen-recorder              2.6.5-1            2.6.5.1-1
                   deepin-screenshot           4.0.10.1-1           4.0.10.4-1
                   deepin-session-ui              4.1.4-1              4.1.6-1
               deepin-system-monitor              1.3.6-1            1.3.6.1-1
                  deepin-wm-switcher              1.1.7-1              1.1.9-1
                            deja-dup               36.3-1               36.3-2
                              docker          1:17.10.0-1          1:17.10.0-2
                      docker-compose             1.17.0-1             1.17.1-1
                             dovecot           2.2.33.2-1           2.2.33.2-2
                           duplicity             0.7.14-1             0.7.15-1
                              dwdiff              2.1.1-1              2.1.1-2
                                 dwm                6.1-3                    -
                       elasticsearch              5.6.4-1              6.0.0-2
                                eric              17.11-1            17.11.1-1
                         eric-common              17.11-1            17.11.1-1
                        eric-i18n-cs              17.11-1            17.11.1-1
                        eric-i18n-de              17.11-1            17.11.1-1
                        eric-i18n-en              17.11-1            17.11.1-1
                        eric-i18n-es              17.11-1            17.11.1-1
                        eric-i18n-fr              17.11-1            17.11.1-1
                        eric-i18n-it              17.11-1            17.11.1-1
                        eric-i18n-pt              17.11-1            17.11.1-1
                        eric-i18n-ru              17.11-1            17.11.1-1
                        eric-i18n-tr              17.11-1            17.11.1-1
                     eric-i18n-zh_cn              17.11-1            17.11.1-1
                              evtest               1.33-2               1.33-3
                        fflas-ffpack              2.2.2-3              2.3.1-1
                            filebeat              5.6.4-1              6.0.0-1
                    firefox-noscript              5.1.5-1             10.1.1-1
                                 gap              4.8.8-2              4.8.8-3
                            gap-data              4.8.8-2              4.8.8-3
                             gap-doc              4.8.8-2              4.8.8-3
                        gap-packages              4.8.8-2              4.8.8-3
                                gdal              2.2.2-3              2.2.2-4
                               geany               1.31-1             1.32.0-1
                       geany-plugins               1.31-1               1.32-1
                            geogebra          5.0.390.0-1          5.0.400.0-1
                                geth              1.7.2-1              1.7.3-1
                           git-annex         6.20171109-2         6.20171109-9
                              gitlab             10.1.2-3             10.1.4-2
                       gitlab-gitaly             0.50.0-1             0.54.0-1
                              givaro              4.0.2-2              4.0.4-2
                           glusterfs           1:3.12.1-1           1:3.12.2-1
                                gmtp             1.3.10-2             1.3.11-1
                         gnome-boxes             3.26.1-2             3.26.2-1
                         gnome-games           3.26.1.1-1             3.26.2-1
                       gnome-recipes              1.6.2-1              2.0.2-1
                      gnome-software             3.26.2-1             3.26.3-1
                        gnustep-base             1.25.0-3             1.25.0-4
                         gnustep-gui             0.25.1-3             0.25.1-4
                             go-ipfs             0.4.12-2             0.4.13-1
                                gqrx                2.8-2                2.9-1
                haskell-authenticate          1.3.3.2-132          1.3.3.2-134
                         haskell-aws             0.17.1-6             0.17.1-8
                  haskell-cheapskate             0.1.1-11             0.1.1-12
          haskell-cryptonite-conduit             0.2.0-51              0.2.2-1
                         haskell-dav            1.3.1-165            1.3.1-167
                   haskell-esqueleto             2.5.3-23             2.5.3-24
                        haskell-feed            1.0.0.0-3            1.0.0.0-4
                      haskell-hakyll           4.9.8.0-78           4.9.8.0-89
                       haskell-hpack             0.18.1-7             0.18.1-8
                    haskell-hscolour             1.24.1-4             1.24.2-1
                        haskell-http           4000.3.7-5           4000.3.8-1
               haskell-http-api-data           0.3.7.1-17           0.3.7.1-18
                 haskell-http-client            0.5.7.0-7            0.5.7.1-1
             haskell-http-client-tls           0.3.5.1-20           0.3.5.1-21
                haskell-http-conduit           2.2.3.2-24           2.2.3.2-25
                 haskell-juicypixels            3.2.8.3-2            3.2.9.1-1
                haskell-pandoc-types             1.17.2-3             1.17.3-1
                  haskell-persistent              2.7.1-2              2.7.1-3
           haskell-persistent-sqlite              2.6.3-2              2.6.3-3
         haskell-persistent-template              2.5.3-3              2.5.3-4
                       haskell-pipes              4.3.6-1              4.3.7-1
                  haskell-pipes-http             1.0.5-64             1.0.5-66
                     haskell-servant               0.12-1               0.12-2
              haskell-servant-server               0.12-2               0.12-4
             haskell-servant-swagger              1.1.4-1              1.1.4-2
                 haskell-skylighting            0.4.3.2-1              0.4.4-1
           haskell-tagstream-conduit           0.5.5.3-96           0.5.5.3-97
                     haskell-texmath               0.10-1               0.10-2
                    haskell-text-icu           0.7.0.1-11           0.7.0.1-12
                      haskell-turtle              1.4.4-4              1.4.5-1
              haskell-uri-bytestring           0.2.3.3-10            0.3.0.1-1
              haskell-wai-app-static          3.1.6.1-104          3.1.6.1-105
                   haskell-wai-extra          3.0.20.0-16           3.0.20.2-1
                 haskell-xml-conduit              1.6.0-7              1.7.0-1
                  haskell-xml-hamlet            0.4.1.1-3            0.4.1.1-4
                        haskell-yaml             0.8.24-1             0.8.25-1
                       haskell-yesod            1.4.5-117            1.4.5-121
                  haskell-yesod-auth            1.4.19-17            1.4.19-22
                  haskell-yesod-core            1.4.37-10            1.4.37-11
               haskell-yesod-default            1.2.0-200            1.2.0-201
                  haskell-yesod-form            1.4.16-16            1.4.16-19
            haskell-yesod-persistent            1.4.2-100              1.4.3-2
                haskell-yesod-static           1.5.3.1-30           1.5.3.1-32
                             hindent            5.2.4.1-2            5.2.4.1-3
                         hledger-api                1.4-9               1.4-11
                         hledger-web               1.4-10               1.4-16
                               hlint             2.0.10-1             2.0.10-3
                              hoogle            5.0.13-29            5.0.13-30
                      hopenpgp-tools            0.19.5-17            0.19.5-19
                             ibus-qt              1.3.3-8              1.3.3-9
                               idris             1.1.1-10             1.1.1-11
                              injeqt              1.1.0-1                    -
                             jenkins               2.90-1               2.91-1
                               julia            2:0.6.1-2            2:0.6.1-4
                          julia-docs            2:0.6.1-2            2:0.6.1-4
                                 jwm              2.3.6-1              2.3.7-1
                                kadu                4.3-1                    -
                             keybase             1.0.33-2             1.0.36-1
                              kibana              5.6.3-1              6.0.0-3
      kodi-addon-peripheral-joystick              1.3.2-1              1.3.4-1
                              kotlin             1.1.51-1             1.1.60-1
                        languagetool                3.8-1                3.9-1
                            latexila             3.26.0-1             3.26.1-1
                             libbson              1.8.1-1              1.8.2-1
                            libffado              2.3.0-3              2.3.0-4
                             libgiac           1.4.9.21-1           1.4.9.23-1
                            libmatio             1.5.10-2             1.5.11-1
                      libmodsecurity           20170611-1           20170611-2
                           libmongoc              1.8.1-2              1.8.2-1
                              linbox             1.4.2-11              1.5.1-1
                            logstash              5.6.3-1              6.0.0-1
                          lxterminal              0.3.0-2              0.3.1-1
                     lxterminal-gtk3              0.3.0-2              0.3.1-1
                                maim             5.4.68-1             5.4.68-2
                              mapnik             3.0.16-1             3.0.16-2
                          mate-panel             1.18.5-1             1.18.6-1
                         mate-polkit             1.18.1-1             1.18.2-1
                      matrix-synapse             0.25.0-1             0.25.1-1
                          menu-cache  1.0.2+17+g8c85341-1              1.1.0-1
                 messengerfordesktop  2.0.9+42+g4e4d6f1-2  2.0.9+42+g4e4d6f1-3
                          metricbeat              5.6.4-1              6.0.0-1
                     mod_proxy_uwsgi             2.0.15-6             2.0.15-7
                              motion              4.0.1-2                4.1-1
                     mysql-workbench              6.3.9-6             6.3.10-1
                             ncmpcpp              0.8.1-1              0.8.1-2
                                nemo              3.6.2-1              3.6.4-1
                              neovim              0.2.1-2              0.2.2-1
              nginx-mod-headers-more               0.32-3               0.33-1
                              nodejs              8.8.1-1              9.2.0-1
                    nodejs-lts-argon              4.8.5-1              4.8.6-1
                    nodejs-lts-boron             6.11.5-1             6.12.0-1
                             notmuch             0.25.1-1             0.25.2-1
                        notmuch-mutt             0.25.1-1             0.25.2-1
                     notmuch-runtime             0.25.1-1             0.25.2-1
                         notmuch-vim             0.25.1-1             0.25.2-1
                                 npm              5.5.1-1              5.5.1-2
                          obs-studio             20.1.0-1             20.1.3-1
                       open-vm-tools          6:10.1.15-1          6:10.1.15-2
                             openbve            1.5.2.2-1            1.5.2.3-1
                             openttd              1.7.1-1              1.7.1-2
                               opera       49.0.2725.34-1       49.0.2725.39-1
                            opusfile                0.9-2               0.10-1
                                osmo            0.4.0_1-2              0.4.2-1
                           packer-io              1.1.1-1              1.1.2-1
                          packetbeat              5.6.4-1              6.0.0-1
                              pandoc            2.0.1.1-3              2.0.3-2
                     pandoc-citeproc             0.12.1-4            0.12.1-14
                     pandoc-crossref      0.3.0.0beta3a-4     0.3.0.0beta3a-12
                  papirus-icon-theme           20171102-1           20171124-1
                              parrot              8.1.0-5              8.1.0-6
                              pdfsam              3.3.4-1              3.3.5-1
                     percona-toolkit              3.0.4-2              3.0.5-1
                           phantomjs              2.1.1-8              2.1.1-9
                       php-memcached              3.0.3-1              3.0.4-1
                         php-mongodb              1.3.2-1              1.3.3-1
                                 pm2              2.7.2-1              2.8.0-1
                              poedit            1:2.0.4-1            1:2.0.4-2
                           postgrest            0.4.3.0-1            0.4.3.0-3
                            psi-plus            1.2.104-1            1.2.107-1
                               pynac             0.7.12-1             0.7.13-1
                        python-boto3              1.4.7-1              1.4.8-1
                     python-botocore             1.7.45-1              1.8.0-1
                    python-braintree             3.38.0-1             3.39.0-1
                      python-cheroot              5.8.3-2              5.9.1-1
                     python-cherrypy             11.0.0-5             12.0.1-1
                      python-dropbox              8.4.1-1              8.5.0-1
                python-elasticsearch              5.5.1-1              6.0.0-1
                    python-fonttools             3.15.1-1             3.19.0-1
                           python-fs             2.0.16-1             2.0.17-1
     python-google-api-python-client              1.6.3-1              1.6.4-1
                   python-hypothesis             3.37.0-1             3.38.5-1
                  python-jsonpointer               1.12-1               1.14-1
                       python-llfuse                1.3-1              1.3.2-1
                       python-manuel              1.8.0-2              1.9.0-1
                      python-mistune              0.7.4-1              0.8.1-1
              python-mysql-connector              2.1.6-1              2.1.7-1
                     python-openpyxl              2.4.8-1              2.4.9-1
                  python-oslo-config              5.0.0-1              5.1.0-1
                       python-pandas             0.20.3-1             0.21.0-1
                       python-pygit2             0.26.0-1             0.26.1-1
                       python-pyglet              1.2.4-4              1.3.0-1
                        python-pyicu              1.9.8-1              1.9.8-2
                    python-pyperclip             1.5.27-2              1.6.0-1
               python-pytest-relaxed              1.0.0-1              1.1.0-1
                      python-pytorch              0.2.0-3              0.2.0-4
                 python-pytorch-cuda              0.2.0-3              0.2.0-4
                        python-pyzmq             16.0.2-2             16.0.3-1
                        python-qiniu              7.1.9-1              7.2.0-1
                 python-scikit-learn             0.19.0-1             0.19.1-1
                   python-send2trash              1.4.1-1              1.4.2-1
                   python-simplejson             3.12.0-1             3.13.0-1
                        python-sword             1.7.4-10             1.7.4-11
                   python-tensorflow              1.4.0-2              1.4.0-3
              python-tensorflow-cuda              1.4.0-2              1.4.0-3
               python-tensorflow-opt              1.4.0-2              1.4.0-3
          python-tensorflow-opt-cuda              1.4.0-2              1.4.0-3
                    python-terminado                0.6-2                0.7-1
                 python-testfixtures              5.3.0-1              5.3.1-1
                        python-webob              1.7.3-1              1.7.4-1
                   python-webob-docs              1.7.3-1              1.7.4-1
                   python-xlsxwriter              1.0.0-1              1.0.2-1
                   python2-braintree             3.38.0-1             3.39.0-1
                     python2-cheroot              5.8.3-2              5.9.1-1
                    python2-cherrypy             11.0.0-5             12.0.1-1
                     python2-dropbox              8.4.1-1              8.5.0-1
               python2-elasticsearch              5.5.1-1              6.0.0-1
                        python2-eric              17.11-1            17.11.1-1
                   python2-fonttools             3.15.1-1             3.19.0-1
                    python2-foolscap             0.12.7-1             0.13.1-1
                          python2-fs             2.0.16-1             2.0.17-1
    python2-google-api-python-client              1.6.3-1              1.6.4-1
                  python2-hypothesis             3.37.0-1             3.38.5-1
                 python2-jsonpointer               1.12-1               1.14-1
                      python2-llfuse                1.3-1              1.3.2-1
                      python2-manuel              1.8.0-2              1.9.0-1
                     python2-mistune              0.7.4-1              0.8.1-1
             python2-mysql-connector              2.1.6-1              2.1.7-1
                    python2-openpyxl              2.4.8-1              2.4.9-1
                 python2-oslo-config              5.0.0-1              5.1.0-1
                      python2-pandas             0.20.3-1             0.21.0-1
                      python2-pygit2             0.26.0-1             0.26.1-1
                      python2-pyglet              1.2.4-4              1.3.0-1
                       python2-pyicu              1.9.8-1              1.9.8-2
                   python2-pyperclip             1.5.27-2              1.6.0-1
              python2-pytest-relaxed              1.0.0-1              1.1.0-1
                     python2-pytorch              0.2.0-3              0.2.0-4
                python2-pytorch-cuda              0.2.0-3              0.2.0-4
                       python2-pyzmq             16.0.2-2             16.0.3-1
                       python2-qiniu              7.1.9-1              7.2.0-1
                python2-scikit-learn             0.19.0-1             0.19.1-1
                  python2-send2trash              1.4.1-1              1.4.2-1
                  python2-simplejson             3.12.0-1             3.13.0-1
                       python2-sword             1.7.4-10             1.7.4-11
                   python2-terminado                0.6-2                0.7-1
                python2-testfixtures              5.3.0-1              5.3.1-1
                       python2-webob              1.7.3-1              1.7.4-1
                  python2-xlsxwriter              1.0.0-1              1.0.2-1
                         qbittorrent             3.3.16-2              4.0.1-1
                     qbittorrent-nox             3.3.16-2              4.0.1-1
                               qxmpp              0.9.3-3                    -
                                 rfc           20170817-1           20171118-1
                        riot-desktop             0.13.0-1             0.13.1-1
                            riot-web             0.13.0-1             0.13.1-1
                            ruby-atk              3.2.0-1              3.2.1-1
                  ruby-cairo-gobject              3.2.0-1              3.2.1-1
                    ruby-gdk_pixbuf2              3.2.0-1              3.2.1-1
                           ruby-gio2              3.2.0-1              3.2.1-1
                          ruby-glib2              3.2.0-1              3.2.1-1
          ruby-gobject-introspection              3.2.0-1              3.2.1-1
                           ruby-gtk2              3.2.0-1              3.2.1-1
                          ruby-pango              3.2.0-1              3.2.1-1
                     ruby2.3-bundler             1.15.3-1             1.15.4-1
                                runc              0.1.1-3              0.1.1-4
                            sagemath                8.0-9               8.0-11
                    sagemath-jupyter                8.0-9               8.0-11
                   shadowsocks-libev              3.1.0-2              3.1.1-1
                      shairport-sync              3.1.3-1              3.1.4-1
                              shards              0.7.1-2              0.7.2-1
                    simutrans-pak128                2.6-1                2.7-1
                                slop             7.3.48-1             7.3.48-2
                       snappy-player                1.0-4                1.0-5
                              snes9x             1.54.1-1               1.55-1
                          snes9x-gtk             1.54.1-1               1.55-1
                            snownews            1.5.12-10            1.5.12-11
                         springlobby              0.256-4              0.260-1
                             spyder2              3.2.3-1              3.2.4-1
                             spyder3              3.2.3-1              3.2.4-1
                                sslh               1.18-3               1.18-4
                                  st                0.7-1                    -
                               stack    1.5.99.20171022-8   1.5.99.20171022-12
                            startdde             3.1.19-1             3.1.20-1
                          streamlink              0.8.1-2              0.9.0-1
                          strongswan              5.6.0-2              5.6.1-1
                     stylish-haskell           0.8.1.0-22           0.8.1.0-23
               sugar-activity-browse              201.2-1              201.3-1
                        supertuxkart           0.9.3rc1-2              0.9.3-1
                         sweethome3d              5.5.2-1                5.6-1
                               sword             1.7.4-10             1.7.4-11
                   syncthing-inotify              0.8.7-1              0.8.7-2
                      tamarin-prover             1.2.2-28             1.2.2-30
                          tensorflow              1.4.0-2              1.4.0-3
                     tensorflow-cuda              1.4.0-2              1.4.0-3
                      tensorflow-opt              1.4.0-2              1.4.0-3
                 tensorflow-opt-cuda              1.4.0-2              1.4.0-3
                           terraform             0.10.8-1             0.11.0-1
                           tesseract            3.05.01-2            3.05.01-3
                             thefuck               3.24-1               3.25-1
                               tint2               15.2-1               15.3-1
                             toxcore           1:0.1.10-2           1:0.1.10-3
                               toxic              0.8.0-6              0.8.1-2
                  treefrog-framework             1.17.0-1             1.19.0-1
                           uglify-js              3.1.9-1             3.1.10-1
                             umurmur             0.2.17-4             0.2.17-5
                            urlwatch                2.6-2                2.7-1
                               uwsgi             2.0.15-6             2.0.15-7
                    uwsgi-plugin-cgi             2.0.15-6             2.0.15-7
                    uwsgi-plugin-jvm             2.0.15-6             2.0.15-7
                  uwsgi-plugin-lua51             2.0.15-6             2.0.15-7
                   uwsgi-plugin-mono             2.0.15-6             2.0.15-7
                    uwsgi-plugin-php             2.0.15-6             2.0.15-7
                   uwsgi-plugin-psgi             2.0.15-6             2.0.15-7
                   uwsgi-plugin-pypy             2.0.15-6             2.0.15-7
                 uwsgi-plugin-python             2.0.15-6             2.0.15-7
                uwsgi-plugin-python2             2.0.15-6             2.0.15-7
                   uwsgi-plugin-rack             2.0.15-6             2.0.15-7
                 uwsgi-plugin-webdav             2.0.15-6             2.0.15-7
                 uwsgi-plugin-zabbix             2.0.15-6             2.0.15-7
                               v2ray               2.49-1               2.51-1
                          virtualbox              5.2.0-1              5.2.2-2
                  virtualbox-ext-vnc              5.2.0-1              5.2.2-2
               virtualbox-guest-dkms              5.2.0-1              5.2.2-2
                virtualbox-guest-iso              5.2.1-1              5.2.2-1
              virtualbox-guest-utils              5.2.0-1              5.2.2-2
          virtualbox-guest-utils-nox              5.2.0-1              5.2.2-2
                virtualbox-host-dkms              5.2.0-1              5.2.2-2
                      virtualbox-sdk              5.2.0-1              5.2.2-2
                           widelands                 19-8                 19-9
                      wireguard-dkms       0.0.20171111-1       0.0.20171122-1
                     wireguard-tools       0.0.20171111-1       0.0.20171122-1
                                wmii              3.9.2-4                    -
                                xcas           1.4.9.21-1           1.4.9.23-1
                              xmobar             0.24.5-6             0.24.5-7
                             xreader              1.6.0-2              1.6.1-1
                           xulrunner            41.0.2-12            41.0.2-13
                                 yaz             5.23.1-1             5.23.1-2
                             you-get            0.4.939-1            0.4.964-1
                               zcash             1.0.12-2             1.0.13-1
                                zimg               2.6a-1              2.6.2-1
                                zint              2.6.1-1              2.6.2-1
                             zint-qt              2.6.1-1              2.6.2-1
                                 znc              1.6.5-6              1.6.5-7
                                zstd              1.3.1-1              1.3.2-1
                           auditbeat                    -              6.0.0-1
             haskell-executable-path                    -            0.0.3.1-1
           haskell-hslua-module-text                    -              0.1.2-1
      haskell-tasty-expected-failure                    -           0.11.0.4-1
                haskell-tasty-golden                    -            2.3.1.1-1
                   heartbeat-elastic                    -              6.0.0-1
                              kstars                    -            1:2.8.8-1
                             libindi                    -              1.5.0-1
                   nodejs-lts-carbon                    -              8.9.1-1
                              wcslib                    -               5.17-1
                                zssh                    -              1.5c-10


:: Different overlay package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                            dbus-x11            1.10.24-1             1.12.2-1
                          filesystem          2017.06-4.3          2017.06-4.4
                            linux318            3.18.82-1            3.18.84-1
                    linux318-headers            3.18.82-1            3.18.84-1
                            linux413            4.13.14-2            4.13.16-2
                    linux413-headers            4.13.14-2            4.13.16-2
                            linux414           4.14.0-0.1             4.14.2-1
                    linux414-headers           4.14.0-0.1             4.14.2-1
                             linux44             4.4.99-1            4.4.101-1
                     linux44-headers             4.4.99-1            4.4.101-1
                             linux49             4.9.63-1             4.9.65-1
                     linux49-headers             4.9.63-1             4.9.65-1
                     manjaro-release           17.1pre2-1           17.1pre3-1
                            linux415                 - 4.15.r171121.g0c86a6b-1
                    linux415-headers                 - 4.15.r171121.g0c86a6b-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
             ca-certificates-mozilla               3.33-2               3.34-1
                                dbus             1.12.0-1             1.12.2-1
                           dbus-docs             1.12.0-1             1.12.2-1
                               gnupg              2.2.2-1              2.2.3-1
                                 icu               59.1-2               60.1-1
                                ldns              1.7.0-3              1.7.0-4
                              libpsl             0.18.0-1             0.18.0-2
                                mpfr           3.1.5.p2-1           3.1.6.p1-1
                                nano              2.8.7-1              2.9.0-1
                              nettle                3.3-1                3.4-1
                                 nss               3.33-2               3.34-1


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                             firefox               57.0-1               57.0-2
                           gdm3setup           20150813-1                    -
                     gdm3setup-utils           20150508-1                    -
                     libgdm-plymouth             3.22.1-1                    -
                            libglvnd  0.2.999+g4ba53457-2  0.2.999+g4ba53457-3
   linux316-virtualbox-guest-modules              5.2.0-2              5.2.2-1
    linux316-virtualbox-host-modules              5.2.0-2              5.2.2-1
                  linux318-acpi_call             1.1.0-42             1.1.0-43
                   linux318-bbswitch               0.8-42               0.8-43
                linux318-broadcom-wl      6.30.223.271-18      6.30.223.271-19
                   linux318-catalyst     1:15.201.1151-32     1:15.201.1151-33
                linux318-ndiswrapper              1.61-18              1.61-19
                     linux318-nvidia           1:384.98-4           1:384.98-5
               linux318-nvidia-304xx          1:304.137-7          1:304.137-8
               linux318-nvidia-340xx            340.104-7            340.104-8
                   linux318-nvidiabl              0.88-32              0.88-33
      linux318-open-vm-tools-modules      2:2013.09.16-42      2:2013.09.16-43
                      linux318-r8168          8.044.02-13          8.044.02-14
                  linux318-rt3562sta        2.4.1.1_r4-18        2.4.1.1_r4-19
                        linux318-spl              0.7.2-6              0.7.2-7
                   linux318-tp_smapi              0.41-42              0.41-43
                linux318-vhba-module          20161009-18          20161009-19
   linux318-virtualbox-guest-modules              5.2.0-5              5.2.2-1
    linux318-virtualbox-host-modules              5.2.0-5              5.2.2-1
                        linux318-zfs              0.7.2-6              0.7.2-7
    linux41-virtualbox-guest-modules              5.2.0-2              5.2.2-1
     linux41-virtualbox-host-modules              5.2.0-2              5.2.2-1
   linux412-virtualbox-guest-modules              5.2.0-1              5.2.2-1
    linux412-virtualbox-host-modules              5.2.0-1              5.2.2-1
   linux413-virtualbox-guest-modules              5.2.0-6              5.2.2-1
    linux413-virtualbox-host-modules              5.2.0-6              5.2.2-1
                  linux414-acpi_call           1.1.0-0.18              1.1.0-2
                   linux414-bbswitch             0.8-0.18                0.8-2
                linux414-broadcom-wl    6.30.223.271-0.18       6.30.223.271-2
                   linux414-catalyst   1:15.201.1151-0.18      1:15.201.1151-2
                linux414-ndiswrapper            1.61-0.18               1.61-2
                     linux414-nvidia        1:384.98-0.18           1:384.98-2
               linux414-nvidia-304xx       1:304.137-0.19          1:304.137-2
               linux414-nvidia-340xx         340.104-0.18            340.104-2
                   linux414-nvidiabl            0.88-0.18               0.88-2
                      linux414-r8168        8.044.02-0.18           8.044.02-2
                  linux414-rt3562sta      2.4.1.1_r4-0.18         2.4.1.1_r4-2
                        linux414-spl           0.7.2-0.18              0.7.2-2
                   linux414-tp_smapi            0.41-0.18               0.41-2
                linux414-vhba-module        20161009-0.18           20161009-2
   linux414-virtualbox-guest-modules           5.2.0-0.18              5.2.2-1
    linux414-virtualbox-host-modules           5.2.0-0.18              5.2.2-1
                        linux414-zfs           0.7.2-0.18              0.7.2-2
                   linux44-acpi_call             1.1.0-68             1.1.0-69
                    linux44-bbswitch               0.8-68               0.8-69
                 linux44-broadcom-wl      6.30.223.271-38      6.30.223.271-39
                    linux44-catalyst     1:15.201.1151-68     1:15.201.1151-69
                 linux44-ndiswrapper              1.61-36              1.61-37
                      linux44-nvidia           1:384.98-3           1:384.98-4
                linux44-nvidia-304xx          1:304.137-3          1:304.137-4
                linux44-nvidia-340xx            340.104-9           340.104-10
                    linux44-nvidiabl              0.88-68              0.88-69
       linux44-open-vm-tools-modules      2:2013.09.16-68      2:2013.09.16-69
                       linux44-r8168          8.044.02-22          8.044.02-23
                   linux44-rt3562sta        2.4.1.1_r4-36        2.4.1.1_r4-37
                         linux44-spl              0.7.2-7              0.7.2-8
                    linux44-tp_smapi              0.41-68              0.41-69
                 linux44-vhba-module          20161009-36          20161009-37
    linux44-virtualbox-guest-modules              5.2.0-5              5.2.2-1
     linux44-virtualbox-host-modules              5.2.0-5              5.2.2-1
                         linux44-zfs              0.7.2-7              0.7.2-8
    linux49-virtualbox-guest-modules              5.2.0-6              5.2.2-1
     linux49-virtualbox-host-modules              5.2.0-6              5.2.2-1
            manjaro-documentation-en           20171107-1           20171118-1
            manjaro-documentation-fr           20171107-1           20171118-1
            manjaro-settings-manager              0.5.4-1              0.5.4-3
        manjaro-settings-manager-kcm              0.5.4-1              0.5.4-3
  manjaro-settings-manager-knotifier              0.5.4-1              0.5.4-3
   manjaro-settings-manager-notifier              0.5.4-1              0.5.4-3
                               pamac              6.2.2-1              6.2.2-2
             pamac-tray-appindicator              6.2.2-1              6.2.2-2
                            plymouth            1:0.8.8-3                    -
                        plymouth-dev 0.9.2.r66.g63148b2-1                    -
                     plymouth-legacy              0.8.8-3                    -
                         thunderbird             52.4.0-1             52.4.0-2
             xfce4-pulseaudio-plugin  0.3.1.r8.gabdc05a-1 0.3.2.r13.g553691a-1
                  linux415-acpi_call                    -              1.1.0-0
                   linux415-bbswitch                    -                0.8-0
                linux415-broadcom-wl                    -       6.30.223.271-0
                   linux415-catalyst                    -      1:15.201.1151-0
                     linux415-nvidia                    -           1:384.98-0
               linux415-nvidia-304xx                    -          1:304.137-0
               linux415-nvidia-340xx                    -            340.104-0
                   linux415-nvidiabl                    -               0.88-0
                      linux415-r8168                    -           8.044.02-0
                  linux415-rt3562sta                    -         2.4.1.1_r4-0
                        linux415-spl                    -              0.7.2-0
                   linux415-tp_smapi                    -               0.41-0
                linux415-vhba-module                    -           20161009-0
                        linux415-zfs                    -              0.7.2-0
                   manjaro-gdm-check                    -           20171122-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                        alsa-plugins              1.1.4-1              1.1.5-1
                          alsa-utils              1.1.4-1              1.1.5-2
                              anjuta  3.22.0+1+g2bd433c-1             3.26.0-1
                       anjuta-extras             3.10.0-4  3.26.0+4+gb876d84-1
                               boost             1.65.1-1             1.65.1-2
                          boost-libs             1.65.1-1             1.65.1-2
                              brltty                5.5-2                5.5-3
                              bzflag             2.4.10-1             2.4.12-1
                            chromium       62.0.3202.94-1       62.0.3202.94-2
                               conky             1.10.6-2             1.10.6-3
                            dhclient              4.3.6-2              4.3.6-3
                                dhcp              4.3.6-2              4.3.6-3
                            epiphany             3.26.2-1             3.26.3-1
               evolution-data-server           3.26.2.1-1           3.26.2.1-2
                             firefox               57.0-1               57.0-2
                  foomatic-db-engine           4:4.0.12-6           4:4.0.12-7
                                 gjs             1.50.1-1             1.50.2-1
                               gmime 2.6.23+4+g91dcee38-1 2.6.23+4+g91dcee38-2
                              gmime3              3.0.3-1              3.0.4-1
                gnome-control-center             3.26.2-3.26.2+14+g5ac6a0da6-1
                       gnome-keyring           1:3.20.1-1           1:3.27.2-1
                       gnome-session             3.26.1-1             3.26.1-2
                            gnumeric            1.12.35-1            1.12.36-1
                             goffice0.10.35+8+gbb14b288-1            0.10.36-1
                          gperftools                2.5-1              2.6.1-1
                      graphicsmagick             1.3.26-3             1.3.26-4
                              gthumb              3.5.4-1              3.6.0-1
                         gtk-sharp-2            2.12.42-1            2.12.45-1
                      gtksourceview33.24.4+11+g190037e9-1             3.24.5-1
                           gupnp-igd              0.2.4-2              0.2.5-1
                            harfbuzz              1.6.3-1              1.7.1-1
                        harfbuzz-icu              1.6.3-1              1.7.1-1
                         intel-ucode           20170707-1           20171117-1
                            jbig2dec               0.13-1               0.14-1
                                js38             38.8.0-3             38.8.0-4
                                js52             52.4.1-1             52.5.0-1
                                 kdb              3.0.2-1              3.0.2-2
                            kdevelop              5.2.0-1              5.2.1-1
                        kdevelop-php              5.2.0-1              5.2.1-1
                     kdevelop-python              5.2.0-1              5.2.1-1
                              kstars            17.08.3-1                    -
                           libanjuta  3.22.0+1+g2bd433c-1             3.26.0-1
                         libblockdev               2.12-1               2.14-1
                    libcdio-paranoia        10.2+0.94+1-2        10.2+0.94+2-1
                              libcdr              0.1.4-1              0.1.4-2
                           libconfig                1.6-2              1.7.1-1
                           libe-book              0.1.2-7              0.1.2-8
                         libfbclient        2.5.7.27050-3        2.5.7.27050-4
                              libgsf 1.14.41+3+gc7b4b53-1            1.14.42-1
                  libhttpseverywhere              0.6.3-1              0.6.4-1
                             libindi              1.5.0-1                    -
                    libmariadbclient            10.1.28-1            10.1.29-1
                            libmspub              0.1.2-7              0.1.2-8
                             libmwaw             0.3.12-1             0.3.13-1
                              libogg              1.3.3-1              1.3.3-2
                      libphonenumber              8.8.4-1              8.8.5-1
                            libplist              2.0.0-1  2.0.0+11+gec9ba8b-1
                        libqalculate              2.1.0-1              2.1.0-2
                              libqxp              0.0.0-1              0.0.0-2
                   libreoffice-fresh              5.4.3-1              5.4.3-3
               libreoffice-fresh-sdk              5.4.3-1              5.4.3-3
                   libreoffice-still              5.3.7-5              5.3.7-6
               libreoffice-still-sdk              5.3.7-5              5.3.7-6
                          libsynctex         2017.44590-8         2017.44590-9
                             libtiff              4.0.8-2              4.0.9-1
                            libvisio              0.1.6-1              0.1.6-2
                             libxml2  2.9.7+4+g72182550-1  2.9.7+4+g72182550-2
                              libzmf              0.0.2-1              0.0.2-2
                             mariadb            10.1.28-1            10.1.29-1
                     mariadb-clients            10.1.28-1            10.1.29-1
                      mkvtoolnix-cli             17.0.0-2             18.0.0-1
                      mkvtoolnix-gui             17.0.0-2             18.0.0-1
                                 mpd            0.20.11-1            0.20.11-2
                               mytop            10.1.28-1            10.1.29-1
                          noto-fonts           20171025-1           20171025-2
                    noto-fonts-extra           20171025-1           20171025-2
                          ocamlbuild             0.11.0-3             0.12.0-1
                                 orc             0.4.27-1             0.4.28-1
                                 php             7.1.11-1             7.1.12-1
                          php-apache             7.1.11-1             7.1.12-1
                             php-cgi             7.1.11-1             7.1.12-1
                           php-dblib             7.1.11-1             7.1.12-1
                           php-embed             7.1.11-1             7.1.12-1
                         php-enchant             7.1.11-1             7.1.12-1
                             php-fpm             7.1.11-1             7.1.12-1
                              php-gd             7.1.11-1             7.1.12-1
                            php-imap             7.1.11-1             7.1.12-1
                            php-intl             7.1.11-1             7.1.12-1
                          php-mcrypt             7.1.11-1             7.1.12-1
                            php-odbc             7.1.11-1             7.1.12-1
                           php-pgsql             7.1.11-1             7.1.12-1
                          php-phpdbg             7.1.11-1             7.1.12-1
                          php-pspell             7.1.11-1             7.1.12-1
                            php-snmp             7.1.11-1             7.1.12-1
                          php-sqlite             7.1.11-1             7.1.12-1
                            php-tidy             7.1.11-1             7.1.12-1
                             php-xsl             7.1.11-1             7.1.12-1
                            pipewire   0.1.5+2+g8f67aa2-2              0.1.6-2
                             postfix              3.2.4-1              3.2.4-2
                            procmail               3.22-7               3.22-8
                   python-setuptools           1:36.7.2-1           1:37.0.0-1
                   python-virtualenv             15.1.0-1             15.1.0-2
                  python2-setuptools           1:36.7.2-1           1:37.0.0-1
                  python2-virtualenv             15.1.0-1             15.1.0-2
                                 qt4             4.8.7-22             4.8.7-23
                            qt5-base              5.9.2-1              5.9.2-2
                        qt5-location              5.9.2-1              5.9.2-2
                       qt5-webengine              5.9.2-2              5.9.2-3
                          qt5-webkit      5.212.0alpha2-7      5.212.0alpha2-8
             qt5-xcb-private-headers              5.9.2-1              5.9.2-2
                                   r              3.4.2-1              3.4.2-3
                              raptor             2.0.15-6             2.0.15-7
                               rtkit    0.11+6+g417bb7d-1    0.11+8+ge0a51fe-1
                               scons              3.0.0-3              3.0.1-1
                              snappy              1.1.4-1              1.1.7-1
                              strace               4.19-1               4.20-1
                           syslog-ng             3.12.1-3             3.12.1-5
                         texlive-bin         2017.44590-8         2017.44590-9
                         thunderbird             52.4.0-1             52.4.0-2
                             tracker              2.0.1-1              2.0.2-1
                      tracker-miners              2.0.2-1              2.0.3-1
                        ttf-croscore           20171025-1           20171025-2
                             udisks2              2.7.3-1              2.7.4-1
                            umbrello            17.08.3-1            17.08.3-2
                                 w3m  0.5.3.git20170102-2  0.5.3.git20171120-1
                              wcslib               5.17-1                    -
                          webkit2gtk             2.18.3-1             2.18.3-2
                            xerces-c              3.2.0-1              3.2.0-2
                  chrome-gnome-shell                    -                  9-1


:: Different overlay package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                      lib32-libglvnd  0.2.999+g4ba53457-2  0.2.999+g4ba53457-3


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-11-19           2017-11-25
-------------------------------------------------------------------------------
                            gsopcast              0.4.0-7              0.4.0-8
                          lib32-dbus             1.12.0-1             1.12.2-1
                    lib32-fontconfig             2.12.6-1  2.12.6+5+g665584a-1
                      lib32-harfbuzz              1.4.6-1              1.7.1-1
                  lib32-harfbuzz-icu              1.4.6-1              1.7.1-1
                           lib32-icu               59.1-1               60.1-1
                        lib32-libogg              1.3.3-1              1.3.3-2
                        lib32-libpsl             0.18.0-1             0.18.0-2
                       lib32-libxml2 2.9.4+16+g07418011-1 2.9.4+16+g07418011-2
                           lib32-nss               3.33-1               3.34-1
                           lib32-tdb             1.3.12-1             1.3.15-1
                            qsopcast            0.3.8.1-2            0.3.8.1-3
                        wine-staging               2.20-1               2.21-1
                   wine-staging-nine               2.19-1               2.20-1

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:

18 Likes

Known issues and solutions

This is a wiki post; edit as necessary.


linux415 doesn’t have all kernel extramodules

It’s a very early rc version; not all modules will build for this kernel version yet. Come back later. :slight_smile:


plymouth-legacy has been removed from the Manjaro repositories

If it bothers you that Plymouth has been ‘demoted’ to the AUR (symptom), then you can completely remove it.


linux414 and linux415 don’t have AUFS support

If you’re using docker with AUFS you might wonder why it doesn’t work anymore with these new kernels. Currently there is no option to have AUFS with these kernels. Maybe move to OverlayFS2:

sudo dockerd --storage-driver=overlay2
sudo rm -rf /var/lib/docker/aufs
sudo systemctl start docker

Issues to start KDE via SDDM

Some of you might have issues to start KDE with the new SDDM v0.16 release. This is a known upstream issue. You simply have to delay it’s start.

If sddm works after systemctl restart sddm you can add a delay to sddm:

  1. Define your favorite editor if you haven’t already (replace vim with your choice): export EDITOR=vim

  2. Edit unit: systemctl edit sddm

  3. Add to the editor (10s delay):

    [Service]
    ExecStartPre=/bin/sleep 10

This will create /etc/systemd/system/sddm.service.d/override.conf


virtualbox-guest-iso has some known problems in Linux when 3D acceleration is enabled.

According to their wiki, “the Guest Additions image with the 5.2.2 release still has some known problems with certain Linux distributions when 3D acceleration is enabled. We hope to provide updated builds here when these are fixed”

1 Like

about testing linux415 , there is no modules virtualbox this time ?

Fixed my bug with the mouse pointer.

Went well. No issues.

:confused: Finally email client trojita won’t start

Since trojita can not work with current qt5-webkit-5.212.0alpha (any version) I had always to downgrade to qt5-webkit-5.8.0-3-x86_64 And it worked till current update.

Now after downgrading to qt5-webkit-5.8.0 running trojita gives

trojita
trojita: error while loading shared libraries: libicui18n.so.59: cannot open shared object file: No such file or directory

Getting back to current qt5-webkit-5.212.0alpha2-8-x86_64 brings old bug with trojita back:

EDIT
Can someone explain what trojita maintainer says there? And is it about a fix applied to v5.212.0-alpha3?

For instance, they say that

Fix imported in Fedora, fixed qt5-qtwebkit will be available within next hours in updates-testing repository for all supported Fedora releases.

29 days ago. Can we have it in Manjaro :question:

EDIT
wait. I found Backport fixes for trojita layout for qt5-webkit 5.212.0alpha dated 2017/10/26:
https://git.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/qt5-webkit&id=e4edc42130542210d16c4d78e0aa53837d07bd56
What should I do now???

UPDATE (!) SOLVED. [Solved] Trojita still crashes

No issues, updated to kernel 4.14 as well. Cinnamon DE.

A post was split to a new topic: Kernel 4.15 and Nvidia

trojita-0.7-2 works just fine on my end. Problem must be qt5-webkit-5.8.0 as it is not compatible to the current icu update.

Not all modules build yet …

what about plain text messages, Phil? Can you open plain text message? It crashes in my case with current qt5-webkit-5.212.0alpha2-8

On a newer Manjaro installation that did not seem to have the Plymouth greeting, Plymouth got demoted to the AUR, and is due for an update.

$ pacman -Qm
epson-inkjet-printer-escpr 1.6.17-2
google-chrome 62.0.3202.94-1
plymouth-legacy 0.8.8-3
skypeforlinux-bin 8.11.76.8-1

$ yaourt -Syua
[sudo] password for mparillo: 
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 Foreign packages: | 4 / 4

==> Package upgrade only (new release):
aur/plymouth-legacy 0.8.8-3 3 -> 4

Terrible screen tearing with Nvidia GTX1050 on XFCE and kernel 4.12. So far the fix as described in

https://wiki.manjaro.org/index.php?title=Simple_fix_for_screen_tearing_-_nVidia

worked fine for me. But now it doesn’t anymore!? Anybody else having this problem?

EDIT: It is a sporadic problem. Sometimes terrible tearing, somtimes perfectly smooth. No idea what triggers it.

1 Like

Update on my deepin desktop, install the kernel 4.14, not problem for now, all found fine.

no known issues here in gnome. thank you manjaro team

[richard-pc richardc]# pacman -Syuu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 home_ktgw0316_LightZone_Arch_Extra is up to date
:: Starting full system upgrade...
warning: chrome-gnome-shell: downgrading from version 20170421-1 to version 9-1
resolving dependencies...
looking for conflicting packages...

Packages (134) adapta-maia-theme-3.92.1.108-1  alsa-plugins-1.1.5-1  alsa-utils-1.1.5-2  anjuta-3.26.0-1  boost-libs-1.65.1-2  ca-certificates-mozilla-3.34-1  calibre-3.12.0-2  chrome-gnome-shell-9-1
               chromium-62.0.3202.94-2  dbus-1.12.2-1  dhclient-4.3.6-3  epiphany-3.26.3-1  eric-17.11.1-1  eric-common-17.11.1-1  evolution-data-server-3.26.2.1-2  fflas-ffpack-2.3.1-1
               filesystem-2017.06-4.4  firefox-57.0-2  foomatic-db-engine-4:4.0.12-7  gap-4.8.8-3  geany-1.32.0-1  givaro-4.0.4-2  gjs-1.50.2-1  gmime-2.6.23+4+g91dcee38-2  gmime3-3.0.4-1
               gnome-control-center-3.26.2+14+g5ac6a0da6-1  gnome-keyring-1:3.27.2-1  gnome-session-3.26.1-2  gnome-software-3.26.3-1  gnupg-2.2.3-1  goffice-0.10.36-1  graphicsmagick-1.3.26-4
               gthumb-3.6.0-1  gtk-sharp-2-2.12.45-1  gtksourceview3-3.24.5-1  harfbuzz-1.7.1-1  harfbuzz-icu-1.7.1-1  icu-60.1-1  intel-ucode-20171117-1  jbig2dec-0.14-1  js52-52.5.0-1  julia-2:0.6.1-4
               kdb-3.0.2-2  kdevelop-5.2.1-1  kstars-1:2.8.8-1  latexila-3.26.1-1  ldns-1.7.0-4  lib32-dbus-1.12.2-1  lib32-fontconfig-2.12.6+5+g665584a-1  lib32-harfbuzz-1.7.1-1  lib32-icu-60.1-1
               lib32-libglvnd-0.2.999+g4ba53457-3  lib32-libogg-1.3.3-2  lib32-libxml2-2.9.4+16+g07418011-2  lib32-tdb-1.3.15-1  libanjuta-3.26.0-1  libblockdev-2.14-1  libcdio-paranoia-10.2+0.94+2-1
               libcdr-0.1.4-2  libe-book-0.1.2-8  libfbclient-2.5.7.27050-4  libfreehand-0.1.2-1  libgiac-1.4.9.23-1  libglvnd-0.2.999+g4ba53457-3  libgsf-1.14.42-1  libidn2-2.0.4-2
               libmariadbclient-10.1.29-1  libmspub-0.1.2-8  libmwaw-0.3.13-1  libogg-1.3.3-2  libphonenumber-8.8.5-1  libplist-2.0.0+11+gec9ba8b-1  libpsl-0.18.0-2  libqalculate-2.1.0-2
               libreoffice-fresh-5.4.3-3  libstaroffice-0.0.5-1  libsynctex-2017.44590-9  libtiff-4.0.9-1  libvisio-0.1.6-2  libxml2-2.9.7+4+g72182550-2  libzmf-0.0.2-2  linbox-1.5.1-1  linux414-4.14.2-1
               linux414-nvidia-1:384.98-2  linux414-r8168-8.044.02-2  manjaro-documentation-en-20171118-1  manjaro-gnome-maia-theme-20171118-1  manjaro-release-17.1pre3-1  manjaro-settings-manager-0.5.4-3
               manjaro-settings-manager-notifier-0.5.4-3  mariadb-10.1.29-1  mariadb-clients-10.1.29-1  mpfr-3.1.6.p1-1  nano-2.9.0-1  nettle-3.4-1  noto-fonts-20171025-2  nss-3.34-1  opera-49.0.2725.39-1
               opusfile-0.10-1  orc-0.4.28-1  osmo-0.4.2-1  pacui-1.8-1  pamac-6.2.2-2  pdfsam-3.3.5-1  pipewire-0.1.6-2  pynac-0.7.13-1  python-mistune-0.8.1-1  python-pyzmq-16.0.3-1
               python-setuptools-1:37.0.0-1  python-terminado-0.7-1  python2-setuptools-1:37.0.0-1  qbittorrent-4.0.1-1  qt4-4.8.7-23  qt5-base-5.9.2-2  qt5-location-5.9.2-2  qt5-webengine-5.9.2-3
               qt5-webkit-5.212.0alpha2-8  r-3.4.2-3  raptor-2.0.15-7  rtkit-0.11+8+ge0a51fe-1  sagemath-8.0-11  snappy-1.1.7-1  spyder3-3.2.4-1  sweethome3d-5.6-1  texlive-bin-2017.44590-9
               thunderbird-52.4.0-2  tinyxml2-5.0.1-1  tracker-2.0.2-1  tracker-miners-2.0.3-1  udisks2-2.7.4-1  webkit2gtk-2.18.3-2  xerces-c-3.2.0-2  zint-2.6.2-1  zstd-1.3.2-1

Total Installed Size:  3300.97 MiB
Net Upgrade Size:       270.72 MiB

:: Proceed with installation? [Y/n] y
(134/134) checking keys in keyring                                                                                          [##########################################################################] 100%
(134/134) checking package integrity                                                                                        [##########################################################################] 100%
(134/134) loading package files                                                                                             [##########################################################################] 100%
(134/134) checking for file conflicts                                                                                       [##########################################################################] 100%
error: failed to commit transaction (conflicting files)
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/error_messages_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/locationvaluetypehelper_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/mapitemviewdelegateincubator_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qabstractgeotilecache_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qcache3q_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativecategory_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativecirclemapitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativecontactdetail_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeocodemodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomaneuver_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomap_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapcopyrightsnotice_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapitembase_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapitemgroup_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapitemview_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapitemview_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapparameter_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomapquickitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeomaptype_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeoroute_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeoroutemodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeoroutesegment_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativegeoserviceprovider_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeperiod_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplace_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplaceattribute_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplacecontentmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplaceeditorialmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplaceicon_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplaceimagemodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeplaceuser_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativepolygonmapitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativepolylinemapitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeratings_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativerectanglemapitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativereviewmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativeroutemapitem_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativesearchmodelbase_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativesearchresultmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativesearchsuggestionmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativesupplier_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qdeclarativesupportedcategoriesmodel_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocameracapabilities_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocameradata_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocameratiles_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocodereply_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocodingmanager_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeocodingmanagerengine_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeofiletilecache_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomaneuver_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomap_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomap_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomapitemgeometry_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomapparameter_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomappingmanager_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomappingmanager_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomappingmanagerengine_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomappingmanagerengine_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomaptype_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeomaptype_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoprojection_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoroute_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeorouteparser_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeorouteparser_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeorouteparserosrmv4_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeorouteparserosrmv5_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoroutereply_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeorouterequest_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoroutesegment_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoroutingmanager_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoroutingmanagerengine_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeoserviceprovider_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmap_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmap_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmappingmanagerengine_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmappingmanagerengine_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmapreply_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmapreply_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotiledmapscene_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotilefetcher_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotilefetcher_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotilerequestmanager_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotilespec_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qgeotilespec_p_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qlocationglobal_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplace_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceattribute_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacecategory_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacecontactdetail_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacecontent_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacecontentrequest_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceeditorial_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceicon_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceimage_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacemanagerengine_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceproposedsearchresult_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceratings_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacereply_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceresult_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacereview_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacesearchresult_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplacesupplier_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qplaceuser_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qquickgeomapgesturearea_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/qtlocation-config_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/5.9.2/QtLocation/private/unsupportedreplies_p.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoCodeReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoCodingManager exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoCodingManagerEngine exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoManeuver exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRoute exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRouteReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRouteRequest exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRouteSegment exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRoutingManager exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoRoutingManagerEngine exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoServiceProvider exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QGeoServiceProviderFactory exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QLocation exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlace exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceAttribute exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceCategory exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceContactDetail exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceContent exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceContentReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceContentRequest exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceDetailsReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceEditorial exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceIcon exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceIdReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceImage exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceManager exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceManagerEngine exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceMatchReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceMatchRequest exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceProposedSearchResult exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceRatings exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceResult exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceReview exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceSearchReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceSearchRequest exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceSearchResult exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceSearchSuggestionReply exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceSupplier exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QPlaceUser exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QtLocation exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QtLocationDepends exists in filesystem
qt5-location: /usr/include/qt/QtLocation/QtLocationVersion exists in filesystem
qt5-location: /usr/include/qt/QtLocation/placemacro.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeocodereply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeocodingmanager.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeocodingmanagerengine.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeomaneuver.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoroute.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoroutereply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeorouterequest.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoroutesegment.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoroutingmanager.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoroutingmanagerengine.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoserviceprovider.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qgeoserviceproviderfactory.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qlocation.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qlocationglobal.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplace.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceattribute.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacecategory.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacecontactdetail.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacecontent.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacecontentreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacecontentrequest.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacedetailsreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceeditorial.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceicon.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceidreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceimage.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacemanager.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacemanagerengine.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacematchreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacematchrequest.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceproposedsearchresult.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceratings.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacereply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceresult.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacereview.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacesearchreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacesearchrequest.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacesearchresult.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacesearchsuggestionreply.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplacesupplier.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qplaceuser.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qtlocation-config.h exists in filesystem
qt5-location: /usr/include/qt/QtLocation/qtlocationversion.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qclipperutils_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qdeclarativegeoaddress_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qdeclarativegeolocation_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qdoublematrix4x4_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qdoublevector2d_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qdoublevector3d_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeoaddress_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeocircle_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeocoordinate_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeolocation_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeopath_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeopositioninfosource_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeorectangle_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qgeoshape_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qlocationdata_simulator_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qlocationutils_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qnmeapositioninfosource_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qpositioningglobal_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qtpositioning-config_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/5.9.2/QtPositioning/private/qwebmercator_p.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoAddress exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoAreaMonitorInfo exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoAreaMonitorSource exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoCircle exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoCoordinate exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoLocation exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoPath exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoPositionInfo exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoPositionInfoSource exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoPositionInfoSourceFactory exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoRectangle exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoSatelliteInfo exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoSatelliteInfoSource exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QGeoShape exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QNmeaPositionInfoSource exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QtPositioning exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QtPositioningDepends exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/QtPositioningVersion exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeoaddress.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeoareamonitorinfo.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeoareamonitorsource.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeocircle.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeocoordinate.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeolocation.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeopath.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeopositioninfo.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeopositioninfosource.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeopositioninfosourcefactory.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeorectangle.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeosatelliteinfo.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeosatelliteinfosource.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qgeoshape.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qnmeapositioninfosource.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qpositioningglobal.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qtpositioning-config.h exists in filesystem
qt5-location: /usr/include/qt/QtPositioning/qtpositioningversion.h exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5LocationConfig.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5LocationConfigVersion.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_GeoServiceProviderFactoryEsri.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_QGeoServiceProviderFactoryItemsOverlay.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_QGeoServiceProviderFactoryMapbox.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_QGeoServiceProviderFactoryMapboxGL.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_QGeoServiceProviderFactoryNokia.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Location/Qt5Location_QGeoServiceProviderFactoryOsm.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Positioning/Qt5PositioningConfig.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Positioning/Qt5PositioningConfigVersion.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Positioning/Qt5Positioning_QGeoPositionInfoSourceFactoryGeoclue.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Positioning/Qt5Positioning_QGeoPositionInfoSourceFactoryGypsy.cmake exists in filesystem
qt5-location: /usr/lib/cmake/Qt5Positioning/Qt5Positioning_QGeoPositionInfoSourceFactoryPoll.cmake exists in filesystem
qt5-location: /usr/lib/libQt5Location.prl exists in filesystem
qt5-location: /usr/lib/libQt5Location.so exists in filesystem
qt5-location: /usr/lib/libQt5Location.so.5 exists in filesystem
qt5-location: /usr/lib/libQt5Location.so.5.9 exists in filesystem
qt5-location: /usr/lib/libQt5Location.so.5.9.2 exists in filesystem
qt5-location: /usr/lib/libQt5Positioning.prl exists in filesystem
qt5-location: /usr/lib/libQt5Positioning.so exists in filesystem
qt5-location: /usr/lib/libQt5Positioning.so.5 exists in filesystem
qt5-location: /usr/lib/libQt5Positioning.so.5.9 exists in filesystem
qt5-location: /usr/lib/libQt5Positioning.so.5.9.2 exists in filesystem
qt5-location: /usr/lib/pkgconfig/Qt5Location.pc exists in filesystem
qt5-location: /usr/lib/pkgconfig/Qt5Positioning.pc exists in filesystem
qt5-location: /usr/lib/qt/mkspecs/modules/qt_lib_location.pri exists in filesystem
qt5-location: /usr/lib/qt/mkspecs/modules/qt_lib_location_private.pri exists in filesystem
qt5-location: /usr/lib/qt/mkspecs/modules/qt_lib_positioning.pri exists in filesystem
qt5-location: /usr/lib/qt/mkspecs/modules/qt_lib_positioning_private.pri exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_esri.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_itemsoverlay.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_mapbox.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_mapboxgl.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_nokia.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/geoservices/libqtgeoservices_osm.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/position/libqtposition_geoclue.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/position/libqtposition_gypsy.so exists in filesystem
qt5-location: /usr/lib/qt/plugins/position/libqtposition_positionpoll.so exists in filesystem
qt5-location: /usr/lib/qt/qml/QtLocation/libdeclarative_location.so exists in filesystem
qt5-location: /usr/lib/qt/qml/QtLocation/plugins.qmltypes exists in filesystem
qt5-location: /usr/lib/qt/qml/QtLocation/qmldir exists in filesystem
qt5-location: /usr/lib/qt/qml/QtPositioning/libdeclarative_positioning.so exists in filesystem
qt5-location: /usr/lib/qt/qml/QtPositioning/plugins.qmltypes exists in filesystem
qt5-location: /usr/lib/qt/qml/QtPositioning/qmldir exists in filesystem
qt5-location: /usr/share/licenses/qt5-location exists in filesystem
snappy: /usr/include/snappy-c.h exists in filesystem
snappy: /usr/include/snappy-sinksource.h exists in filesystem
snappy: /usr/include/snappy-stubs-public.h exists in filesystem
snappy: /usr/include/snappy.h exists in filesystem
snappy: /usr/lib/libsnappy.so exists in filesystem
snappy: /usr/lib/libsnappy.so.1 exists in filesystem
snappy: /usr/lib/pkgconfig/snappy.pc exists in filesystem
snappy: /usr/share/licenses/snappy/LICENSE exists in filesystem
qt5-webengine: /usr/bin/qwebengine_convert_dict exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginecertificateerror_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginecontextmenurequest_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginedialogrequests_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginedownloaditem_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginedownloaditem_p_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginefaviconprovider_p_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginehistory_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginehistory_p_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebengineloadrequest_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginenavigationrequest_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginenewviewrequest_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebengineprofile_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginescript_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginesettings_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginesingleton_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebenginetestsupport_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebengineview_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qquickwebengineview_p_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/5.9.2/QtWebEngine/private/qtwebengineglobal_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/QQuickWebEngineProfile exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/QQuickWebEngineScript exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/QtWebEngine exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/QtWebEngineDepends exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/QtWebEngineVersion exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/qquickwebengineprofile.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/qquickwebenginescript.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/qtwebengineglobal.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngine/qtwebengineversion.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/5.9.2/QtWebEngineCore/private/qtwebenginecoreglobal_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/5.9.2/QtWebEngineCore/private/qwebenginecallback_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/5.9.2/QtWebEngineCore/private/qwebenginecookiestore_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/5.9.2/QtWebEngineCore/private/qwebengineurlrequestinfo_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineCallback exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineCookieStore exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineHttpRequest exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineUrlRequestInfo exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineUrlRequestInterceptor exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineUrlRequestJob exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QWebEngineUrlSchemeHandler exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QtWebEngineCore exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QtWebEngineCoreDepends exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/QtWebEngineCoreVersion exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qtwebenginecoreglobal.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qtwebenginecoreversion.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebenginecallback.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebenginecookiestore.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebenginehttprequest.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebengineurlrequestinfo.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebengineurlrequestinterceptor.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebengineurlrequestjob.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineCore/qwebengineurlschemehandler.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebenginedownloaditem_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebenginehistory_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebenginepage_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebengineprofile_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebenginescriptcollection_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/5.9.2/QtWebEngineWidgets/private/qwebengineview_p.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineCertificateError exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineContextMenuData exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineDownloadItem exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineFullScreenRequest exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineHistory exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineHistoryItem exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEnginePage exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineProfile exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineScript exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineScriptCollection exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineSettings exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QWebEngineView exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QtWebEngineWidgets exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QtWebEngineWidgetsDepends exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/QtWebEngineWidgetsVersion exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qtwebenginewidgetsglobal.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qtwebenginewidgetsversion.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginecertificateerror.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginecontextmenudata.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginedownloaditem.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginefullscreenrequest.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginehistory.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginepage.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebengineprofile.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginescript.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginescriptcollection.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebenginesettings.h exists in filesystem
qt5-webengine: /usr/include/qt/QtWebEngineWidgets/qwebengineview.h exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfig.cmake exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngine/Qt5WebEngineConfigVersion.cmake exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngineCore/Qt5WebEngineCoreConfig.cmake exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngineCore/Qt5WebEngineCoreConfigVersion.cmake exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfig.cmake exists in filesystem
qt5-webengine: /usr/lib/cmake/Qt5WebEngineWidgets/Qt5WebEngineWidgetsConfigVersion.cmake exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngine.prl exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngine.so exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngine.so.5 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngine.so.5.9 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngine.so.5.9.2 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineCore.prl exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineCore.so exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineCore.so.5 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineCore.so.5.9 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineCore.so.5.9.2 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineWidgets.prl exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineWidgets.so exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineWidgets.so.5 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineWidgets.so.5.9 exists in filesystem
qt5-webengine: /usr/lib/libQt5WebEngineWidgets.so.5.9.2 exists in filesystem
qt5-webengine: /usr/lib/pkgconfig/Qt5WebEngine.pc exists in filesystem
qt5-webengine: /usr/lib/pkgconfig/Qt5WebEngineCore.pc exists in filesystem
qt5-webengine: /usr/lib/pkgconfig/Qt5WebEngineWidgets.pc exists in filesystem
qt5-webengine: /usr/lib/qt/libexec/QtWebEngineProcess exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webengine.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webengine_private.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webenginecore.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webenginecore_private.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webenginecoreheaders_private.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webenginewidgets.pri exists in filesystem
qt5-webengine: /usr/lib/qt/mkspecs/modules/qt_lib_webenginewidgets_private.pri exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/AlertDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/AuthenticationDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/ColorDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/ConfirmDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/FilePicker.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/Menu.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/MenuItem.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/MenuSeparator.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/MessageBubble.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/PromptDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/ToolTip.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls1Delegates/qmldir exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/AlertDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/AuthenticationDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/ConfirmDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/Menu.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/MenuItem.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/MenuSeparator.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/PromptDialog.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/ToolTip.qml exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/information.png exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/qmldir exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/Controls2Delegates/question.png exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/libqtwebengineplugin.so exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/plugins.qmltypes exists in filesystem
qt5-webengine: /usr/lib/qt/qml/QtWebEngine/qmldir exists in filesystem
qt5-webengine: /usr/share/licenses/qt5-webengine/LICENSE.chromium exists in filesystem
qt5-webengine: /usr/share/qt/resources/qtwebengine_devtools_resources.pak exists in filesystem
qt5-webengine: /usr/share/qt/resources/qtwebengine_resources.pak exists in filesystem
qt5-webengine: /usr/share/qt/resources/qtwebengine_resources_100p.pak exists in filesystem
qt5-webengine: /usr/share/qt/resources/qtwebengine_resources_200p.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/am.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ar.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/bg.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/bn.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ca.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/cs.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/da.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/de.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/el.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/en-GB.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/en-US.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/es-419.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/es.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/et.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/fa.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/fi.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/fil.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/fr.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/gu.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/he.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/hi.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/hr.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/hu.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/id.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/it.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ja.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/kn.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ko.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/lt.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/lv.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ml.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/mr.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ms.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/nb.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/nl.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/pl.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/pt-BR.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/pt-PT.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ro.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ru.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/sk.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/sl.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/sr.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/sv.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/sw.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/ta.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/te.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/th.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/tr.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/uk.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/vi.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/zh-CN.pak exists in filesystem
qt5-webengine: /usr/share/qt/translations/qtwebengine_locales/zh-TW.pak exists in filesystem
Errors occurred, no packages were upgraded.
[richard-pc richardc]#    

How do I fix this mess???

sudo pacman -S qt5-location snappy qt5-webengine --force
sudp pacman -Su

I’m having Firefox 57 “Quantum” issues with tabs. I’ll open up a bug with Mozilla if needed, but this is what I experience. Open tabs cannot be highlighted when hovering the cursor over them. They only highlight when the cursor is over the red “X” to close a tab. I’m also experiencing a “blank space” if I hover my cursor just to the right of the “+” to add a new tab. Changing themes does not resolve the issue. I tried Firefox Menu > Troubleshoot > Refresh and that did not help either. See screenshots:

1 Like

This was covered in the previous update thread:

Forum kindly sponsored by